Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Réparer Onkyo 575

Message » 28 Mai 2007 12:02

Salut,

J'ai un (vieil) Onkyo 575 - intégré HC - qui est en train de lacher:

bruit 50Hz sur les 2 voies AR, sur la centrale, les sorties vidéo et le pré-out du sub (rien que ça!).
Le bruit est indépendant du volume. Il n'apparait pas du tout sur les voies avant (qui ont un circuit d'ampli séparé).

Après réparation de 3 condo grillés sur la carte d'ampli AR, la carte a l'air OK (elle amplifie soit les voies AR, soit les voies avant sur speakers B -> et pas de 50Hz dans ce cas la).

Malgré un doublage des capas sur l'alim de la carte de préamp, le bruit demeure.
A l'oeuil, rien de visible (soudure/capa).

Est ce qu'une bonne ame a sous la main soit les schemas de la bete, soit une idée ?
Clement
Clems
 
Messages: 273
Inscription: 26 Mar 2001 2:00
Localisation: Nice
  • offline

Message » 28 Mai 2007 14:41

Hello,

à Paris je dit :
EARS (Nation 75011)
Tel 01 40 02 00 31 ou 06 61 79 98 99

A Nice ? :wink:

Christian.
chris
Membre HCFR
Membre HCFR
 
Messages: 11934
Inscription: 27 Aoû 2004 20:56
  • offline

Message » 28 Mai 2007 22:27

Merci, mais effectivement, je n'ai pas vraiment envie de renvoyer la bete à 1000 km, vu sa valeur marchande (c'est un TX-DS575, pas un SR-575, qui déjà vaut pas lourd) !

J'ai trouvé les schemas sur le web. Reste à trouver qqun qui arrivera à en faire qqch... J'ai un volontaire, mais j'ai déjà pas mal abusé pas mal de sa bonne volonté et de son fer à souder.

Avis aux bonnes ames locales donc :)
Clement
Clems
 
Messages: 273
Inscription: 26 Mar 2001 2:00
Localisation: Nice
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message