Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

sans doute une panne bête de mon Marantz PM64MK2[RESOLU]

Message » 15 Jan 2010 21:50

Bonjour,

Après quelques recherches sur le net j'ai trouvé le schéma de mon PM64MK2.
Pour rappelle, la "panne" est coupure du son sur enceinte gauche, coupure brève qui revient comme si il y a avait un mauvais contact.
Il suffit que je monte le volume d'un coup bref et le son revient normalement.
Je peux écouter la musique 1 heure sans qu'il se passe quoi que se soit d'anormal.
Image
le signal arrive de la gauche sur le circuit qui supporte les relais de connections HP A et B.
Sur la prise casque le son est sans défaut.
Le son se coupe a gauche aussi bien sur les enceintes A que B.
Pour moi ça devrait se passer sur cette carte, mais je n'y connais rien.
Est-il possible que les 2 contacts gauche des 2 relais soit avec le même défaut ??
Si vous avez une idée vous les spécialistes :wink:
Dernière édition par tracerbox le 18 Jan 2010 22:17, édité 2 fois.
Mobile = Cowon D2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66 + MDP303 + DX25
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar USB vers Dac Teac UD501
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 919
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • online

Annonce

Message par Google » 15 Jan 2010 21:50

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Jan 2010 19:04

bonjour,

en effet,il est peu probable que les deux relais soient incriminés
la commande des relais étant commune aux deux,cette piste est ecartée.

il faudrait voir en amont,sur le canal concerné,capot ampli demonté,tapoter en fonctionnement avec un embout plastique (ou isolant sur le circuit imprimé ),une soudure sèche.
voir si le phénomene se reproduit.

déonnecter le maximum de nappes ou fiches pour les rebrancher immédiatement.

voir peut être sur la commande volume.

ps: serait il possible de m'envoyer le schéma par MP ?
thierry38
 
Messages: 892
Inscription: 26 Jan 2006 18:42
  • offline

Message » 16 Jan 2010 22:41

Bonsoir mais comment se fait-il qu'il n'y ait pas de soucis sur la sortie casque, en effet lorsque que le son coupe sur l'enceinte gauche et bien l'écouteur gauche du casque n'est pas concerné par le problème.
Mobile = Cowon D2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66 + MDP303 + DX25
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar USB vers Dac Teac UD501
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 919
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • online

Message » 17 Jan 2010 10:25

a mon avis ca dois etre le potentiometre de volume qui deconne donc a remplacer ou a nettoyer avec du spray contact
et refais toutes les soudures sur le canal
arnaud9173
 
Messages: 29
Inscription: 12 Déc 2009 21:18
  • offline

Message » 17 Jan 2010 12:01

Bonjour.

tracerbox a écrit:Bonsoir mais comment se fait-il qu'il n'y ait pas de soucis sur la sortie casque, en effet lorsque que le son coupe sur l'enceinte gauche et bien l'écouteur gauche du casque n'est pas concerné par le problème.


Donc c'est forcément un relais qui dé""onne.

Problème fréquent: tu augmentes un coup sec le volume et ça remarche un certain temps. Solution: changes les deux relais et pi vala :wink:

Didier.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 17 Jan 2010 12:44

Bonjour,

"Solution: changes les deux relais et pi vala"
De même acabit : sur votre voiture, quand le témoin de température s'allume, d'abord changer la sonde de température :wink:.

Ces relais sont aussi et d'abord là pour protéger les haut-parleurs d'une tension continue qui pourrait être délivrée par l'ampli suite à une défaillance. Avec un certain seuil de tension (genre 1Vdc). En cas de désactivation de ces relais, le casque reste en ligne sur le schéma présenté. Le circuit de détection n'y apparait pas.

Sans défaillance de l'ampli, l'offset peut toutefois dériver et parfois titiller le seuil. C'est fonction du vieillisement des composants, de la température des transistors et parfois du niveau sonore. On peut à l'aide d'un multimètre en position Vdc vérifier cette dérive et le cas échéant réajuster l'offset de l'ampli (il y a certainement un potentiomètre ajustable à cet effet sur la carte amplificatrice).

Jean-Marc.
JM Plantefeve
 
Messages: 170
Inscription: 08 Aoû 2009 10:52
Localisation: Nord - France

Message » 17 Jan 2010 12:59

merci à tous de votre aide :)
Arnaud le potentiomètre est un Alps étanche donc impossible de mettre quoi que ce soit à l'intérieur !
Je vais dans un 1er temps faire ce qui est dans mes capacités, c'est a dire shinter le canal gauche du relais sur une vieille paire d'enceintes qui ne craind rien.
Je fais cela cet après midi et je vous tiens au courant.
Le problème peut apparaitre dès la mise sous tension de l'ampli donc à froid.
Vous pouvez trouver le schéma complet
http://www.vintageshifi.com/m245.html

Sylvain
Dernière édition par tracerbox le 17 Jan 2010 15:20, édité 1 fois.
Mobile = Cowon D2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66 + MDP303 + DX25
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar USB vers Dac Teac UD501
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 919
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • online

Message » 17 Jan 2010 13:05

JM Plantefeve a écrit:Bonjour,

"Solution: changes les deux relais et pi vala"
De même acabit : sur votre voiture, quand le témoin de température s'allume, d'abord changer la sonde de température :wink:.

Ces relais sont aussi et d'abord là pour protéger les haut-parleurs d'une tension continue qui pourrait être délivrée par l'ampli suite à une défaillance. Avec un certain seuil de tension (genre 1Vdc). En cas de désactivation de ces relais, le casque reste en ligne sur le schéma présenté. Le circuit de détection n'y apparait pas.

Sans défaillance de l'ampli, l'offset peut toutefois dériver et parfois titiller le seuil. C'est fonction du vieillisement des composants, de la température des transistors et parfois du niveau sonore. On peut à l'aide d'un multimètre en position Vdc vérifier cette dérive et le cas échéant réajuster l'offset de l'ampli (il y a certainement un potentiomètre ajustable à cet effet sur la carte amplificatrice).

Jean-Marc.


Ben nan!! désolé.

Le circuit est protégé par un TA7317 qui alimente les deux relais au travers du circuit de commutation. Donc en cas de DC en sortie, les deux voies seraient coupées.

Didier.


PS: je dispose du schéma complet car j'ai possédé cet appareil.

Edit: j'ai eu le même souci à l'époque :wink: Maintenant ça n'empêche que les remarques de JM Plantefève sont pertinentes, bien entendu.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 17 Jan 2010 14:45

Bonjour Beepbeep,

si tu as eu le même problème a l'époque à quoi était lié le problème et comment l'as tu résolu ??
J'ai eu ce schéma basique de principe avec la notice mais je ne me rappelle pas avoir eu le schéma complet.
La protection arrive sur la carte PW51 en haut à gauche sur le connecteur WW51 c'est bien cela Beepbeep ? (voir 1er schéma en haut).

Image
Comme on aime bien tous les photos, en voici quelques une:
Image
Dernière édition par tracerbox le 17 Jan 2010 17:35, édité 1 fois.
Mobile = Cowon D2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66 + MDP303 + DX25
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar USB vers Dac Teac UD501
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 919
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • online

Message » 17 Jan 2010 15:14

Voilà 30 minutes que jécoute la voie gauche shintée et il n'y a eu aucune coupure ! :P

si cela vient des relais ce modèle a l'air de convenir
http://www.selectronic.fr/article.asp?a ... 6654-9999#
mais le Takamisawa du PM64MK2 à 6 pattes alors que le Selectronic en a 8.
Je coupes les 2 pates en trop ?
Mobile = Cowon D2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66 + MDP303 + DX25
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar USB vers Dac Teac UD501
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 919
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • online

Message » 17 Jan 2010 16:25

J'ai résolu le problème en remplaçant les relais!
les relais que tu as mis en lien feront l'affaire, si il ya des trous dans le PCB ne coupes pas les pattes en trop ( contact NF), sinon tu peux les couper.
:wink:
Didier.

Au fait: les relais Takamisawa cités ont des contacts de bonne qualité, tu peux peut-être les sauver en décollant le "couvercle" supérieur et en nettoyant les contacts devenus apparents; tu peux aussi les resserrer, avec le temps la matière s'assouplit (moins d'effet ressort) et le contact n'est plus franc.
Full DIY, à haut rendement, et en bipolaire only....!
Beepbeep57
 
Messages: 1002
Inscription: 08 Sep 2008 18:13
Localisation: Metz
  • offline

Message » 17 Jan 2010 17:21

j'avais démonté le dessus du relais mais l'accès est vraiment limité et je ne vois pas comment démonter plus le relais !! :-?
j'ai frotté délicatement les contacts avec un bout de tournevis d'horloger et remonté l'ampli en retirant le shint au niveau du relais.
j'écoute et te dis qu'est-ce qu'il en est :wink:

Image
Mobile = Cowon D2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66 + MDP303 + DX25
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar USB vers Dac Teac UD501
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 919
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • online

Message » 17 Jan 2010 19:49

Bonjour Didier,

"Le circuit est protégé par un TA7317 qui alimente les deux relais au travers du circuit de commutation. Donc en cas de DC en sortie, les deux voies seraient coupées."
Sur ce coup là, je mérite les plumes et le goudron !

Ce qui m'étonne tout de même pour un défaut relais, c'est que les systèmes de HP "A" et "B" ayant chacun leur relais, présentent la même coupure brève sur la voie gauche.

Tracerbox, avez vous vérifié la qualité de conduction en G2 du connecteur JW04 de la carte PW01 en remontant jusqu'à la masse centrale de l'alimentation ?

Bien à vous, Jean-Marc.
JM Plantefeve
 
Messages: 170
Inscription: 08 Aoû 2009 10:52
Localisation: Nord - France

Message » 18 Jan 2010 14:43

C'est une très bonne observation Jean-Marc. je vais vérifier la qualité de conduction de cette borne, c'est un connecteur wrappé/soudé.
Dernière édition par tracerbox le 18 Jan 2010 22:19, édité 1 fois.
Mobile = Cowon D2 + HD25 et SoundMagic E10. Maison Sennheiser HD540-HD800
Cd6004 + PM64mk2 + Enceinte DIY HD33S66 + MDP303 + DX25
Cd6004 + PM1090 + 710 Onyx ou DA990 - PC avec foobar USB vers Dac Teac UD501
tracerbox
Membre HCFR
Membre HCFR
 
Messages: 919
Inscription: 21 Mar 2007 10:59
Localisation: Seine et Marne
  • online

Message » 18 Jan 2010 15:27

Salut, pour info j'ai eu la meme panne sur mon onkyo sur la voie gauche et les 2 surround. C'etait bien les relais (relais 2 poles) dont le contact ne se faisaient plus tres bien. Ma premiere intervention a été de démonter et nettoyer les contacts avec du nettoyant circuit et contact electronique et la impec, mais apres quelques temps le surround gauche a remontrer une faiblesse alors redemontage et changement des 2 relais.
pana th-46pz81fv / Pioneer VSX2020 K / lg bd390 / Freeplayer / KEF T301 / caisson DIY Dayton viewtopic.php?f=1055&t=29962929 /ampli class D/antimode 8033c.
yarno
 
Messages: 185
Inscription: 23 Fév 2009 14:32
Localisation: 62
  • offline


Retourner vers Amplis et Préamplis