Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

T-amp avec problème d'offset (TA2024)

Message » 23 Aoû 2011 14:33

Bonjour à tous,

Suite à un changement d'ampli et réglage de l'offset de ce dernier, j'ai également mesuré l'offset aux sorties de mon ancien ampli, un T-Amp dont les entrées sont tweakées.
Le problème est que je relève 4mV sur la voie gauche (ce qui parait correct) mais 110mV sur la voie D.

Est-il possible de régler le problème ou ce type d'ampli est trop "minimaliste" pour pouvoir régler quoi que ce soit.

Quelques photos de l'engin:

Image

Image
Nimaj44
Staff DIY
Staff DIY
 
Messages: 3024
Inscription: 18 Avr 2006 19:03
Localisation: Nord
  • online

Annonce

Message par Google » 23 Aoû 2011 14:33

Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Aoû 2011 12:16

Bonjour,

Schema joint, 5v dispo sur Pins 1, 4, ou 9 (verifier !)

R.C.
Fichiers joints
TA2024_Offset.jpg
TA2024_Offset.jpg (5.83 Kio) Vu 485 fois
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline

Message » 24 Aoû 2011 18:30

Donc je vérifie qu'il y a bien 5V entre la masse et les pins 1, 4 et 9 c'est ça?
Nimaj44
Staff DIY
Staff DIY
 
Messages: 3024
Inscription: 18 Avr 2006 19:03
Localisation: Nord
  • online

Message » 24 Aoû 2011 18:37

Oui, cela te permettra de prendre l'une d'elles, au plus pratique pour y souder une petite R ajustable 50k, l'autre extremité vers Masse.

R.C.
CIU
 
Messages: 1063
Inscription: 16 Mai 2005 12:09
Localisation: Nord Lille - St Amand
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message