Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Toutes les photos de vos*UGS,UP*fini et CRs >page1- 15/05/13

Message » 08 Mar 2008 15:27

Si vous voyez des CRs d'UGS merci de me faire signe :wink:

Angelilo 8)
Gros fan des produits Flat Labs !!! de toutes manière y'a rien de mieu !!! :D tu me crois pas ??? tien regarde ICI 8)
Avatar de l’utilisateur
ANGELILO
Membre HCFR
Membre HCFR
 
Messages: 4164
Inscription: 14 Aoû 2002 17:37
Localisation: Chacal's Land !
  • offline

Annonce

Message par Google » 08 Mar 2008 15:27

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Mar 2008 15:29

ANGELILO a écrit:Si vous voyez des CRs d'UGS merci de me faire signe :wink:
Dans tes rêves... :mdr: :wink:
teiki arii
 
Messages: 5120
Inscription: 19 Aoû 2004 19:24
Localisation: jamais loin
  • offline

Message » 08 Mar 2008 15:31

teiki arii a écrit:
ANGELILO a écrit:Si vous voyez des CRs d'UGS merci de me faire signe :wink:
Dans tes rêves... :mdr: :wink:


vivi j'en fait aussi des reves :mdr: :mdr: :mdr: :wink:
Gros fan des produits Flat Labs !!! de toutes manière y'a rien de mieu !!! :D tu me crois pas ??? tien regarde ICI 8)
Avatar de l’utilisateur
ANGELILO
Membre HCFR
Membre HCFR
 
Messages: 4164
Inscription: 14 Aoû 2002 17:37
Localisation: Chacal's Land !
  • offline

Message » 13 Mar 2008 22:20

CR de David ( Bernardi ) page 1 :wink:
Gros fan des produits Flat Labs !!! de toutes manière y'a rien de mieu !!! :D tu me crois pas ??? tien regarde ICI 8)
Avatar de l’utilisateur
ANGELILO
Membre HCFR
Membre HCFR
 
Messages: 4164
Inscription: 14 Aoû 2002 17:37
Localisation: Chacal's Land !
  • offline

Message » 13 Mar 2008 22:35

ANGELILO a écrit:Si vous voyez des CRs d'UGS merci de me faire signe :wink:

Angelilo 8)


http://www.homecinema-fr.com/forum/view ... #171616039
ggta
 
Messages: 6607
Inscription: 01 Juin 2003 17:54
Localisation: Arpajon (91)

Message » 13 Mar 2008 22:45

ggta a écrit:
ANGELILO a écrit:Si vous voyez des CRs d'UGS merci de me faire signe :wink:

Angelilo 8)


http://www.homecinema-fr.com/forum/view ... #171616039

c'est pas trop un CR sur l'UGS ça mais plus un CR de KTR, il doit le démonté son UGS pour revoir ce qu'il ne vas pas justement
Aldo
aldo
 
Messages: 24550
Inscription: 25 Déc 2001 2:00
Localisation: Landes dans le 4 zero!

Message » 13 Mar 2008 22:50

Ca doit être ca alors :lol:
ggta
 
Messages: 6607
Inscription: 01 Juin 2003 17:54
Localisation: Arpajon (91)

Message » 13 Mar 2008 22:51

aldo a écrit:
ggta a écrit:
ANGELILO a écrit:Si vous voyez des CRs d'UGS merci de me faire signe :wink:

Angelilo 8)


http://www.homecinema-fr.com/forum/view ... #171616039

c'est pas trop un CR sur l'UGS ça mais plus un CR de KTR, il doit le démonté son UGS pour revoir ce qu'il ne vas pas justement
Aldo


+1

merci comme meme :wink:

Angelilo.
Gros fan des produits Flat Labs !!! de toutes manière y'a rien de mieu !!! :D tu me crois pas ??? tien regarde ICI 8)
Avatar de l’utilisateur
ANGELILO
Membre HCFR
Membre HCFR
 
Messages: 4164
Inscription: 14 Aoû 2002 17:37
Localisation: Chacal's Land !
  • offline

Message » 14 Mar 2008 18:51

Et voilà quelques photos de mon UGS presque fini :D

Image
Image
Image
Image

La grosse boite grise c'est le préamp phono, alimenté en 24V par les deux batteries.

En facade l'inter de charge/contrôle des batteries, la LED bicolore correspondante, le volume et le sélecteur à 5 positions.
La partie chargeur/contrôle de tension sera bientôt installée.

Derrière 4 entrées RCA, une entrée XLR, deux sorties RCA et une sortie XLR. Tout n'est pas cablé pour l'instant, je n'ai pas encore de source qui sort en symétrique ni d'ampli qui accepte ce format.

A côté deux connecteurs permettant de récupérer le +/-12V des batteries.

Le câblage est un peu bordélique, je sais, il va être refait au propre un de ces jours...

Notez les connecteurs sur les modules UGS, super pratiques ceux-là.
MLudovic
 
Messages: 449
Inscription: 04 Mai 2007 1:08
Localisation: Bordeaux
  • offline

Message » 14 Mar 2008 18:56

tes photos ne s'affichent pas :(
aldo
 
Messages: 24550
Inscription: 25 Déc 2001 2:00
Localisation: Landes dans le 4 zero!

Message » 14 Mar 2008 19:01

aldo a écrit:tes photos ne s'affichent pas :(

Chez moi, clic droit de la souris / afficher l'image, ça marche.
Serge
Serjac
Membre HCFR
Membre HCFR
 
Messages: 3385
Inscription: 18 Fév 2005 17:16
Localisation: Rouen
  • offline

Message » 14 Mar 2008 19:04

ok c'est rétabli, merci serge ;)
aldo
 
Messages: 24550
Inscription: 25 Déc 2001 2:00
Localisation: Landes dans le 4 zero!

Message » 14 Mar 2008 19:07

Comprends pas, chez moi ça marche nickel.

Elles sont cliquables sinon, mais assez longues à charger.
MLudovic
 
Messages: 449
Inscription: 04 Mai 2007 1:08
Localisation: Bordeaux
  • offline

Message » 14 Mar 2008 19:16

MLudovic a écrit:Comprends pas, chez moi ça marche nickel.

Elles sont cliquables sinon, mais assez longues à charger.

sisi c bon ;)
trés bon boulot en tout cas ;)
Aldo
aldo
 
Messages: 24550
Inscription: 25 Déc 2001 2:00
Localisation: Landes dans le 4 zero!

Message » 14 Mar 2008 19:41

beau boulot :wink:
Gros fan des produits Flat Labs !!! de toutes manière y'a rien de mieu !!! :D tu me crois pas ??? tien regarde ICI 8)
Avatar de l’utilisateur
ANGELILO
Membre HCFR
Membre HCFR
 
Messages: 4164
Inscription: 14 Aoû 2002 17:37
Localisation: Chacal's Land !
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message