Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Transfo alim sur ATOLL

Message » 22 Mai 2003 10:50

Pocesseur d'IN80 ou AM 80 ,quel sont les tensions secondaire du transfo
d'alim de votre ampli : 2 x 35 V ou 2 x 40 V
J'ai un petit problème de chauffe sur mon IN80 en particulier les zeners
43 V qui noircissent les pistes...
Le transfo d'alim est un 2 x 40 V mais j'ai vu sur un test de NRDS que
eux c'était un 2 x 35 V
J'ai fait un test avec un 150VA 2 x 35 V ; les zeners chauffent beaucoup moins ! et ça a l'air de bien fonctionner !!
Alors je suis dans l'expectative ....aidez moi ...
FRED HF :wink:
FRED HF
 
Messages: 231
Inscription: 23 Nov 2002 14:29
Localisation: LOZERE
  • offline

Annonce

Message par Google » 22 Mai 2003 10:50

Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Mai 2003 11:42

bah il faut mesurer !
n'oublies pas que la tension nominale du transfo est toujours en charge (sous -entendu au courant maxi). A vide il faut ajouter 10%.
Si, par exemple, tu trouves 44v à vide, c'est que c'est un transfo 40v.
The Pierced
 
Messages: 441
Inscription: 10 Nov 2001 2:00
Localisation: Paris
  • offline

Message » 22 Mai 2003 13:43

Je parle de tension inscrites en clair sur le transfo ...
J'ai lu quelque part que les driver d'un etage MOS-FET devaient ètre
alimentés avec tension superiure de 5V à celle des étages de sortie
Hors avec un transfo de 35 V à pleine charge ça fait 49.49V en continue
moins 2V environ dans le pont de diode soit 47.49V - 43V (diode zener
de régulation driver) = 4.49 V
Dans mon TEST avec un petit transfo en 2 x 35V ça marchait très bien
et ça chauffait moins :)
Ma question est ;si j'adapte un transfo torique 2 x 35V 300VA dans
l'ampli est ce que je risque quelque chose si la différence de tension est inférieure à 5 V ? :(
FRED HF
 
Messages: 231
Inscription: 23 Nov 2002 14:29
Localisation: LOZERE
  • offline

Message » 22 Mai 2003 18:35

Salut !

FRED HF a écrit:Je parle de tension inscrites en clair sur le transfo ...
Le plus simple serait sans doute que tu appelles Atoll et demandes leur service technique (ils sont sympas de ce coté là, c'est un des avantages d'une petite boite française !).

J'ai lu quelque part que les driver d'un etage MOS-FET devaient ètre alimentés avec tension superiure de 5V à celle des étages de sortie
Je ne sais pas où tu as lu ça, mais cela me semble bien carricatural : cette façon de procéder permet effectivement de tirer la dernière "once" de puissance de l'étage de sortie, mais n'est pas du tout indispensable. Je trouve même perso qu'il n'est pas terrible de chercher à approcher la saturation de l'étage de sortie, même si cela se paye par une dissipation thermique plus importante pour la même puissance en sortie...

En plus, pour ton info, les ampli Atoll n'ont PAS de driver pour l'étage de sortie ! Et ce n'est pas plus mal ! :wink: L'étage de puissance est attaqué directement par les circuits de gains en tension...

Hors avec un transfo de 35 V à pleine charge ça fait 49.49V en continue
moins 2V environ dans le pont de diode soit 47.49V - 43V (diode zener
de régulation driver) = 4.49 V
Si on suit ton raisonnement, les drivers sont alimenté par une tension PLUS FAIBLE (43V) que l'étage de sortie (47V) ! Ce qui est justement le contraire de ce que tu dis plus haut...
En plus, dans un Atoll, les régulations de tensions ne sont pas de simples zener : il y a un transistors en émeteur suiveur, la zener ne sert donc que de référence pour la régulation...
Tu es sur que c'est bien les zener qui posent problème ? Ce ne serait pas plutot les transistors de régulation ? Car eux, ils chauffent pas mal ! Fixer dessus un petit radiateur serait une solution...
Si c'est bien les zeners, tu dois pouvoir augmenter un peu leurs résistances de polarisation pour limiter l'échauffement...

Ma question est : si j'adapte un transfo torique 2 x 35V 300VA dans
l'ampli est ce que je risque quelque chose si la différence de tension est inférieure à 5 V ? :(
A partir du moment où il reste suffisament de tension pour polariser correctement les régulateurs de tension (il n'y a pas que la zener qui compte, il faut que le transistor ai suffisament de tension), il n'y a aucune raison pour que cela ne marche pas.
M'enfin, avant d'en arriver là, je pense qu'il faut :
- que tu te renseignes auprès d'Atoll, qui pourront éventuellement te faire l'échange de transfo si l'ampli est encore sous garantie et que c'est bien la cause du problème,
- que tu confirmes que c'est bien les zeners qui posent problèmes.

Au final, je me demande si ton problème ne serait pas plutôt au niveau de la polarisation de l'étage de sortie. Il y a déja eu quelques personnes sur le forum qui ont eu un soucis de surchauffe et cela venait de là...

Sinon, une question : ton ampli est-il bien ventilé ?

a+

jb
jbcauchy
 
Messages: 3165
Inscription: 22 Oct 2001 2:00
Localisation: Chatellerault
  • offline

Message » 25 Mai 2003 14:53

Salut JBCAUCHY et merci pour tes suggestions ,tu es plus calé que moi
en électronique :wink:
Pour résumer la situation :
-l'ampli est bien aéré ;il n'y a rien au dessus
-l'étage de sortie chauffe pas mal quand il est sollicité mais ça a l'air
normal
-les transistors de régulation (TIP 31 et TIP 32) chauffent aussi, mais la
aussi d'après les gens de chez ATOLL c'est normal
-là ou ça me plait moins c'est au niveau des 4 zeners 43V 1.3W qui sont
brulantes au point de noircir les pistes ou elles sont soudées !!
-et je vous parle pas de la résistances R57 qui diminu la tension
d'alimentation générale pour alimenter le relais de protection et
le circuit de gestion de la télécommande ...(elle dissipe près de 2W !)

:) Pour cette dernière , le problème est résolut :j'ai rajouté une alim
de 12V dans l'ampli (avec son propre transfo) qui alimente les
circuits cités (au lieu de se repiquer sur l'alim générale)
:( Pour le problème des zener l'éssais avec un transfo 2 x 35V 150VA
a prouvé que celles-ci chauffait beaucoup moins

CONCLUSION
Je pense que je vai changer mon transfo d'alim 2 x 40V 330VA pour
un 2 x 35V 330VA ou 300VA
MON INTEROGATION
Les premiers IN 80 étaient équipés de transfo 2 x 35V ; pourquoi ce changement ? ;peu etre l'IN 100 plus puissant en est équipé (x 2)
et ça permet de gérer moins de pièces différentes et négocier sur
les quantités ?
Le fournisseur de transfo a changé , le modèle précédent se fait plus ?

C'est pour ça qu'avant de faire la modif je voulais un avis éclairé
et savoir un peu quesqu'il y a dans vos ATOLL !!!
:wink:
FRED HF
 
Messages: 231
Inscription: 23 Nov 2002 14:29
Localisation: LOZERE
  • offline

Message » 25 Mai 2003 17:42

Salut !

Tu vas peut-être dire que je radotes, mais pour répondre à ton interrogation sur le transfo, je continue à penser que la bonne solution estque tu appelles Atoll !
Il y a déja eu des forumeurs qui les ont appellés pour des problèmes techniques ou pour demander une modif "sur mesure" d'un ampli, et cela s'est toujours très bien passé... C'est un des avantages d'avoir affaire à une petite boite française où travaillent visiblement des passionnés !

Sinon, si tu confirmes que c'est bien les zener qui chauffent eet que le reste va bien, plutot que de changer de transfo, je te conseillerais de changer simplement les résistances de polarisation des zener : en augmentant un peu les valeurs de ces résistances, tu vas diminuer le courant circulant dans la zener, donc limiter leur échauffement. Et quelques résistances, cela coute beaucoup moins cher qu'un transfo ! :wink:
Il ne faut pas non plus trop les augmenter, afin d'avoir une polarisation correcte de la zener et tenir compte du courant de base du transistor de régulation.
Une autre possibilité serait aussi de remplacer les zeners par d'autres de même tension mais de plus forte puissance, et de les souder un peu en hauteur par rapport au CI, afin d'améliorer leur refroidissement.
Avec ce genre de chose, tu devrais pouvoir t'en sortir pour beaucoup moins cher que l'achat d'un transfo... :wink:

a+

jb
jbcauchy
 
Messages: 3165
Inscription: 22 Oct 2001 2:00
Localisation: Chatellerault
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message