Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

UGS - Basic Edition avec bypass

Message » 24 Jan 2015 0:01

Ca y est , le plus dur est fait sur l'UGS !! ...
... la commande est passée chez Mouser.

J'ai galéré comme c'est pas possible. :ko: :ko: :ko: :ko:

Trouver les references , checker les caracteristiques dans les datasheet , ça, ca va encore ...
... le plus dure , c'est d'encoder la commande , en vérifiant les délais et les frais annexes.
Car il y a des frais annexes qui sortent de je ne sais où ... :hein:

"courrier prioritaire international US postale service -- 24.32 euros."

Bon , le point positif , je sais maintenant ce qu'est un switch DPCO ....
... un petit tuyau si cela interesse quelqu'un :
tout est bien expliqué ici :
http://en.wikipedia.org/wiki/Switch
Cela facilite grandement la recherche après dans Mouser.

Jot
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline

Annonce

Message par Google » 24 Jan 2015 0:01

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Jan 2015 12:17

erreur .... tu va te taper des frais de douane et tva...
Faut prendre l'option d'expédition avec tva et dédouanage inclus pour pas avoir de surprise. La disponibilité de cette option/service est un des gros avantage de Mouser vs Digikey.
Tazz28
Membre HCFR
Membre HCFR
 
Messages: 2716
Inscription: 03 Nov 2008 23:47
Localisation: Dreux
  • offline

Message » 03 Fév 2015 23:09

Ben c'est con pour moi. :ko:
Je le saurai pour la prochaine fois. :oldy:

Voilà , j'ai reçu ma commande.
J'ai fais un check rapide hier pour voir s' il n'y a rien de bizarre ... ça a l'air OK.
Cette semaine , je devrai recevoir ma commande de chez Audiophonics.

Cette semaine , je vais donc commencer la soudure des composants.
Je vais commencer par une première salve de resistances... Taïoooo !
( sauf si vous me conseillez autre chose ...)
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline

Message » 05 Fév 2015 22:56

Ayé , j'ai reçu ma commande de chez Audiophonics.
Ca m'a l'air tout bon. Pas de mauvaises surprises.

5) Montage des modules d'Alim

Voici la premiere salve de résistances.
Ca manque un peu de soudure par endroit , sinon ça m'a l'air OK.
Image

jot
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline

Message » 20 Fév 2015 21:52

Les modules d'alim sont "quasiment" finis.
Il ne reste que les transfos et les diodes à souder.
Image

Image

-> Les diodes , elles arriveront courant avril.
Mais Gaelj a eu la gentillesse de me dépanner avec des diodes provisoires. :thks: ( que j'ai perdu ... :oops: )

-> Les transfos , je les ai reçus aujourd'hui. Manque de bol , les broches ne rentrent pas.
Je n'arrivais pas à trouver des transfos moulés 2x24 V 10 VA sans payer des frais élevés.
Je me suis rabattu sur des transfos de 2x24 V 16 VA , moins cher au final ... pensant que cela allait rentrer.
Ben non ! :ane: Je suis un boulet.
Image

Image

Bref , je penses que je vais devoir faire une rehausse de 10 mm entre le transfo et le PCB , souder des bouts de tige de resistances sur les broches du transfo , afin de pouvoir les faire rentrer dans les trous du PCB. :ko: Youpi tralala.

jot
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline

Message » 20 Fév 2015 21:56

Tiens , j'en ai profité pour renommer mon topic : "UGS - basic edition avec bypass"
Comme ça , j'ai l'impression d'être à coté des grands concepteurs du forum DIY avec notamment la version "Muse".
( Mais c'est juste une impression , hein ! :ane: :mdr: )

Jot
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline

Message » 21 Fév 2015 1:31

Tu ne peux pas percer le pcb un peu plus gros pour que les pattes passent ?
franck660
 
Messages: 3299
Inscription: 17 Avr 2005 16:38
Localisation: Creuse
  • offline

Message » 21 Fév 2015 18:13

franck660 a écrit:Tu ne peux pas percer le pcb un peu plus gros pour que les pattes passent ?

Il faudrait pour cela que je perces à 6 mm de diamètre ... :ane:

Mais c'est bon , j'ai presque fini de corriger le problème.
Il ne me manque plus que 4 bonnes vis pour fixer ces transfos , et souder les papattes. :D
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline

Message » 27 Fév 2015 19:06

Ca y est , les 2 modules d'alim sont assemblés , et sont fonctionnels ! :D :D
C'est vraiment génial , et ça fait super plaisir. :love:

Voici 2 photos :
Image

Image

Bon , cela ne s'est pas fait tout seul ..

Voici les problèmes que j'ai eu :
1) Les diodes : le délais de livraison annoncé par Mouser est bcp plus long que prévu.
En attendant , Gaelj m'a dépanné avec des diodes provisoires . :ohmg: Je n'ai pas coupé les pattes , c'est pour cela qu'elle ressortent fort du PCB.

2) le tranfo. Impossible de trouver un transfo en 10VA , sans payer 20 euros de frais de port.
J'ai utilisé un transfo de 16 VA , beaucoup moins cher.
Malheureusement , il était un peu trop gros : les broches ne rentraient pas. :evil:
J'ai donc dû faire une sorte de rehausse , souder des bouts de tige de resistances sur les broches. Ainsi , j'ai pu faire passer les bouts de tiges dans les trous du PCB. De plus , sur ces rehausses , j'ai du faire un chanfrein pour pouvoir faire passer la vis de fixation pour les 2 colonnettes. Et enfin , cette rehausse ( en 2 parties) m'a permis de souder sans problemes le 220V.
Image

3) The big bug , concernant le J113.
Une fois fini , je teste les modules : pas de -24V. :(
Heureusement , on m'a bien aidé sur le topic d'à côté. :ohmg:
Le détail se trouve ici :
diy-amplification/ugs-les-debutants-ont-besoin-d-aide-t29864547-2085.html

Bref , les 2 modules fonctionnent très bien : +24.00 V ; -24.00V .

Next step : la carte de bypass/ selecteur d'éntrée.
Ca va aller assez vite , elle est déjà finie. :mdr:
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline

Message » 02 Mar 2015 23:48

6) Modif de la carte de by-pass/selecteur d'entrée

Je suis parti de ce PCB tout fait provenant de chez audiiophohips (8.90 euros) :
http://www.audiophonics.fr/4007-thickbo ... canaux.jpg
Image

Les 4 relais sur cette carte seront utilisés de la sorte :
1 relais pour le by pass côté Gauche
1 relais pour le selecteur XLR/RCA côté gauche
1 relais pour le by pass côté droit
1 relais pour le selecteur XLR/RCA côté droit

1) J'ai d'abord viré tous les pontages reliant les différentes broches des 4 relais.
Image
Sur cette photo , on voit les 2 pistes que j'ai dégagé. J'ai vérifié au multimètre : toutes les broches des relais sont bien indépendantes les unes des autres.

2) J'ai ponté directement le + avec les broches correspondant aux 2 relais du by-pass ( petit câble rouge sur la photo)
Image
Ainsi , quand le pré sera éteint , il sera automatiquement en by-pass. Une fois allumé , les 2 relais commuteront automatiquement pour sortir l'UGS du mode by-pass.

3) Les broches correspondant aux 2 relais de selection XLR/RCA sont reliées au + via un switch. ( grand cable rouge + les 2 cables noir)

4) l'alimentation de cette carte est assurée via une petit alim de chargeur de GSM ... ( de récup )

J'ai fais les tests , c'est nickel. :D

jot
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline

Message » 14 Mar 2015 0:55

7) Modules UGS.

Rien de particulier là dessus , ça s'est plutot bien passé.
J'ai soudé tous les composants excepté les 2 Rfb , puis j'ai suivi à la lettre le fameux fichier debug.doc.
J'obtiens au final une valeur qui oscille entre 0.000 et 0.001 V. ( mesure out+/out- , mesure out+/ground) :D :D

Les problemes que j'ai rencontrés:

- les câbles !!! Mes câbles étaient trop gros par rapport aux trous du PCB. Quelle galère ! J'ai du couper des fils , les insérer dans le trou , vérifier avec une loupe qu'aucun fil faisait court-circuit , puis souder recto-verso. Je ne suis vraiment pas content du résultat final. :evil:

- mon multimètre. J'ai utilisé au début mon multimètre , mais je l'ai vite abandonné au profit d'un bon multimètre en prêt.
Pour une tension mesurée = 24.00 V avec le Fluke , je mesure 21.5 V avec mon multimètre.... :o

8) Montage final.
Tout est assemblé en version de test.
Je ne suis pas très satisfait du résultat final : y a pleins de câbles partout , ils sont un peu courts , et ça ne fait pas propre du tout. :oops:

Mais normalement , l'UGS est fonctionnel. :D
J'ai fais 2-3 vérif : la fonction by-pass fonctionne bien. ( R= 0 entre le In by-pass et out qd l'UGS est eteint. R= infini qd on l'allume.)
Pas de tensions bizaroîde entre les différentes broches des xlr et rca .... bref , il est prêt pour les tests !
Malheureusement , je dois attendre un peu car je n'ai pas de bloc ampli.
Je vais le prêter à Gaelj pour le tester , et le comparer avec son Kaneda.

Ca manque de photos : je vais tâcher d'en mettre quelques unes dès que j'aurai un peu de temps. :wink:

jot
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline

Message » 16 Mar 2015 20:59

Je vais surtout le comparer avec mon UGS !!! lol
gaelj
 
Messages: 64
Inscription: 09 Mar 2014 19:16
Localisation: 59
  • offline

Message » 17 Mar 2015 22:35

Hello , voici quelques photos , de mon montage de test.

Image

Image

Image

Image

Le câble blanc représente la « masse en étoile ».
Le transfo en haut à gauche sert à alimenter les relais , pour les fonctions by-pass et le selecteur d’entrée RCA ou XLR. La sélection RCA/XLR se fait via un petit interrupteur.
Le by-pass en allumant le pré.

Voilà.
Ce montage se trouve à l’heure qu’il est chez Gaelj pour qu’il puisse le tester.
J’attends de ses news. :-? :-? :-?

Jot.
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline

Message » 17 Mar 2015 23:43

:bravo: :mdr: Et là, c'est le drame.. il te répond que c'est tout cramé...


LES BOULES !!!!

:P
Mes MP ne marchent plus - pour contact : mon pseudo @ gmail.com
djdactylo
Membre HCFR
Membre HCFR
 
Messages: 7838
Inscription: 10 Fév 2006 19:23
Localisation: Belgique
  • online

Message » 18 Mar 2015 0:10

Toi, t'as pas lu tes mails. :siffle:

L'ugs a l'air de chanter. :D :D
C'est parce que la vitesse de la lumière est plus grande que celle du son que tant de gens paraissent brillants avant d'avoir l'air con
jot
 
Messages: 993
Inscription: 07 Mar 2011 13:14
Localisation: 59
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message