Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

UGS - Les débutants ont besoin d'aide [module+alim simple]

Message » 20 Oct 2007 16:41

"skipper69" Les photos !

Je les laisse en grand...
Fichiers joints
DSCN0359.JPG
(157.72 Kio) Téléchargé 171 fois
DSCN0358.JPG
(150.43 Kio) Téléchargé 154 fois
DSCN0356.JPG
(178.63 Kio) Téléchargé 174 fois
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Annonce

Message par Google » 20 Oct 2007 16:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Oct 2007 17:20

Merci beaucoup Alsido pour les photos.
Merci aussi à Breizheau pour le debug.doc, cela sera très utile aux débutants que nous sommes.
Mais dis moi, il n'y aurait pas une 'tite faute de frappe pour 1K47: tu indiques M.J.Vi.N.M, ça ne serait pas plutôt M.J.Vi.M.M car sinon, sauf erreur de ma part, ça donne 147R ?
J'ai à nouveau vérifié toutes les R (couleur, position + multimètre) et l'implantation des ZTX et j'ai fait choux blanc, je ne vois pas ce qui se passe, il y a sans doute un truc de grillé, mais quoi ?
Pfff, ras le bol, je retourne écouter de la musique !
A + tard.
Yves
HIFI: Blocs 300B-PP tubés TJ Fullmusic mesh plate + NOS Brimar, préamp UGS, CD Music Van MKIII tubé NOS Mullard. HP: Supravox 165GMF backhorn + Fountek NeoCD2.0M. Cablage: modul + HP full silver.
HC: DVD Philipps tweaké + projo Optoma HD70.
skipper69
 
Messages: 28
Inscription: 22 Aoû 2006 19:51
Localisation: LYON
  • offline

Message » 20 Oct 2007 17:24

Pendant que je suis dans les photos, ma déclinaison des radiateurs de Maître Flat. Si ça peut servir...

Un peu près pour vieil APN à pédale :evil:

Alain :wink:
Fichiers joints
UGS modules radiateurs 009.jpg
(131.23 Kio) Téléchargé 151 fois
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 20 Oct 2007 17:30

ALSIDO dommage je ne suis plus sur le 13°, on aurait pu le faire ensemble cet UGS :cry: Est ce que tu pourrais nous faire de belles photos sur le cablage STP (cable alim + alim vers le modul et modul vers les RCA) je pense que cela me conforterai avant mes essais et bien d'autres personnes aussi :wink:
Merci
RX-V2500, Triangle Altéa ESW + 1 minor, infocus IN74, Cd713 tweaké, Zenquito, UGS en cours
cygnus
 
Messages: 187
Inscription: 15 Nov 2005 21:32
Localisation: Montpellier
  • offline

Message » 20 Oct 2007 17:31

Merci pour la "faute" ! C'est corrigé. :wink:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 20 Oct 2007 17:43

Breizheau sympa ton mnémonic mais pour des mecs comme moi, je préfère cette formule

Notre Bar Reste Ouvert Jeudi Vendredi Bonne Veillée Gros Buveur

:mdr:
RX-V2500, Triangle Altéa ESW + 1 minor, infocus IN74, Cd713 tweaké, Zenquito, UGS en cours
cygnus
 
Messages: 187
Inscription: 15 Nov 2005 21:32
Localisation: Montpellier
  • offline

Message » 20 Oct 2007 17:57

Tu remplace "BAR" par "MAISON" et ça m'arrangerai mieux..... :roll:
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 20 Oct 2007 17:58

exact :mdr:
RX-V2500, Triangle Altéa ESW + 1 minor, infocus IN74, Cd713 tweaké, Zenquito, UGS en cours
cygnus
 
Messages: 187
Inscription: 15 Nov 2005 21:32
Localisation: Montpellier
  • offline

Message » 20 Oct 2007 18:00

8)
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 20 Oct 2007 19:20

skipper69 a écrit:Merci pour tes encouragements et ton soutien François, l'aide que vous m'apportez tous ici me remonte le moral car je suis complètement démotivé, ben oui, quand on cherche des heures et qu'on ne trouve pas et puis je n'y comprend rien...


T'inquiète pas tant que ça, TOUT LE MONDE y passe et y repasse, combien de fois ça m'est arrivé de chercher des heures ou même des jours avant de constater qu'il s'agissait d'un composant mal inséré ou d'un truc aussi bête... ou même de décider d'abandonner... pour y revenir ! Si ça peut te rassurer, je suis littéraire à la base, alors l'électronique... :roll:

Faut accepter ça... c'est le seul moyen d'apprendre quand on est autodidacte. Ca va finir par marcher, et là on est heureux...

A part ça, ça fait plaisir de voir ces photos des cartes montées ! :D
Faites-le vous-mêmes ! KTR-Zenquito-Falcons
cyberced
 
Messages: 2041
Inscription: 28 Sep 2001 2:00
Localisation: Nord (59)
  • offline

Message » 20 Oct 2007 19:32

skipper69 a écrit:J'ai donc remis le courant et voici les valeures mesurées d'après ton débugage de chaque coté des composants et sur les 2 PCB c'est absolument pareil: Rcasc 15K = 10v/10v - les 2 R10K = 24v/10v - Rd1 et 2 1K47 = 23,9v/18,5v - Rd3 et 4 1K5 = 23,9v/18,5v - Rs1 et 2 47R = 0v/0v - Rs3 et 4 22R = 0v/0v - R1,2,3 et 4 750R = 24v/18,5v - 10v sur la base de Q1,2,3 et 4 - 9,5v sur le drain des Jfet - Grilles et sources de ces derniers = kesako ??! :oops:
Yves

Salut Yves, et un grand merci à Alain pour les photos ;)

Je n'ai pas vu d'erreur flagrante sur les photos, et tout me paraît OK.

Mais.....
un HENAURME doute m'envahit à te relire, Yves :P

Dans la citation ci-dessus, quand tu dis "de chaque coté des composants", ça veut dire que tu as mesuré la tension entre la masse et chaque côté des composants ?

Parce que si c'est le cas, et qu'on fait un petit calcul en prenant la différence (tu as dû m'oblitérer certains signes moins), par exemple sur les résistances de 1K47 : 23.9 -18.5, ce qui nous fait 4.4Volts aux bornes de ces résistances, soit environ 3mA dans la résistance, ce qui est dans la normale.
Passons maintenant aux 750R. Elles sont reliées au 24V de l'alim d'un côté, et si on prend comme hypothèse que tu as mesuré 18V5 de l'autre côté, ça veut dire qu'elles ont 4V5 à leurs bornes, donc qu'elles sont parcourues par 6mA, ce qui est correct.... Et tout le reste concorde tellement bien que c'en est miraculeux :) 20V sur Rcasc, 14V sur les 10K, etc...

Bref, je n'ai pas dû assez bien l'expliquer et je te présente toutes mes excuses, mais les tensions que je mentionne généralement sont les tensions aux bornes des composants, c'est à dire mesurées avec une pointe de touche d'un côté du composant et l'autre pointe de touche de l'autre côté du composant...

Si tu pouvais nous confirmer que les tensions que tu as mesurées le sont entre la masse et une des broches des composants, ça nous soulagerait tous d'un grand poids. Et dans ce cas refais nous les mesures sans aucune crainte, mais aux bornes des composants (en faisant gaffe de ne pas ripper ;)). Mais d'après ce que je lis, ces ugs m'ont l'air en parfaite santé :mdr:

Amicalement,

François
Le chaos l'emporte toujours sur l'ordre parce qu'il est mieux organisé...
Flat
 
Messages: 1717
Inscription: 25 Aoû 2004 15:30
Localisation: Sol 3
  • offline

Message » 20 Oct 2007 19:48

Merci Ced, je n'ai pas encore abandonné, mais certes, je n'ai toujours pas trouvé !
Quelqu'un a-t'il remarqué qlq chose qui cloche sur les photos, R ou ZTX, positionnement ? Non ?
Je pense que dès mardi j'irai acheter une pompe à dessouder et des ZTX 450 et 550 (12 de chaque, au diable l'avarice !), François dit que les Jfets sont costauds (I hope so !) et j'ai pris toutes les précautions, on voit même encore le scotch papier qui protège toujours les pistes des pcb pendant les essais sur les photos, faudrait pas en plus que j'y colle mes gros doigts.
Il est clair maintenant qu'une remarque d'un pro du diy m'indiquant de virer tel ou tel composant pour voir ce que ça donne aux mesures m'aiderai beaucoup, une sorte de cheminement quoi, parce que là je ne sais plus par quel bout le prendre le pcb, je vais en rêver toute la nuit ! :mdr:
Yves
HIFI: Blocs 300B-PP tubés TJ Fullmusic mesh plate + NOS Brimar, préamp UGS, CD Music Van MKIII tubé NOS Mullard. HP: Supravox 165GMF backhorn + Fountek NeoCD2.0M. Cablage: modul + HP full silver.
HC: DVD Philipps tweaké + projo Optoma HD70.
skipper69
 
Messages: 28
Inscription: 22 Aoû 2006 19:51
Localisation: LYON
  • offline

Message » 20 Oct 2007 19:51

Euh... Yves... T'as lu le message au dessus ? :P
Le chaos l'emporte toujours sur l'ordre parce qu'il est mieux organisé...
Flat
 
Messages: 1717
Inscription: 25 Aoû 2004 15:30
Localisation: Sol 3
  • offline

Message » 20 Oct 2007 20:06

cygnus a écrit:ALSIDO dommage je ne suis plus sur le 13°, on aurait pu le faire ensemble cet UGS :cry: Est ce que tu pourrais nous faire de belles photos sur le cablage STP (cable alim + alim vers le modul et modul vers les RCA) je pense que cela me conforterai avant mes essais et bien d'autres personnes aussi :wink:
Merci


Eh oui, la butte aux cailles, je sais... :)

Ca fait déjà qq jours que tu t'inquiètes. Il ya des choses que je ne pige pas dans ta question...
Tu as, semble t'il déjà câblé les modules UGS et l'alim ? Qu'est-ce qui est réglé ?

J'ai fini de séparer les cartes alim, soudé des connecteurs à vis (3 et 5 broches) sur le module alim, soudé des picots (côté pistes) sur la partie régulation (ces picots seront soudés sur ma carte mère perso), du coup, pour les essais, les 2 cartes sont simplement emboitées et vissées dans les connecteurs (voir les photos P.6).

Pour mes réglages, j'ai, comme l'a si bien décrit Maousse, utilisé une couleur pour chaque destinaton (0,2 mm²), à savoir : Rouge (+24V), Noir (-24V), Blanc (masse), Orange (entrée signal), Vert (sortie signal). L'entrée IN- à la masse du module, la sortie OUT- en l'air. Le fil blanc qui sert de blindage (pour les essais, et pourtant, ça ne ronflait pas) n'est connecté qu'à la masse du connecteur 3 broches de la sortie régulation. Les alim +/- 24V des deux voies sont bien sur raccordées en parallèle à ce connecteur.

La masse des RCA (reliées entre elles) et la masse (commune) des deux voies du potar vont à la même masse de la régulation par deux câbles blanc séparés... C'est tout. Attention sur le câblage de la photo P.6, mon potar est en entrée de l'UGS (50K) et non en sortie comme la plupart d'entre vous ! Je ne peux plus faire d'autre photos, après mon essai, j'ai démonté tout le câblage, sorry... :-?

Vous avez tout ce qu'il faut dans cette discussion pour faire foctionner le "bouzin".

Aller, il faut se lancer...

Alain. :wink:
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 20 Oct 2007 20:14

Oups ! :oops:
Mon message est arrivé trop tard à cause d'un bavardage au téléphone pendant que j'écrivais, milles excuses.
Merci infiniment François de suivre le fil de ce sujet et d'apporter la précision indispensable à mon sauvetage et qui permettra aussi aux autres candidats de l'UGS de ne pas refaire mes erreurs !
Effectivement, je mesurais entre la masse et "l'avant" ou "l'arrière" des composants, je pensais qu'il fallait prendre des points de contrôle par rapport à la masse, bref, j'avais rien compris quoi ! :cry:
Bon je vais reprendre ça tranquillement et vous donner les mesures correctement.
Je suis réellement désolé d'avoir mal compris tes explications François, car tu t'es donné beaucoup de mal pour rendre ce circuit abordable au plus grand nombre. Cela doit vous paraître vraiment drôle, avec un peu de recul, de voir une buse comme moi patauger dans ses doutes ! :mdr:
Je suis d'autant plus satisfait que cela veut dire aussi que je n'ai peut être pas fais d'erreurs au niveau de l'implantation des composants :wink:
Yves
HIFI: Blocs 300B-PP tubés TJ Fullmusic mesh plate + NOS Brimar, préamp UGS, CD Music Van MKIII tubé NOS Mullard. HP: Supravox 165GMF backhorn + Fountek NeoCD2.0M. Cablage: modul + HP full silver.
HC: DVD Philipps tweaké + projo Optoma HD70.
skipper69
 
Messages: 28
Inscription: 22 Aoû 2006 19:51
Localisation: LYON
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message