Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

UP-Grade

Message » 21 Nov 2012 22:37

je viens de recevoir ce qui me manquait pour finir la bête.

pour les condos de filtrage d'alim j'ai en fin de compte pris ça: http://fr.farnell.com/vishay-bc-compone ... dp/8820759

je trouve ça plus cohérent avec le reste au vue des énergies en jeux, il faut pouvoir étaler les 1000VA du transfo.

Je commanderai les transfos lorsque tout fonctionnera bien.

ça t'avais couté combien chez TIROIDY si ce n'est pas indiscret ?

Pat
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Annonce

Message par Google » 21 Nov 2012 22:37

Publicite

 
Encart supprimé pour les membres HCFR

Message » 22 Nov 2012 4:38

Salut,

Pas indiscret mais honnetement je ne sais plus... J'ai du marquer ca quelque part sur le sujet non?
Ou alors il faut que je retrouve les traces de paiement mais ca date...

Alex
Alex_twn
 
Messages: 913
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline

Message » 02 Jan 2013 22:37

je me suis offert les transfos 1050VA et le boitier 5U 500mm en HIFI 2000 pour Noël.

Papa Noël étant passé, c'est en court de montage.

percage et taraudage au programme cette semaine.

je posterai qq photos.

Pat
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 06 Jan 2013 13:36

comme promis, voici une photo des rad taraudés, avec les transfos et les condos de 100000uF/40V.

Image

suite bientôt.

pat
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 06 Jan 2013 14:35

Joli...! :)
Ça va pas tarder à chanter. Tes PCB sont assemblés?

Bon courage pour la suite.
Alex_twn
 
Messages: 913
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline

Message » 06 Jan 2013 18:30

les PCB sont montés à 90%, reste juste ce qui est spécifique à la version UP-GRADE.

par contre, n'ayant pas de fet, de vais mettre des 2SJ74BL / 2SK170BL appairés par spencer audio et ayant un Idss de 10mA.

je me pose juste qq question au niveau du gain à mettre, et je vais faire comme toi, mettre des supports...

Pat
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 07 Jan 2013 16:37

patroussea a écrit:Image

Tu les trouves ou les jolies cornières pour assembler deux rad?
Nexus.6
Membre HCFR
Membre HCFR
 
Messages: 3013
Inscription: 09 Oct 2006 19:45
Localisation: Toulouse
  • offline

Message » 07 Jan 2013 19:24

C'est fourni avec les radiateurs car ces derniers sont en deux parties...
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline

Message » 08 Jan 2013 12:15

Salut,

Je ne me souviens pas mais j'ai probablement choisit ce qu'il y a sur la datasheet des régulateurs (100nF // 10uF ou qq chose comme ça).
C'était du cms pour les petites, soudées à même les pattes.
J'ai peut être une photo, à voir chez moi plus tard.

Alex.
Alex_twn
 
Messages: 913
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline

Message » 19 Mar 2013 20:06

Salut,

J'y suis presque...mais j'ai oublié de modifier le pont pour la régulation à 40V...la j'ai 30V :mdr:

aurais-tu les nouvelles valeurs des 2 résistances 22K1 et 4K42 ?

merci

Pat
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 20 Mar 2013 2:17

Salut Pat,

Super tu es presque au bout !
Je ne suis pas chez moi, je te donne cela en rentrant :wink:
Alex_twn
 
Messages: 913
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline

Message » 21 Mar 2013 11:33

Hello,
Alors dans mon cas je pense que j'ai mis 22K et 3160 a la place de 22K1 et 4420.
Je pense car tout est monte est j'essaie de lire les couleurs mais pas evident.
Ca donne presque 40V au final.
En reprenant la feuille excel pour calculer les valeurs de R alim UGS, ca marche mais le courant dans la branche est un poil eleve a 1.58mA alors que Flat recommandais entre 500uA et 1mA. Bref je suis pas sur que ce soit un pb, a l'occase je pourrai ajuster cela (j'avais pas utilise la feuille excel a l'epoque pour faire mes calculs) mais j'ai tendance a penser que le courant dans la branche etant un poil superieur ca ne peut pas etre mauvais, plus bas en revanche pourrais fausser la regul si on s'approche du courant de base du BC.
Anyway le UP marche du feu de dieu donc c'est tout bon :ko:

Au final avec la feuille excel tu peux implementer 34800 et 4990 et tu auras 1mA pile poil dans la branche.

PS: Je ferai le test anyway en montant le 5eme et dernier canal mono cette fois combine avec le preamp UGS 6 canaux sur lequel je bosse tout doucement...

Bon courage pour la suite, bientot l'ecoute qui recompense tous les efforts :wink:
Alex_twn
 
Messages: 913
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline

Message » 22 Mar 2013 15:40

Merci,

je viens de les commander et je les monte dés réception.

ça va sonner bientôt !!! :P

Pat
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 28 Aoû 2014 13:15

Salut,
Déjà merci à alex_twn d'avoir mis le lien sur le sujet du YOUPI !

J'ai une petite question par rapport à ta modif. Tu as supprimé le doubleur de tension, tu expliques que tu as peur d'attaquer trop haut le régulateur. Enfin la dans les faits tu l'attaques tout de même avec 48VDC... Comparativement, la version de Flat envoie du 51V à vide qui chute à 36V(qui oscille) en charge, soit une chute de tension de 15V. En supposant que la chute de tension est la même (ce qui est vrai si on prend la même capa et la même charge, constante de temps RC toussa toussa), tu pourrais donc alimenter le régulateur à 65V en sortie du doubleur, ce qui doit correspondre a un transfo 2*23V (pas facile à trouver :lol: )... Finalement on est pas loin du 2*24... Qu'en penses-tu ? As-tu essayé de conserver le doubleur de tension avec ton 2*24V, ou bien j'ai raté un point essentiel ?

Aussi tu parles d'une feuille de calcul pour l'alim de l'UGS, ce serait génial si tu pouvais me l'envoyer :D

Merci,
François

EDIT : en fait un transfo 2*22V ça devrait fonctionner. On aurait 47V oscillant sur le régul, qu'on abaisse à 40VDC comme toi. Et sur l'étage de puissance 29/30V. Une contre indication médicale ?

EDIT 2 : Au pire si jamais 10V c'est trop entre l'étage de puissance et l'étage pseudo-UGS (je suis pas un expert en amplis :-? ), on met le régul a 37VDC et on devrait atteindre 2x150W RMS. Les modifs sont très proches des tiennes mais on s'évite le transfo avec 4 enroulements et à la place on a juste 2 capas en plus à changer... Si jamais tu ne vois pas d'erreur flagrante je partirai sur des condos adaptés pour la réalisation de mon UP. Je suis prêt à investir quelques euros de plus pour 150W :wink:
Faame
 
Messages: 176
Inscription: 10 Juil 2014 17:59
Localisation: Paris
  • offline

Message » 01 Sep 2014 16:10

Salut Francois,

Il faut que je me replonge dans mes souvenirs... :)
Alors la raison principale etait de limiter la tension en entree du regulateur autour de 50V afin de ne pas casser les BC550 du regulateurs qui supportaient 45V max de Vceo si je me rappelle bien.
Avec la version de Flat de 51V ou ma version modifiee a 48V on est toujours bon, si j'avais en revanche utilise un doubleur j'aurai eu 24*1.41*2 => environ 68V et la je me suis dit que ca allait etre un peu trop meme en envisageant la chute de tension d'environ 15V (je ne savais pas la determiner avec precision donc j'ai joue la securite).
Apres si tu veux essayer avec un doubleur, no pb vas y.

Concernant le transfo, les miens sont fait sur mesure donc la tension peut etre choisie a souhait. 2x23V sont realisables.
Il me semble que sans modifs profonde de l'UP on peut monter des transfos de 2x20 ou 21V, il faut que je reverifie tout cela ca fait un bail. A l'epoque j'avais tout simule sur spice pour comprendre ou je m'engageais, au final je ne me suis pas trop plante car mon UP survitamine marche toujours du feu de dieu :wink:

Donne moi ton email en MP et je t'envoie la feuille de calcul d'alim.

Bon courage,
Alex.
Alex_twn
 
Messages: 913
Inscription: 10 Nov 2008 6:02
Localisation: Taiwan
  • offline


Retourner vers Amplis et Préamplis