Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

VANTAGE : Ampli LM4702 + SAP15 + SMPS. 2x200W 4Ω

Message » 28 Juin 2011 14:20

Commandé dimanche 12, colis arrivé lundi 27, en recommandé. Plutôt rapide la poste chinoise en ce moment :D

l'emballage est correct. Les modules sont comme sur les photos : c'est propre. La carte de puissance et sap15 sont déjà montés sur le radiateur : toujours autant de trous et de taraudages en moins à faire :) là aussi c'est bien fait.

Livré avec schémas et les instructions pour le réglage du courant de repos des sap15.
Il y a aussi un beau câble blindé pour l'entrée signal avec le connecteur JST 3 pin, et des petits câbles pour la liaison entre les deux cartes. Pas les mêmes que ceux sur les photos. Ils sont bien courts! yapluka en faire plus adaptés et tant qu'a faire, blindés.

J'attends l'alimentation :D
audiophile : personne qui achète de la musique pour écouter son matériel au lieu de faire l'inverse!
alkasar
Contributeur HCFR
Contributeur HCFR
 
Messages: 11343
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Annonce

Message par Google » 28 Juin 2011 14:20

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Juin 2011 14:25

alkasar a écrit:Commandé dimanche 12, colis arrivé lundi 27, en recommandé. Plutôt rapide la poste chinoise en ce moment :D

l'emballage est correct. Les modules sont comme sur les photos : c'est propre. La carte de puissance et sap15 sont déjà montés sur le radiateur : toujours autant de trous et de taraudages en moins à faire :) là aussi c'est bien fait.

Livré avec schémas et les instructions pour le réglage du courant de repos des sap15.
Il y a aussi un beau câble blindé pour l'entrée signal avec le connecteur JST 3 pin, et des petits câbles pour la liaison entre les deux cartes. Pas les mêmes que ceux sur les photos. Ils sont bien courts! yapluka en faire plus adaptés et tant qu'a faire, blindés.

J'attends l'alimentation :D


On suit, on suit.
Tu as un T2 pour comparer ?
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14814
Inscription: 14 Mar 2007 14:43
  • offline

Message » 28 Juin 2011 14:40

androuski a écrit:On suit, on suit.
Tu as un T2 pour comparer ?
oeuf corse. Je compte comparer a ce j'ai en diy: mon hifimediy T2 custom avec STA510 et le gainklone lm4780.
audiophile : personne qui achète de la musique pour écouter son matériel au lieu de faire l'inverse!
alkasar
Contributeur HCFR
Contributeur HCFR
 
Messages: 11343
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Message » 28 Juin 2011 14:56

alkasar a écrit:
androuski a écrit:On suit, on suit.
Tu as un T2 pour comparer ?
oeuf corse. Je compte comparer a ce j'ai en diy: mon hifimediy T2 custom avec STA510 et le gainklone lm4780.

Le LM4780 va gagner :mdr:
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14814
Inscription: 14 Mar 2007 14:43
  • offline

Message » 28 Juin 2011 15:09

Smps/Lm4780 pour le comparatif ?
Les médias, à consommer avec modération ...
enelrick
 
Messages: 3669
Inscription: 25 Fév 2003 22:21
Localisation: Saint Germain en Laye (78)

Message » 28 Juin 2011 15:15

ce serait la surprise du jour ;)
et pis j'ai arrêté de penser en termes de gagnant. Sont différents, cétou. :mdr:

j'avais raté : dans le colis il y a aussi la petite visserie et supports pour fixer la carte driver. Sympa d'y avoir pensé.
audiophile : personne qui achète de la musique pour écouter son matériel au lieu de faire l'inverse!
alkasar
Contributeur HCFR
Contributeur HCFR
 
Messages: 11343
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Message » 28 Juin 2011 15:16

Non juste que si pas smps bon dernier stout :wink:
Les médias, à consommer avec modération ...
enelrick
 
Messages: 3669
Inscription: 25 Fév 2003 22:21
Localisation: Saint Germain en Laye (78)

Message » 28 Juin 2011 15:16

enelrick a écrit:Smps/Lm4780 pour le comparatif ?
ce serait plus fairplay oui, mais pas sur d'avoir ce qu'il faut sous la main pour le test.
d'ailleurs grâce a cette envie de comparo, le gainklone a gagné un sursis avant désossage.
audiophile : personne qui achète de la musique pour écouter son matériel au lieu de faire l'inverse!
alkasar
Contributeur HCFR
Contributeur HCFR
 
Messages: 11343
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Message » 28 Juin 2011 16:50

Alain tous dépendra de ton CR, si les SAP15 sont meilleurs que les T2 je me refait un ampli multicanaux avec 7x SAP15 en mono symétrique ! (voilà c'est dit)
Source HC: PCHC RX480 / SoundBlaster ZxR Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (en cours de livraison)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 6735
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 02 Juil 2011 0:20

Un autre ampli lm4702 + lateral mosfets avec 2 paires de transistors par voie qui doit bien tenir 4 ohms aussi.
l'AMPK8 ou AMPK82 de APT audio. (Ce sont les successeurs de chip-pcb, là même où Yuli_35 avait trouvé ses modules lme49830 qui équipent le Gran Torino)

http://www.audiomodule.com/ampk82.html

Design monolithique, peu de détails disponibles, pas de prix. Fait à la demande probablement.
audiophile : personne qui achète de la musique pour écouter son matériel au lieu de faire l'inverse!
alkasar
Contributeur HCFR
Contributeur HCFR
 
Messages: 11343
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Message » 02 Juil 2011 11:27

Ou va tu chercher tous ça alain ?
Source HC: PCHC RX480 / SoundBlaster ZxR Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (en cours de livraison)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 6735
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 02 Juil 2011 11:46

Sérieux ton site est extra il font plein de modules pour pas cher, sans rad en plus ça m'arrange quelque part comme ça je fourre tous dans un boitier Hifi 2000 avec Rad :wink:
Source HC: PCHC RX480 / SoundBlaster ZxR Source Hifi: Asus Essence ST -> DSPiy
Ampli HC/Hifi: Ampli DIY 7x250w IRAUDAMP7S TV: LG OLED65C6V (en cours de livraison)
Enceintes: JAMO THX ONE (en prêt en attendant le 5.1 Full DIY)
AlexScan
Membre HCFR
Membre HCFR
 
Messages: 6735
Inscription: 27 Déc 2005 20:57
Localisation: Val d'Oise
  • offline

Message » 09 Juil 2011 21:30

premier test ce soir
:D :D :D :D

Je n'ai toujours pas reçu l'alim dédiée, aussi ai je utilisé une autre smps. Les deux cartes sont pour ce test alimentées en +-51V avec une smps 2KW. Ca bronche pas !

L'écoute sur mon système de test et les enceintes MTM 4ohms se passe sans souci. La première impression est plutôt agréable. Les détails sont là, de la rondeur, de la puissance sans agressivité ni brutalité. Un gant de velours mais on sent que ça peut serrer fort. Quelques basses aussi qui me semble t il n'étaient pas là tout a l'heure... il y a bien quelque chose sur les aigus aussi. Vivement le test A/B :D
pfff, je me surprend a écouter encore plus fort. Tant pis pour les voisins, zonka partir en vacances :mdr:

premières constatations :
- le gain de 40 ne gène absolument pas pour régler le volume
- la puissance est là ! j'ai pas osé monter le volume à fond de peur de faire taloner les HPs. Je ne les avais pas encore vu bouger comme ça :o
- l'offset est de 2mV sur une voie et 5mV sur l'autre. On va dire que le 5532 en dc servo ça le fait.
- ca chauffe bien tout ce petit monde! Les régulateurs se stabilisent autour de 50° et le lm4702 autour de 45. Le rad des sap15 est celui fourni par le vendeur. En écoutant fort, il est monté à 57°. A niveau d'écoute plus raisonnable il reste à 40°C. J'espère que cela restera stable une fois mis en boite, sinon faudra se poser la question de la protection thermique.
- l'ampli est bruyant. Un bruit blanc audible à 2m sur enceintes 90dB. Moi qui me suis habitué au total silence au repos, c'est désagréablement surprenant. Peut être est ce améliorable car pour l'instant, a part la smps, rien n'est relié à la terre. Marrant le bruit que génère le doigt qui touche l'enveloppe des capacités de liaison...


J'ai besoin d'aide pour régler le courant de repos des SAP15. Je dois mal m'y prendre.
Les instructions du vendeur sont simples et en droite ligne avec la datasheet des SAP15:
1. tourner les résistances variables a fond dans le sens des aiguilles d'une montre
2. brancher l'ampli et mesurer la tension U entre les pattes E et S des SAP15 P et N.
3. le courant de repos est I = U / 0.22
4. courant recommandé de 30 à 60mA


J'ai tourné les 4 résistance variables multi-tours à fond à droite, ce qui revient à les mettre à 0 ohm. Il en faut des tours... Des points 3. et 4. on déduit qu'il faut régler les résistances variables jusqu'à mesurer de 6 à 13mV entre E et S. On branche l'ampli, sans signal, c'est parti.
Mais voilà, marche pas :oops: Quelques mV c'est pas grand chose à mesurer. Entre E et S, ça bouge tout le temps et finit par aller à 0. Quelle que soit la position de la résistance variable. Il y a une astuce pour faire ça bien ?
ps: j'ai aussi mesuré aux bornes de la résistance variable, réglée sur 74ohms, et j'obtiens 0mV aussi. Il n'y a aucun courant nulle part. fichtre, j'ai raté un truc.

extrait du schéma :
note: les résistances R210/212 sont sur ce schéma mais ne sont pas sur l'ampli.
Image
audiophile : personne qui achète de la musique pour écouter son matériel au lieu de faire l'inverse!
alkasar
Contributeur HCFR
Contributeur HCFR
 
Messages: 11343
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Message » 10 Juil 2011 19:42

reste quelqu'un ou tout le monde est parti en vacances ? :D

Le bruit relevé hier est un vrai problème.
La partie puissance seule est parfaitement silencieuse, mais le module driver est bruyant dans cette configuration.

Sans câble signal branché, le bruit est extrêmement fort.
Avec un câble signal branché à un dac usb auto-alimenté, ça se calme mais le bruit blanc reste gênant et il augmente avec la musique. En touchant les capacités d'entrée du doigt, cela génère un bruit dans l'enceinte corespondante. Hummm. En branchant l'alim du portable, bruit important dans l'enceinte gauche. re-hummm. Avec un autre dac usb alimenté séparément, bruit très fort. re-re-hummm

J'ai beau recouvrir la smps et l'ampli de papier alu pour faire cage de faraday, ça ne change pas grand chose.

Y a t il moyen sans oscilloscope de savoir ce qui se passe ? est ce l'alim qui pollue ? module driver defectueux ?
audiophile : personne qui achète de la musique pour écouter son matériel au lieu de faire l'inverse!
alkasar
Contributeur HCFR
Contributeur HCFR
 
Messages: 11343
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Message » 11 Juil 2011 9:09

Hello Alkasar.

Commence par mettre ton alim a la terre si c'est pas fait.
Ensuite en fonction de ton alim, mets le 0V a la terre aussi (intercale une 10 Ohms de 2W entre le 0V et la terre).
Essaye de ne brancher qu'une seule voie de l'ampli (en alimentation)

Essaye tout ca et on en reparle.

Mes problèmes de buzz sont partis lorsque j'ai raccordé le 0V à la terre avec une résistance (prévu sur l'alim a découpage) . Autrement le 0V "flottait" sur mon alim SMPS Connexelectro...

c'est quoi ta SMPS ?)

voilou !
Yuli_35
Contributeur HCFR
Contributeur HCFR
 
Messages: 2646
Inscription: 11 Aoû 2006 17:17
Localisation: Rennes


Retourner vers Amplis et Préamplis