Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Youpi on se fait un UP - Thread officiel of ze Up builder

Message » 10 Jan 2016 22:08

Un petit teaser 8)
Image

Vivement la deuxième voie :D
Faame
 
Messages: 176
Inscription: 10 Juil 2014 17:59
Localisation: Paris
  • offline

Annonce

Message par Google » 10 Jan 2016 22:08

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Jan 2016 9:54

Joli! La carte est réglée?
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 11 Jan 2016 15:59

je mets un petit lien vers le thread de l'upgrade, pour ceux qui seraient intéressés par un cr sur une comparaison entre 2 ups et un upgrade sur b&w 800d que nous avons fait ce week end

diy-amplification/up-grade-t30013308-150.html

ged23 et Oo7livier vont probablement tenter l'aventure. si il y en a d'autres d'intéressés, il y aura peut être des possibilités de CG.

Franck
franckc2
 
Messages: 453
Inscription: 05 Mar 2004 18:02
Localisation: 78
  • offline

Message » 12 Jan 2016 17:09

salut à tous,

il y a encore des UP qui se montent ..et au moins 2 qu'on tente de faire fonctionner avec mon ami Huskytou, par ici dans le Nord.
Il avait déjà évoqué les soucis de BP avec le sien, malgré un protocole rigoureux... voilà maintenant que le mien fait des siennes...

les SJ et SK proviennent des CG et tous les mosfets avaient été appairés dans le même contexte .

Après avoir assemblé une 1ere carte, bien vérifié, re-vérifié nous avons progressivement testé et absolument rien cramé. :zen:
Nous avons réglé le courant de repos à 130Ma. Si le réglage de l'offset relatif n'a pas posé probleme, l'offset absolu ne cesse de se balader entre 0 et 250Mv même après une chauffe conséquente...

1ers tests hors charge : on parvient à obtenir quelque chose proche de 0, mais ça remonte invariablement au bout de quelques dizaines de minutes; on re-règle et ça re-finit par augmenter ( pas vraiment de difficulté pour obtenir 0mV mais probleme de dérive )

2nd test : sous charge 7,7ohms, avec générateur et oscillo, et là on n'a pu obtenir qu'une mesure correcte sans que le relais déclenche ( 28V sinus à 1000hz ). Sinon, le reste du temps, l'offset joue les filles de l'air et on ne peut dépasser les 26W en sortie environ.

On a vérifié les paquets de R périphériques ( courant de 58 à 59 mV ) et les R a coté du couple SJ / SK sont équilibrées.

Mon camarade Huskytou suit le topic et précisera peut être un peu les choses....on est déjà tellement content que rien n'ait fumé.... :ane:

Si quelqu'un a quelques idées , je suis tout ouïe.
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline

Message » 12 Jan 2016 22:28

Es-tu certain que se ne sont pas des fakes, car il y en a eut même dans les cg.

avez-vous vérifié vos fet avant montage ?
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 13 Jan 2016 20:57

je pense bien que oui : c'est Philby qui avait réalisé les mesures et avait envoyé des séries avec valeurs approchantes.... j'ai meme encore la feuille de mesures ici.

:bravo:
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline

Message » 13 Jan 2016 22:47

tu parles bien des 2SJ109/2SK389 ou des IRFP 240/9240 ?
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 14 Jan 2016 9:03

On a vérifié les paquets de R périphériques ( courant de 58 à 59 mV ) et les R a coté du couple SJ / SK sont équilibrées.

Bonjour Cameo
Je ne comprends pas ce que tu veux dire.
c'est Philby qui avait réalisé les mesures et avait envoyé des séries avec valeurs approchantes.... j'ai meme encore la feuille de mesures ici.

C'était quelle CG? Les feuilles de mesure c'est pour les Irfp ou pour les jfets?
Les problèmes concernent une carte ou les deux?
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 14 Jan 2016 11:27

Bonjour Philby
Je crois que Cameo se trompe pour la CG des IRFP, c'est une ancienne,compléte avec IRFP et SJ,SK.
Tu as pris le relais par la suite pour appairer les IRFP une nouvelle CG
Les N° sont marqués sur les pattes,toi tu marques au dos en bleu et rouge suivant la polarité
Pour résumer ce problème,les tensions sur la platine sont correctes au niveau des SJ et SK
Ils ont été testé avec la petite platine de test qui va bien:ils sont dans la plage 7mA et avec les résistances calculées adéquates
Un seul canal est monté sur le radiateur d'un de mes canaux:(270x160x70) noir,afin que Cameo achète un coffret par la suite
J'ai resserré les IRFP par doute,mais pas de changement
huskytou
 
Messages: 52
Inscription: 10 Mar 2011 18:35
  • offline

Message » 14 Jan 2016 12:03

Si c'est une ancienne cg (appairage de Beiji peut être?) il y a peu de chances d'avoir des fakes sur les sj sk.
Si vous vous sentez de descendre au nord de Paris (Val d'Oise), on peut se faire une petite séance réglage/dépannage chez moi.
A condition que vous ameniez la bière!

Vous travaillez sur les alims de l'UP ou sur des alims de labo?
J'ai la chance d'avoir des alims de labo, c'est assez rassurant de pouvoir limiter le courant, et de pouvoir aussi alimenter la partie 30v sans alimenter les irfp (23V), donc pouvoir régler hors du radiateur.
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 14 Jan 2016 12:09

Philby a écrit:J'ai la chance d'avoir des alims de labo, c'est assez rassurant de pouvoir limiter le courant, et de pouvoir aussi alimenter la partie 30v sans alimenter les irfp (23V), donc pouvoir régler hors du radiateur.


Mais oui elle est très belle ton alim... :bravo:
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 14 Jan 2016 12:50

ALSIDO a écrit:Mais oui elle est très belle ton alim... :bravo:


:wink:
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 14 Jan 2016 12:52

Je viens de regarder dans les archives,c'est bien une CG de Beiji
On travaille avec les alims de l'UP et des fuses sur le + et le - des IRFP
Merci pour la proposition,on va étudier ça! On marche à la ¨3 Monts¨ en écoutant Deep Purple et Rory Gallagher :wink:
Du coup,on va continuer le 2éme canal ,y a plus que les IRFP à monter et essayer
De mon côté,je suis en stanby depuis 3 ans,tensions OK,offset OK, mais triangularisation du signal à partir de 40W et 4K!!? :evil:
Et sur les 2 canaux,sinon de 1W à 39W,bon sur toute la bande BF
Et encore merci pour le dépannage d'une paire d'IRFP,il y quelque temps pour un AV800 :ohmg:
huskytou
 
Messages: 52
Inscription: 10 Mar 2011 18:35
  • offline

Message » 14 Jan 2016 13:00

On marche à la ¨3 Monts¨ en écoutant Deep Purple et Rory Gallagher


Ca me va!!! :bravo:
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 14 Jan 2016 16:58

Philby, lorsque tu alimentes les cartes uniquement en +30/0/-30V, tu te connectes ou ?

au niveau des résistances 75R et 470R ?

merci

pat
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message