Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Youpi on se fait un UP - Thread officiel of ze Up builder

Message » 07 Fév 2016 18:02

Bonjour,

un ami et moi nous sommes également lancé dans l'aventure UP. Pour le moment nous avons monté :

- la carte trigger : fini et OK
- les cartes alim : fini et OK
- les cartes amplis : nous en sommes juste avant le réglage de l'offset, mais le relais ne claque pas et nous n'avons pas les 30V entre les résistances autour du relais, il n'y a aucune tension.

Nous avons fait les mesures de tensions et ne voyons rien d'incohérent. Ci dessous nos mesures :

Image

A noter que les alim délivrent plus que le 25 / 50V, ce qui explique à mon avis que nous ayons pus que les tensions de référence.
A noter aussi que nous avons le même problème sur les 2 cartes.

Merci d'avance pour votre aide :)
Pre/DAC HiFi Audio-GD NFB 20.2 Bloc : NAD 208THX Enceintes : Ellam FLEX / mini 12 Source Oppo 103 / HTPC JRiver DAC Fostex HP A8 Casque Audio Technica W1000X - Senn HD800 - Fostex TH-X00 - Denon AH D7100 Ampli casque Beta 22 (DIY)
DrizztDo
 
Messages: 257
Inscription: 23 Juil 2012 22:05
Localisation: Fontenay aux roses (92)
  • offline

Annonce

Message par Google » 07 Fév 2016 18:02

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Mar 2016 23:02

Valeur de Rled sur vos bestioles à vu SVP ?
Pourquoi dit-on une grue et pas un grue ?
Z'avez déjà entendu causer une grue ?
beb
 
Messages: 8823
Inscription: 02 Mar 2002 2:00
Localisation: Pas loin de chez les grues
  • offline

Message » 09 Mar 2016 9:25

les aop sont bien alimentés en +12/-12 ?
les AOP sont bien les refs prescrites et pas des "équivalents " ?
Sony bravia 46w4000, OPPO 105D,PCHC, YAMAHA CX-A5000, ATOLL CD400, AudioAero capitol Classic Signature, UGS/UP/ Dynaudio M3P, Centrale: UP/ Dynaudio Confidence platinium ; Effets: Ampli Proton AA-2480 /4 x Dynaudio 52SE +SUB: NU6000DSP/CaissonTL- SUB30
patroussea
Membre HCFR
Membre HCFR
 
Messages: 518
Inscription: 25 Fév 2009 12:30
Localisation: BREST/ETEL
  • offline

Message » 09 Mar 2016 11:49

Vu les tensions mesurées, tu as encore trop d'offset pour que le relais claque!
Mesure l'offset avant le relais, sur les sources des mosfets, pour pouvoir approcher le zéro.
Le relais devrais coller en dessous de 600mv d'offset.

nous n'avons pas les 30V entre les résistances autour du relais, il n'y a aucune tension.

Ca veut dire quoi?

Un schéma du détecteur d'offset et cde relais, pour qu'on parle de la même chose :

Image1.png
Philby
 
Messages: 9616
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 09 Mar 2016 12:22

Merci pour vos retours je reteste ça ce week-end. En parallèle, et parce qu'il est plus que temps, j'ai entrepris une auto formation en électronique :)
Pre/DAC HiFi Audio-GD NFB 20.2 Bloc : NAD 208THX Enceintes : Ellam FLEX / mini 12 Source Oppo 103 / HTPC JRiver DAC Fostex HP A8 Casque Audio Technica W1000X - Senn HD800 - Fostex TH-X00 - Denon AH D7100 Ampli casque Beta 22 (DIY)
DrizztDo
 
Messages: 257
Inscription: 23 Juil 2012 22:05
Localisation: Fontenay aux roses (92)
  • offline

Message » 04 Avr 2016 9:04

a supprimer
Dernière édition par cameo le 25 Mai 2016 15:17, édité 1 fois.
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline

Message » 25 Mai 2016 15:15

après quelques années de "maturation" un UP de plus dans les "Hauts de France".... :bravo:

c'est celui de Huskytou....après un passage fort sympathique chez Philby the WiZard.... :)

le mien c'est pour bientot, dès que le boitier arrive. :D
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline

Message » 27 Mai 2016 11:46

Bjr cameo, voir mp
Laurent
FaceB
 
Messages: 53
Inscription: 17 Déc 2008 16:03
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message