Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Zenquito : A l'aide pour les tests !!!!!!!!

Message » 14 Mar 2006 16:41

gaff a écrit::o Tu aurais pas un peu abusé !!!

Vu la taille des dissipateurs et des condos, c'est pour faire un 2x50W classe A !?

Sinon c'est beau et bien rangé, y'a de la place...

En faite tu pourrais te refaire 2 carte zenquito (ou autre, par exemple le 60W francis brooke :D ), et les mettre à côté sur la même alim !


J'ai toujours compris que trop ne nuisait pas :mdr:
Les radiateurs font 300x200x50mm
Je vais passer progressivement à de la classe A, mais pour l'instant, c'est 2 cartes de mon futur 5 canaux qui sont en place, prévus pour de l'A/B.

rv
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Annonce

Message par Google » 14 Mar 2006 16:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Mar 2006 19:54

C'est bon, j'ai procédé au règlage du canal droit.
Demain, ultimes vérifications, et essais :mdr:

L'état du monstre : tout le cablage est fait, sauf la modulation ...
Notez la double alim : une pour les transfo, une pour le kit K4700 :mdr: :oops:

Image
Image

Hervé
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 14 Mar 2006 22:42

Ca me rappelle vaguement quelque chose...

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 14 Mar 2006 23:07

ALSIDO a écrit:Ca me rappelle vaguement quelque chose...


v'la qu'il va me traiter de copieur ! :mdr: Et bientot tu vas insunier que je ne suis pas à l'origine des Zenquito :wink: :lol: :mdr:

Hervé (faussaire ...)
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 14 Mar 2006 23:44

Maaaaaaaaiiiiis Noooooooon ! Il est très beau ton joujou ! Et si son ramage...etc, etc.

Alain. :wink:
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 14 Mar 2006 23:45

:o :o

si j'arrive à la meme chose avec le mien...... :mdr:

je me pose 2 ou 3 questions avant d'attaquer :

ou trouvez vous le cuivre pour relier les condos ? ou placer les fusibles ? ( si necessaire car il y en a 1 sur la carte soft start conçue par Philippe ) la séparation ampli/alim par 1 cloison est elle utile ou non ? ( je n'ai qu'un transfo 800va )

.....et d'ou viennent ces appellations finissant par "quito" ? ( zen, buz, mos..... )

a+

:wink:
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline

Message » 15 Mar 2006 0:40

cameo a écrit::o :o

ou trouvez vous le cuivre pour relier les condos ?
:wink:


de l'alu peut tres bien faire l'affaire.
Phill
"une vérité qui dérange", le film qu'il faut voir .
phill
 
Messages: 2565
Inscription: 15 Jan 2003 22:59
Localisation: 34

Message » 15 Mar 2006 10:06

cameo a écrit::o :o
ou trouvez vous le cuivre pour relier les condos ? ou placer les fusibles ? ( si necessaire car il y en a 1 sur la carte soft start conçue par Philippe ) la séparation ampli/alim par 1 cloison est elle utile ou non ? ( je n'ai qu'un transfo 800va )


Si j'ai pu y arriver, tout le monde peut le faire .... :mdr:
Sinon, pour le Cu, j'ai acheté ca chez des pro (http://www.fonderie-mulhousienne.com/) mais on doit pourvoir en trouver ailleur.
Attention au prix ! J'en ai encore mal au c.... car j'avais acheté de l'Al et du Cu, et je me suis planté lors de la commande .... j'ai des plaques de Cu en 400x300mm de 4mm d'épaisseur ........
Et le Cu (4mm) est assez difficile à couper, ma pauvre scie sauteuse à beaucoup souffert.
Pour la séparation alim / ampli, ca te permet deja de fixer ton transfo, supporte les ponts de diode et pourquoi pas le circuit SS. Donc ca aide dans l'agencement de l'ampli.
Pour les fusibles, tu peux faire comme ca : http://perso.wanadoo.fr/jm.plantefeve/Uzbelger.html
Entre la sortie des condos et les cartes. Si tu n'a pas encore fait tiré tes CI, tu peux y mettre ces fusibles.

rv
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 15 Mar 2006 10:09

cameo a écrit:.....et d'ou viennent ces appellations finissant par "quito" ? ( zen, buz, mos..... )


Ca, faut demander à Jean-Marc ;-)

rv
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 15 Mar 2006 10:10

ALSIDO a écrit:Maaaaaaaaiiiiis Noooooooon ! Il est très beau ton joujou ! Et si son ramage...etc, etc.

Alain. :wink:


Tu seras des notres pour le salon du 18mars ?

rv
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 15 Mar 2006 11:01

Marsupilami a écrit:Tu seras des notres pour le salon du 18mars ?


Eh vi, tant pis pour vous ! :P :P :P

Alain.
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 15 Mar 2006 11:41

Bon, les derniers tests sont en cours ...
Première constatation : lors de la mise en route (entrée toujours shuntée), l'offset est assez élévé, pour ensuite descendre sous les 20mV. Mais j'ai plus de 200mv au début. Le K4700 est là avec sa tempo de 6s pour éviter un offset encore + élevé au démarrage.

Hervé
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 15 Mar 2006 12:54

Bon, c'est fait ;-)
Ce caca de lecteur K7 envoyait je sais pas quoi, mais le K4700 passait en protection.
Avec l'ipod, et en attendant un peut avant de mettre "play", ca marche :D

Faut encore faire quelques finitions, mais mes titus n'ont jamais donné autant de grave :mdr:

Image

rv
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 15 Mar 2006 17:47

....va zamais rentrer dans ton zoli meuble ce tank..... c'est pour ta 2eme install ???......:-)
cameo
 
Messages: 1740
Inscription: 12 Sep 2001 2:00
Localisation: Flandre maritime (59)
  • offline

Message » 15 Mar 2006 17:54

cameo a écrit:....va zamais rentrer dans ton zoli meuble ce tank..... c'est pour ta 2eme install ???......:-)


Niet, il sera sur les P2.5 qu'on voit derrière ... l'audiomat fera une petite place :-)
Et le meuble DIY doit arriver rapidement :mdr:

Une petite pour la route ... faut bien le roder :P

Image

rv
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message