Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Zenquito : comment réduire les basses ?

Message » 24 Juin 2010 20:49

Bonsoir,

Je viens de réaliser un ampli à base du schéma zenquito, en classe AB 2 * 50 W, alimentation double mono 300 VA / 2* 47KuF.
Enceintes : Athom Dzhari DIY.
Source : Atoll CD200
Pre-amp : Atoll PR200
Cable modul CD-PR : HMS Duetto
Cable modul PR-Amp : supra DIY
Cable enceintes : Rega basique

Symptome : j'ai trop de basses / bas médium, limite genant... :-?

Question : existe-t-il qqch à faire coté Ampli pour réduire les basses ?

Question subsidiaire : existe-t-il qqch à faire coté enceinte pour réduire les basses ?

Par avance, merci pour vos réponses.
moczart
 
Messages: 7
Inscription: 10 Juin 2007 17:18
  • offline

Annonce

Message par Google » 24 Juin 2010 20:49

Publicite

 
Encart supprimé pour les membres HCFR

Message » 24 Juin 2010 21:07

bonsoir,
c'est etonnant comme demande.

tu dis trop de basses en comparaison avec un autre ampli sur la même config ?

as tu essayé un placement différent de tes enceintes ? recul par rapport au mur arrière par exemple ?

@+
stf_adonf
 
Messages: 819
Inscription: 19 Fév 2006 20:38
Localisation: Drômadaire (26)

Message » 24 Juin 2010 21:18

Un petit filtre passe haut à l'entrée ?
Bidoux
 
Messages: 500
Inscription: 29 Déc 2008 22:10
  • offline

Message » 24 Juin 2010 21:31

Ptet qu'en fait il manque des aigues :mdr:

perso j'essaierai bien de rajouter un petit étage driver pour les mosfets du zenquito, histoire de voir.
ampli diy tda7294, peerless sputnik 14-2, preamp kaneda, dac tda1541, ampli 8W le monstre, clone audionote az3, philips cd723 édition spéciale FB 21th anniversary, platine DIY en cours
apolon34
 
Messages: 2176
Inscription: 24 Mar 2003 15:57
Localisation: Rouen (76)

Message » 24 Juin 2010 21:54

oui, j'ai trop de basse sur la meme config par rapport à un autre ampli - mon ancien Harman Kardon AVR 4400. Je sais que les 2 ne sont pas franchement comparables, mais telle etait ma config auparavant.
J'ai "juste" changé mon ampli.
Je suis tout à fait satisfait du résultat que me procure le zenquito (puissance, clarté, sonorité), excepté pour les basses...
Comme le dit apolon34, peut-etre qu'il me manque des aigus en fait !! Mais dans cette hypothese, je change quoi ?
moczart
 
Messages: 7
Inscription: 10 Juin 2007 17:18
  • offline

Message » 24 Juin 2010 22:07

Je ne voudrait pas être désobligeant mais c'est plutôt tes Dzahri qui présent un équilibre descendant. La BP du zenquito (grâce a ses Jfet en entrée notamment) suffisamment étendue pour ne pas ressentir de manque à ce niveau , il a même souvant été qualifié de montant.... Krapo pourrait longuement t'en parler, on s'est assez chamaillé (gentiment) à ce sujet ...d'ailleurs il a revendu ses Dzahri au profit de petite biblio (XT25/SS 15W4531G00) puis une paire d'alambic (audiotech 16cm/ JP3). J'ai pu ecouté ses dzahri au courant d'une rencontre que l'on avait organisé entre diyeur...mon visage a l'époque a apparemment parfaitement traduis mon ressenti... Beaucoup (trop???) de basse mais un medium et un aigu étouffé...confirmé sur d'autre ampli presents..

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 24 Juin 2010 22:15

Hello :wink:
A mon avis si c'est si flagrant ce n'est pas l'ampli qui est en cause, mais une résonnance liée au placement des enceintes et à la pièce, d'une façon générale au couplage enceintes/pièce. Je ne suis pas un spécialiste en électronique mais un ampli qui aurait plusieurs db en trop dans sa bande passante aurait un défaut de linéarité qui en ferait une daube, ce qui ne doit pas être le cas du zen. A mon avis tu as intérêt à mesurer la réponse de ton système pour situer précisément la bosse, ça peut être 80hz, 100hz, 120hz, et la correction que tu penses apporter peut empirer les choses si tu n'as pas le bon diagnostic à base de mesures !

Héhé,
grillé par idefixes,
qui en plus connaît tes enceintes !! Donc c'est le filtrage qui est à revoir, et ça implique quand même des mesures.... enfin, il paraît :wink:
Y a pas un peu trop de fumeurs de moquette par ici ?
androuski
Membre HCFR
Membre HCFR
 
Messages: 14814
Inscription: 14 Mar 2007 14:43
  • offline

Message » 24 Juin 2010 22:22

Merci idefixes, tu confirmes ce que je pensais au fond de moi, même si je vais avoir du mal à l'avouer --> tout cela viendrait de ses (superbes) enceintes ? :o
Comme il me semblait que c'etait une piste sérieuse, j'ai demandé à un pote de venir avec ses biblio JMR Twin Signature pour comparer et voir ce que ces enceintes donnent chez moi...
Ce sera une première comparaison pour s'orienter sur autre chose... résultat de l'ecoute dans 2/ 3 semaines....
moczart
 
Messages: 7
Inscription: 10 Juin 2007 17:18
  • offline

Message » 24 Juin 2010 22:29

Mon zenquito a tourné avec un tas d'enceintes differentes : un manque d'aigu et trop de basse ce n'est vraiment pas de cette maniere que l'on peut le decrire...

Marc
Idefixes
 
Messages: 4938
Inscription: 10 Juil 2003 10:19
Localisation: MULHOUSE (68)

Message » 24 Juin 2010 22:42

Bonsoir

J'aurai également ce jugement sur le zzenquito: il est plutôt montant. (testé environ 6 mois, sur un préampli atoll IN100). j'"aurai donc tendance à confirmer qu'il te manque plutôt quelque aigu, plutôt que trop de basses :wink:
Pourquoi fait-il toujours si froid dans les rames TGV ?
fiscal
Membre HCFR
Membre HCFR
 
Messages: 2423
Inscription: 31 Aoû 2006 15:29
Localisation: PARIS
  • offline

Message » 25 Juin 2010 10:52

J'ai un Zenquito 80W sur mes pseudos proac 2.5 depuis au moins 5 ans (en fait je ne compte plus..), et les basses sont somptueuses, précises, claquantes. J'ai relevé sa réponse en fréquence tu la trouveras là :

http://phil.charlet.free.fr/ampli/mesuresa1.html

Pour moi, c'est +/-0dB du continu à 30KHz, et -3 dB à 100KHz
Philby
 
Messages: 9608
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 25 Juin 2010 17:58

androuski a écrit:Hello :wink:
A mon avis si c'est si flagrant ce n'est pas l'ampli qui est en cause, mais une résonnance liée au placement des enceintes et à la pièce, d'une façon générale au couplage enceintes/pièce. Je ne suis pas un spécialiste en électronique mais un ampli qui aurait plusieurs db en trop dans sa bande passante aurait un défaut de linéarité qui en ferait une daube, ce qui ne doit pas être le cas du zen. A mon avis tu as intérêt à mesurer la réponse de ton système pour situer précisément la bosse, ça peut être 80hz, 100hz, 120hz, et la correction que tu penses apporter peut empirer les choses si tu n'as pas le bon diagnostic à base de mesures !

Héhé,
grillé par idefixes,
qui en plus connaît tes enceintes !! Donc c'est le filtrage qui est à revoir, et ça implique quand même des mesures.... enfin, il paraît :wink:


salut
il parle de zenquito, pas de zen... faut pas melanger :roll:
Phill
Phill002
 
Messages: 291
Inscription: 12 Déc 2009 19:29

Message » 25 Juin 2010 18:01

moczart a écrit:Bonsoir,

Je viens de réaliser un ampli à base du schéma zenquito, en classe AB 2 * 50 W, alimentation double mono 300 VA / 2* 47KuF.
Enceintes : Athom Dzhari DIY.Source : Atoll CD200
Pre-amp : Atoll PR200
Cable modul CD-PR : HMS Duetto
Cable modul PR-Amp : supra DIY
Cable enceintes : Rega basique

Symptome : j'ai trop de basses / bas médium, limite genant... :-?

Question : existe-t-il qqch à faire coté Ampli pour réduire les basses ?

Question subsidiaire : existe-t-il qqch à faire coté enceinte pour réduire les basses ?

Par avance, merci pour vos réponses.


Re
je pense que idefixe connait mieu le probleme que moi...mais...
les dzhari diy.... le filtre doit pouvoir se retoucher un peu, non?
sinon à quoi bon faire du diy ?
Phill
Phill002
 
Messages: 291
Inscription: 12 Déc 2009 19:29

Message » 27 Juin 2010 12:25

Bonjour tout le monde,

si ces enceintes sont comme les Sirocco en 2 voies et demi je commencerais par débrancher le Hp de grave. Le reste, fonctionnent en 2 voies standard sera une bonne base comparative. Le volume de charge ne sera bien évidemment pas adapté, mais ce n'est que pour un essais et au pire avec des bric de lait ou des bouteilles d'eau.... :D . Ne pas oublier de relier les bornes du HP déconnecté entre elles pour limiter les excursions parasite lors de l'essaie.

Salutations
Src HTPC Asus Xonar Ess ST ; Amp Hypex UCD180HG-HxR ; HP 13KLV5A + TM025F7 + Tritec + Audyn cap plus
Projet Enceinte Le flou complet ???
Pour ne pas passer pour un c.. , je ne parle que, de ce que j'ai moi même expérimenté ...
alfredom
 
Messages: 200
Inscription: 17 Nov 2009 1:03
  • offline

Message » 28 Juin 2010 23:54

Philby a écrit:J'ai un Zenquito 80W sur mes pseudos proac 2.5 depuis au moins 5 ans (en fait je ne compte plus..), et les basses sont somptueuses, précises, claquantes. J'ai relevé sa réponse en fréquence tu la trouveras là :

http://phil.charlet.free.fr/ampli/mesuresa1.html

Pour moi, c'est +/-0dB du continu à 30KHz, et -3 dB à 100KHz


Bonjour

Je ne connais les proac que de nom, ils sont difficile à tenir ou non ?

Ce sont des 4ohm ?

En fait c'est pour savoir si le Zenquito avec 2 pushpull de hitachi peut driver des enceintes "difficile" sous 4ohm

Merci beaucoup
Sheldor
 
Messages: 305
Inscription: 28 Juin 2010 22:16
  • offline


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message