Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

zenquito

Message » 31 Mai 2007 21:19

salut a tous !!

c'est juste pour les reglage du zenquito
le probleme c'est les deux 2sk 246 gr et les 2sj 103 y
ils viennent ,de chez selectronique que faire il faut des y
merci a tous!!!
beyma le HP pour les grands
mon instal: http://beyma.skyblog.com/
beyma
 
Messages: 287
Inscription: 15 Mar 2007 13:04
Localisation: var

Annonce

Message par Google » 31 Mai 2007 21:19

Publicite

 
Encart supprimé pour les membres HCFR

ampli diy

Message » 01 Juin 2007 12:59

pas de reponse pour moi!!!!
beyma le HP pour les grands
mon instal: http://beyma.skyblog.com/
beyma
 
Messages: 287
Inscription: 15 Mar 2007 13:04
Localisation: var

Message » 01 Juin 2007 13:11

Salut

Tu mesure I suivant les schémas d'appairage de JMP sur les différents SK et SJ, et tu associe les transistors se rapprochant le plus en terme de courant.
Pour ma part je n'ai pas fait d'appairage sur mon premier ampli (le Zenquito),il fonctionne très bien. j'ai juste eu des soucis pour les réglages de courant de repos.
G.Los
 
Messages: 22
Inscription: 16 Fév 2007 14:51
Localisation: 37
  • offline

Message » 01 Juin 2007 13:13

Mieux encore : fais un mail à son père : jm.plantefeve arobace wanadoo.fr
En remplaçant arobace par @... ;)

Ou le site de Jean-Marc Plantefève : http://perso.orange.fr/jm.plantefeve/index.html
Time, flowing like a river / Time, beckoning me /Who knows when we shall meet again / If ever
Maousse
 
Messages: 10421
Inscription: 04 Jan 2005 21:54
  • offline

ampli diy

Message » 06 Juin 2007 23:20

merci a toi!!!
mais si il y a d'autre reponce a mon probleme merci d'avance!!!
beyma le HP pour les grands
mon instal: http://beyma.skyblog.com/
beyma
 
Messages: 287
Inscription: 15 Mar 2007 13:04
Localisation: var

Message » 07 Juin 2007 9:29

G.Los a écrit:Salut

Tu mesure I suivant les schémas d'appairage de JMP sur les différents SK et SJ, et tu associe les transistors se rapprochant le plus en terme de courant.
Pour ma part je n'ai pas fait d'appairage sur mon premier ampli (le Zenquito),il fonctionne très bien. j'ai juste eu des soucis pour les réglages de courant de repos.


Mon premier ampli Plantefève a également été monté sans appairage, les ajustables sont simplement des 2,2 K au lieu de 470 ohms, et aucun problème, il "tourne" toujours fidèlement..

Alain
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis


Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message