Modérateurs: Staff DIY, Staff Installations, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

zenquito terminé

Message » 03 Fév 2011 20:04

Bonsoir a tous.


il y a 2 semaines que mon Zenquito 2x50w est terminé , il à fonctionné du premier coup
et il chante tres bien.

Image
Image

voici quelques chiffres : courant de polarisation 222 ma
tension d'offset voie gauche de 10 à 14 mv et voie droite -2 à -8mv environ
temperature apres 2 heures de fonctionnement , peignes 26°
mosfets 30°
bipolaires 49 et 48 °
J'ai juste une question a poser, est-ce que je peu augmenter le courant de polarisation et si oui ,y aura t-il vraiment un gain à l'ecoute .
ce serai sympa si quelqu'un peu me repondre
Merci
mail123
 
Messages: 5
Inscription: 21 Mar 2010 19:09
  • offline

Annonce

Message par Google » 03 Fév 2011 20:04

Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Fév 2011 20:37

mail123 a écrit:
il y a 2 semaines que mon Zenquito 2x50w est terminé , il a fonctionné du premier coup et il chante très bien.


Bel usinage, et beau montage !!! :wink:
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 03 Fév 2011 21:03

Merci
pour ma petite question , vous n'auriez pas une idée .
mail123
 
Messages: 5
Inscription: 21 Mar 2010 19:09
  • offline

Message » 03 Fév 2011 21:03

Belle réalisation!
Tu peux augmenter le courant de repos et si tu n'entends pas de différences le remettre au niveau de celui d'origine!
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 03 Fév 2011 21:12

mail123 a écrit:Merci
pour ma petite question , vous n'auriez pas une idée .


Personnellement, entre 300 et 500 mA, je n'ai pas entendu de différence significative -> Je suis redescendu, et resté, à 300 mA... :wink:
Enceintes multiamplifiées Grave type Onken Audax 330 MO, pavillons 1 pce DIY, Cantilènes I, préampli & Filtre actif Kanéda DIY, amplis lampes et Mos Plantefève DIY + sources Vintage !
ALSIDO
Membre HCFR
Membre HCFR
 
Messages: 1718
Inscription: 02 Sep 2003 20:53
Localisation: 91 - Les Ulis

Message » 03 Fév 2011 21:36

ok ! j'aurai du y penser :idee:
merci .
mail123
 
Messages: 5
Inscription: 21 Mar 2010 19:09
  • offline

Message » 08 Fév 2011 15:34

Bonjour mail123

Très jolie travaille !
Si je peux me permettre j'ai monter tout les ampli Plantefeve et le meilleur de tous c'est pour moi le schéma du buzquito (mais avec des 2sk,2sj) et en classe A il est encore 2 crans au dessus.
J'en utilise deux, un classe AB 150w pour les basses l'autre 30 w classe A pour l'aiguë et un tube pour les médiums.
Sur le dernier (30w) j'ai séparé les alim une pour l'étage de puissance et l'autres régulée pour les drivers, je le conseil vivement.

Cordialement
fanfan89
 
Messages: 31
Inscription: 01 Jan 2009 21:31
  • offline

Message » 09 Fév 2011 23:13

Fanfan, combien en courant de repos pour le buzquito classe A utilises-tu?
sdf
 
Messages: 4061
Inscription: 09 Jan 2003 16:22
Localisation: Toulouse

Message » 10 Fév 2011 10:49

Très belle mise en boitier. :o
Hervé
--------------
Les propos et opinions exprimés au sein de ce message n'engagent que leur auteur. Le site homecinema-fr et l'association HCFR ne peuvent en aucun cas être tenus pour responsables du contenu de ce message.
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 11 Fév 2011 0:17

sdf a écrit:Fanfan, combien en courant de repos pour le buzquito classe A utilises-tu?



Bonjour SDF

J'ai 1.5 A et ça chauffe dur mais c'est très beau pour moi mieux que le hiraga que j'ai aussi.

Salutation
fanfan89
 
Messages: 31
Inscription: 01 Jan 2009 21:31
  • offline

Message » 27 Fév 2011 19:30

UP pour cette très belle réalisation, tu peux être très fier de toi. :D la classe 8)
Duch.com
 
Messages: 404
Inscription: 10 Jan 2009 17:40
Localisation: CRETEIL (94)
  • offline

Message » 28 Fév 2011 11:23

Très belle réalisation, quel montage soigné ! Bravo !

P'tites questions : On voit une espèce de boîtier de distribution juste après le filtre secteur, c'est quoi ?

Et puis : tu utilises quoi en câblage ?
Faites-le vous-mêmes ! KTR-Zenquito-Falcons
cyberced
 
Messages: 2041
Inscription: 28 Sep 2001 2:00
Localisation: Nord (59)
  • offline

Message » 28 Fév 2011 12:46

cette belle masse en étoile me rappelle qlq chose.... :roll:
joli travail!
Phill
Phill002
 
Messages: 291
Inscription: 12 Déc 2009 19:29

Message » 28 Fév 2011 18:23

Beau boulot mail123, voilà qui mérite un "Haricot d'or" !

Bonjour à tous,

Sur la page "schémas", je viens d'ajouter le fichier Proteus Ares original. Au service des futurs réalisateurs.

Bien à vous, Jean-Marc.
JM Plantefeve
 
Messages: 170
Inscription: 08 Aoû 2009 10:52
Localisation: Nord - France

Message » 28 Fév 2011 19:34

Super boitier en effet..... 8)
Récapitulatif des sujets DIY intéressants ICI...
breizheau
Membre HCFR
Membre HCFR
 
Messages: 15465
Inscription: 23 Oct 2005 12:30
Localisation: Roanne (42)
  • offline



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message