Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités

Les enceintes ( hors caissons qui ont un forum à part )

Cosette: la 2-voies pas chère

Message » 19 Jan 2010 19:19

Oui tout à fait ya sans doute une bourde au niveau du filtre bien que j'ai vérifié 3 ou 4 fois :mdr:
fred3588
 
Messages: 642
Inscription: 19 Nov 2009 7:56
Localisation: 88
  • offline

Annonce

Message par Google » 19 Jan 2010 19:19

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Jan 2010 19:27

fred3588 a écrit:Cosette chante !!!


Et elle chante faux ? Carrière prometteuse ou sans plus ? :D
ratafiot
 
Messages: 622
Inscription: 01 Avr 2007 16:36
Localisation: 76
  • offline

Message » 19 Jan 2010 20:40

Fred,

- Après avoir checké tes filtres, vérifie si les deux enceintes sonnent de la même façon; si oui, aucun des hps ou des composants et aucune de tes liaisons ne sont déficients; sinon faut trouver la faille.

- Pour de multiples raisons, je suis confiant dans le fait que cette enceinte ne doit pas poser de soucis particulier; ce que je veux dire par là, c'est que je ne vois pas où j'aurais commis une erreur dans sa conception, tant dans la charge que dans son filtrage. PAR CONTRE, il n'est pas anormal (et même tout à fait logique) qu'elle nécessite des réglages, vu qu'elle en était restée à une étude virtuelle.

Pour l'instant, si trop d'aigus, facile: branche une R de 8.2ohms en parallèle de la 5.6ohms (R3); ça va abaisser le niveau du tweeter de 1.7db sur toute sa bande passante; si tu as toujours trop d'aigus, y a un blème autre part AMHA... :wink:
Diyers, ne copiez pas, créez ! c'est bien plus gratifiant. Et si vous ne vous en sentez pas capables, apprenez..., votre jour viendra.
Avatar de l’utilisateur
Agnostic1er
Administrateur Forum DIY.
Administrateur Forum DIY.
 
Messages: 8608
Inscription: 19 Oct 2005 3:26
Localisation: Alsace
  • offline

Message » 20 Jan 2010 0:34

Concernant les aigus ya plus de problèmes depuis que j'ai mis la résistance de 5.6ohms à la place de celle de 8.2ohms.

Le problème vient plutôt du fait que le son (surtout au niveau des voix) est comme grésillant, il manque beaucoup de clarté, un peu à la manière d'un vieux hp usé...
Cependant j'ai noté une amélioration au bout d'une heure je vais donc laisser tel quel et roder un peu ça pour voir...
fred3588
 
Messages: 642
Inscription: 19 Nov 2009 7:56
Localisation: 88
  • offline

Message » 20 Jan 2010 0:53

le son est-il étouffé, comme si tu écoutais une (bonne) :P paire d'enceintes, mais de la pièce à côté?
Diyers, ne copiez pas, créez ! c'est bien plus gratifiant. Et si vous ne vous en sentez pas capables, apprenez..., votre jour viendra.
Avatar de l’utilisateur
Agnostic1er
Administrateur Forum DIY.
Administrateur Forum DIY.
 
Messages: 8608
Inscription: 19 Oct 2005 3:26
Localisation: Alsace
  • offline

Message » 20 Jan 2010 0:57

ouais ya de ça en effet.
Je viens de mettre mes triangle Lina à coté pour comparer et oui le son parait étouffé et à volume équivalent, c'est beaucoup plus fort sur la Triangle... c'est grave Docteur :roll:
fred3588
 
Messages: 642
Inscription: 19 Nov 2009 7:56
Localisation: 88
  • offline

Message » 20 Jan 2010 1:25

ça peut être dû à plusieurs choses; faut y aller par étapes avant de toucher au filtre;

- bouche l'évent en partie, et/ou remplis l'enceinte de dacron (filtre pour hotte de cuisine) ou de tout autre fibre/tissu/molleton que tu aurais sous la main (souffle dedans, l'air doit passer), non tassé, en laissant l'évent libre. Le son est moins étouffé?

Je me jette dans les bras de Morphée et te reviens demain soir. Passe une bonne nuit et t'en fais pas, on y arrivera (quitte à ce que je me pointe chez toi avec mon banc de mesures, lol)
:wink:
Diyers, ne copiez pas, créez ! c'est bien plus gratifiant. Et si vous ne vous en sentez pas capables, apprenez..., votre jour viendra.
Avatar de l’utilisateur
Agnostic1er
Administrateur Forum DIY.
Administrateur Forum DIY.
 
Messages: 8608
Inscription: 19 Oct 2005 3:26
Localisation: Alsace
  • offline

Message » 20 Jan 2010 1:36

je vais tester tout ca pour voir, mais c'est bien qu'il faille faire quelques réglages, c'est formateur... bonne nuit et merci :wink:
fred3588
 
Messages: 642
Inscription: 19 Nov 2009 7:56
Localisation: 88
  • offline

Message » 20 Jan 2010 1:44

Un truc con mais la polarité hp est bonne, ampli aussi?
Je dis ça parce j'en ai été :mdr:

Soudure ou toujours dominos ?

C'est du beau cable electrique qu'on voit :mdr: ?

Un mauvais contact et y'a du jus qui se perds :wink:

Tu as testé en écoute mono, chacune ?
enelrick
 
Messages: 3669
Inscription: 25 Fév 2003 22:21
Localisation: Saint Germain en Laye (78)

Message » 20 Jan 2010 2:04

Je viens de revoir la photo, quelques remarques
-les vis pour fixer la grosse self: très mauvaise idée, tu modifies sa valeur. Colle ou fixe avec des colliers plastique, pas de métal à proximité.
-les selfs sont mal disposées, pour remédier à ca lit cette page: http://www.troelsgravesen.dk/coils.htm

Pour le reste il faudrait une photo du dessus pour bien visualiser.

@ enelrick: je m'en sers aussi, c'est pratique le fil rigide, quel est le problème?
~Sypher~
 
Messages: 5310
Inscription: 26 Nov 2007 10:36
  • offline

Message » 20 Jan 2010 5:03

Voici une photo d'un des filtres:

Image
Image
Le coup du dacron a pas marché, ca a rien changé :roll: j'ai revu toutes mes soudures et ça ne change toujours rien... et il va être 4h du matin :evil:

J'ai vérifié les hps (on ne sait jamais) en les reliant en direct et ca a l'air de très bien marcher ! Le problème vient donc du filtre...

Les dominos sont provisoires, ca me permet de pas avoir a dessouder à chaque fois que ca foire :roll:

:wink:
fred3588
 
Messages: 642
Inscription: 19 Nov 2009 7:56
Localisation: 88
  • offline

Message » 20 Jan 2010 9:34

OK,

je pars pour la journée; si le problème vient du filtre et que tu es sûr que les contacts sont bons et que tu as respecté le schéma, c'est la valeur de la self qui est en cause (elle détermine le niveau de BSC; il est très possible que le sds134 en nécessite moins); déjà, comme l'a dit Sypher, vire la vis et écoute; si le problème est la BSC, la vis ne règlera pas complètement le problème je pense, mais bon, on ne sait jamais...; après, branche le sds134 en direct en shuintant sa self et son condo (laisse le filtre du tweeter tel quel) et écoute l'enceinte complète; si le son te paraît nettement moins étouffé, c'est la BSC.
A ce soir. :wink:
Diyers, ne copiez pas, créez ! c'est bien plus gratifiant. Et si vous ne vous en sentez pas capables, apprenez..., votre jour viendra.
Avatar de l’utilisateur
Agnostic1er
Administrateur Forum DIY.
Administrateur Forum DIY.
 
Messages: 8608
Inscription: 19 Oct 2005 3:26
Localisation: Alsace
  • offline

Message » 20 Jan 2010 10:02

Ensuite écoute chaque hp avec son filtre mais avec l'autre débranché. Par exemple le sds134 filtré tout seul, le tweeter filtré tout seul, et ce de chaque côté. Si aucun soucis tout seul et que c'est ensemble que ça merde essai d'inverser simplement la polarité du tweeter pour voir :wink: .

Vérifie l'étancheité du boomer aussi dans la caisse.
Cédric - Visitez Just Diy It
Avatar de l’utilisateur
Kro
Staff DIY
Staff DIY
 
Messages: 26028
Inscription: 12 Jan 2004 19:24
Localisation: L'Isle d'Abeau (38)

Message » 20 Jan 2010 10:19

fred3588 a écrit:Salut à tous,

Cosette chante !!! (photos à venir)

Bon première impression, je crois que ya un petit soucis au niveau du tweeter (résistance de 5.6, la 8.2 rend les aigus vraiment "stridents" a mon goût)... ca sonne pas bien défini comme si j'écoutais une station de radio (mauvaise soudure quelque part ? sans doute), quoique après environ 30 minutes de musique (John Coltrane - Blue Train) j'ai l'impression que ça s'améliore...

Affaire à suivre :wink:

Edit: le son s'améliore mais ya quand même un soucis :mdr: .


Pour avoir besoin de baisser autant les aigues, tu dois avoir un problème sur le boomer.
Comme dit Kro, vire le filtre sur le boomer pour voir.
Philby
 
Messages: 9750
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • online

Message » 20 Jan 2010 15:25

J'ai viré le filtre du boomer, ca marche.
Par contre, à l'écoute du tweeter seul, il y a une différence flagrante filtrée et non filtrée: non filtrée il se fait entendre, le son est relativement clair/ filtrée à volume équivalent c'est presque inaudible...
fred3588
 
Messages: 642
Inscription: 19 Nov 2009 7:56
Localisation: 88
  • offline


Retourner vers Enceintes