Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: grandraphi, le_flo_comtois, olivier Lenaerts, wilmo76 et 14 invités

Les enceintes ( hors caissons qui ont un forum à part )

ScanSpeak Mini Isis [AirCirc - 18W8531 - 26W8861]

Message » 07 Juin 2014 10:17

chaque module "découpe" à sa fréquence,qui devrait être en théorie exactement la même.
la proximité de 2 modules,les émissions électromagnétiques,la conduction par les 0V font que le signal est amplifié (audio+toutes les sal....)

il faudrait essayer de déconnecter l'alim d'un des 2 modules,pour s'affranchir de ce problème.
juste pour l'essai,une fois l'un et 1 fois l'autre.
et + encore la F de découpage de l'alim... :-?

Image
thierry38efd
 
Messages: 1735
Inscription: 18 Sep 2013 7:36
  • offline

Annonce

Message par Google » 07 Juin 2014 10:17

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Juin 2014 12:54

+1 avec Theirry38 que c'est sans doute dû à de l'intermodulation des fréq de pwm des amplis. Même phénomène que disto IMD.

Xqutr tu te rappelle sans doute que ça arrivait aussi aux gens qui avaient deux Hifimediy T3 mono (tripath) sur la même alim. Ca arrive aussi a des gens qui ont des ucd sur une même alim. Le souci passe entre les amplis par la connexion entre les gnd.

La tolérance des composants fait que la freq pwm de chaque ampli est un peu différente. Le sont elles sufisamment ? c'est la loterie. Avec une paire de carte ampli différente, l'intermodulation résultant peuet aussi ne pas être audible . Ca explique le coté aléatoire du souci.

Avec les Hifimediy T3 on s'en sortait en découplant mieux les deux cartes (capas de découplages bien placées). Les possesseurs d'UCD sont plus riches et mettent une alim par module ampli, ca marche aussi. C'est du découplage de riche ;)
Un autre moyen c'est de forcer les freq pwm des amplis. Avec les irs2092 c'est facile.
alkasar
Contributeur HCFR 2015
 
Messages: 11400
Inscription: 29 Nov 2005 22:47
Localisation: Neuf deux

Message » 07 Juin 2014 13:48

alkasar a écrit:Avec les irs2092 c'est facile.


D'ailleurs, il est conseillé (surelectronic) de les décaler d'au moins 25kHz chacun, afin de ne pas générer d'intermodulation dans la bande audible.
Ils mettent des trimmers pour le faire.
Sur les connex, c'est plus compliqué, c'est câblé en fixe (et cms)
Philby
 
Messages: 9805
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 07 Juin 2014 15:15

Bien vu c'est effectivement un parasite qui apparait lorsqu'on utilise une smps pour les 2 amplis. Les dips disparaissent dès lors que je ne connecte qu'un ampli à la smps. Je vais faire un essai en connectant les 2 amplis avec chacun une smps pour voir ce que ça donne.
XqutR
 
Messages: 2183
Inscription: 16 Avr 2011 14:48
  • offline



Retourner vers Enceintes

 
  • Articles en relation
    Dernier message