Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités

Enceintes en kit, tweaks : modification dans le but d'améliorer une enceinte existante Ex: modif du filtrage... WIY Wire It Yourself - cable le toi-même - est le petit frère de DIY en version plus accessible au débutant.

Amplis ClassD IRAUDAMP7 irs2092

Message » 11 Mar 2018 9:54

peut etre une tension résiduelle continue aux bornes du HP qui aurait forcé un courant permanent ?
le topic du Firstone LC un ultime ampli diy
Avatar de l’utilisateur
maxidcx
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 2770
Inscription: 25 Avr 2007 10:50
  • offline

Annonce

Message par Google » 11 Mar 2018 9:54

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Mar 2018 11:05

Bonjour Maxidcx,

Honnêtement vu comment la chauffe a été rapide, je doute qu'abaisser la tension d'alimentation puisse être la solution miracle :-? .

Mais au pire, vu le projet que j'ai avec ces amplis, même un seul CxD200-8R me permettra d'atteindre pas loin de 110 dB et de toucher le xmax du HP :lol: ... Tout ceci c'était pour avoir un peu plus de marge, car vu le prix du module ...

J'attends la réponse de connex sur mon aventure en leur ayant envoyé le schéma, pour me dire si j'ai raté un truc !

Et comme mon préampli est en symétrique, je prendrais le soin de faire une petite carte à base de INA2137 ou INA2134 pour transporter le signal en symétrique jusqu'au CxD200 :love: . Faudra juste que je vois combien il est capable de sortir en tension pour voir combien j'ai besoin en entrée du CxD200 pour obtenir les 40 volts en sortie, ce qui fait avec son gain de 26 environ 1.54 volt en entrée :wink: .
Esscobar
 
Messages: 228
Inscription: 27 Sep 2016 18:10
  • online

Message » 11 Mar 2018 11:48

Vu où est placée cette résistance, (Elle fait partie du réseau RC entre masse et sortie HP), il s'agirait plutôt d'une oscillation...
La résistance de chaque ampli a chauffé?
Philby
 
Messages: 9800
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline

Message » 11 Mar 2018 12:35

Bonjour philby,

Oui les 2 résistances ;)
Esscobar
 
Messages: 228
Inscription: 27 Sep 2016 18:10
  • online

Message » 13 Mar 2018 22:20

Bonsoir,

Hi

The smoke from the resistors indicates that the output was delivering excessive amplitude of high frequency signals or oscillation if the speaker wasn't connected. I recommend to not try again till find the cause.
Is also possible that the oscillation is caused by the output signal of the sound card, some computer sound cards use some modulation techniques to enhance frequency response especially bass by altering the shape of the signal. This sounds great on speakers or headphones but it can cause problems if is feed directly to a class D amplifier without anti-aliasing circuit or a low pass filter.

Bon infos sympa, mais je vais arrêter le délire, tant pis un seul module suffira après tout, donc c'est bon :wink: .
Esscobar
 
Messages: 228
Inscription: 27 Sep 2016 18:10
  • online

Message » 14 Mar 2018 0:28

Bonne décision!
C'est sûr que sans voir ce qu'il se passe à l'oscilloscope, c'est casse gueule...
Bon, c'était casse gueule dès le départ de toute façon!
Philby
 
Messages: 9800
Inscription: 12 Mar 2001 2:00
Localisation: 33
  • offline


Retourner vers Kits & Tweaks et WIY

 
  • Articles en relation
    Dernier message