ModĂ©rateurs: Staff Home-CinĂ©ma, Staff Juridique • Utilisateurs parcourant ce forum: Jusbi 42 et 14 invitĂ©s

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

A L'AIDE : SHARP 37XD1E PC --> HDMI

Message » 17 Mar 2007 19:47

Bonjour

J'ai bessoin d'aide car en branchant mon PC (carte NVIDIA 7800 GTX) sur l'ecran 37xd1e par le prise HDMI avec un cordon DVI/HDMI j'ai bien du 1920*1080 en affichage mais en couleur Magenta . comme si la protection HDCP c'est mise en route

Qui a rencontrer ce problème et comment le résoudre

Merci d'avance
tpp1964
 
Messages: 7
Inscription: 17 Nov 2005 21:31
  • offline

Annonce

Message par Google » 17 Mar 2007 19:47

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Mar 2007 21:17

MEnuTV -> b=Branchements -> Régalge HDMI -> Ext5 ou 6 selon la ou tu as branché puis
-> type de signal : la il faut que tu mette RVB au lieu YCbCr.
jakovasor
 
Messages: 65
Inscription: 28 Oct 2002 2:07
Localisation: Devant mon PC
  • offline

C'est fait mais problème pas résolu

Message » 17 Mar 2007 22:20

Bonjour jakovasor

C'est ce que j'ai fait mais il n'y aucune amélioration

Je vais craquer.
tpp1964
 
Messages: 7
Inscription: 17 Nov 2005 21:31
  • offline

Message » 18 Mar 2007 12:26

Le probleme vient de tes drivers forceware nvidia. Quelle version utilises-tu ? Sous quel OS ?
syntaxx_error
 
Messages: 5333
Inscription: 05 Jan 2003 23:38
  • offline

Dernier pilote Nvidia 93.81

Message » 18 Mar 2007 19:02

Non car j'ai la dernière version des pilotes Nvidia 93.81

Merci comme mĂŞme
toutes aides sera le bienvenue.

[img="Voir Image"]http://img156.imageshack.us/my.php?image=dsc02533granddr3.jpg[/img]
tpp1964
 
Messages: 7
Inscription: 17 Nov 2005 21:31
  • offline

J'allais oublier OS = WIndows XP Pro SP2

Message » 18 Mar 2007 19:06

J'allais oublier OS = WIndows XP Pro SP2

URL pour visionner l'Ă©cran .

http://img156.imageshack.us/my.php?imag ... anddr3.jpg


Merci pour votre Aides
[/url]http://img156.imageshack.us/my.php?image=dsc02533granddr3.jpg[/url]
tpp1964
 
Messages: 7
Inscription: 17 Nov 2005 21:31
  • offline

Message » 18 Mar 2007 20:36

DĂ©sinstalles les anciens drivers et prends ceux lĂ  :
http://www.nvidia.fr/object/winxp_2k_93.71_fr.html
syntaxx_error
 
Messages: 5333
Inscription: 05 Jan 2003 23:38
  • offline

Problème réglé

Message » 19 Mar 2007 17:39

Le coupable été le câble DVI/HDMI.
Il faut mettre le prix, c'est comme dans tout il'n'y pas de secret

Merci à tous ceux qui ont répondu

:wink:
tpp1964
 
Messages: 7
Inscription: 17 Nov 2005 21:31
  • offline

Message » 19 Mar 2007 21:24

du coup fermeture
tous les mots comptent - merci de cliquer sur les liens....
alfa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 13809
Inscription: 27 Avr 2003 14:33
Localisation: RĂ©gion parisienne
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message