ModĂ©rateurs: Staff Home-CinĂ©ma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistrĂ© et 14 invitĂ©s

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Branchement YUV : taches de couleurs???

Message » 08 Jan 2006 3:07

y'a plusieurs pistes :
- c'est la température couleur, passant de normale à chaude, qui est en cause
- c'est le mode Cinema qui Ă©limine ces bugs
- les procédés d'amélioration de l'image (YNR/NCR/LTI/CTI), non actif en Cinéma, provoquent ces artefacts
- c'est le mode contraste, réglé en Normale ou Dynamique (ou Auto) qui bugge

va falloir que tu pousses tes réglages ;)
chris lo
 
Messages: 3072
Inscription: 22 Avr 2003 18:01
Localisation: Roazhon (Breizh)
  • offline

Annonce

Message par Google » 08 Jan 2006 3:07

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Jan 2006 3:13

En fait en mettant les meme réglage en contraste, couleur luminosité définition... ça fait les traces en dynamique et naturel et pas en mode cinéma pourtant les réglages sont les memes.

Donc le mode cinéma ne me fait pas ces marques.

Tu crois que j'ai trouvé la solution ?
zirko33
 
Messages: 182
Inscription: 12 Avr 2005 17:34
  • offline

Message » 08 Jan 2006 13:28

up ;)
zirko33
 
Messages: 182
Inscription: 12 Avr 2005 17:34
  • offline

Message » 09 Jan 2006 16:33

ben peut-être mais je ne pense pas que ça soit du à une température couleur précise (normale / chaude, froide...)

en changeant de mode (Naturel / Cinema / Dynamique...), tu remarqueras que d'autres options sont modifiés dans les réglages, c'est donc sur ces points là qu'il faut que tu te penches.
Comme cela, même en passant en mode Natruel, si tu modifies la bonne option (enfin la mauvaise, celle qui provoque ces tâches), tu pourras donc régler le pb quelque soit ton mode d'image et quelque soit ta source ;)
chris lo
 
Messages: 3072
Inscription: 22 Avr 2003 18:01
Localisation: Roazhon (Breizh)
  • offline

Message » 09 Jan 2006 22:50

chris lo a écrit:ben peut-être mais je ne pense pas que ça soit du à une température couleur précise (normale / chaude, froide...)

en changeant de mode (Naturel / Cinema / Dynamique...), tu remarqueras que d'autres options sont modifiés dans les réglages, c'est donc sur ces points là qu'il faut que tu te penches.
Comme cela, même en passant en mode Natruel, si tu modifies la bonne option (enfin la mauvaise, celle qui provoque ces tâches), tu pourras donc régler le pb quelque soit ton mode d'image et quelque soit ta source ;)


Quand j'active ou désactive ces options je ne constate aucun changement :o le seul qui change c'est en mettant la luminosité a 0 la pas de trace mais on y voit pas grand chose ou alors avec le contraste a fond ça supprime les traces sur fond noir mais ça en met d'autres apparement y a pas d'intermédiares.

Si quelqu'un qui a une bonne image en dvd peut me donner l'integralité de ses réglages ce serait super cool ? ! ! !

Merci
zirko33
 
Messages: 182
Inscription: 12 Avr 2005 17:34
  • offline

Message » 10 Jan 2006 1:04

pourtant je croyais qu'en passant en "Mode Cinéma", le pb était réglé ??

et comme il n'y a sûrement pas une énorme différence de "Luminosité" entre ce mode et le "Naturel", je ne vois pas pourquoi tu es obligé de descendre à "0" pour voir ce désagrément disapraître ??
chris lo
 
Messages: 3072
Inscription: 22 Avr 2003 18:01
Localisation: Roazhon (Breizh)
  • offline

Message » 11 Jan 2006 19:04

Alors je les vois sur une autre TV et sur un autre lecteur. Et c'est pas vraiment des taches vertes. C'est plutot une sorte de flou (leger) de la couleur de l'arriere plan (dur a définir) sur certains arrieres plans comme si le signal viéo était pas assez fort pour fournir une image nette au 1er et 2 eme plan.
zirko33
 
Messages: 182
Inscription: 12 Avr 2005 17:34
  • offline

Message » 17 Jan 2006 0:21

Ca y est apres avoir parcouru de nombreux forum je sais comment s'appelle ce probleme de taches :
La solarisation et c'est exactement ce phénomène que j'ai (j'avais du mal a expliquer mais c'est exactement ça).
Donc si j'ai bien compris on ne peut rien y faire ?
Il n'y a pas de solution a ce phenomene a part s'habituer ?
zirko33
 
Messages: 182
Inscription: 12 Avr 2005 17:34
  • offline

Message » 17 Jan 2006 10:41

zirko33 a Ă©crit:Voila j'ai brancher mon lecteur dvd a mon plasma en YUV progressif et quand je regarde un film j'ai comme des taches verdatre sur les surface ou les visages.
Meme en RVB j'avais le meme probleme il n'y a qu'en péritel classique que je n'ai pas cers taches ! ! ! :(

A l'aide ! ! !

Essaye ton lecteur DVD chez quelqu'un avec un autre câble, et si ça continue c'est le lecteur.
Volkan
 
Messages: 1048
Inscription: 22 Juin 1999 2:00
Localisation: Sud de Paris,France

Message » 18 Jan 2006 9:23

Avec 2 lecteurs differents j'ai la meme solarisation.
zirko33
 
Messages: 182
Inscription: 12 Avr 2005 17:34
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message