Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Calibrage 436 XDE

Message » 20 Déc 2005 16:06

Je reprends le post que j'avais commencé sur le topic dédié au DVE, pour en créé un nouveau dans la section Plasma, qui sera visible par un plus grand nombre.


Ce que j'avais écris le 13 décembre (voir ici)

J'ai donc reçu mon plasma 436 XDE Pioneer, auquel j'ai adjoins un lecteur DVD oppo avec lequel je me suis "amusé" à essayer de "calibrer" mon pio avec le DVE en attendant le colorHCFR. :wink:

Mais j'ai maintenant quelques questions:

Avec la mire de pluge, j'ai bien réussi à obtenir un niveau de luminosité et de contraste comme expliqué dans les commentaires. Je précise que j'arrive à voir les bandes noires extérieures que je fais disparaitre avec mes réglages.
J'ai cependant une question: dans NRDS, j'ai vu une photo d'une mire Pluge sur laquelle il y a 2 petits carrés gris clairs dans le rectangle le plus blanc. Hors sur celle de DVE, je n'ai point vu ces carrés, et il ne me semble pas avoir entendu de commentaire à ce sujet. Pouvez vous confirmer qu'ils n'existent pas sur celle du DVE ???



Pour ce qui est de la couleur, je me suis servi du filtre bleu fourni avec DVE. Ils expliquent qu'une fois les réglages effectués avec le filtre bleu, les filtres verts et rouges doivent donner des carrés de couleurs uniformes dans les foncés comme dans les clairs.

J'arrive bien à uniformiser les carrés de couleur clairs avec le filtre bleu, mais si je passe aux filtres rouges ou verts, les carrés clairs ne sont pas uniformes, contrairement à ce qui est indiqué dans les commentaires et exemples. Moi, j'obtiens des carrés + ou - foncés au lieu d'être uniformes:

Avec le filtre vert, je n'ai aucun carré identique, et avec le rouge, ceux qui sont foncés sont identiques, mais j'ai un léger écart sur les carrés clairs.

J'ai essayé de prendre quelques photos pour illustrer mon propos (les photos sont prises au travers du filtre, donc pas optimales mais elles permettent d'illustrer:

Mire d'origine:

Image



Ce que je dois obtenir avec le filtre bleu:

Image

Ce que j'obtiens (pris au travers du filtre bleu):

Image

Sur la photo, il y a des différences entre les carrés supérieurs et inférieurs, mais cette différence n'existe pas en vrai (elle est certainement due au fait que je ne prends pas la photo directement en face, mais légèrement du dessus).


Ce que je dois obtenir avec le filtre rouge:

Image

Ce que j'obtiens (pris au travers du filtre rouge):

Image

Je constate que les 2 carrés clairs cotes à cotes ne sont pas uniformes


Ce que je dois obtenir avec le filtre vert:

Image

Ce que j'obtiens:

Image


Je constate un dégradé dans les carrés, qu'ils soient clairs ou foncés.


J'ai essayé d'utiliser les réglages des différentes teintes disponibles, sans succès jusqu'à présent.
Quelqu'un peut me dire ce que je dois corriger comme paramètres, pour que tout ça soit uniforme avec les 3 mires ?????
xant
 
Messages: 218
Inscription: 18 Avr 2002 10:36
Localisation: par ci par là
  • offline

Annonce

Message par Google » 20 Déc 2005 16:06

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Déc 2005 16:09

La suite d'aujourd'hui.........


J'ai relevé mes paramètres de réglages, que je redonne entièrement:

Mode: Cinéma
Contraste: 24
Luminosité: 0
Couleur: +13
Teinte: +4
Netteté: -8

Pure Cinéma: ADV
Température de couleur: Manuel. Je n'ai pas encore touché aux paramètres de réglage de cette option. Donc tout est à 0

CTI: Marche
DNR: Moyen
Niveau de noir: marche
ACL: marche
Gamma: 1


J'ai refais quelques photos aujourd'hui, toujours prises au travers du filtre, suivis de quelques modifs de réglage au niveau de la gestion des couleur: (donc désolé encore une fois pour la qualité des photos, mais elles illustrent bien mieux ce que je veux dire)

Photo avec filtre vert reprise aujourd'hui, avec tous les paramètres à 0:

on remarque un manque d'homogénéité dans les cases claires.

Image



Photo avec filtre vert, et réglages précédemment cités (les photo a été prise aujourd'hui, pour pouvoir mieux comparer):

Rappel des paramètres:
R: +21
Y: -6
G: -2
C: +1
B: -1
M: -8


C'est un peu plus homogène, avec toutefois le carré vert qui est plus éclairé que les autres

Image

N'ayant pas réussi à atténuer le carré vert, j'ai modifié mes réglages, ce qui a accentué le carré jaune au même niveau que le vert (je n'ai pas réussi à obtenir la même chose avec le carré cyan):

Réglage:
R: + 25
Y: +2
G: -2
C: -1
B: -9
M: -8

Image

Ca ne se voit pas trop sur les photos, mais le carré rouge (au centre des carrés foncés) n'a pas tout à fait la même teinte que ses 2 copains de droite et gauche, et je n'ai pas (encore ???) réussi à résoudre ce "problème.


Les photos avec le filtre rouge:

Paramètres à 0: dominance du carré rose et le carré rouge est trop foncé:

Image

Paramètres comme précédemment cités:
rappel:
R: +21
Y: -6
G: -2
C: +1
B: -1
M: -8

La case rouge n'est pas encore tout à fait homogène avec sa voisine:

Image


Paramètres modifiés:
R: + 25
Y: +2
G: -2
C: -1
B: -9
M: -8

C'est un peu mieux, mais la différence est plus visible sur le filtre vert.


Image


J'ai vérifié avec le filtre bleu, et la différence n'est pas significative, donc je n'ai pas repris les photos avec ce filtre.
xant
 
Messages: 218
Inscription: 18 Avr 2002 10:36
Localisation: par ci par là
  • offline

Message » 20 Déc 2005 22:41

Y a personne qui possède le DVE et qui a essayé de calibrer son plasma ???

Ca pourrait servir à faire des comparaisons de réglages, si d'autres s'y essayaient.....
xant
 
Messages: 218
Inscription: 18 Avr 2002 10:36
Localisation: par ci par là
  • offline

Message » 20 Déc 2005 23:13

salut xant ;),

je vais sans doute calibrer le miens, mais pas via dve, plutot via un logiciel et sonde.. je te donnerai aussi les résultats obtenus.
je complèterai donc ton post qui semble très interessant prochainement.

8)
Cinémotion, un magasin de passionnés pour passionnés :) Richard Czapla

5e Salon de la Hifi & du Home-Cinéma du Luxembourg - Samedi 18 Novembre 2017
Avatar de l’utilisateur
moudugnou
Pro-Commercant.
Pro-Commercant.
 
Messages: 8277
Inscription: 21 Sep 2003 20:43
Localisation: Metz - Luxembourg

Message » 20 Déc 2005 23:29

moudugnou a écrit:......je vais sans doute calibrer le miens.....

comment ça calibrer le tien, t'as un plasma ?, lequel ? :wink:
tous les mots comptent - merci de cliquer sur les liens....
alfa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 13811
Inscription: 27 Avr 2003 14:33
Localisation: Région parisienne
  • offline

Message » 20 Déc 2005 23:42

alfa a écrit:
moudugnou a écrit:......je vais sans doute calibrer le miens.....

comment ça calibrer le tien, t'as un plasma ?, lequel ? :wink:


oups démasqué ! :wink:

ben oui.. je prépare un cr pour quand j'aurai le temps.. mais comme tu le sais.. c'est pas trop le moment en ce moment :-? :(
Cinémotion, un magasin de passionnés pour passionnés :) Richard Czapla

5e Salon de la Hifi & du Home-Cinéma du Luxembourg - Samedi 18 Novembre 2017
Avatar de l’utilisateur
moudugnou
Pro-Commercant.
Pro-Commercant.
 
Messages: 8277
Inscription: 21 Sep 2003 20:43
Localisation: Metz - Luxembourg

Message » 20 Déc 2005 23:47

tu parles, je suis attentif

j'espère que pour le nouvel an tu me diras au moins quel modèle c'est :wink:
tous les mots comptent - merci de cliquer sur les liens....
alfa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 13811
Inscription: 27 Avr 2003 14:33
Localisation: Région parisienne
  • offline

Message » 20 Déc 2005 23:52

c'est marrant je pensais que tu prendrais un petit Sony Qualia :lol:
tous les mots comptent - merci de cliquer sur les liens....
alfa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 13811
Inscription: 27 Avr 2003 14:33
Localisation: Région parisienne
  • offline

Message » 20 Déc 2005 23:54

alfa a écrit:c'est marrant je pensais que tu prendrais un petit Sony Qualia :lol:


:mdr: pas pour tout de suite.. mais pour dans pas longtemps non plus.. 8)
Cinémotion, un magasin de passionnés pour passionnés :) Richard Czapla

5e Salon de la Hifi & du Home-Cinéma du Luxembourg - Samedi 18 Novembre 2017
Avatar de l’utilisateur
moudugnou
Pro-Commercant.
Pro-Commercant.
 
Messages: 8277
Inscription: 21 Sep 2003 20:43
Localisation: Metz - Luxembourg

Message » 20 Déc 2005 23:55

alfa a écrit:tu parles, je suis attentif

j'espère que pour le nouvel an tu me diras au moins quel modèle c'est :wink:


héhé.. rodage depuis deux semaines déjà :wink:
Cinémotion, un magasin de passionnés pour passionnés :) Richard Czapla

5e Salon de la Hifi & du Home-Cinéma du Luxembourg - Samedi 18 Novembre 2017
Avatar de l’utilisateur
moudugnou
Pro-Commercant.
Pro-Commercant.
 
Messages: 8277
Inscription: 21 Sep 2003 20:43
Localisation: Metz - Luxembourg

Message » 21 Déc 2005 8:02

bonjour
sa fait plusieurs fois que je pose la question, comment vous faite pour mettre le adv, je n'arrive ka mettre le pure cinéma sur standard, adv cet toujours en gris, normal ou pas ?
@+
dom
video man
 
Messages: 8064
Inscription: 18 Nov 2003 10:08
Localisation: tarn (81) pays d'origine espagne

Message » 21 Déc 2005 9:53

alfa a écrit:
moudugnou a écrit:......je vais sans doute calibrer le miens.....

comment ça calibrer le tien, t'as un plasma ?, lequel ? :wink:


Vu que moudugnou répond à xant qu'il va lui aussi calibrer le sien et qu'il écrira ensuite sur son post "Calibrage 436 XDE", j'en déduis que moudugnou a un Pio 436 :lol:
jmc31
 
Messages: 378
Inscription: 28 Mar 2003 21:41
Localisation: Toulouse
  • offline

Message » 21 Déc 2005 10:07

Moi aussi j'attends la sonde colorHCFR, d'une part pour vérifier que mes réglages sont pas trop mauvais, et d'autre part, pour voir si on ne peut pas obtenir encore mieux...En espérant que cette sonde soit "accessible" - j'y connais pas grand chose au calibrage, mais ça commence à rentrer avec l'aide du DVE et des infos que je pioche ici...
xant
 
Messages: 218
Inscription: 18 Avr 2002 10:36
Localisation: par ci par là
  • offline

Message » 22 Déc 2005 0:00

xant a écrit:Y a personne qui possède le DVE et qui a essayé de calibrer son plasma ???

Ca pourrait servir à faire des comparaisons de réglages, si d'autres s'y essayaient.....


un topic fort intéressant et personne à part l'auteur :o :(
tous les mots comptent - merci de cliquer sur les liens....
alfa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 13811
Inscription: 27 Avr 2003 14:33
Localisation: Région parisienne
  • offline

Message » 22 Déc 2005 8:16

video man a écrit:bonjour
sa fait plusieurs fois que je pose la question, comment vous faite pour mettre le adv, je n'arrive ka mettre le pure cinéma sur standard, adv cet toujours en gris, normal ou pas ?
@+
dom

bonjour
toujour personne pour ma question.
merci
video man
 
Messages: 8064
Inscription: 18 Nov 2003 10:08
Localisation: tarn (81) pays d'origine espagne



Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message