Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Yahoo [Bot] et 21 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Centralisation de vos reglages de la gamme sony W4500

Message » 10 Mar 2009 0:10

mnic45 a écrit:j'ai changé ma balance des blancs suivant une autre personne mais sans avoir au préalablement noté les anciens réglages et voici mes chiffres:
Niveau 0 : R-141 G-136 B-116
Niveau 1 : R-279 G-270 B-234
Niveau 2 : R-474 G-461 B-413
Niveau 3 : R-669 G-651 B-588
Niveau 4 : R-932 G-913 B-827
Il s'avère qu'avec ces réglages le blanc est un peu jaunâtre et que la peau des visages notamment en studio me fait penser un peu à un visage chargé de fond de teint.
Avez-vous d'autres réglages à me conseiller, car j'ai essayé plusieurs choses mais sans résultat satisfaisant?
De plus quand je lis un enregistrement sur mon lecteur-enregistreur avec disque dur SAMSUNG, les couleurs sont assez criardes.
Merci par avance de votre aide et de vos conseils.

Cordialement.


Suis assez d'accord avec Dom_94 tu sembles avoir un excès de rouge, mais tu dois être surtout en déficit de bleu. En fonction de ce que j'ai vu sur les réglages du mien, d'origine le vert est parfaitement centré, léger déficit de rouge et surabondance de bleu. (mesures avec une sonde)

Par rapport à ça, dans ton cas pour essayer d'améliorer la situation je conserverais tes valeurs de vert et appliquerais des écarts de rouge et bleu identiques au mien, ce qui donnerais la grille suivante:

Niveau 0 : R-137 G-136 B-136
Niveau 1 : R-272 G-270 B-274
Niveau 2 : R-465 G-461 B-470
Niveau 3 : R-657 G-651 B-660
Niveau 4 : R-928 G-913 B-926

Tente cette modif, mais saches que jouer avec ces réglages sans prendre de notes et surtout sans sonde colorimétrique me parait un peu osé.

Reviens nous dire ce que tu penses du résultat car je me demande également si ton vert n'est quand même pas un peu trop décalé en 1 et 2.

Bon courage

Cordialement
domic1
 
Messages: 15
Inscription: 09 Fév 2009 21:12
  • offline

Annonce

Message par Google » 10 Mar 2009 0:10

Publicite

 
Encart supprimé pour les membres HCFR

Message » 10 Mar 2009 0:41

@ mnic45

A la suite de mon post concernant tes réglages, c'est vrai qu'en regardant mieux, si ce ne sont pas tes rouges qui sont trop élevés (ceux de Kamuida sont proches) tes bleus sont franchement trop bas et ceci dans les 5 niveaux.

Tiens-nous au courant du résultat avec les conseils de domic1 !

Bonne soirée :wink:
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Message » 10 Mar 2009 20:32

Bonjour
Merci à domic1 et à Dom_94 pour vos conseils.
Je teste ce soir et vous tiens au courant
Bonne soirée à tout le monde
mnic45
 
Messages: 14
Inscription: 01 Mar 2009 14:46
  • offline

Message » 11 Mar 2009 21:15

Bonsoir
Je teste les réglages suivants sur mon écran 40-W4500:
Niveau 0 : r-130 v-133 b-122
Niveau 1 : r-255 v-269 b-255
Niveau 2 : r-438 v-473 b-466
Niveau 3 : r-626 v-682 b-678
Niveau 4 : r-898 v-953 b-934
Économie en réduitl Capteur lumière : non Mode film : auto 1 Mode image : cinéma Contraste : 80 Lumière : 47 Couleur : 50
Température couleur :normal Motion Flow : non
Netteté : 3 Réduction bruit et MPEG : bas Amélioration contraste avancé : non Espace colorimétrique : élargi Couleurs naturelles : bas
Je ne suis pas encore satisfait complètement du résultat mais bon avec votre aide et du temps, je devrais bien y arriver
Je vais tester ce soir sur différentes chaines et vous dirais ce qu'il en est.
Mais si vous avez des conseils éclairés, je suis preneur.
Encore merci à tous de votre aide
Bonne soirée
mnic45
 
Messages: 14
Inscription: 01 Mar 2009 14:46
  • offline

Message » 16 Mar 2009 12:27

Bonjour,

je suis l'heureux possesseur d'un 40W4500 acheté ce week end et je lis depuis plus de 2h maintenant ce topic ainsi que celui dédié à la série W4500 de sony.
Je suis vraiment un novice dans ce domaine étant donné que c'est ma première télé....

Je sollicite donc votre aide car avec toute les informations que j'emmaganise depuis quelques heures je suis un peu perdu.

Pour info j'ai en gros 2m 2m50 de recul, j'utilise la télé quasiment tout le temps dans une pièce sombre (mais pas noir complet volet entre ouvert)et je n'utilise cette télé que pour jouer à la XBOX 360 et regarder des films 1080p (mkv d'ailleurs la différence est elle énorme avec un blue ray ?) envoyé depuis mon PC, pas de TNT pas de chaine de télé.

Première question es ce que chaque entrée conserve des réglages différents ou alors les réglages sont générique à toute les sortie (hdmi 1, hdmi 2, component etc..)

Car étant donné que je n'ai que 2 utilisations de ma télé je voudrais pouvoir réglé au mieux les paramètres pour chaque utilisations et pouvoir switcher rapidement entre ces paramètre (mode théâtre ?) sans à chaque fois avoir 10 options à changer selon ce que je fais.

Et derniérement donc je pense utilisé les réglages donné par une personne sur le topic en page 5 venant d'un forum US pour lire mes film full HD mais par contre auriez vous une configuration à me proposé plus adapté à l'utilisation de la xbox ?

D'avance merci.
theskyrocker
 
Messages: 114
Inscription: 16 Mar 2009 12:17
  • offline

Message » 17 Mar 2009 20:51

Bonjour
Je suis revenu en arrière sur mes réglages.Voici les nouveaux :
balance des blancs
Niveau 0 R-137 V-116 B-136
Niveau 1 R-272 V-250 B-274
Niveau 2 R-465 V-441 B-470
Niveau 3 R-657 V-631 B-660
Niveau 4 R-928 V-903 B-926
Standard
Retro-2 Contraste-80 Luminosité-51 Couleur-50 Température couleur-normal Netteté-8 Réduction bruit et MPEG-bas amélioration contraste avancée-bas
Couleur naturelle-bas Espace colorimétrique-élargi Economie énérgie-normale Capteur lumière-non Illumination logo-non Motion flow-haut Mode film-auto1

Cinéma
Rétro-3 Contraste-75 Luminosité-54 Couleur-45 Température couleur-normal Netteté-mini Réduction bruit et MPEG-bas amélioration contraste avancée-non
Couleur naturelle-bas Espace colorimétrique-standard Economie énérgie-normale Capteur lumière-non Illumination logo-non Motion flow-haut Mode film-auto1

Intense
Rétro-3 Contraste-84 Luminosité-45 Couleur-55 température couleur-normal Netteté-12 Réduction bruit et MPEG-bas amélioration contraste avancée-non
Couleur naturelle-bas Espace colorimétrique-standard Economie énérgie-normale Capteur lumière-non Illumination logo-non Motion flow-haut Mode film-auto1

J'ai essayé de tenir compte des avis et conseils de tout le monde.
Je ne suis pas tout à fait satisfait car j'ai 2 soucis :
De loin les visages semblent trop maquillés et surtout les couleurs grises et noires tirent sur le violet par moment.
Comment puis-je régler ces problèmes?
Je suis preneur de tout ce qui peut améliorer mon image.
D'avance merci et bonne soirée à tous
mnic45
 
Messages: 14
Inscription: 01 Mar 2009 14:46
  • offline

Message » 25 Mar 2009 21:01

Bonjour
Je suis enfin arriver à trouver des réglages qui me conviennent sauf un petit détail : Par moment, les gris et les noirs tirent vers le violet.
Quelqu'un peut-il me dire comment régler ce petit souci?
Merci à tout le monde et bonne soirée
mnic45
 
Messages: 14
Inscription: 01 Mar 2009 14:46
  • offline

Message » 26 Mar 2009 17:22

Tu sembles être en déficit de vert. As-tu essayé la grille que je t'avais suggéré ?
domic1
 
Messages: 15
Inscription: 09 Fév 2009 21:12
  • offline

Message » 26 Mar 2009 18:17

domic1 a écrit:Tu sembles être en déficit de vert. As-tu essayé la grille que je t'avais suggéré ?

Puisque mnic45 a déjà essayé plusieurs réglages, peut-être ne rien changer au rouge et bleu et juste augmenter le vert de 20 dans chaque niveau?
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Message » 26 Mar 2009 18:28

Bonsoir
Réponse à Domic1 : oui j'ai essayé mais je trouvais l'image trop " sèche".
Réponse à Dom_94: ok je vais essayer et je vous tiens au courant
Merci à vous deux et bonne soirée
mnic45
 
Messages: 14
Inscription: 01 Mar 2009 14:46
  • offline

Message » 07 Avr 2009 19:03

Bonsoir
Merci à Dom_94 et domic1.J'ai enfin trouvé l'ima
mnic45
 
Messages: 14
Inscription: 01 Mar 2009 14:46
  • offline

Message » 07 Avr 2009 19:04

Bonsoir
Merci à Dom_94 et Domic 1.Grace à vous, j'ai enfin trouvé l'image qui me plaît en augmentant le vert dans chaque niveau.
M
mnic45
 
Messages: 14
Inscription: 01 Mar 2009 14:46
  • offline

Message » 07 Avr 2009 19:08

Bonsoir
Merci à Dom_94 et Domic 1 pour vos conseils.Grâce à vous, en augmentant les verts dans tous les niveaux, j'ai enfin trouvé l'image qui me plaît.
Maintenant, j'ai une autre question.Je viens d'acheter le Packtv de la FNAC (Adaptateur TNT HD avec double tuner et disque dur de 160 Giga).Quand je suis sur cet appareil, l'image est trop vive et trop colorée.Il me semble avoir lu que je peux faire des réglages différents sur chaque prise.Est-ce vrai? De plus bientôt, je vais acheter un lecteur blu-ray, et la question se posera aussi.
Merci de votre aide et bonne soirée
mnic45
 
Messages: 14
Inscription: 01 Mar 2009 14:46
  • offline

Message » 07 Avr 2009 21:07

mnic45 a écrit:Bonsoir
Merci à Dom_94 et Domic 1.Grace à vous, j'ai enfin trouvé l'image qui me plaît en augmentant le vert dans chaque niveau.
M

Salut
Bonne nouvelle donc, et on est content pour toi que ta balance des blancs soit (après toutes les manips) bien à ton goût.
@ + :wink:
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Message » 07 Avr 2009 21:30

mnic45 a écrit:Quand je suis sur cet appareil, l'image est trop vive et trop colorée.Il me semble avoir lu que je peux faire des réglages différents sur chaque prise.Est-ce vrai? De plus bientôt, je vais acheter un lecteur blu-ray, et la question se posera aussi.

Bien sûr, c'est vrai, pour chacune des sources il y a un réglage indépendant même si au départ c'est le même réglage.
Pour le w4500 c'est peut-être légèrement différent mais pour le w4000, dans le menu image c'est (sans entrer dans chaque rubrique) :

- Intense :
Rétro : Max
Contraste : Max
Lumière : 48
Couleurs : 60
Temp. couleur : froid
- Standard :
Rétro : 8
Contraste : 85
Lumière : 50
Couleurs : 50
Temp. couleur : normal
- Cinéma :
Rétro : 2
Contraste : 80
Lumière : 50
Couleurs : 50
Temp. couleur : chaud 2

Si tu as fait des réglages dans le menu Image pour la TV numérique (TNT) et que tu changes de source (AV1 ou HDMI 1) tu n'as plus qu'à faire la même chose sinon tu te retrouveras avec les réglages par défaut comme ceux que j'ai mis ci-dessus.

Si le mode Cinéma peut être conservé tel qu'il est, en "Intense" c'est une horreur et en mode "Standard" (rétro sur 8) je trouve que c'est trop éblouissant.

Il y a donc 3 réglages par source ; c'est quand même un avantage... même si c'est un peu contraignant !!!

Bonne fin de soirée :wink:
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message