Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 24 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Le point sur le phosphore lag

Message » 03 Jan 2012 23:26

Ça sera toujours physiquement plus supportable !
menrad
 
Messages: 3610
Inscription: 26 Mar 2002 2:00
Localisation: Dieppe (76)

Annonce

Message par Google » 03 Jan 2012 23:26

Publicite

 
Encart supprimé pour les membres HCFR

plus de phosphore la sur mon g20

Message » 04 Jan 2012 10:39

6800heures de fonctionnement,ecran calibré,pas de phosphore lag sur avatar.

je bascule en mode thx d'origine qui n'est pas calibré,et qui a une forte dominante verte,genre 30% de vert en trop sur toute l'image
ceci est visible quand je change de mon mode pro1, au mode d'origine thx panasonic
j'ai calibré en isfnuit,donc avec un contraste doux,pas abusif,donc phosphore lag lié au contraste et aux couleurs mal reglé.
le blanc est composé de rouge 100% de vert 100% de bleu 100% si vous avez une dominante de couleur dans le blanc phosphore lag,contraste
abusé phosphore lag,voila mes conclusions,et j'y suis tres sensible a ce phenomene. :D
brainbin
 
Messages: 59
Inscription: 24 Nov 2010 22:01
  • offline

Message » 23 Fév 2012 2:15

Bonjour,

Je viens de faire l'acquisition d'un Pana 50g30 et j'ai découvert ce phénomène de phosphor lag et de flash rainbow à mes dépend :hein: (je regarde quasiment que de la VOSt) ,je n'en n'avais jamais entendu parlé et jamais constaté sur d'autre écrans plasma appartenant à des amis. Bref, j'ai grave les boules car pour moi impossible de changer d'écrans, le magasin dans lequel je l'ai acheté ne veut rien savoir, :cry: (En même temps, ils m'ont pris pour un fou et n'avaient, eux non plus, jamais entendu parlé de ce phénomène) j'aimerai juste savoir si le phénomène s'estompe avec le temps ou par un réglage miracle ?
padecoa
 
Messages: 93
Inscription: 13 Mar 2007 2:34
Localisation: Polynésie Française
  • offline

Message » 23 Fév 2012 9:50

Certains disent que ça passe au bout de 300 heures... Perso, j'ai préféré ne pas vérifier, mais dans ton cas, ça sera peut être une bonne surprise !
Tiens nous informé en tout cas...

A la limite, si comme pour moi, tu trouves ça vraiment insupportable, laisse le tourner 300h sans le regarder, ça va douiller en électricité, mais au moins tu seras fixé... Et puis ça fait chauffage d'appoint (même si chez toi l'hiver n'est pas aussi rude qu'ici ^^ )

En tous cas, tu n'es pas fou... Moi aussi je me suis senti con quand j'ai découvert ça, et s'il n'y avais pas eu d'autres personnes ici pour confirmer que le problème est réel, j'aurais moi même fini par penser que je suis fou ;)

Et maintenant, je pleure, car j'ai acheté un LCD à la place, qui est plus petit, qui vaut plus cher, et qui a une image dégueulasse à côté du G30...

Joris
sire
 
Messages: 364
Inscription: 15 Sep 2005 12:38
Localisation: Villeneuve Loubet (06)
  • offline

Message » 23 Fév 2012 10:27

Tu n'as pas de bol de faire partie du club des gens qui sont sensible au rainbow effect (j'en fais partie). Quand j'ai vu la promo Darty du 46ST30 à 499 euros, j'aurais bien aimé craquer, mais je vois le phénomène sur ce modèle aussi...

Ceci, puisque tu as l'air parti pour faire cobaye, si tu vois une amélioration, je suis TRÈS intéressé. ;)
menrad
 
Messages: 3610
Inscription: 26 Mar 2002 2:00
Localisation: Dieppe (76)

Message » 23 Fév 2012 11:29

Mon 42G30 a plus de 2100 heures de fonctionnement et je vois très bien ce rainbow effect ainsi que le phosphore lag. Sans compter que je suis aussi sensible aux scintillements...
Je pense sérieusement à l'échanger contre un LCD Sony CX520.
Spongebob75
 
Messages: 310
Inscription: 30 Sep 2008 17:19
Localisation: Paris
  • offline

Message » 23 Fév 2012 12:01

Bon ben j'ai bien fait de passer au LCD alors...

@Spongebob75 : Par contre, avant de te jeter sur un Sony, regarde bien les autres marques... Moi j'ai pris un Sony en remplacement de mon G30, et l'image est pas mal, les noirs sont relativement noirs (pour un LCD, on est loin de ceux du Pana), mais la qualité de fabrication est déplorable : l'écran est entièrement en plastique, même le châssis, et certains écrans sont voilés (mon premier était bombé), ce qui semble indiquer que Sony n'a aucun contrôle qualité... En outre, ils montent des dalles de diverses origines et de caractéristiques différentes sur un même modèle. Et c'est l'une des marques les plus touchées par les problèmes de clouding et les fuites de lumière dans les angles... Je ne parle pas des matériaux utilisés qui sont visuellement très cheap, et du pied qui semble être en caoutchouc...
C'est bien dommage, car sur le plan du traitement d'image, Sony semble vraiment maitriser le sujet...

Joris
sire
 
Messages: 364
Inscription: 15 Sep 2005 12:38
Localisation: Villeneuve Loubet (06)
  • offline

Message » 24 Fév 2012 21:55

Après quelques réglage (à l’œil, grosse diminution du vert dont il y avait une une net dominante, et désactivation de tous les filtres, augmentation du contraste, tant pis pour le rodage !) le phosphor lag à très nettement diminué (ou je m'y suis habitué) par contre les flashs rainbow effect je les ai toujours :zen: ...je suis actuellement à environ 40h d'utilisation, le plus surprenant c'est que j'ai tous ces effets sont essentiellement en HD, sur les sources SD genre Tv sat le phénomène est beaucoup moins prononcé... @Sire, pas besoin d'un chauffage d'appoint, 32° en ce moment +90% d'humidité dans l'air... Il fait chaaauuuud ! du coup je vais peut être moins regarder la télé et plus profiter du lagon :mdr: .
padecoa
 
Messages: 93
Inscription: 13 Mar 2007 2:34
Localisation: Polynésie Française
  • offline

Message » 06 Mar 2012 13:31

padecoa a écrit:Bonjour,

Je viens de faire l'acquisition d'un Pana 50g30 et j'ai découvert ce phénomène de phosphor lag et de flash rainbow à mes dépend :hein: (je regarde quasiment que de la VOSt) ,je n'en n'avais jamais entendu parlé et jamais constaté sur d'autre écrans plasma appartenant à des amis. Bref, j'ai grave les boules car pour moi impossible de changer d'écrans, le magasin dans lequel je l'ai acheté ne veut rien savoir, :cry: (En même temps, ils m'ont pris pour un fou et n'avaient, eux non plus, jamais entendu parlé de ce phénomène) j'aimerai juste savoir si le phénomène s'estompe avec le temps ou par un réglage miracle ?


+1000

Je suis exactement ds le même cas que toi... J'ai craqué sur la promo darty d'un pana 46ST30 et je me retrouve avec ce "problème" dont je me serais bien passé :hein:

Sinon c'est vrai que je ne les vois plus lorsque je joue à la wii branchée en YUV, maigre consolation car je n'y joue pour ainsi dire jamais :o
jl86
 
Messages: 7
Inscription: 05 Mar 2012 22:40
  • offline

Message » 06 Mar 2012 23:50

non non les gars apres 300 heures c est juste votre cerveau qui s y habitue ^^ enfin s habitue c'est un grand mot...

faites le test ,ne regardez plus la tv pendant 1 semaine et rallumez votre plasma... :oldy:
EVILid
 
Messages: 1735
Inscription: 17 Déc 2007 22:31
  • offline

Message » 07 Mar 2012 0:59

Tu as probablement raison... :cry:
En plus je viens de refaire un test avec la wii et il y a bien des phosphores lag
:adieu:
Quel bordel
jl86
 
Messages: 7
Inscription: 05 Mar 2012 22:40
  • offline

Message » 11 Sep 2012 11:40

padecoa a écrit:Après quelques réglage (à l’œil, grosse diminution du vert dont il y avait une une net dominante, et désactivation de tous les filtres, augmentation du contraste, tant pis pour le rodage !) le phosphor lag à très nettement diminué (ou je m'y suis habitué) par contre les flashs rainbow effect je les ai toujours :zen: ...je suis actuellement à environ 40h d'utilisation, le plus surprenant c'est que j'ai tous ces effets sont essentiellement en HD, sur les sources SD genre Tv sat le phénomène est beaucoup moins prononcé... @Sire, pas besoin d'un chauffage d'appoint, 32° en ce moment +90% d'humidité dans l'air... Il fait chaaauuuud ! du coup je vais peut être moins regarder la télé et plus profiter du lagon :mdr: .



du coup, quel réglages tu as mis ?
thetrooper23
 
Messages: 26
Inscription: 26 Aoû 2012 18:58
  • offline

Message » 24 Sep 2012 9:53

Up....
Personne ? :wtf:
thetrooper23
 
Messages: 26
Inscription: 26 Aoû 2012 18:58
  • offline

Message » 02 Déc 2012 21:02

Toujours pas ????? :hein:
thetrooper23
 
Messages: 26
Inscription: 26 Aoû 2012 18:58
  • offline

Message » 03 Déc 2012 10:36

Moi j'ai réglé le pb en prenant un télé LCD à la place du plasma ^^

Quoi qu'il en soit, récemment, j'ai maté un film chez une copine, et après le film, je me suis aperçu que son télé était un plasma (Panasonic). Je n'ai eu aucun phosphore lag, ni aucun flash durant le film... Donc je pense que, comme je l'ai lu de ci de la, l'effet s'estompe au fur et à mesure que la dalle s'use.
sire
 
Messages: 364
Inscription: 15 Sep 2005 12:38
Localisation: Villeneuve Loubet (06)
  • offline


Retourner vers Ecrans HD