Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Guytou et 16 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Les firmwares LCD Samsung

Message » 30 Juil 2008 10:43

Bonjour à tous,
Je possede actuelement un LCD Samsung Le32A676 (crystal gloss,tnt HD, full HD etc...) et j'ai remarqué sur le site du fabriquant une mise à jour du firmware datant de ce mois sans aucune information quelconque.
J'ai décidé de faire cette mise à jour via l'usb, tout s'est déroulé parfaitement bien.
-J'ai juste remarqué que dans le menu audio, pour le choix du son je n'ai plus PCM ou MPEG en choix mais PCM ou DOLBY DIgital (quelle différence il y a svp ?)
-j'ai remarqué un deuxième changement : réglage couleurs, luminosité etc... pas du tout bon par rapport à l'ancien firmware...

Mes yeux me jouent-il des tours? dois je remettre l'ancien firmware ? et surtout quelle est la différence entre le mpeg et le dolby digital ?

Merci beaucoup.
unrealistic
 
Messages: 4
Inscription: 30 Nov 2007 16:52
  • offline

Annonce

Message par Google » 30 Juil 2008 10:43

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Juil 2008 15:39

En principe un nouveau firmware apporte un plus... Peut-être a-t-il changé les réglages, mais il a peut être aussi corrigé des choses moins visibles...

Le MPEG est une norme plutôt utilisé dans l'image pour la compresser, bien qu'un film MPEG contient du son. Le Dolby Digital est une norme purement audio sur 6 canaux (5.1). le PCM est stéréo. Je pense qu'il s'agit plutôt d'une mise à jour du libellé plutôt qu'autre chose, ce qui semble mieux adapté et plus explicit dans le menu audio...

Plus d'infos sur google ou wikipédia :wink:
franky13
 
Messages: 248
Inscription: 09 Mar 2006 14:54
  • offline

Message » 30 Juil 2008 16:58

Un firmware change parfois que des details infimes.
Il n'est pas impossible que seul "mpeg" et "dolby digital" aient ete changés.... :roll:
captain
 
Messages: 4822
Inscription: 28 Mar 2003 12:03
Localisation: Hauts de France :-)
  • offline

Message » 31 Juil 2008 0:18

EDIT : Petite erreur de topic de ma part, si un modo veut bien déplacer mon post dans le bon topic

Bonjour tout le monde,
J'ai acheté il y a une semaine sur Webdistrib le LE37A676, tout fonctionnait parfaitement jusqu'à présent...

Ce soir j'allume ma TV, à ma grande surprise une grosse bande bleue sur le côté est apparente sur n'importe quelle source, malgré toutes mes tentatives : Extinction de la TV, débranchement de l'alimentation, flashage du firmware, elle est toujours là.

Image


Cette mésaventure est-elle déjà arrivée à quelqu'un ?

Merci d'avance
JBauer93
 
Messages: 1094
Inscription: 31 Juil 2008 0:12



Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message