Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Les noirs flottants (black floating)

Message » 08 Oct 2010 19:45

RomainD2 a écrit:Bonjour tout le monde!

Si cela peut aider, j'ai lu que certains pensaient que cela provenait du capteur de luminosité, je viens de vendre mon px71 d'ou ma présence sur ce forum. Je pensais m'orienter vers un G20, mais ce topic me refroidit!

Donc, j'en reviens au sujet principal, sur mon px71 de 2007, ce phénomène existait déjà! Et cet écran ne possède pas de capteur de luminosité. Cependant, c'était beaucoup moins marqué, seulement deux niveaux, et la luminosité augmentait sur les scènes sombres.

Voilà, si cela peut faire avancer les choses, regarder sur les dalles des autres années, c'est peut-etre pas nouveau!


Tout le monde n'est pas touché par ce phénomène , rassure toi. Tu sais si tu lis le forum BMW ou AUDI c'est pas sure que tu veuilles en acheter une :mdr:
Kevlar
 
Messages: 4036
Inscription: 18 Déc 2008 15:05
Localisation: Alsace

Annonce

Message par Google » 08 Oct 2010 19:45

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Oct 2010 23:05

Je doute... c'est pas plutôt que les gens qui disent qu'ils ne sont pas touchés cultive le culte de l'achat parfait?

Car pour les trainées vertes par exemples, certains affirment que leur écrans n'en ont pas alors que TOUS sont touchés!
RomainD2
 
Messages: 489
Inscription: 08 Avr 2007 0:31
  • offline

Message » 09 Oct 2010 0:03

Pour ma part, je pense que des règlages inadéquat (mode image, contraste, courbe de gamma et limite RVB) provoquent ce phénomène (en plus de la qualité d'encodage des disques... bien sûr).

@+ :wink:
riri76
 
Messages: 1788
Inscription: 08 Sep 2008 22:47
  • offline

Message » 09 Oct 2010 7:39

RomainD2 a écrit:Je doute... c'est pas plutôt que les gens qui disent qu'ils ne sont pas touchés cultive le culte de l'achat parfait?

Car pour les trainées vertes par exemples, certains affirment que leur écrans n'en ont pas alors que TOUS sont touchés!

Sa c'est de l'argument , c'est pas moi c'est les autres :mdr: . Chacun campe sur ces positions de toute façons :wink: .
Kevlar
 
Messages: 4036
Inscription: 18 Déc 2008 15:05
Localisation: Alsace

Message » 09 Oct 2010 9:00

Kevlar a écrit:
RomainD2 a écrit:Bonjour tout le monde!

Si cela peut aider, j'ai lu que certains pensaient que cela provenait du capteur de luminosité, je viens de vendre mon px71 d'ou ma présence sur ce forum. Je pensais m'orienter vers un G20, mais ce topic me refroidit!

Donc, j'en reviens au sujet principal, sur mon px71 de 2007, ce phénomène existait déjà! Et cet écran ne possède pas de capteur de luminosité. Cependant, c'était beaucoup moins marqué, seulement deux niveaux, et la luminosité augmentait sur les scènes sombres.

Voilà, si cela peut faire avancer les choses, regarder sur les dalles des autres années, c'est peut-etre pas nouveau!


Tout le monde n'est pas touché par ce phénomène , rassure toi. Tu sais si tu lis le forum BMW ou AUDI c'est pas sure que tu veuilles en acheter une :mdr:


FERRARI non plus d'ailleurs :idee: quand on voit que le cockpit de la f458 italia prend feu à haut régime :mdr:
avatar_3d
 
Messages: 1651
Inscription: 24 Jan 2010 0:09
  • offline

Message » 09 Oct 2010 9:03

RomainD2 a écrit:Je doute... c'est pas plutôt que les gens qui disent qu'ils ne sont pas touchés cultive le culte de l'achat parfait?

Car pour les trainées vertes par exemples, certains affirment que leur écrans n'en ont pas alors que TOUS sont touchés!


Perso, pour avoir des trainées vertes sur mon plasma, il faudrait que je le traîne dans le gazon...........
luckyluke
 
Messages: 141
Inscription: 03 Juil 2010 20:41
  • offline

Message » 09 Oct 2010 9:24

Pour moi et pour la majorité des gens le black floating et le phosphore lag ne sont meme plus a demontrer. Panasonic a reconnu les noirs flottants de toute maniere donc le debat est clos , ceux qui ne le voient pas tant mieux pour eux, ils doivent surement etre heureux dans beaucpup de domaine dans la vie je pense lol.

Le phosphore lag ca, plus besoin de l expliquer , pour ma part tres visible au depart , bcp moins apres plusieurs heures d utilisation , chose étonnante si je n allumais plus ma tv pendant plusieurs jours, le green gosting etait bcp plus fort , est ce les yeux qui s'habituent a la tv ?
EVILid
 
Messages: 1735
Inscription: 17 Déc 2007 22:31
  • offline

Message » 09 Oct 2010 10:31

Tout a fait d'accord avec toi Evilid pour le black Floating . Pour le Phosphore lag , tu ne m'enlèveras pas l'idée que 90% du problème est "Organique" , chacun y est plus sensible que d'autre :wink: .
Kevlar
 
Messages: 4036
Inscription: 18 Déc 2008 15:05
Localisation: Alsace

Message » 14 Oct 2010 11:14

je suis plutôt du genre chiant comme utilisateur donc exigeant...j'ai cherché pendant de longs moment à moins d'1m les noirs flottants et grisonnants dans l'obscurité la plus totale que j'ai pu faire, comme tous les soirs d'ailleurs et en aucun cas j'ai constaté ces symptômes sur mon plasma pana 42X20, j'en conviens donc à penser que l'ensemble des problèmes relatifs aux noirs concernent principalement les dalles NEOPDP c'est à dire les FullHD...sur le topic des série X10, X20...personne ne se plaint des problèmes que vous évoquez :roll:
invite2
 
Messages: 134
Inscription: 29 Mar 2010 21:28
  • offline

Message » 14 Oct 2010 12:03

firefox2028 a écrit:je suis plutôt du genre chiant comme utilisateur donc exigeant...j'ai cherché pendant de longs moment à moins d'1m les noirs flottants et grisonnants dans l'obscurité la plus totale que j'ai pu faire, comme tous les soirs d'ailleurs et en aucun cas j'ai constaté ces symptômes sur mon plasma pana 42X20, j'en conviens donc à penser que l'ensemble des problèmes relatifs aux noirs concernent principalement les dalles NEOPDP c'est à dire les FullHD...sur le topic des série X10, X20...personne ne se plaint des problèmes que vous évoquez :roll:

Ca serait assez étrange, mais pourquoi pas.
J'ai vu du black floating sur S20, sur mon PX81 il y en a, mais fortement atténué en mode cinema mêem si ça arrive d'en voir quand c'est flagrant (toutes les scènes de nuit avec lumière de type bougie, feu de cheminée ou TV sont accentuées).

De ce que j'ai lu sur AVS, j'aurai l'occasion de vérifier d'ici deux semaines sur S20.

Avec le capteur de lumière activé, il y a un hystérésis binaire de faible écart qui régit scène claire / scène sombre au lieu d'une modification progressive, ce qui fait que dans les condition de limite de commutation autour de ce seuil l'image oscille brusquement de noir minimum à noir décalé pour augmenter le contraste perçu dans une pièce qui n'est pas sombre et ou l'intérêt d'avoir le noir le plus profond possible est moindre.

Le problème depuis toujours (sauf visiblement la génération 2009, la G12), c'est que même avec mode éco désactivé, le capteur de lumière ambiante est légèrement opérant et est capable de différencier pièce obscure de pièce non obscure. Et le problème se produit en pièce obscure.

Pour contourner le problème il faut jouer sur le réglage de luminosité en l'augmentant (dans une moindre mesure le contraste, puisque ici l'impact est en faible luminosité). Ce qui en découle, c'est des noirs moins bons mais du coup, l'image ne risque plus de "pomper".

Pour mettre en évidence le problème du capteur en pièce obscure et avec mode éco désactivé, sur image noire, c'est de projeter une petite lumière sur le capteur, le noir va alors devenir plus lumineux. En restant ainsi, sur des scènes de film sujettes au black floating, le phénomène disparait.

Voilà donc en gros ce qui se cache derrière cette "fonctionnalité" non débrayable contrairement à ce qui se fait sur les LCD.
Là où Panasonic n'assure pas, c'est qu'il faudrait soit un réglage, soit la désactivation totale pour les mode avancés/THX/Cinema.

MC
mc-the-best
 
Messages: 1630
Inscription: 15 Nov 2007 10:23
  • offline

Message » 15 Oct 2010 9:35

mc-the-best a écrit:Là où Panasonic n'assure pas, c'est qu'il faudrait soit un réglage, soit la désactivation totale pour les mode avancés/THX/Cinema.

MC


Là c'est sûr qu'il assure pas pour le coup!
Un scotch opaque sur le capteur devrait régler le problème, alors! au vu de tes explications. D'ailleurs on en parle sur le topic du s20.
derffred
 
Messages: 540
Inscription: 03 Avr 2007 23:44
  • offline

Message » 15 Oct 2010 10:46

derffred a écrit:
mc-the-best a écrit:Là où Panasonic n'assure pas, c'est qu'il faudrait soit un réglage, soit la désactivation totale pour les mode avancés/THX/Cinema.

MC


Là c'est sûr qu'il assure pas pour le coup!
Un scotch opaque sur le capteur devrait régler le problème, alors! au vu de tes explications. D'ailleurs on en parle sur le topic du s20.

Apparemment non, c'est l'inverse, le scotch recrée l'ambiance obscurité qui déclenche le phénomène afin d'obtenir les meilleurs noirs possible sur les scènes sombre, avec une ambiance lumineuse, la TV n'a pas de besoin de descendre aussi bas dans les noirs et par conséquent les noirs sont plus lumineux en permanence, mais ils n'oscillent pas.

Je ne sais pas si je suis très clair dans mes explications.

MC
mc-the-best
 
Messages: 1630
Inscription: 15 Nov 2007 10:23
  • offline

Message » 15 Oct 2010 10:59

Je suis l'observation de mc-the-best car j'ai egalement le meme prob sur mon 50v20, j'ai fais appel au sav pana qui devrait venir me changer la carte mère, le réparateur m'a confirmé qu'il ne devrait pas y avoir de changement mais je croise les doigts, franchement voilà 2 mois que je me ronge les ongles pour ne pas avoir sauté sur l'occaz d'un pio 509 maintenant me voilà avec mon écran certe excellent dans bien des domaines mais malheureusement quand je m'installe en condition cinema (sans lumière) les fluctuations d'intensités des noirs me laisse sans voix c'est navrant :( ... plus de 1500 euros pour le roi des écrans pour les films :oops: ... plus qu'a attendre....
leatherface12
 
Messages: 484
Inscription: 24 Mai 2008 23:53
Localisation: Aveyron
  • offline

Message » 20 Oct 2010 0:51

Salut, je n'ai pas le pana en question mais songeais à l'acheter (le V20). Vachement moins maintenant...

Vous n'avez pas trouvé de solution dans les forums US ? Je pense notamment au menu service... Peut être qu'il existe un moyen de désactiver le capteur de luminosité et/ou directement la "fonction" (ce qui serait quand même étonnant) en passant par le dit menu.

Attention, rappelons aux néophytes (des fois que certains traîneraient par là), que tripoter le menu service n'est pas sans risque et qu'il est possible de complètement dérégler son écran, voire de le rendre inutilisable si on ne sait pas ce que l'on fait.
kram17
 
Messages: 111
Inscription: 09 Avr 2008 22:28
  • offline

Message » 09 Nov 2010 14:47

Je suis dans la même situation que Portnoy, j'ai le 50VT20 et j'ai du floating black depuis le début.

J'ai fini par appeler le SAV, au passage pas d'intervention a domicile dans la garantie Pana!!

On m'a dit clairement "oui je constate, le probleme est connu de Pana et ils refusent de le prendre sous garantie, ils vont repondre fonctionnement normal pour cette TV".

Comme ce fonctionnement avec une variation du noir selon l'image affichée a l'ecran et la luminoité ambiante n'est citée nulle part, ni dans les pubs ni sur les mode d'emploi ou tout autre document, c'est donc un vice caché. Le gars du SAV me répond oui tout à fait !!!!

J'attends le rapport d'intervention, ensuite je demande un remboursement. Merci pour l'info des ricains qui ont déposé plainte.
Romain
 
Messages: 369
Inscription: 13 Juil 2008 21:03
Localisation: Metz
  • offline



Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message