Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Google Adsense [Bot] et 20 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Pb avec Samsung LE55A956 + PC + DTS

Message » 26 Juil 2010 12:46

Bonjour,

J'ai un soucis entre ma TV Samsung LE55A956, ma carte vidéo HD4870 et le décodage DTS.

Ma config est un peu particulière (je pense) vu que je passe par ma TV en HDMI pour relier mon ampli à mon PC.

En gros, voici mes branchements/appareils :
- PC avec Radeon HD4870 relié en HDMI à la TV
- TV LED Samsung LE55A956 reliée à mon ampli en SPDIF (sortie audio-numérique optique)
- Ampli Denon 1801 (pas de HDMI, et décode le DD et le DTS)
- Ampli fonctionne parfaitement avec lecteur DVD et TV

Je pense qu'il s'agit d'un réglage dans windows, ou dans mon pack CCTP ... ou bien d'un pb/réglage de driver HDMI ATI ...
Dans les paramètres de la sortie HDMI (sous Windows 7 intégral) ... je n'ai pas ni Dolby Digital, ni DTS.

Mon ampli et ma TV fonctionnent bien : mon lecteur DVD sur les sorties optiques/coax fonctionne parfaitement (décodage DD + DTS OK) et sur certaines émissions TNT-HD, qui sont diffusées en Dolby Digital l'ampli le détecte et le décode sans pb (par contre pas les émissions en Prologic II ou DD + ... ce qui est normal ... vu que mon ampli ne décode pas ces flux là).

Quelqu'un aurait une idée ?

Merci, Gilles.
egillescom
 
Messages: 40
Inscription: 26 Aoû 2009 16:40
  • offline

Message » 12 Aoû 2010 0:27

Bonjour,
Quelqu'un pourrait m'aider svp ?

Merci :)
egillescom
 
Messages: 40
Inscription: 26 Aoû 2009 16:40
  • offline



Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message