Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Plasma et démodulateurs satellites : mauvais mariage ?

Message » 05 Jan 2006 13:23

Bonjour à tous,

Ayant fait récemment l'acquisition d'un plasma LG 42PX4R, je me trouve face à un problème de qualité d'image qui me chagrine.

Si à partir de mon lecteur DVD Sony DVPNS700 en péritel RVB l'image est vraiment excellente (j'ai pas encore tout testé mais SW3 est incroyablement beau), il n'en va pas de même avec mes démodulateurs Canal et TPS.

En effet, toujours en connexion péritel RVB, j'ai un phénomène de blancs "brûlés" vraiment marqué.
Le phénomène est particulièrement visible sur les émissions en direct, beaucoup moins sur les films. En fait, j'ai l'impression de n'avoir qu'un seul niveau de blanc, sans aucune nuance.

Un exemple : hier soir, sur une émission en direct, le présentateur avait une chemise blanche. A l'écran, la chemise n'apparaissait que comme un halo blanc criard et uniforme (boutons et col invisible). De même, les reflets des projos sur son visage provoquait des tâches blanches "flashi".

D'où ma question : est-ce un défaut de mon écran ou est-ce dû à la mauvaise qualité de ces démodulateurs dont les défauts sont amplifiés par la taille des plasmas ?

(NB : en composite les blancs brûlés sont moins prononcés mais la définition et les couleurs sont bien évidemment moins bonnes)

Merci pour vos réponses.
rico34
 
Messages: 1247
Inscription: 12 Mai 2003 13:46
  • offline

Annonce

Message par Google » 05 Jan 2006 13:23

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Jan 2006 15:38

Tu as essayé en hertzien analogique pour voir s'il y a le même phénomène ? Le numérique n'est pas toujours la panacée (problèmes de compression...)
zenon92
 
Messages: 965
Inscription: 24 Fév 2005 0:55
  • offline

Message » 05 Jan 2006 15:45

Cela fait pensé à une entrée qui sature, ou bien un réglage de contraste excessif sur le démo'.

Si ce dernier te le propose, essaye de baisse le contraste...
webzeb
 
Messages: 1188
Inscription: 16 Déc 2001 2:00
Localisation: Lyon
  • offline

Message » 05 Jan 2006 16:05

J'ai essayé tous les réglages possibles via le menu du plasma, rien n'y fait (contraste, luminosité, netteté, DNR, etc..)

Les démodulateurs Canal et TPS d'origine ne permettent aucun réglage :cry: Par contre, mon lecteur de DVD si.

J'ai l'impression que ça vient d'un problème de balance de blanc sur l'entré RVB du plasma.
Dernière édition par rico34 le 05 Jan 2006 16:07, édité 1 fois.
rico34
 
Messages: 1247
Inscription: 12 Mai 2003 13:46
  • offline

Message » 05 Jan 2006 16:06

rico34 a écrit:J'ai essayé tous les réglages possibles via le menu, rien n'y fait (contraste, luminosité, netteté, DNR, etc..)

J'ai l'impression que ça vient d'un problème de balance de blanc

Nop, la balance des blanc c'est ce qui permet d'ajuster la température de couleur (plus chaud [jaune-ambré] ou froid [cyan]).
webzeb
 
Messages: 1188
Inscription: 16 Déc 2001 2:00
Localisation: Lyon
  • offline

Message » 05 Jan 2006 16:17

Alors je ne sais pas comment qualifier ce phénomène. C'est vrai que ce n'est pas facile à expliquer : en clair, les blancs sont trop blancs et font mal aux yeux.

Lorsque je passe la mire THX pour le réglage de la luminosité (on doit voir 4 nuances de blancs si mes souvenirs sont bons), et bien quoi que je fasse, je ne vois qu'une seule nuance.
rico34
 
Messages: 1247
Inscription: 12 Mai 2003 13:46
  • offline

Message » 06 Jan 2006 17:01

hello,
La qualité d'image émise par Canalsat et TPS est vraiment merdique à la base avec des taux de compressions énormes donc il ne faut pas se fier à ça. TPS et Cast privilegie la quantité plutot que la qualitéet donc multiplient les chaines en réduisant au max les débits par transpondeurs
De plus les décos de ces 2 operateurs sont vieux comme Herode et effectivement ne sont pas fait pour les nouveaux écrans (plasma et LCD). Vivement les prochains déco HD
Perso je n'ai qu'un déco non officiel Maestro2000 et abo TPS sur un plasma Daewoo et l'image SAT est dégueu alors que le DVD va bien en YUV et la Xbox360 va bien aussi en 720p et 1080i.
Si l'image est bonne sur le DVD, alors le plasma va bien.
Pour la mire THX, c'est normal, car les tests THX ne sont pas fait pour les plasma, si mes souvenirs sont bons donc ne pas se fier à ça aussi
Bref, pas facile de régler un plasma correctement, juste au feeling....
Bon courage
@+
nemrod95
 
Messages: 365
Inscription: 14 Mar 2003 12:43
Localisation: Val d'oise
  • offline

Message » 06 Jan 2006 17:50

Bonjour,

Normalement, les demo CSat ont un réglage basique de luminosité.
J'ai du régler celle ci au minimum pour ne pas avoir de blancs brulés...

Attention, tout dépand aussi de la chaine et de l'émission: les émissions de télé sont généralement plus "contrastées" que les films par exemple, et donc brulent plus les blancs.

Joris
joris
 
Messages: 200
Inscription: 17 Sep 2005 15:51
  • offline

Message » 06 Jan 2006 17:54

C'est exactement ce que j'ai du faire pour Canal, mais impossible sur TPS.

Tu as donc également constaté ce phénomène ? Tu as quoi comme écran ?
rico34
 
Messages: 1247
Inscription: 12 Mai 2003 13:46
  • offline

Message » 06 Jan 2006 20:33

Pour ma part, et sur un 436 XDE, je trouve la qualité de canal plus et de canal sat plus que correcte.

Chez moi, l'image est même franchement belle sur certains programmes. Les films notamment. Vraiment, je pensais pas que ce qui est tant décrié, à savoir des sources normales, puissent rendre aussi bien via la péritelle RVB.

Mais bon, ca vient peut-être de plasmas moins récents...
Homer J. Simpson
 
Messages: 365
Inscription: 23 Sep 2005 20:44
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message