Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: coucouse et 19 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

problème ecran ou décodeur ?

Message » 22 Aoû 2011 20:08

Salut,
j'ai fait acheter à mon père un pana 46S20. Il a un décodeur canalsat/canal+ en hdmi et un dvdscope sur la 2ème HDMI. Avant son pana il avait un LG et ce même décodeur.
Depuis peu il a régulièrement un problème. lorsqu'il commute de la TNT sur le décodeur, il a parfois un problème : il a le son et pas l'image. je lui ai fait changer de câble, rien , je lui ai fait intervertir les prises, rien non plus.
Donc est-ce un problème de décodeur ou de prises, mais le même problème sur deux prises cela me parait improbable. Est ce que les prises HDMI possèdent un circuit propre et donc une défaillance pour expliquer ce problème ?
Ray
 
Messages: 1257
Inscription: 29 Sep 2005 15:41
Localisation: Là où on ne cherche jamais...
  • offline

Annonce

Message par Google » 22 Aoû 2011 20:08

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Aoû 2011 11:15

le probleme est le meme avec le dvd ?
ou le son est Ok sur les deux prises hdmi ?

si c'est ok, ca vient du décodeur...
peut etre une remise en parametres usine du decodeur pourrait corriger le probleme si il vient de la partie logicielle du decodeur.
Souldancer92
 
Messages: 2699
Inscription: 19 Oct 2007 14:44
Localisation: 78
  • offline

Message » 23 Aoû 2011 17:04

oui, le problème se déplace t il avec le DVD?
Ben1984
 
Messages: 66
Inscription: 17 Aoû 2011 16:42

Message » 23 Aoû 2011 17:34

le DVDscope est moins utilisé. Apparemment il n'y aurait pas de problème avec lui. Ce que je ne comprends c'est que ce décodeur ( le wifi de chez canal) n'avait manifesté aucun souci avec l'écran précédent. Ceci étant je l'ai essayé sur les trois prises du nouvel écran et le problème est le même. Qu'en penser ?
Ray
 
Messages: 1257
Inscription: 29 Sep 2005 15:41
Localisation: Là où on ne cherche jamais...
  • offline

Message » 23 Aoû 2011 17:36

Souldancer92 a écrit:le probleme est le meme avec le dvd ?
ou le son est Ok sur les deux prises hdmi ?

si c'est ok, ca vient du décodeur...
peut etre une remise en parametres usine du decodeur pourrait corriger le probleme si il vient de la partie logicielle du decodeur.

j'ai refait une mise à jour, le problème persiste. J'ai un son caverneux. J'éteins la TV l'image revient. J'éteins le décodeur cela revient aussi... :wtf:
Ray
 
Messages: 1257
Inscription: 29 Sep 2005 15:41
Localisation: Là où on ne cherche jamais...
  • offline

Message » 23 Aoû 2011 17:36

Ben1984 a écrit:oui, le problème se déplace t il avec le DVD?

apparemment non
Ray
 
Messages: 1257
Inscription: 29 Sep 2005 15:41
Localisation: Là où on ne cherche jamais...
  • offline

Message » 24 Aoû 2011 0:18

dans ce cas...pas moyen de le brancher sur un autre écran de la maison?
Ben1984
 
Messages: 66
Inscription: 17 Aoû 2011 16:42

Message » 24 Aoû 2011 13:40

je vais essayer. Mais ne serait-ce pas un problème de "compatibilité" ? c'est à dire que le décodeur à du mal à reconnaitre cet écran par la prise HDMI
Ray
 
Messages: 1257
Inscription: 29 Sep 2005 15:41
Localisation: Là où on ne cherche jamais...
  • offline

Message » 25 Aoû 2011 7:42

ça me parait étrange tout de même...imagine le bon millier de compatibilité à gérer ...
Ben1984
 
Messages: 66
Inscription: 17 Aoû 2011 16:42

Message » 28 Aoû 2011 1:50

Ben écoute sur divers forum beaucoup se plaignent des déco canal sur les sorties HDMI...cela semble se confirmer.... :-?
Ray
 
Messages: 1257
Inscription: 29 Sep 2005 15:41
Localisation: Là où on ne cherche jamais...
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message