Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 18 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Réglages Samsung LE40A568 et XBOX

Message » 15 Fév 2009 9:09

Bonjour à tous,

Je cherche des réglages "passe-partout" pour utiliser mon écran Samsung LE40A568 notament avec ma XBOX 360.

Je n'y connais rien du tout donc je vais essayer de vous expliquer ce que je recherche

Mon principal souci étant l'affichage des zones d'ombres... Dès qu'il y a du noir c'est trop noir... comment expliquer ça... il n'y a pas de différence entre les noirs. Lorsqu'un personnage à l'écran porte un manteau noir sur un pull noir par exemple on ne voit pas la différence entre le pull et le manteau, tout est complètement noir.

J'utilise cette TV pour visionner des DVD, des programmes SD, très peu de HD et énormément de jeux XBOX.

Est-ce que quelqu'un peut m'aiguiller dans les paramètres à changer ?
Binano
 
Messages: 12
Inscription: 15 Fév 2009 8:50
  • offline

Annonce

Message par Google » 15 Fév 2009 9:09

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Fév 2009 9:36

Pour pouvoir visualiser les détails dans les zone d'ombres noires je suis obligé de passé à :
- rétroéclairage : 9
- luminosité : 65
Y'a forcément un réglage que je dois mal faire quelque part pour être obligé de pousser le rétroéclairage et la luminosité aussi fort, non ? Car je ne vois aucun autre réglage de ce style sur le forum :o
Binano
 
Messages: 12
Inscription: 15 Fév 2009 8:50
  • offline

Message » 15 Fév 2009 11:13

Salut

Est ce que ton souci, çà ne viendrait pas sur GTA4 par hasard? :wink:
Avatar de l’utilisateur
Squall777
Membre HCFR
Membre HCFR
 
Messages: 10793
Inscription: 04 Mai 2006 21:21
Localisation: 91
  • offline

Message » 15 Fév 2009 11:55

Salut,

non je n'ai pas encore GTA4... J'ai ce problème sur Colin Mcrae DIRT. Et aussi sur tous les téléfilms que je regarde...
Binano
 
Messages: 12
Inscription: 15 Fév 2009 8:50
  • offline

Message » 17 Fév 2009 0:31

Bon bah je pense que mon écran a un problème.
J'ai essayé tous les réglages que j'ai trouvé sur le forum et y'a rien à faire... c'est affreusement sombre dans les ombres noires.
Pour palier au problème je me mets en mode "standart" (réglages d'usine) et je pousse le "rétroéclairage" à 8 et la "luminosité" à 65. La différence est flagrante surtout avec la Xbox... Pour la Xbox je modifie aussi le paramètre "Niveau noir HDMI" : bas.

Est-ce que ce que je décris est un symptome justifiant l'intervention du SAV Samsung à votre avis ?
Binano
 
Messages: 12
Inscription: 15 Fév 2009 8:50
  • offline

Message » 17 Fév 2009 0:38

a mon avis ton écran a un probleme,car ce n'est pas normal !
lcdmen
 
Messages: 6942
Inscription: 04 Mai 2008 14:51
  • offline

Message » 17 Fév 2009 1:00

Je pense aussi... mais comment expliquer/démontrer ça au SAV Samsung ?
Binano
 
Messages: 12
Inscription: 15 Fév 2009 8:50
  • offline

Message » 17 Fév 2009 1:38

Ben tes noirs sont bouchés tout simplement, c'est pas une panne, c'est un réglage, deja sur la 360 tu as un réglage pour la palette colo, et un de ses réglages bouche à mort tous les noir regarde ça en premier

De plus sur le sammy Niveau noir HDMI mets le sur Normal avec la console ça ira mieux :wink:
Littlebigbox
 
Messages: 1633
Inscription: 11 Fév 2004 20:35
Localisation: Au fond à gauche
  • offline

Message » 17 Fév 2009 8:32

Intéressant. Quel est ce réglage sur la Xbox ? (mon sauveur)
Edit : Tu avais raison :D Ca fonctionne. Il fallait remettre le niveau de référence à "standart" sur la xbox au lieu de "développé". Tout est rentré dans l'ordre pour la Xbox. Il y a un dernier réglage sur la xbox mais je ne sais lequel mettre...

Pour le reste des programmes c'est aussi très sombre, aucun rapport avec la xbox cette fois-ci... mais c'est peut-être moi qui préfère quand la luminosité est élevée. Pourtant c'est un peu le même problème que la xbox avant de régler le paramètre sur standart, il n'y a pas assez de détails dans les noires :roll:
Binano
 
Messages: 12
Inscription: 15 Fév 2009 8:50
  • offline

Message » 17 Fév 2009 15:33

Puisque l'affichage est correct en passant par la Xbox en HDMI c'est que l'écran n'est pas en cause, il n'a pas de problème. J'ai vu qu'en augmentant l'option "Gamma" ça permettait de mieux distinguer les différences de noirs tout comme la luminosité. Quel paramètre est-il préférable de changer ? "Luminosité" ou "Gamma" ? Ou un peu des deux ?
Binano
 
Messages: 12
Inscription: 15 Fév 2009 8:50
  • offline

Message » 17 Fév 2009 15:38

Binano a écrit:Intéressant. Quel est ce réglage sur la Xbox ? (mon sauveur)
Edit : Tu avais raison :D Ca fonctionne. Il fallait remettre le niveau de référence à "standart" sur la xbox au lieu de "développé". Tout est rentré dans l'ordre pour la Xbox. Il y a un dernier réglage sur la xbox mais je ne sais lequel mettre...

Pour le reste des programmes c'est aussi très sombre, aucun rapport avec la xbox cette fois-ci... mais c'est peut-être moi qui préfère quand la luminosité est élevée. Pourtant c'est un peu le même problème que la xbox avant de régler le paramètre sur standart, il n'y a pas assez de détails dans les noires :roll:


Content de t'avoir dépanné :wink:
Littlebigbox
 
Messages: 1633
Inscription: 11 Fév 2004 20:35
Localisation: Au fond à gauche
  • offline

Message » 17 Fév 2009 15:39

Par contre je pense sincérement que ton écran n'a pas de problème, il faut juste bien régler tout ça !
Littlebigbox
 
Messages: 1633
Inscription: 11 Fév 2004 20:35
Localisation: Au fond à gauche
  • offline

Message » 17 Fév 2009 17:04

Littlebigbox a écrit:Content de t'avoir dépanné :wink:

Merci de ton aide :wink:
Binano
 
Messages: 12
Inscription: 15 Fév 2009 8:50
  • offline

Message » 17 Fév 2009 17:05

Littlebigbox a écrit:Par contre je pense sincérement que ton écran n'a pas de problème, il faut juste bien régler tout ça !

Est-ce que tu crois que le problème peut venir de ma source ? De l'antenne mal orientée ? D'une mauvaise réception ?
Binano
 
Messages: 12
Inscription: 15 Fév 2009 8:50
  • offline

Message » 17 Fév 2009 17:25

Pour info j'ai un LE40A676, et je constate aussi que c'est très sombre, surtout pour la lecture des BD. J'ai tout désactivé > niveau noir hdmi, contraste dynamique ...
clicmaster
 
Messages: 400
Inscription: 05 Jan 2009 23:47
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message