Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 7 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

SONY gamme X4500, CR et réglages

Message » 13 Déc 2008 20:15

Bon, j'ai fait quelques tests à la sonde...
Eh ben il semble se confirmer que le 55 est vraiment différent du 46.
Le mode cinema est loin d'être aussi fidèle que ce que les tests du 46 semblaient indiquer...
J'ai mesuré avec tous les traitements en OFF.
Le noir est effectivement alors identique à un W4000 : 0,09 cd/m2, avec un blanc à 230.
Par contre le gamma est à la rue.
Sur le 46 il est sensé être stable à 2,24 sur tous les niveaux IRE.
Ici il est de 2,27 sur les bas niveau et grimpe à 1,84 dans les hauts niveaux.
On peut arranger les choses en baissant le contraste, mais au mieux on a un modeste 1,94 sur les hauts niveaux IRE.
Mais globalement l'image est alors trop sombre, le point blanc descend trop (jusqu'à 115cd/m2).
J'ai alors augmenté le rétroéclairage mais du coup le point noir grimpe et devient moins bon qu'un W4000. :o

Bref, impossible de linéariser les gamma. :o
Je suis dégoutté. Ca confirme mon impression de blancs un poil brûlés depuis le début.

Pour les couleurs c'est effectivement pas mal. Le Delta E moyen au cours de mes tests (cinema, chaud2) tourne autour de 2,9 - 3,1.
Par contre le bleu est à 7, étrange.

En mode dynamique, le noir descend à seulement 0,05 voir 0,04 sur fond d'écran noir avec la fenêtre du logiciel LACIE également en noir. (avec le motion flow sur NET)
En soi c'est excellent mais je m'attendais à mieux. Bon, il faut aussi voir si la sonde ne perd pas en précision dans ces bas niveaux IRE.

Ceci dit, n'exagérons pas non plus, les réglages actuels donnent une très belle image.
Mais la non linéarité du gamma mesuré a tendance à confirmer mes constatations visuelles et ça m'ennuie.
Le côté bien réglé d'usine était un argument intérressant.
Je vais voir avec hifissimo ou Sony si cela est normal et lié à la dalle plus grande, ou si mon exemplaire est défectueux.
Honnêtement, il doit bien être possible pour un technicien, par le menu service de régler ce pb de gamma.
El-Rico
Membre HCFR
Membre HCFR
 
Messages: 3596
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Annonce

Message par Google » 13 Déc 2008 20:15

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Déc 2008 21:28

Ca fait un moment que tu parles de ces blancs brulés , si c'est effectivement lié à un réglage de gamma pas optimum n'est t'il pas possible de faire ton propre réglage en partant de zero ? ( et non cinema ) puisque tu as les outils pour vérifier les blancs et les noirs

C'est vraiment dommage pour le 55" , je viens juste de relire le test de la revue du son ( 46") ou ils ne tarissent pas d'éloge sur sur l'étalonnage tres proche des normes

Tu es un peu seul ici pour l'instant , peut etre qu'un petit tour sur avs t'en apprendrai un peu plus.
cliper
 
Messages: 690
Inscription: 29 Mai 2002 13:27
Localisation: toulon
  • offline

Message » 13 Déc 2008 22:26

El-Rico a écrit:Bon, j'ai fait quelques tests à la sonde...
Eh ben il semble se confirmer que le 55 est vraiment différent du 46.
Le mode cinema est loin d'être aussi fidèle que ce que les tests du 46 semblaient indiquer...
J'ai mesuré avec tous les traitements en OFF.
Le noir est effectivement alors identique à un W4000 : 0,09 cd/m2, avec un blanc à 230.
Par contre le gamma est à la rue.
Sur le 46 il est sensé être stable à 2,24 sur tous les niveaux IRE.
Ici il est de 2,27 sur les bas niveau et grimpe à 1,84 dans les hauts niveaux.
On peut arranger les choses en baissant le contraste, mais au mieux on a un modeste 1,94 sur les hauts niveaux IRE.
Mais globalement l'image est alors trop sombre, le point blanc descend trop (jusqu'à 115cd/m2).
J'ai alors augmenté le rétroéclairage mais du coup le point noir grimpe et devient moins bon qu'un W4000. :o

Bref, impossible de linéariser les gamma. :o
Je suis dégoutté. Ca confirme mon impression de blancs un poil brûlés depuis le début.

Pour les couleurs c'est effectivement pas mal. Le Delta E moyen au cours de mes tests (cinema, chaud2) tourne autour de 2,9 - 3,1.
Par contre le bleu est à 7, étrange.

En mode dynamique, le noir descend à seulement 0,05 voir 0,04 sur fond d'écran noir avec la fenêtre du logiciel LACIE également en noir. (avec le motion flow sur NET)
En soi c'est excellent mais je m'attendais à mieux. Bon, il faut aussi voir si la sonde ne perd pas en précision dans ces bas niveaux IRE.

Ceci dit, n'exagérons pas non plus, les réglages actuels donnent une très belle image.
Mais la non linéarité du gamma mesuré a tendance à confirmer mes constatations visuelles et ça m'ennuie.
Le côté bien réglé d'usine était un argument intérressant.
Je vais voir avec hifissimo ou Sony si cela est normal et lié à la dalle plus grande, ou si mon exemplaire est défectueux.
Honnêtement, il doit bien être possible pour un technicien, par le menu service de régler ce pb de gamma.


Je serais très surpris que la taille de la dalle ait un rapport, en théorie c'est plutôt au niveau de l'électronique... Peut-être des disparités lors de la calibration usine?
Je suppose que tu utilises ta lacie blue eye pro, comment as-tu résolu les problèmes que tu avais au début pour l'utiliser sur cet écran? Parfois les sondes ont des défauts, mais d'un autre côté si tu le constates sur plusieurs sources...
Je constate aussi que le noir n'est pas totalement noir, mais presque - mais ce n'est pas gênant.
Le Vieux Campeur
 
Messages: 1193
Inscription: 25 Nov 2005 0:47
Localisation: 75
  • offline

Message » 17 Déc 2008 18:22

je suis loin d´être un expert comme vous, mais ;

1. j´aime assez les réglages d´origine.

2. je n´aime pas du tout le mode cinéma.
ChefChaudart
 
Messages: 154
Inscription: 17 Aoû 2008 12:14
  • offline

Message » 17 Déc 2008 20:34

Euh ça semble normale une dalle 55 ne marche jamais comme une 40 ou 46, l'electronique enbarqué est prévu pour les écrans plus petit, c comme si vous mettiez le moteur d'une porshe dans un Hummer, le moteur à la base est puissant, mais le Hummer et ses 5 tonnes ben il avancerait pas, là c pareil ! :wink:
Littlebigbox
 
Messages: 1633
Inscription: 11 Fév 2004 20:35
Localisation: Au fond à gauche
  • offline

Message » 17 Déc 2008 20:36

J'ai vu tourner chez un pote le 40x4500, vraiment très bon, par contre si vous lorgnez sur des écrans à Leds, pensez a Samsung, le résultat des derniers écrans (796 et 956) est juste :o
Littlebigbox
 
Messages: 1633
Inscription: 11 Fév 2004 20:35
Localisation: Au fond à gauche
  • offline

Message » 18 Déc 2008 0:13

ChefChaudart a écrit:je suis loin d´être un expert comme vous, mais ;

1. j´aime assez les réglages d´origine.

2. je n´aime pas du tout le mode cinéma.


Si tu étais sur les réglages d'origine de ta précédente TV, tu es certainement habitué au réglage "couleur froide / flashy" qui est standard sur presque toutes les TVs. Pour ma part je trouve le réglage standard plutôt bien adapté aux émissions TVs.

Essaie le mode cinéma sur un film (DVD ou BluRay), là c'est vraiment mieux. Tu as la touche rapide de couleur orange "theater" qui permet de basculer au mode cinéma instantanément!
Le Vieux Campeur
 
Messages: 1193
Inscription: 25 Nov 2005 0:47
Localisation: 75
  • offline

Message » 18 Déc 2008 12:05

Petite info,

Hier soir j'ai testé ces réglages sur mon entrée YUV 1080i, avec le film Casino Royale (bluray)
http://www.guidetohometheater.com/flatp ... ndex7.html

J'ai reporté l'ensemble des réglages.
J'ai même appliqué la balance des blancs, pour voir (même si ça n'a pas de sens vu que c'est propre à chaque installation). Ça fait une petite différence de colorimétrie mais impossible de dire si c'est plus ou moins juste.

Quelques conclusions pour ces réglages :
- Réglages excellents pour utilisation HC dans l'obscurité. A noter que le motion flow "net" baisse le point blanc mais aussi les noirs, et qu'il n'introduit pas d'artefacts. J'aime bien cette option.
- Un mystère : le réglage du DRC. Par défaut la palette est réglée sur (1,1) (ce qui n'applique pratiquement aucun effet). Or d'après le lien ci-dessous il faut mettre la palette en "default". Dans le doute j'ai mis sur (50,50). Dans ces conditions, l'axe "réalité" ajoute un bruit très fin qui gomme les défauts de l'image et accentue l'impression de piqué. L'axe netteté fait très bien son boulot. De base l'image est assez douce sur mon S550 en YUV donc ces réglages rehaussent bien le tout. Enfin, je ne sais pas bien quelle est la nuance entre les modes 1 et 2. Visuellement il me semble que le mode 2 est plus grossier...


Questions :
Si je veux peaufiner ma balance des blancs, une sonde Lacie est-elle adaptée? D'autant que, d'après des tests, le X4500 aurait une légère dérive vers le vert, mais le S550 dériverait aussi, vers le rouge... Avec quel matériel puis-je calibrer les deux ensemble??? :roll:
Et sinon, le blu ray Digital Video Essentials est-il suffisant?

Merci!
Le Vieux Campeur
 
Messages: 1193
Inscription: 25 Nov 2005 0:47
Localisation: 75
  • offline

Message » 18 Déc 2008 19:12

El-Rico,

J'ai reçu mon 46X4500 Lundi je crois, et depuis, je galère pour obtenir une image équilibrée... Je passe mon temps à changer le contraste et le rétro-éclairage (Je ne parviens pas à me résoudre à ne pas utiliser le LED Dynamique...)

Je trouve l'image trop brûlée dans les blancs, donc je baisse le contraste... L'image devient terne, même en augmentant le rétro-éclairage à 5, ce qui par la même occasion me dégrade les couleurs... D'un autre côté, si je baisse le rétro-éclairage pour limiter la luminosité et que je pousse un peu le contraste ça devient un peu trop sombre à mon goût, du coup je repousse la luminosité pour déboucher les noirs, et en journée, c'est pas top... J'aimerais tout de même garder le LED Dynamique car son apport n'est pas négligeable dans les noirs...

Je crise!!!!!!! :evil:

Je veux bien un coup de main car je n'ai pas de sonde et je ne sais pas si je vais m'en sortir un jour...

Merci d'avance!
looping007
 
Messages: 276
Inscription: 25 Aoû 2003 17:51
  • offline

Message » 18 Déc 2008 23:36

Je viens de refaire quelques réglages, en envirronement sombre. J'ai baissé le rétro-éclairage à 2, contraste à 84, et luminosité à 51 en mode cinéma... Sur TNT HD (Tomb Raider), c'est une image que je qualifierais de plutôt exceptionnelle... On verra demain en environnement lumineux... :wink:
looping007
 
Messages: 276
Inscription: 25 Aoû 2003 17:51
  • offline

Message » 19 Déc 2008 9:39

Le Vieux Campeur a écrit:Questions :
Si je veux peaufiner ma balance des blancs, une sonde Lacie est-elle adaptée? D'autant que, d'après des tests, le X4500 aurait une légère dérive vers le vert, mais le S550 dériverait aussi, vers le rouge... Avec quel matériel puis-je calibrer les deux ensemble??? :roll:
Et sinon, le blu ray Digital Video Essentials est-il suffisant?

Merci!


Alors, ma maigre contribution :
Il faut dans ce cas utiliser la sonde avec le logiciel HCFR + le DVD de MIRES.
Au moins on a les vrais mesures du couple lecteur-diffuseur et pas PC-diffuseur.
Je viens de tester tou ça sur la TV de la chambre (32W4000 + PS3) et c'est très intéressant.

Pour le couple avec la S550, la bonne nouvelle est que les blancs sont à la base bien moins brûlés que sur source TV.
En plus la S550 offre des réglages de gamma. Par contre j'ai essayé et sans sonde pour aider, impossible de bien régler les gammas à la source.

Pour DVDE, je vais être honnête, je le trouve pas loin d'inutilisable.
Ca n'engage que moi, mais il y a trop de blabla, parfois incompréhensible, et trop de MIRES faites pour les diffuseurs CRT.
Au final, il ne m'a pas permis de régler grand chose. Tout juste ai-je augmenté la lum à 52 pour bien voir le 2% gris sur la MIRE PLUGE.
J'ai peut-être loupé un truc, mais je préfère de loin jouer avec la sonde.... Bon ok, c'est pas le même prix non plus...
El-Rico
Membre HCFR
Membre HCFR
 
Messages: 3596
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 19 Déc 2008 9:54

looping007 a écrit:El-Rico,

J'ai reçu mon 46X4500 Lundi je crois, et depuis, je galère pour obtenir une image équilibrée... Je passe mon temps à changer le contraste et le rétro-éclairage (Je ne parviens pas à me résoudre à ne pas utiliser le LED Dynamique...)

Je trouve l'image trop brûlée dans les blancs, donc je baisse le contraste... L'image devient terne, même en augmentant le rétro-éclairage à 5, ce qui par la même occasion me dégrade les couleurs... D'un autre côté, si je baisse le rétro-éclairage pour limiter la luminosité et que je pousse un peu le contraste ça devient un peu trop sombre à mon goût, du coup je repousse la luminosité pour déboucher les noirs, et en journée, c'est pas top... J'aimerais tout de même garder le LED Dynamique car son apport n'est pas négligeable dans les noirs...

Je crise!!!!!!! :evil:

Je veux bien un coup de main car je n'ai pas de sonde et je ne sais pas si je vais m'en sortir un jour...

Merci d'avance!


Bon, je suis content de ne pas être le seul à souffrir de ces blancs. Je ne comprend vraiment pas comment les differents tests ont pu laisser passer cela.
Perso, vu le prix, je trouve cela inadmissible d'avoir des blancs moins bien gérés que sur mon 32W4000 :o
Je pense que ce doit être réglable dans le menu usine par un technicien agréé. Je me tate pour contacter hifissimo à ce sujet.

Alors pour ma part, j'ai passé le contraste à 75. Le retro est entre 2 et 5 suivant la source et le moment de la journée.
Hier je me suis fait Alien avec le retro à 3, dans le noir total. C'était génial. Ce que la TV fait de ce vieux DVD est exceptionnel.
Pour le coup, aucun pb de blancs brûlés ici, et le niveau de détails dans les très nombreux plans sombres est excellent.
Le LED dyn. En fait je le laisse sur source DVD et BD car souvent je suis alors dans le noir ou au moins sous un faible éclairage et le gain de noir est alors indispensable.
En journée, sur souce TV, c'est bcp moins utile. Déjà je suis moins regardant sur la qualité sur ce genre de source, et la TNT HD est suffisamment jolie sans ce traitement.

De mes tests, je retire que la lum fout en l'air le noir plus vite que le retroéclairage. Donc je reste à 52.
Le contraste, je reste à 75, compromis entre un 80 trop violent et un 70 parfois juste sur certaines emissions.
Ensuite je ne joue plus que sur le retro en fonction de la luminosité et de la source.
Par exemple, je trouve la serie "Esprits criminels" assez sombre. Je dois à chaque fois augmenter le retro.

Ah, j'ai aussi diminué la saturation des couleurs à 45. En fait j'en saurai plus après l'avoir passé sous le logiciel HCFR, mais il apparait que certaines couleurs sont trop saturées. Vu qu'on ne peut pas les régler individuellement, le meilleur compromis est de les diminuer globalement.

Au final, pour ceux qui en ont les moyens, la meilleure solution est d'investir dans un Scaler externe permettant un réglage fin des gamma.
El-Rico
Membre HCFR
Membre HCFR
 
Messages: 3596
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 19 Déc 2008 12:07

El-Rico a écrit:Ah, j'ai aussi diminué la saturation des couleurs à 45. En fait j'en saurai plus après l'avoir passé sous le logiciel HCFR, mais il apparait que certaines couleurs sont trop saturées. Vu qu'on ne peut pas les régler individuellement, le meilleur compromis est de les diminuer globalement.

Salut
On ne peut pas régler les couleurs individuellement?
Je ne compends pas, notice page 40:
Image > Réglages avancés > Balance des blancs Ajuste la température de chaque couleur

ou alors on ne parle pas de la même chose.
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Message » 19 Déc 2008 19:32

Dom_94 a écrit:
El-Rico a écrit:Ah, j'ai aussi diminué la saturation des couleurs à 45. En fait j'en saurai plus après l'avoir passé sous le logiciel HCFR, mais il apparait que certaines couleurs sont trop saturées. Vu qu'on ne peut pas les régler individuellement, le meilleur compromis est de les diminuer globalement.

Salut
On ne peut pas régler les couleurs individuellement?
Je ne compends pas, notice page 40:
Image > Réglages avancés > Balance des blancs Ajuste la température de chaque couleur

ou alors on ne parle pas de la même chose.


Ce n'est pas le même réglage. Je parle de la saturation, ce que tu règle par le réglage "couleurs". Certains diffuseurs permettent de régler individuellement les trois saturations.
Les gains et offsets, c'est différent. De mémoire c'est la luminance de chaque primaire.
El-Rico
Membre HCFR
Membre HCFR
 
Messages: 3596
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 19 Déc 2008 22:29

El-Rico a écrit:Ce n'est pas le même réglage. Je parle de la saturation, ce que tu règle par le réglage "couleurs". Certains diffuseurs permettent de régler individuellement les trois saturations.
Les gains et offsets, c'est différent. De mémoire c'est la luminance de chaque primaire.

Merci pour ta réponse, mais la différence entre gains et offsets est assez floue pour moi.
Ce que je voulais dire est que sur le X4500 il y a la possibilité de régler la balance des blancs RGB (comme c'était aussi le cas sur le w3000), fonction qui a été retirés du menu "normal" des séries récentes w4000/w4500 et z4500 et pour lesquelles il faut aller farfouiller dans le menu Service caché.
@ +
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message