Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

SONY gamme X4500, CR et réglages

Message » 28 Déc 2008 13:26

Finalement j'ai l'impression que c'est assez simple les réglages il faut tout mettre sur off sauf le bouton marche/arrêt sur on, ai-je bien suivi ? :mdr:
vincentb17
 
Messages: 270
Inscription: 11 Mar 2008 23:22
  • offline

Annonce

Message par Google » 28 Déc 2008 13:26

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Déc 2008 13:39

sauf, selon le cas, le "LED DYNAMIQUE", non?

Si on n'active jamais cette fonction, inutile d'acheter un X4500
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Message » 28 Déc 2008 14:03

:mdr: Ouaip... C'est tout à fait ça...
looping007
 
Messages: 276
Inscription: 25 Aoû 2003 17:51
  • offline

Message » 29 Déc 2008 9:08

Mmmh, pas tout à fait.
Sans le LED dyn, je suis arrivé à des réglages très fidèles, meilleurs que le W4000.
Le niveau de noir sur ma dalle 55 est meilleur que sur mon 32W4000, c'est quand-même pas mal.
En réglages pour pièce sombre, je descend sous les 0,07cd/m2 pour le noir, alors que le W4000 plafonne à 0,1 voire 0,09.
(en fait le logiciel HFR m'a donné 0,1 pour le 32W4000 et 0,067 pour le X4500 sans LED dyn avec réglages optimisés pour visionage en faible lumière).
Par contre en visionage normal, il faut augmenter le retroéclairage et forcément le noir est de moins en moins noir, j'arrive à 0,082.
Malgré tout le point blanc reste alors plus faible que sur le 32W4000 (152 vs 193 cd/m2).

En enclenchant le LED dyn, l'image perd un peu en fidèlité (les gamma bougent tout le temps, en fonction du contenu de l'image), mais le noir descent vraiment plus bas, si bas que le logiciel HFR ne peut pas le mesurer. De mémoire, à un moment j'ai vu passer un point IRE01 à 0,027 cd/m2, soit déjà bcp plus bas que le IRE00 sans LED dyn.
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 29 Déc 2008 9:13

Djims a écrit:Je viens de trouver ces réglages sur Avsforum, ils sont tirés du site cnet.com et apparemment ils plaisent bien.
Vous en pensez quoi?

Picture Adjustments
Picture Mode Cinema
*Backlight 2
*Picture 85
*Brightness 51
*Color 48
*Hue 0
Color Temperature Warm 2
Sharpness 50
Noise Reduction Off
MPEG Noise Reduction Off
DRC Mode Off
DRC Palette Off

Advanced Settings
Black Corrector Off
Advanced C.E. Off
Gamma Low
LED Dynamic Control Standard
Auto Light Limiter Off
Clear White Off
Color Space Standard
Live Color Off
White Balance
**R-Gain 0
**G-Gain -1
**B-Gain -7
**R-Bias -1
**G-Bias 0
**B-Bias 1
Detail Enhancer Off
Edge Enhancer Off

Motion Enhancer Off

CineMotion Auto 1

Game/Text Mode Off

Video/Photo Optimizer Video

Video Color Space Auto

Photo Color Space sYCC

Color Matrix Auto

RGB Dynamic Range Auto

Screen Menu
Wide Mode Full
Auto Wide Off
4:3 Default Off
Display Area Full Pixel

General Setup menu:
Power Save Mode Off
Light Sensor Off


Sur quel modèle ? Sur quelle source ?
Les trois modèles sont différents, donc les réglages le seront aussi.
De plus suivant la source, ils seront également differents.
Chez moi, l'image est vraiment differente selon la source : PC vs XE1, vs S550, vs PC vs X360 vs TNT vs Numericable.
Bon, il est vrai que les mesures S550 vs XE1 ne sont pas super différentes non plus.
Par contre mes mesures sur source PC (HDMI aussi) étaient differentes.
Et que dire de la TNT ou Numericable, où je n'arrive pas à me débarasser des blancs brûlés...
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 29 Déc 2008 9:15

Le Vieux Campeur a écrit:Merci pour ces infos!
Je viens de me faire prêter un colo HCFR 8)
Je vais tenter le réglage de ma chaîne S550-46X4500 mais d'abord il faut que je me fasse une mousse pour pouvoir utiliser la sonde sur mon écran!

Intéressant ton approche avec LED dyn désactivé et enclenché à la fin.
Mais quand vont-ils enfin se décider à prendre les bons libellés (contraste => point blanc, luminosité => point noir, rétroéclairage => luminosité...)???

Tes résultats m'interessent.
J'aimerais bien savoir si la courbe de gamma obtenue au départ est spécifique de mon exemplaire ou pas.
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 31 Déc 2008 12:26

je te tiendrai au courant - déjà il faut que je trouve un bout de mousse pour utiliser la sonde sur mon écran... :roll:
Le Vieux Campeur
 
Messages: 1190
Inscription: 25 Nov 2005 0:47
Localisation: 75
  • offline

Message » 06 Jan 2009 12:51

Question sur le "film mode" : sur quelle valeur faut-il le régler (non, auto 1, auto 2)? Quel est le traitement appliqué?

J'imagine qu'il faut un réglage pour chaque source, sachant que mes sources sont : 1080p (DVD upscalé, bluray), 480p (Wii), 720p (jeux PS3), 1080i (décodeur HDTV Neuf)...
Le Vieux Campeur
 
Messages: 1190
Inscription: 25 Nov 2005 0:47
Localisation: 75
  • offline

Message » 26 Jan 2009 14:34

Le Vieux Campeur a écrit:Question sur le "film mode" : sur quelle valeur faut-il le régler (non, auto 1, auto 2)? Quel est le traitement appliqué?

J'imagine qu'il faut un réglage pour chaque source, sachant que mes sources sont : 1080p (DVD upscalé, bluray), 480p (Wii), 720p (jeux PS3), 1080i (décodeur HDTV Neuf)...


Perso je suis sur Auto1. Mais j'avoue ne pas bien avoir cerné le fonctionnement de ce réglage.
Il me semble que cela retrouve la fréquence d'origine du film pour le remettre nickel par rapport à la fréquence de l'écran.
Auto1 est censé être plus fluide qu'Auto2. C'était le cas sur mon ancien KDS-55A2000 mais sur le X4500 je n'ai pas remarqué de difference.
Je l'utilise que sur source DVD, HD-DVD ou BD.
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 28 Jan 2009 12:32

Concerant le "Film mode" je suis en Auto2 + Motion Flow sur Fluide. Je trouve que ça donne un petit aspect 3d à l'image sans la dénaturer.
Djims
 
Messages: 198
Inscription: 06 Oct 2007 22:04
  • offline

Message » 29 Jan 2009 14:25

J'ai fait un test de calibration du couple XE1-55X4500 en mode LED dynamique activé.
Par contre pour essayer de calibrer sur une image se rapprochant un peu plus de la réalité (le DVD de MIRES fait apparaitre des rectangles de couleur sur fond noir), j'ai mis l'écran en mode PAP avec la TNTHD en source secondaire. Ainsi le % de zones claires dans l'image augmente un peu.

XE1 :
Contraste : -2
Lumière : +1

55X4500 :
Retro : 7
Contraste : 55
Lumière : 50
Couleurs : 50
Motionflow : NET

R : -1
V : 0
B : -4
PR : -1
PV : 0
PB : -2

Le reste est inchangé, tous les trucs numériques sont en OFF, le gamma sur NON.

Le résultat est un noir à 0,041, un blanc à 158. Le contraste est donc dans ces conditions de 3820:1.
Le noir est evidemment plus haut que sur un fond noir uni.
La même calibration sans le mode PAP donne un noir non mesurable, sous le seuil de détection de la sonde.
Je n'ai pas fait le test de contraste ANSI, je le ferai si j'ai le temps. Mais en mode PAP, on se rapproche d'un contraste type ANSI, intra-image, donc plus vraiment du contraste On/off.
Du coup 3820 est un bon chiffre, sachant que sur des scènes sombres, ça descendra bien plus bas.
J'avais aussi fait le même test hors PAP, et la courbe de gamma n'avait rien à voir.
De ce test je retire qu'il semblerait que (en partant d'un mode non dynamique, calibré) en enclenchant le LED dyn :
- Plus il y a de blanc dans l'image, plus les hauts niveaux IRE se rapprochent de l'état calibré sans LED dyn (= les zones claires zeront bien rendues). Mais par contre on dirait que l'écran cherche alors à forcer sur les noirs qui ont tendance dans ces conditions à se boucher (la courbe de gamma chute dans les bas niveaux IRE dès qu'il y a du blanc dans l'image).
- Plus il y a de noir dans l'image, plus le rendu de ces mêmes noirs est bon. La courbe de gamma dans ces condition reste proche du mode calibré sans les LED dyn dans les bas niveaux IRE. Mais par contre, à l'inverse, les zones claires de l'image auront tendance à saturer.

Bref ces réglages sont un compromis. A partir de là je sais en gros que sur une image riche en zones sombres, les zones claires seront un peu surexposées. A l'inverse sur une image globalement claires, les zones sombres auront tendance à être bouchées.

Pour en savoir plus et vraiment valider cette hypothèse il faudrait que je puisse faire plus de tests, sur source PC, avec plus ou moins de fenêtres claires ouvertes sur le bureau.

Au final, je sens la question arriver : c'est bien beau tout ça, mais de visu ça donne quoi ? :lol:
Très bonne question :wink:
Eh bien... C'est un compromis.
Comme prévu, les zones sombres sont terribles, les zones moyenement sombres ont effectivement un souci avec leurs voisines claires qui sont trop claires. Sur une image globalement très claire, c'est pas mal. Une image blanche n'est par exemple pas du tout aveuglante, elle est nickel.
L'image globale est donc sympa, mais je ressent une gêne à cause de ce que j'ai décrit pour les zones moyennement sombre.
Typiquement, je me souviens d'une scène dans la serie "Esprits Criminels" où ils sont en meeting dans une salle moyennement éclairée. Le fond est donc assez sombre. Et du coup, les visages me semblent anormalement lumineux. D'un côté c'est flatteur pour l'image et accentue le contraste subjectif en détachant efficacement les perso du fond de l'image, mais ça manque de naturel.

Je vais voir si en me servant de cette base de départ, je peux améliorer en peaufinant les réglages à l'oeil. Si j'avais plus de temps je ferais bien des tests avec le PC...
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 29 Jan 2009 14:37

J'ai aussi testé la S550 (blu-ray), sans le LED dynamique.
Alors attention, vu que j'ai du peaufiner la courbe de gamma (de pas grand-chose ceci-dit) sur la S550, il sera difficile de mettre ces réglages sur un autre couple S550-X4500 que le mien.
A prendre donc avec des pincettes :

- S550 :
Contraste : +2
Lumière : +1
+ réglages des gammas.

- 55X4500
Retro 6
C 78
L 46
Couleurs : 50
Chaud2
Gamma : Moyen
Blancs :
0
0
-3
-4
0
-4

MF : NET.

Le résultat est un contraste de 2367:1.
Le noir est à 0,063, ce qui est un joli score sans LED dyn.
Le blanc est à 150.

Au final, l'image est belle, mais comme je le disais dans le thread global des X4500, je n'ai pas reçu la claque attendue.
Le rendu HD-DVD du XE1 est au dessus en terme de piqué.
J'ai donc ré-enclenché le DRC pour sensiblement amélioré les choses.

[EDIT]
J'ai ensuite enclenché le LED dyn. J'ai été très agréablement surpris de ne pas ressentir la gêne dont je parlais lors des réglages du XE1.
J'ai quand-même repasser la S550 en mode std donc sans modif de contraste/lum/gamma.
Du coup, je vais le laisser enclenché, et voir à peaufiner les réglages à l'oeil.
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 02 Fév 2009 9:27

C'est encore moi... 8)

Pour ceux que cela intéresse, voici les résultats de la calibration du couple Tosh XE1-55X4500 :

XE1 :
Contraste : +2
Lumière : +2
Améliorateur de contours : 1

X4500 :
Mode Cinema (j'ai à peu prêt le même résultat en partant du mode expert)
Retro : 6
Contraste : 73
Lumière : 43
Couleurs : 50 (en fait je n'ai pas mésuré la saturation, ce n'est pas très important, vu qu'on ne peut pas les régler séparément R-V-B, je verrai à l'usage, à l'oeil)
Mode Chaud2
Gamma : Bas.
MF : NET
DRC : Non.
Blancs :
0
0
-4
-4
0
-4

Ainsi, on obtient un noir à 0,061 pour un blanc à 132,9. C'est un peu faible et limite en théorie à un visionage en ambiance faiblement éclairée.
Mais par expérience, autant avant je visait 200cd/m2 au minimum, autant finalement je préfère dans les 150-160. A 133, il faudra que je teste quelques visionnage pour voir. Au pire en poussant le retro à 7 j'arrive à 146 pour un noir à 0,067.
Tout ceci est un poil moins bon que ce que j'avais trouvé à partir de la S550 mais demeurre correct.
En fait il faut juste trouver l'environnement lumineux qui conviendra le mieux, si on arrive à éclairer un peu la pièce sans créer de reflet sur la dalle, c'est nickel.
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 06 Fév 2009 20:11

Salut El-Rico,

Merci pour tes réglages :wink: .

Par contre, je ne sais pas si c'est mes yeux qui faiblissent ou mes réglages, mais j'ai l'impression que l'image manque en terme de piqué. C'est difficile à expliquer, mais j'ai cette sensation qu'il lui manque un petit quelque chose. Comme toi El-Rico je n'ai pas reçu cette CLAQUE tant attendu. (Je précise, je sors d'un Sony 40X3500)

Ce matin je me suis regardé Les chroniques de Riddick version Blu-ray et au début du film j'ai trouvé que l'image présenté pas mal de bruit (grains). Je trouve ça bizarre, car d'après plusieurs sites de test, ce blu-ray est une édition de référence . Par contre vers le milieu du film (dans la prison) là l'image était nickel! J'ai eu la même sensation sur le blu-ray de King Kong... :roll: peut être un temps de chauffe du au led?

Sinon je reviens encore sur les noirs, mais j'ai du mal à obtenir un noir vraiment noir dans le noir complet.

Voici mes réglages:

Picture Mode Cinema
*Backlight 2
*Picture 85
*Brightness 50
*Color 50
*Hue 0
Color Temperature chaud 2
Sharpness 50
Noise Reduction Off
MPEG Noise Reduction Off
DRC Mode Off
DRC Palette Off

Black Corrector Off
Advanced C.E. Off
Gamma bas
LED Dynamic Control Standard
Auto Light Limiter Off
Clear White Off
Color Space Standard
Live Color Off
White Balance
**R-Gain 0
**G-Gain -1
**B-Gain -7
**R-Bias -1
**G-Bias 0
**B-Bias 1
Detail Enhancer Off
Edge Enhancer Off

Motion Flow standard

Mode film Auto 2


À votre avis sur quoi je pourrai jouer pour obtenir de meilleurs noirs?

Ça serait sympa que Sony nous sorte une mise à jour, pour améliorer la gestion des leds.
Allez Sony au boulot!!!!

Merci
Djims
 
Messages: 198
Inscription: 06 Oct 2007 22:04
  • offline

Message » 06 Fév 2009 22:41

:idee: Si tu veux amèliorer la gestion de tes LEDS, prend un 46a796 :mdr: , Ok je sors------------------------------[]
Littlebigbox
 
Messages: 1633
Inscription: 11 Fév 2004 20:35
Localisation: Au fond à gauche
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message