Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 18 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

SONY gamme X4500, CR et réglages

Message » 18 Nov 2008 10:14

Bonjour,

Bon, allez, bcp l'on demandé (moi par exemple), du coup je me lance et ouvre ce sujet pour centraliser les rélages et CR sur ces X4500.

Pour ma part j'éditerai ce message à la reception de mon 55X4500 en fin de semaine prochaine.
Ce que je peux dire pour l'instant, de par mon expérience sur les ecrans SONY + divers tests et mesures parus sur le sujet global des X4500 + sur certains sites, c'est qu'à priori, les X4500 se comportent un peu comme les autres ecrans SONY : trop lumineux et froids en sortie de carton.
Ce qui signifie, en gros, que celui qui ne souhaite pas se prendre la tête avec les réglages aura tout intérêt à commencer par passer en mode "cinema" et couleurs "chaud1", et désactiver tous les artifices numériques d'amélioration de ci ou de ça (sauf le control LED dyn et le motion flow selon les gouts).
Les courbes RVB et de luminance retrouve alors un aspect bcp plus proche de la norme.

Evidemment, je vous en dirai plus dès reception/tests/mesures de mon exemplaire.
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Annonce

Message par Google » 18 Nov 2008 10:14

Publicite

 
Encart supprimé pour les membres HCFR

Message » 18 Nov 2008 14:19

Juste pour illuster cette histoire de mode d'image :
http://www.lesnumeriques.com/duels.php?ty=10&ma1=16&mo1=167&p1=3302&ma2=16&mo2=324&p2=3961&ph=10

(Naviguer ensuite entre courbe luminance, courbe RVB, en mode normal ou cinema).

J'ai volontairement mis la 32W4000 en face car je possède ce téléviseur, et les resultats de mes mesures et visionages confirment complètement les courbes obtenues par le site.
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 18 Nov 2008 14:26

Tiens, j'ai retrouvé les tests de Puremind :
puremind a écrit:Here is my test of the Sony:

White Balance - Standard
Image
Image

White Balance - Movie
Image
Image

White Balance - Movie (angepasst)

Image
Image

I did not spend a lot on time on improving this already great result. I am quite positive it is possible to improve the lower end of the curves.

Gamma
The color Gamma explains why white balance ends up being so good:
Image
Image

Farbraum - Kino

Those of you have have read the CNET test already know that the Sony delivers quite accurate primaries. The secondaries are slightly off, though, and it also seems the set I tested had a larger error in blue than observed in the CNET Test. THe other two primaries were almost perfectly spoton.

Image
Image

Here are the xy deltas:
Rot: 0.002
Green: 0.001
Blue: = 0.14
Yellow: 0.09
Cyan: 0.07
Magenta: 0.011

As a comparison, those are the post-calibration deltas on the Samsung A956:
Rot: 0.004
Green: 0.003
Blue: = 0.004
Yellow: 0.002
Cyan: 0.003
Magenta: 0.000

Out-of-the-box, the Sony probably produces the better picture. White balance is absolutely astounding on the Sony, taking advantage of its RGB LED's and color space is very good.

As far as I could tell, the Sony exhibitted less Blooming than the A956 I tested a few weeks ago and the viewing angle was slightly better.

Ich was only able to test 720p so I cannot make qualified comments on either scaling or deinterlacing. Also, I did not have time to test input lag.

In short: both the Sony X4500 and the Samsung A956 are excellent LCD's. The Sony probably leaves a better impression because it requires less time spent on calibrating! But if you feel like saving some money, there is nothing wrong with the Samsung.

I probably still give the Sony the edge post-calibration because in my view white balance plays a bigger role in overall picture quality than perfect chromaticities.

It should be noted that the A78x series does not quite match the quality of the A956. White balance, in particular is not as good, probably due to cheaper LED backlighting.
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 20 Nov 2008 11:05

Petite question, lorsqu'on est en mode cinema, a-t-on accès aux réglages de la balance des blancs ?
Finalement, quelle est la difference entre le mode "Expert", et le mode "Cinema" ?
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 25 Nov 2008 10:15

UP.

Bon on doit bien quand même être 2 ou 3 à posséder et avoir réglé un X4500...
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline

Message » 25 Nov 2008 13:09

Je pense que le mode expert c'est le choix de faire ses réglages perso.
Le mode cinéma, c'est, me semble-t-il un préréglage Sony que l'on obtient dans tous les cas avec la touche "théâtre".
Mais c'est une déduction. Je n'ai pas été dans les réglages experts car j'étais satisfait des quelques ajustements que j'ai fait au départ pour chaque source (Freebox et PS3)
X4500
 
Messages: 4
Inscription: 25 Nov 2008 11:04
  • offline

Message » 28 Nov 2008 12:27

Salut!

Je suis l'heureux acheteur d'un 40x4500!! :D
Pas de clouding, un bon son pour une télé et je ne parle pas de l'image qui est magnifique.
Je l'utilise principalement pour de la tnt (hd et sd).
Je posterai bientôt les réglages mais comme beaucoup j'ai dû diminuer le retro éclairage et le contraste d'usine...
Une seule chose, si je mets la télé en veille avec la télécommande et qu'ensuite je l'éteind (bouton sur la télé), si je remets la télé sous tension, elle n'est plus en veille et s'allume directement.
Avez-vous constaté la même chose ?
Faut bien pinailler quand tout le reste est ok!! :wink:

A+
cirruske
 
Messages: 22
Inscription: 30 Jan 2007 12:23
  • offline

Message » 28 Nov 2008 18:40

Bonjour à tous

L'achat d'un KDL 40X4500 me tente et je suis à l'écoute de tes remarques et réglages.
Le 46 pouce étant hors de prix pour moi en tout cas pour le moment.

Amicalement :wink:

Gibi83
Gibi83
 
Messages: 11
Inscription: 28 Nov 2008 18:33
  • offline

Message » 28 Nov 2008 21:19

Hello, j'ai mon 46X4500 depuis ce matin, j'ai déjà donné quelques impressions à chaud.
Je trouve le "motionflow net" très bien en jeux vidéo, DRC activé (sinon trop d'input lag).

Là je suis devant la TV, je suis totalement bluffé par la qualité de la TV SD analogique, c'est supérieur à mon ancien mais excellent CRT Toshiba 32" (dont je me suis séparé il y a une semaine). Les couleurs sont très justes en sortie de carton (réglage chaud 1, la plupart des traitements étant désactivés ou sur "bas"). Le DRC fait un boulot du tonnerre sur un signal SD.

Concernant la réflectance de la dalle : très peu de reflets au point de les ignorer complètement (nettement moins que mon CRT, dans les mêmes conditions), et le traitement renforce l'impression de contraste et 3D.

Je suis impatient d'avoir une source HD mais je vais devoir attendre Noël (je suis au bout du bout du budget) :wink:
Le Vieux Campeur
 
Messages: 1190
Inscription: 25 Nov 2005 0:47
Localisation: 75
  • offline

Message » 28 Nov 2008 21:58

cirruske a écrit:Salut!

Je suis l'heureux acheteur d'un 40x4500!! :D
Pas de clouding, un bon son pour une télé et je ne parle pas de l'image qui est magnifique.
Je l'utilise principalement pour de la tnt (hd et sd).
Je posterai bientôt les réglages mais comme beaucoup j'ai dû diminuer le retro éclairage et le contraste d'usine...
Une seule chose, si je mets la télé en veille avec la télécommande et qu'ensuite je l'éteind (bouton sur la télé), si je remets la télé sous tension, elle n'est plus en veille et s'allume directement.
Avez-vous constaté la même chose ?
Faut bien pinailler quand tout le reste est ok!! :wink:

A+


Pour ma part, je la met sur veille puis je coupe à la multiprise. Je n'utilise pas l'interrupteur de la TV. Ca marche bien, quand je rallume elle est encore en mode veille.
Le Vieux Campeur
 
Messages: 1190
Inscription: 25 Nov 2005 0:47
Localisation: 75
  • offline

Message » 28 Nov 2008 23:15

cirruske a écrit:Une seule chose, si je mets la télé en veille avec la télécommande et qu'ensuite je l'éteind (bouton sur la télé), si je remets la télé sous tension, elle n'est plus en veille et s'allume directement.
Avez-vous constaté la même chose ?

Bien que je n'ai qu'une modeste 40w4000 (dont je suis très satisfait) c'est exactement la même chose.
C'est sans doute spécifique à tous les modèles Sony.

Tout compte-fait, ça me paraît assez logique : pourquoi faudrait-il appuyer sur l'interrupteur (pour le seul plaisir de la remettre en veille?) et devoir confirmer avec la télécommande.
C'est discutable mais plus pratique dans la plupart des cas :wink:
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Message » 29 Nov 2008 15:39

Gibi83 a écrit:Bonjour à tous

L'achat d'un KDL 40X4500 me tente et je suis à l'écoute de tes remarques et réglages.
Le 46 pouce étant hors de prix pour moi en tout cas pour le moment.

Amicalement :wink:

Gibi83


Salut!

Bon allez, même si les réglages que j'ai faits changeront sans doute au fil du temps, voici ceux que j'ai actuellement pour la tv numérique. Je rappelle que je n'ai pas de lecteur BR et que pour le moment je n'ai testé la télé qu'avec la tnt hd/sd et un enregistreur Panasonic tnt sd branché en hdmi:
Image: pour TV numérique
mode image standard
Rétro éclairage: 1
Contraste: 70
Luminosité: 55
Couleurs: 55
Temp couleur: Normal
Netteté: 70
Réduction de bruit: bas
Réduction de bruit mpeg: bas
Mode DRC: mode 1
Réglages avançés:
Correction du noir: bas
Espace colorimétrique: standard
Amélioration des détails: basse
Amélioration des contours: basse
Autres réglages sur non
Commandes écran: Entrées cibles TV numérique
Format écran: Plein
Auto 16:9: oui
4:3 par défaut: oui
Zone d'affichage: Normale
Centrage horizontal: 0
Réglages vidéo: (tv numérique)
Motionflow: Standard
Mode film: Non

Le résultat est une image douce (pas flashy) mais suffisamment détaillée. Pour le son j'ai mis le niveau de caisson de basse sur max et les aigüs/graves sur 4.......j'écoute souvent des clips vidéo et j'aime bien les effets pour les films. Le son est plutôt bon et le surround bien rendu.....pour une télé ;-)
Voilà, sans doute que certains de mes réglages sont à améliorer au moins temporairement comme par exemple quand on sait que l'on va regarder un film avec beaucoup de scènes dans la pénombre et c'est ce qu'il faut faire je pense en fonction de ce qu'on regarde.

Pour terminer je ne regrette pas du tout d'avoir pris le X par rapport au W ou au Z, je n'ai pas de clouding (je n'ai pas dit que tous les W en avait mais bon), il me semble que le X est un peu plus puissant pour l'upscaling et en plus il est beaucoup plus beau!
A noter que les haut parleurs sur le coté permettent d'avoir une image moins haute de quelques cms par rapport au W qui les a en bas.

Maintenant j'attends que d'autres donnent leurs réglages et qu'ils critiquent les miens :-)

Bon choix!
cirruske
 
Messages: 22
Inscription: 30 Jan 2007 12:23
  • offline

Message » 29 Nov 2008 15:40

Le Vieux Campeur a écrit:
cirruske a écrit:Salut!

Je suis l'heureux acheteur d'un 40x4500!! :D
Pas de clouding, un bon son pour une télé et je ne parle pas de l'image qui est magnifique.
Je l'utilise principalement pour de la tnt (hd et sd).
Je posterai bientôt les réglages mais comme beaucoup j'ai dû diminuer le retro éclairage et le contraste d'usine...
Une seule chose, si je mets la télé en veille avec la télécommande et qu'ensuite je l'éteind (bouton sur la télé), si je remets la télé sous tension, elle n'est plus en veille et s'allume directement.
Avez-vous constaté la même chose ?
Faut bien pinailler quand tout le reste est ok!! :wink:

A+


Pour ma part, je la met sur veille puis je coupe à la multiprise. Je n'utilise pas l'interrupteur de la TV. Ca marche bien, quand je rallume elle est encore en mode veille.


Ok eh bien je ferai comme ça désormais!

Merci pour l'info!
cirruske
 
Messages: 22
Inscription: 30 Jan 2007 12:23
  • offline

Message » 29 Nov 2008 15:43

Dom_94 a écrit:
cirruske a écrit:Une seule chose, si je mets la télé en veille avec la télécommande et qu'ensuite je l'éteind (bouton sur la télé), si je remets la télé sous tension, elle n'est plus en veille et s'allume directement.
Avez-vous constaté la même chose ?

Bien que je n'ai qu'une modeste 40w4000 (dont je suis très satisfait) c'est exactement la même chose.
C'est sans doute spécifique à tous les modèles Sony.

Tout compte-fait, ça me paraît assez logique : pourquoi faudrait-il appuyer sur l'interrupteur (pour le seul plaisir de la remettre en veille?) et devoir confirmer avec la télécommande.
C'est discutable mais plus pratique dans la plupart des cas :wink:


Oui c'est vrai, mais bon, je ne veux pas risquer d'abimer mon nouveau petit bijou :lol:
Je ne touche au bouton du haut et hop c'est réglé!
Merci pour l'info!
cirruske
 
Messages: 22
Inscription: 30 Jan 2007 12:23
  • offline

Message » 30 Nov 2008 11:18

Bonjour,

J'ai reçu mon 55X4500 hier.
Je n'ai pas eu bcp de temps pour les tester, donc mes réglages vont certainement évoluer :

Mode cinema --> Permet de corriger gamma et courbes RVB, bcp plus fidèle que le mode standard
Retro : 3. Bizarrement, peu de difference entre 1, 2, 3.
Lum 50
Couleurs 50
T° : Chaud2
Netteté 50
DRC1, 40/40
Controle dyn LED : Std
Motion flow = net
Film : Auto 1 --> pas vu de diff avec auto2
Capteur lum : Oui.

Pour l'instant je suis embetté avec les blancs. Je trouve que le retro dyn accentue la luminosité du blanc.
Je vais certainement diminuer le contraste.
El-Rico
 
Messages: 3588
Inscription: 18 Déc 2002 9:24
Localisation: Marne La Vallée
  • offline


Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message