Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 22 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

Vos réglages pour la gamme Sony W4000

Message » 28 Mai 2008 10:47

angedream a écrit:couleur naturellle non
esp colorimetrique standard

Le menu Couleur naturelle n'est disponible que si tu choisis Elargi dans Espace colorométrique.
Dom_94
 
Messages: 1107
Inscription: 19 Avr 2008 23:30
Localisation: Charenton le Pont
  • offline

Annonce

Message par Google » 28 Mai 2008 10:47

Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Juin 2008 21:42

Salut a tous

voici mes nouveaux réglages. Je me suis appuyé sur les recommandations de la REVUE DU SON :

Mode Cinema
Retro 7
Contraste 78
lumi 45
Coul 60
Temp chaud2
netteté 25
reduc bruit, mpeg non

Sur TF1 HD la couleur de la pelouse fait très naturel - un vert tilleul et pas une grosse tache verte fluo.

Superbe
fredo63
 
Messages: 639
Inscription: 20 Fév 2004 0:32
Localisation: Lyon 3
  • offline

Sony W4000 tutoriel de réglages avançés

Message » 17 Juin 2008 13:59

Bonjour,

Je me permets d'apporter ma modeste contribution en apportant un petit tutoriel, sans prétentions, sur le réglage du LCD Sony W4000.
J'y aborde notamment les réglages de la balance des blancs.

http://www.files-save.com/download-d3f8004c15b4016482ed5b159612f59c.html

Ce tutorial est plutôt à destination des utilisateurs avançés.

Pour ceux qui vont appliquer la modification, pourriez-vous notez les valeurs par défaut de la balance des blancs, et les poster sur ce forum ? Pour le modèle 46' SVP.

Enfin, si quelqu'un spécialiste en photo d'écran peut faire clichés d'un film avant/après modif, celà m'interresse. Si possible en particulier sur les nuances de vert (pelouse, forêt...).

Yoko83
yoko83
 
Messages: 57
Inscription: 27 Déc 2002 20:50
  • offline

Message » 17 Juin 2008 14:45

:o Bravo... ça c'est du beau boulot... pour les possesseurs de W4000 ça peut être bien utile :mdr:
lezardo
 
Messages: 218
Inscription: 26 Jan 2007 18:23
Localisation: Montrouge
  • offline

Message » 17 Juin 2008 15:28

cool merci
tu peux donner les manip exacte a faire une fois dans le menu STP?
white balance->intialize-> level X avec les valeures RVB->Save level ( c' est ca?)
et au level 4 , une fois terminé faut appuyer sur save level et END ?

ps : au level 4 tu rentres les données sans les voir???? :o ou j' ai pas compris??? :oops:

merci :wink:
SEGA team
 
Messages: 1818
Inscription: 14 Oct 2007 12:01
Localisation: pres de toulouse à Montauban
  • offline

Message » 17 Juin 2008 17:35

salut,

je souhaterait pouvoir régler la phase, j'ai des bavures sur les polices bleues je trouve, et le noir semble avoir des fuites blances sur fond gris
mirak63
 
Messages: 278
Inscription: 22 Avr 2008 17:51
  • offline

Message » 17 Juin 2008 18:59

Sega => "white balance->intialize-> level X avec les valeures RVB->Save level ( c' est ca?)" Oui c'est exactement çà
"et au level 4 , une fois terminé faut appuyer sur save level et END ?
ps : au level 4 tu rentres les données sans les voir????"
=> exactement... à moins que quelqu'un trouve une astuce. Sinon essaie de baisser la luminosité AVANT les réglages pour voir le level 4

mirak63 : ca ressemble plutot à un probleme d'image fantome çà. Avec quel cable es-tu branché ? Si c'est en VGA, composite, svideo on RVB le cable est en cause dans 90% des cas...
yoko83
 
Messages: 57
Inscription: 27 Déc 2002 20:50
  • offline

Message » 17 Juin 2008 19:19

Moi je dis : CLAP CLAP CLAP CLAP CLAP CLAP CLAP à YOKO83 !!! :lol: :lol: :lol: :lol: :lol: :lol: :lol:

Du bon boulot !

Merci pour ce tuto très utile, je te dirais si je vois une réelle différence avec les réglages de HDTV qui déjà pour moi étaient bons ! :)

Juste une petite question : penses-tu que le fait de ne pas activé le capteur de luminosité change qqch ? Je n'en suis pas persuadé de mon côté

En tout cas, merci pour le temps passé sur la TV et de faire partager cela aux possesseurs du W4000
J-Kay
 
Messages: 2025
Inscription: 18 Aoû 2007 15:02
Localisation: 88 La perle des Vosges
  • offline

Message » 17 Juin 2008 19:31

il sert à quoi le capteur de luminosité ?
j'ai pas vu de différence ...

hum si ça change la luminosité ...

par contre dans la doc page 22FR Mode d'affichage en mode PC entrée HDMI, Mode d'affichage, mode Video ou Texte ça j'ai dans un aucun menus ...

et je reconfirme que j'ai du fuitage de couleur, soit je fais appel au sav soit qqun à la manip magique dans le menu service ...
mirak63
 
Messages: 278
Inscription: 22 Avr 2008 17:51
  • offline

Message » 17 Juin 2008 21:30

Enfin, si quelqu'un spécialiste en photo d'écran peut faire clichés d'un film avant/après modif, celà m'interresse. Si possible en particulier sur les nuances de vert (pelouse, forêt...).

Bonsoir, et bravo pour ce travail Yoko.
J'ai lu ton tuto avec intérêt, mais je n'ai pas l'impression que la différence "avant/aprés" saute aux yeux, d'apres ce que tu écrit ?

Sur les tests que tu cite, la colorimétrie mesurée de cet écran est déjà très bonne en mode ciméma chaud 2, avec des courbes légèrement différentes des tiennes avant réglage, si ma mémoire est bonne.
J'ai un 40w4000, et je trouve les couleurs très naturelles, notamment sur les tons chair, aussi n'éprouve pas le besoin de les modifier pour le moment.

Mais j'ai enregistré ton tuto, et à l'occasion, je testerais.

En attendant, je me permets un petit rappel à ceux que le sujet intéresse, avant tout calibrage, attendre que l'écran chauffe, 15-20mm, histoire de stabiliser les couleurs et le contraste. (comme pour les écrans des PC), et les résultats varient en fonction de la qualité de la source, d'ou une multitude de réglages personnels différents.


Pour info, mes réglages (affinés avec le DVD test de la revue du son & du Home cinéma); sur DVD et TV HD sont:

- Rétro = 4 (3 pour les DVD)
- contraste = 79
- Luminosité = 61
- Couleurs = 51 (52 maxi)
- netteté = 11
- Tous les filtres sur "Non" , (sauf le réducteur de bruit sur mini avec la TV SD).


Voilà, et encore merci pour cette expérience.

Daniel.





-
Daniel c
 
Messages: 819
Inscription: 29 Oct 2003 23:00
Localisation: 77400
  • offline

Message » 17 Juin 2008 22:47

J'ai tout lu avec attention et CHAPEAU ! Dès que j'aurais mon 40W4000 j'essaierai !
3 questions cependant :

- Peut-on dire que ces réglages sont valables pour toute la série W4000 ?
- Peut-on dire que c'est aussi valable pour un même modèle ? Car on voit bien que même pour une même référence, il y a des différences (clouding...) et que la dalle ou l'électronique peuvent être, même légèrement, différents : les composants électroniques ont toujours une "plage de tolérance"...
- Enfin, une question qui me turlupine : pourquoi les constructeurs ne mettent-ils pas dès le départ de tels réglages ? C'est tout à leur avantage, de vendre d'emblée un écran parfait !
Dernière édition par franky13 le 17 Juin 2008 22:55, édité 2 fois.
franky13
 
Messages: 248
Inscription: 09 Mar 2006 14:54
  • offline

Message » 17 Juin 2008 22:49

J-Kay a écrit:je te dirais si je vois une réelle différence avec les réglages de HDTV qui déjà pour moi étaient bons ! :)

Qui sont où ? Merci :D
franky13
 
Messages: 248
Inscription: 09 Mar 2006 14:54
  • offline

Message » 17 Juin 2008 23:15

placé dans le sujet "réglages" déjà ouvert
tous les mots comptent - merci de cliquer sur les liens....
alfa
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 13809
Inscription: 27 Avr 2003 14:33
Localisation: Région parisienne
  • offline

Message » 17 Juin 2008 23:23

Alors, dans l'ordre:

J-Kay a écrit:penses-tu que le fait de ne pas activé le capteur de luminosité change qqch ? Je n'en suis pas persuadé de mon côté


=> Oui, avec le capteur de luminosité pas activé, j'avais immédiatement une augmentation de la luminosité; le capteur adapte donc celle-ci en fonction de la lumière ambiante, en l'abaissant lorsque la lumière décroit.

mirak63 a écrit:par contre dans la doc page 22FR Mode d'affichage en mode PC entrée HDMI, Mode d'affichage, mode Video ou Texte ça j'ai dans un aucun menus ...
et je reconfirme que j'ai du fuitage de couleur, soit je fais appel au sav soit qqun à la manip magique dans le menu service ...


=> Ca confirme bien ce que je pensais, car... les modes "video" ou "texte" ne sont disponibles qu'en étant branché en VGA, pas en HDMI. Pour ma part j'ai bien une image fantôme avec un cable VGA... et une image parfaite en HDMI

Daniel c a écrit:... je n'ai pas l'impression que la différence "avant/aprés" saute aux yeux, d'apres ce que tu écrit ?

Sur les tests que tu cite, la colorimétrie mesurée de cet écran est déjà très bonne en mode ciméma chaud 2, avec des courbes légèrement différentes des tiennes avant réglage, si ma mémoire est bonne.
J'ai un 40w4000, et je trouve les couleurs très naturelles, notamment sur les tons chair, aussi n'éprouve pas le besoin de les modifier pour le moment.

Mais j'ai enregistré ton tuto, et à l'occasion, je testerais.

En attendant, je me permets un petit rappel à ceux que le sujet intéresse, avant tout calibrage, attendre que l'écran chauffe, 15-20mm, histoire de stabiliser les couleurs et le contraste. (comme pour les écrans des PC), et les résultats varient en fonction de la qualité de la source, d'ou une multitude de réglages personnels différents.


=> la différence avant/après: c'est sur que ca ne va pas transformer un LCD W4000 en tritube :wink:
Non, sans rire, mon but était simplement de rétablir une balance des blancs équilibrée, celle-ci tirant fortement sur le rouge en mode cinéma chaud 2. Le problème c'est que je n'ai pas noté les valeurs par défaut, d'ailleurs si vous pouviez tous poster vos valeurs pour les 46' ? Je sais que tous ne sont pas calibrés pareil, il sortent d'usine avec des différences, celles-ci sont prises en compte puisque les valeurs par défaut ne sont pas les mêmes d'un écran à un autre. Voir vos valeurs permettra de se rendre compte des écarts entre les écrans.
Quant au rendu après calibration, je te rassure, la couleur de peau est au moins aussi bien rendue, et les blancs sont enfin... blancs.
Ma demande pour des photos en dominante verte est toujours d'actualité (c'est la couleur la plus dure à reproduire en numérique, que ce soit en photo, informatique, lcd...)
Enfin effectivement, il faut attendre que l'écran chauffe avant de calibrer, mais ca s'était pour ma pomme car vous n'avez de votre côté plus qu'à rentrer les valeurs (pour info les couleurs se stabilisent après 10 minutes de chauffe environ... mais bon j'habite la côte d'azur :D )

franky13 a écrit:J'ai tout lu avec attention et CHAPEAU ! Dès que j'aurais mon 40W4000 j'essaierai !
3 questions cependant :

- Peut-on dire que ces réglages sont valables pour toute la série W4000 ?
- Peut-on dire que c'est aussi valable pour un même modèle ? Car on voit bien que même pour une même référence, il y a des différences (clouding...) et que la dalle ou l'électronique peuvent être, même légèrement, différents : les composants électroniques ont toujours une "plage de tolérance"...
- Enfin, une question qui me turlupine : pourquoi les constructeurs ne mettent-ils pas dès le départ de tels réglages ? C'est tout à leur avantage, de vendre d'emblée un écran parfait !


- pour toute la série W4000: non, je ne pense pas, il faut au moins que la dalle soit de même technologie, ainsi que l'élecronique. Je crois savoir qu'en dessous de 40' on n'est plus sur une dalle 10 bits. Le mieux je pense est de noter les valeurs par défaut et de comparer avec les valeurs par défaut d'un 46' (que personne n'a posté pour l'instant...)
- pour un même modèle: Je viens d'y répondre à moitié, donc normalement oui, après il faut vraiement comparer les écarts de valeurs par défaut entre même modèles... au cas ou sony nous ai pondu des modèles aux qualités très variables, ce dont je ne pense pas (malgrès les problèmes de clouding et banding, qui existent d'ailleurs sur le haut de gamme X3500...)
- pourquoi les constructeurs ne mettent pas ces réglages par défaut ? bonne question, peut être parce que leurs réglages sont plus "tape à l'oeil" ? Il est clair qu'aucun mode par défaut ne propose une balance des blancs correctement réglée, d'ou une dérive des couleurs dans chaque mode (même si cinéma chaud 2 ou chaud 1 sont tout à fait corrects)
yoko83
 
Messages: 57
Inscription: 27 Déc 2002 20:50
  • offline

Message » 18 Juin 2008 0:35

double post sorry
Dernière édition par MASTER Vinz le 20 Juin 2008 9:16, édité 2 fois.
MASTER Vinz
 
Messages: 257
Inscription: 03 Juin 2008 20:49
Localisation: Marseille, 13
  • offline



Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message