Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités

Tout sur les écrans plats HD du marché (TV LCD, TV Plasmas, TV SED, ...)

YUV sur SHARP AQUOS LC46X20E

Message » 24 Nov 2007 23:38

Bonsoir tout le monde.
Je viens d'acheter mon SHARP AQUOS LC46X20E et je m'apprête à brancher tous les appareils annexes.
Je commence avec le lecteur DVD que je veux brancher avec les câbles YUV sur les connexions "EXT8" comme indiqué dans le manuel. Et là, PAS D'IMAGE.
J'ai lu et relu le manuel, initialisé et réinitialisé. Toujours pas d'image.
J'ai essayé la connexion avec le S-vidéo, et là ça marche. Mais je préfère l'autre.
Quelqu'un peut me dire où ça coince ?
Je précise que j'ai testé avec un autre lecteur DVD et pas d'image non plus avec les câbles YUV...
Merci de vous pencher sur mon problème
Bien bonne soirée à tous
Isabelle
isa68
 
Messages: 8
Inscription: 24 Nov 2007 23:34
  • offline

Annonce

Message par Google » 24 Nov 2007 23:38

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Nov 2007 19:24

Bonsoir
Aucune aide,
personne ne possede de SHARP LC46X20E ??
isa68
 
Messages: 8
Inscription: 24 Nov 2007 23:34
  • offline

Message » 25 Nov 2007 19:32

Bonsoir,
Avant de poster, cherche un peu les réponses en utilisant la fonction recherche...

Tu trouveras surement ta réponse dans ce post:
http://www.homecinema-fr.com/forum/view ... t=29860484
nahkmos
 
Messages: 6147
Inscription: 20 Oct 2007 22:55
Localisation: Paris
  • offline

Message » 25 Nov 2007 22:11

Bonsoir et merci pour ce semblant de réponse...
Bien évidemment, je cherche sur les forums avant d'enquiquiner les utilisateurs avec mes soucis persos. C'est peut être parce que je ne suis pas une pro :roll: que je n'ai pas trouvé de réponse parmi les 150 et quelques pages de post sur le lien gentiment communiqué et c'est pourquoi je me suis tournée vers vous avec l'espoir que quelqu'un me viendra en aide...Parce que ça peut aussi servir à ça un forum, non ?
En tout cas, je ne suis pas plus avancée et si jamais un autre féru en la matière a une idée, je suis preneuse.
Bien le bonsoir,
Isabelle
isa68
 
Messages: 8
Inscription: 24 Nov 2007 23:34
  • offline

Message » 25 Nov 2007 23:10

Salut,

Essayes par hasard de mettre ceci dans le menu option du X20 :
- Sélection d'entrée : CVBS
- Système Couleur : Auto

As-tu essayé avec un autre cable YUV ?
janyl
 
Messages: 115
Inscription: 07 Jan 2007 20:02
  • offline

Message » 25 Nov 2007 23:14

Merci pour le tuyau, Pour ce qui est du câble, il est neuf car j'avais pensé à cette piste là...
Je m'en retourne au salon pour essayer...
isa68
 
Messages: 8
Inscription: 24 Nov 2007 23:34
  • offline

Message » 25 Nov 2007 23:19

Non autant pour moi, ces options n'apparaissent pas sur le menu Ext8 du Yuv justement.
Désolé...
janyl
 
Messages: 115
Inscription: 07 Jan 2007 20:02
  • offline

Message » 25 Nov 2007 23:44

Désolé si j'ai pu te paraitre agressif dans ma manière de t'indiquer le post Sharp X20/XL2, je te conseillai simplement d'utiliser la fonction recherche dans la version imprimable de ce post, tu y trouveras surement une indication pour répondre à ta question.

Bonne soirée.

Nahkmos.
nahkmos
 
Messages: 6147
Inscription: 20 Oct 2007 22:55
Localisation: Paris
  • offline

Message » 26 Nov 2007 0:18

Alors, bon !!! J'ai cherché des pistes possibles dans la version imprimable. Rien...du moins qui ne ressemble à mon problème. J'ai potassé la notice de mon DVD DENON 1900 au cas où mais rien de neuf de ce côté là.
Dernière question, y a t'il des paramètres particuliers question image qu'il faille sélectionner dans le menu SHARP pour avoir l'image par la connexion YUV ?
Je n'ai pas trop envie de bidouiller dans les programmations, vu mon expérience en la matière...
Merci d'avance si quelqu'un se penche là dessus...
Bonne soirée
Isabelle
isa68
 
Messages: 8
Inscription: 24 Nov 2007 23:34
  • offline

Message » 26 Nov 2007 0:32

isa68 a écrit:Merci d'avance si quelqu'un se penche là dessus...
Bonne soirée
Isabelle

Est-ce que le Denon fonctionne en YUV sur un autre téléviseur?
Y-aurait-il sur ce lecteur un paramétrage lui indiquant de sortir sur ces connections?
francois.fornier
 
Messages: 398
Inscription: 24 Mar 2006 16:06
  • offline

Message » 26 Nov 2007 1:33

Malheureusement, les autres postes TV sont trop obsolètes pour que je puisse tester la sortie YUV du DENON 1910. J'ai relu le manuel pour la Xième fois et tout ce que j'ai trouvé c'est de pouvoir choisir entre COMPOSITE ENTRELACE et COMPOSITE PROGRESSIF. J'ai essayé ces deux options mais toujours un écran noir au bout du compte.
Il me reste la perspective de passer par l'ampli et de repartir de l'ampli vers le SHARP en YUV ou de trouver un adaptateur YUV/HDMI mais je ne sais pas si ça existe.
Dernière chose à tenter, histoire de vérifier si je ne commets pas d'erreur, demander au vendeur de brancher un lecteur DVD de même type sur le SHARP en expo au magasin.
Je ne veux quand même pas croire que c'est mon nouveau matos qui est déjà défaillant...
et je ne veux plus investir dans un nouveau DVD juste pour une connectique récalcitrante...
Isabelle
isa68
 
Messages: 8
Inscription: 24 Nov 2007 23:34
  • offline

Message » 26 Nov 2007 12:26

isa68 a écrit:Malheureusement, les autres postes TV sont trop obsolètes pour que je puisse tester la sortie YUV du DENON 1910. J'ai relu le manuel pour la Xième fois et tout ce que j'ai trouvé c'est de pouvoir choisir entre COMPOSITE ENTRELACE et COMPOSITE PROGRESSIF. J'ai essayé ces deux options mais toujours un écran noir au bout du compte.
Il me reste la perspective de passer par l'ampli et de repartir de l'ampli vers le SHARP en YUV ou de trouver un adaptateur YUV/HDMI mais je ne sais pas si ça existe.
Dernière chose à tenter, histoire de vérifier si je ne commets pas d'erreur, demander au vendeur de brancher un lecteur DVD de même type sur le SHARP en expo au magasin.
Je ne veux quand même pas croire que c'est mon nouveau matos qui est déjà défaillant...
et je ne veux plus investir dans un nouveau DVD juste pour une connectique récalcitrante...
Isabelle

Attention! La sortie YUV correspond au format de sortie vidéo "Composantes" et non pas "Composite". Composite vidéo correspond à la sortie sur un simple cable cinch/RCA (connecteur de couleur jaune en général) alors que composantes correspond à une sortie sur 3 cable cinch/RCA. Je suppose qu'il ne s'agit cependant que d'une faute de frappe.

Ceci dit, le manuel utilisateur du Denon 1910 indique que la sortie Composantes (ou Components) est désactivée quand la sortie DVI est activée (voir page 11, la seconde remarque - lien , et page 15 pour changer la configuration).

Bonne chance!
francois.fornier
 
Messages: 398
Inscription: 24 Mar 2006 16:06
  • offline

Message » 26 Nov 2007 21:29

Un grand merci, vraiment...Je viens tout juste d'emménager dans une nouvelle maison et je ne sais pas trop où se trouvent les cartons contenant les notices complètes pour le moment. Le lien me sera donc précieux pour tester les connexions. Je te tiens au courant si j'ai du nouveau.
Merci encore et à plus
Isabelle
isa68
 
Messages: 8
Inscription: 24 Nov 2007 23:34
  • offline

Message » 26 Nov 2007 22:03

Quelques pressions sur le bouton DVI sur le panneau avant pour neutraliser la fonction DVI et ça marche...Merci mille fois pour ce coup de pouce...Je m'en vais découvrir le reste de mon tout nouveau LCD...
Bien bonne soirée à tous
Isabelle
isa68
 
Messages: 8
Inscription: 24 Nov 2007 23:34
  • offline

Message » 27 Nov 2007 0:15

isa68 a écrit:Quelques pressions sur le bouton DVI sur le panneau avant pour neutraliser la fonction DVI et ça marche...Merci mille fois pour ce coup de pouce...Je m'en vais découvrir le reste de mon tout nouveau LCD...
Bien bonne soirée à tous
Isabelle

Heureux d'avoir pu t'être utile. Profitez-bien de votre nouvel écran!
francois.fornier
 
Messages: 398
Inscription: 24 Mar 2006 16:06
  • offline



Retourner vers Ecrans HD

 
  • Articles en relation
    Dernier message