Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 37 invités

Toutes les enceintes HiFi

Cata: Tweeter B&W 800 D pété!

Message » 11 Sep 2009 15:36

et dire que des fois ce n'est rien,
il suffirait de démonter pour en avoir le coeur net... :mdr:
citikab
Membre HCFR
Membre HCFR
 
Messages: 1789
Inscription: 20 Fév 2002 2:00
Localisation: grenoble
  • offline

Annonce

Message par Google » 11 Sep 2009 15:36

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Sep 2009 20:47

loloboy a écrit:
WhyHey a écrit:sinon une reflexion à 2 balles quand je lis cette mésaventure de tweet : on ne devrait jamais mettre trop d'argent dans nos jolies installations et nos matériels, le trop d'argent étant relatif mais devrait justement être très proche du : "je peux m'offrir 2 fois ça sans que cela ne me pose de pb à chaque fin de mois", le "ça" recouvrant en grande partie tout le matos que nous accumulons pour nous offrir des heures de belles écoutes ou de bon film (ou de bons jeux ...). Mais je suis mal placé pour donner des leçons: j'ai dû acheter mes enceintes en occasion, je n'avais pas assez pour me les offrir neuves ... d'ailleurs ... j'ai payé la réparation de mon tweet 30% du prix de l'enceinte d'occaz 8)
c'était la remarque du soir : bonsoir :)

Une remarque récurrente sur les forums auto c'est :
"si tu n'as pas les moyens de t'acheter une voiture neuve, ne l'achete même pas d'occasion : tu n'auras pas les moyens de payer l'entretien".
Et ce n'est pas faux. Aujourd'hui, une Jaguar XJR-S, avec son gros V12 ne coute plus rien... mais son entretien (et sa fiabilité douteuse) sont toujours les mêmes qu'au premier jour (on pourrait dire de même pour certaines Ferrari comme la 512 par exemple).
Certe, c'est moins vrai en HIFI, mais reste quand même que changer un tweeter sur une B&W 80xD ne coute pas le même prix que sur un B&W d'entrée de gamme. De même la révision d'un ampli Linn ne doit pas être le même prix que la révision d'un Nad.

Enfin, c'était ma pensée du matin...


Et, visiblement, ce n'est pas évident pour tout le monde ! :roll:
FDRT
 
Messages: 6575
Inscription: 23 Jan 2004 19:48
  • offline

Message » 11 Sep 2009 21:35

NOIR a écrit:C'est lequel ton ampli yamaha?

Un Yamaha M60 avec un preamp C40
wald
 
Messages: 1918
Inscription: 07 Avr 2008 9:40
  • offline

Message » 11 Sep 2009 21:44

C'est maintenant rare d'en trouver. j'en ai un , je le trouve vraiment bien . Il fait son boulot sans jamais rechigner.
NOIR
 
Messages: 21774
Inscription: 21 Déc 2004 18:31
  • offline

Message » 11 Sep 2009 21:44

Faut juste prévoir un tweeter tous les 10.000km! :mdr:

Désolé! :oops:
Fafa
 
Messages: 71295
Inscription: 14 Aoû 2003 9:50
Localisation: 77 et Ô Touuuulouuuse

Message » 11 Sep 2009 22:13

citikab a écrit:et dire que des fois ce n'est rien,
il suffirait de démonter pour en avoir le coeur net... :mdr:


Un fil de débranché :oops: :lol: :mdr:
dabass
 
Messages: 3203
Inscription: 09 Juil 2007 0:14
  • offline

Message » 12 Sep 2009 11:18

dabass a écrit:
citikab a écrit:et dire que des fois ce n'est rien,
il suffirait de démonter pour en avoir le coeur net... :mdr:


Un fil de débranché :oops: :lol: :mdr:


Cela serait un peu simple! :lol: Mais n'empêche de bienvenue!

Bon, bientôt les monstres vont quitter ma demeure. J'ai contacté un autre revendeur, plus près d'ailleurs. Très aimable, mais il allait d'abord se renseigner chez B&W pour la démarche à suivre. Je vais alors essayer de trouver un moyen de soulever cela dans la grande scenic dans l'emballage original. Après le devis je les ferait réparer.

Puis je les garderait encore quelques semaines/mois pour voir ce que cela donne. Peut-être avait t'il un problème dès du début, pourquoi pas avec le filtrage. Ce qui me chiffonne, c'est que c'est arrivé après avoir fait des test sur d'autres câbles. Non, non, manipulation très prudente lors des test. toujours tout débranché en changeant les câbles et contrôle minutieux avant de brancher!

Bon, après la réparation et le résultat, je trancherais si je les vends ou non. Mes Harvey peuvent alors rester en place. Si après la réparation elles sont plus convaincantes, on verras.
Mais après ces écoutes, j'avais laissé le câblage initial, mais en mono-wiring au lieu du bi habituel. Je me demande si il n'y a pas une relation avec cela et le tweeter cassé.... :-? Suis pas technicien, mais le filtrage est différent, non?
Indieke
Pro-Fabricant
Pro-Fabricant
 
Messages: 4599
Inscription: 13 Aoû 2000 2:00
Localisation: Draguignan, France
  • offline

Message » 12 Sep 2009 16:36

Indieke a écrit:Mais après ces écoutes, j'avais laissé le câblage initial, mais en mono-wiring au lieu du bi habituel. Je me demande si il n'y a pas une relation avec cela et le tweeter cassé.... :-? Suis pas technicien, mais le filtrage est différent, non?

Qu'as tu fait exactement? Etais-tu en bi-câblage initialement (donc sans les plaques de métal qui relient les borniers de la 800D entre eux), avant de repasser en mono-câblage? et alors as-tu remis les plaques?
micheloupatrick
 
Messages: 1016
Inscription: 04 Avr 2006 15:47
  • offline

Message » 12 Sep 2009 16:55

Indieke a écrit:Mais après ces écoutes, j'avais laissé le câblage initial, mais en mono-wiring au lieu du bi habituel. Je me demande si il n'y a pas une relation avec cela et le tweeter cassé.... :-? Suis pas technicien, mais le filtrage est différent, non?

aahh .. tu n'avais pas expliqué que c'était la faute à B&W et que cela devait passer en garantie ?
elle n'est pas très claire depuis le début ton histoire même si tu passes beaucoup de messages sur le sujet !
corintin
 
Messages: 1740
Inscription: 24 Mai 2009 22:25
  • offline

Message » 12 Sep 2009 16:59

Il n'est absolument pas évident que sa manoeuvre ait quelque chose à voir avec la panne...
Il serait par contre intéressant de savoir ce qu'il a fait exactement, afin de progresser dans le diagnostic de son problème.
micheloupatrick
 
Messages: 1016
Inscription: 04 Avr 2006 15:47
  • offline

Message » 12 Sep 2009 17:33

micheloupatrick a écrit:Il n'est absolument pas évident que sa manoeuvre ait quelque chose à voir avec la panne...
Il serait par contre intéressant de savoir ce qu'il a fait exactement, afin de progresser dans le diagnostic de son problème.


l'affaire ne semble pas très claire, en effet... la vie ne doit pas être simple pour les revendeurs et les fabricants avec ce genre de client
corintin
 
Messages: 1740
Inscription: 24 Mai 2009 22:25
  • offline

Message » 13 Sep 2009 6:45

OOOh les gars. Vous devez mieux lire! :roll:

Non, non, manipulation très prudente lors des test. toujours tout débranché en changeant les câbles et contrôle minutieux avant de brancher!


Ma seule reflection est que j''étais avant toujours en Bi câblage, et que j'ai fais des essais en mono! Aucune mauvaise manipulation de ma part!

aahh .. tu n'avais pas expliqué que c'était la faute à B&W et que cela devait passer en garantie ?
elle n'est pas très claire depuis le début ton histoire même si tu passes beaucoup de messages sur le sujet !


On discute ce que peux être la cause. Un tweeter qui casse d'une enceinte comme cela..... Sans un diagnostic précis, impossible de connaître la cause, mais cela serait un peu idiot de conclure d'avance que la bobine est grillée et que pour cela la garantie ne marcherait pas....

l'affaire ne semble pas très claire, en effet... la vie ne doit pas être simple pour les revendeurs et les fabricants avec ce genre de client


Et tu penses qu'au fabricant et revendeur, je vais affirmer une cause que je connais pas? D'en discuter? Tout ce que j'ai demandé est de trouver un moyen pour que le tweeter arrive au SAV, faire un diagnostic et de le réparer sous garantie ou non!
Indieke
Pro-Fabricant
Pro-Fabricant
 
Messages: 4599
Inscription: 13 Aoû 2000 2:00
Localisation: Draguignan, France
  • offline

Message » 13 Sep 2009 11:10

Indieke a écrit:OOOh les gars. Vous devez mieux lire! :roll:

Excuse-moi, mais la tournure de ta phrase laissait penser que tu craignais avoir fait une erreur de manipulation lors du changement bi -> mono-câblage.
Ce n'est donc pas le cas, et le problème reste entier. Tiens-nous au courant des suites, lorsque le revendeur aura examiné l'enceinte.
Bon courage!
micheloupatrick
 
Messages: 1016
Inscription: 04 Avr 2006 15:47
  • offline

Message » 19 Sep 2009 8:44

Bonjour

Pardonnez le hors sujet, où puis je trouver l'adresse du sav de B&W? Je cherche un tweeter de B&W P4 (15 ans d'age). Merci d'avance

Philippe
phil974
 
Messages: 7086
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 20 Sep 2009 12:37

Entre temps toujours rien. J'ai du relancer le magasin plusieurs fois, pour maintenant envoyer les factures d'origines. Pour le reste ils ne savent rien, ils attendent les instructions de B&W. Entre temps cela fait 2.5 mois que les enceintes sont cassées, dommage.

Mais, il y a autre chose. Il y a le truc noir avec la vise qui se trouve dans le haut parleur milieu. Ben, il faut savoir que l'enceinte a été livré avec la visse trop courte! Ce qui a comme conséquence que le truc noir fait du bruit parfois, vu qu'on ne sait pas le serrer à fond!

C'est pas tout. En plus le genre de plastique de la membrane, décolle un peu. Bon fait chaud en Provence, mais la température du séjour n'excède jamais 28 °.

Je ne veux en aucun cas critiquer B&W, ou faire du tort à la marque, mais tout cela c'est un peu étonnant pour des enceintes à ce prix. Malgré cela, j'ai décidé de les garder. Surtout que le rendement avec mes 805 pour du Home-cinéma est spectaculaire, là les Harveys sont trop mou. Je regrette cependant de m'être séparé du Marantz (ancien modèle) Pm 15, j'aurais pu utiliser avec les Harvey en bas dans la chambre de jeux des enfants. Dommage d'employer des enceintes de si bonne qualité là-bas, mais à part la réparation, je n'ai pas envie de perdre encore à la revente des B&w.
Indieke
Pro-Fabricant
Pro-Fabricant
 
Messages: 4599
Inscription: 13 Aoû 2000 2:00
Localisation: Draguignan, France
  • offline


Retourner vers Enceintes