Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: ScissorHands et 30 invités

Toutes les enceintes HiFi

FOCAL Electra BE Serie 2

Message » 25 Jan 2011 1:45

Il y a aussi le nouveau Tweteer IAL à dôme inversé en Béryllium pur de 27 mm sur la IW1003be.
invite8
Broker.
Broker.
 
Messages: 3098
Inscription: 15 Aoû 2009 17:38
  • offline

Annonce

Message par Google » 25 Jan 2011 1:45

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Jan 2011 8:32

astaroth93 a écrit:Désolé, c'est pas ce que j'ai cru comprendre en parcourant les pages de ce forum. Désolé pour la mauvaise interprétation.

En attendant tu m'intrigues avec ces magnat, comme beaucoup de monde je pense.

Bonne continuation. :wink:



Excuse moi si je t'ai donné l'impression de denigrer, ce n'etait en tout cas pas mon but ni mon envie. :wink:

J'ai été elevé à la sauce Jm Lab, mes Antéa et les 936 ont été pour moi des enceintes exceptionnelles et la serie Be est de la meme lignée, une finition excellente.

Ma piece tu a raison n'et pas parfaite, elle a subi un leger traitement, est assez inerte, pas agressive mais elle ne fait que 25M, le grave de la 936 et des Antéa s"y plaisait pas celui des ELectra. Peut etre est-ce du a son event laminaire et que j'aurais les meme probleme avc la Magat mais au fil des evolution je me suis mis a l'evidence que l'enceinte se comportait "normalement, une fois bien placée et decollée des murs plus de grave qui enfle, le passage du E308 au 450 a été assez edifiant tout en magnifiant encore le registre medium/ Aigue.

J'ai été en fait plus deçu de ne pouvoir me convaincre que la 1028 ete faite pour moi, le gabarit est certainement plus adapté à ma piece, elles sont de tout beauté et de plus la nouvelle teinte bois foncé m'a fait craquer, Mme aussi et le tout en me posant la question de savoir pourquoi les 2 d'avants ne me posaient pas de probleme dans cette piece.

Alors oui, deçu mais surtout pas revendicatif et ni envie de prendre une revanche ou de faire du tord, j'apprecie trop la marque pour cela.. D'aileurs je garde mes SR900 :mdr:
Avatar de l’utilisateur
gil2b
Membre HCFR
Membre HCFR
 
Messages: 17302
Inscription: 28 Déc 2003 19:52
  • online

Message » 25 Jan 2011 8:33

Darth Vador a écrit:On parle de moi :mdr: salut gilles :D



Comment va tu ?? Oui je parlais de toi :wink:

gil
Avatar de l’utilisateur
gil2b
Membre HCFR
Membre HCFR
 
Messages: 17302
Inscription: 28 Déc 2003 19:52
  • online

Message » 25 Jan 2011 8:41

Darth Vador a écrit:En fait la iw1003 be est plus recente que la cc1000be, pour le test de la iw1003be je le ferais cette semaine quand je l'aurais reçu, en fait il y avait des problemes sur la iw1000be qui est tres decevente et ils ont tout arangé avec la iw1003be qui n'a rien avoir.

Pour la iw1002be je l'ai testé avant l'achat de mes sr1000be.

Tu devrais l'avoir pour Samedi ?
guyu2g
 
Messages: 1480
Inscription: 04 Oct 2006 15:07
Localisation: 89
  • offline

Message » 25 Jan 2011 10:44

Gespere bien :lol:
invite8
Broker.
Broker.
 
Messages: 3098
Inscription: 15 Aoû 2009 17:38
  • offline

Message » 25 Jan 2011 22:22

Je confirme .... Il l'a reçu :wink:

gil
Avatar de l’utilisateur
gil2b
Membre HCFR
Membre HCFR
 
Messages: 17302
Inscription: 28 Déc 2003 19:52
  • online

Message » 27 Jan 2011 3:38

Darth Vador a écrit:Il y a aussi le nouveau Tweteer IAL à dôme inversé en Béryllium pur de 27 mm sur la IW1003be.


Finalement j'ai tout de même pris une iw1002 be pour centrale, j espère ne pas regretter, mais bon a 340 euro je nai pris beaucoup de risques :-).

Sur la iw1002 be aussi il y a le nouveau tweeter pour info. Dailleurs cest aussi la nouvelles generation de medium, en fait ce sont simplent des enceintes de la gamme be2:-)

Julien



Julien
astaroth93
 
Messages: 487
Inscription: 23 Déc 2008 14:09
  • offline

Message » 29 Jan 2011 23:58

Suite à mes soucis d'aigue sur mes 1007 be, j'ai midifier les tubes de préamp sur mon prima luna prologue one,

et maintenant, le son est magnifique, notamment sur de l'acoustic,

alors je pense qu'en passant sur les gammes au dessus comme le dialogue, ça doit être vraiment parfait

cdlt
COX8
 
Messages: 186
Inscription: 17 Nov 2010 20:05
  • offline

Message » 30 Jan 2011 1:03

Bonsoir, Darth Vador tu dit sa dans le post Utopia :

Messagede Darth Vador » 29 Jan 2011 21:29
Tu devrais pas les pincer, chez focal le pincement n'est pas bon, il faut les mettre presque droite :wink: fait le test tu veras.

Messagede Darth Vador » 29 Jan 2011 22:02

mushuu a écrit:loool trop bon, mais il me semble que faut pas trop les pincer les scala en effet d'apres le revendeur


oui tout a fait, j'ai aussi les enceintes prochent des murs, avec d'un coté une porte fenetre et avec les utopia et electra, pour avoir fait le test apres le conseil de Robert d'Elecson il ne faut pas les pincer.


cellà change quoi au niveau écoute? car j'ai les enceintes très proche des murs aussi ... ton avis m'intéresse beaucoup .
TeIlurian
Gardien du Chat
Gardien du Chat
 
Messages: 1700
Inscription: 23 Aoû 2008 7:10
Localisation: 76
  • offline

Message » 07 Fév 2011 14:28

Bonjour,

Nouveau venu dans la gamme BE, je rencontre un problème de configuration de mon SUB.

En préambule, je suis sûr du bon fonctionnement du port RCA/LFE de mon onkyo et du cable que j'ai testés sur mon ancien caisson.

Or donc, j'ai fait différents essais de branchement (STEREO ou LFE), de configuration au niveau de l'onkyo (pass pasb, fréquence de coupure, ...) idem au niveau du caisson et j'ai l'impression que rien ne se passe.

Lorsque j'utilise la fonction de calibrage automatique de l'ONKYO, j'entends bien le caisson ronronner mais très très faiblement.

Est ce que l'un d'entre vous aurait une idée sur les configurations à appliquer sur l'onkyo (pour l'ensemble des enceintes) et sur le sub pour avoir une conf qui soit en phase avec celle de l'ampli. J'étais parti du principe que les Be descendant à 50hz, je calais cette valeur au niveau de l'ampli pour chacune des enceintes y compris le caisson et que j'appliquais cette même valeur sur le SW1000 afin qu'il reprenne la main mais ca semble pas efficace du temps.

Je suis un peu dans le néant sur la partie SUB mais pour le reste c'est le nirvana.

Merci d'avance pour vos réponses

Cdlt

Nego
negociateur_92
 
Messages: 281
Inscription: 20 Déc 2002 11:15
Localisation: Paris - Idf
  • offline

Message » 07 Fév 2011 14:34

negociateur_92 a écrit:Bonjour,

Nouveau venu dans la gamme BE, je rencontre un problème de configuration de mon SUB.

En préambule, je suis sûr du bon fonctionnement du port RCA/LFE de mon onkyo et du cable que j'ai testés sur mon ancien caisson.

Or donc, j'ai fait différents essais de branchement (STEREO ou LFE), de configuration au niveau de l'onkyo (pass pasb, fréquence de coupure, ...) idem au niveau du caisson et j'ai l'impression que rien ne se passe.

Lorsque j'utilise la fonction de calibrage automatique de l'ONKYO, j'entends bien le caisson ronronner mais très très faiblement.

Est ce que l'un d'entre vous aurait une idée sur les configurations à appliquer sur l'onkyo (pour l'ensemble des enceintes) et sur le sub pour avoir une conf qui soit en phase avec celle de l'ampli. J'étais parti du principe que les Be descendant à 50hz, je calais cette valeur au niveau de l'ampli pour chacune des enceintes y compris le caisson et que j'appliquais cette même valeur sur le SW1000 afin qu'il reprenne la main mais ca semble pas efficace du temps.

Je suis un peu dans le néant sur la partie SUB mais pour le reste c'est le nirvana.

Merci d'avance pour vos réponses

Cdlt

Nego


En Hifi ta coupure serait bonne pour le caisson mais en HC c'est bien trop bas.

En effet la bande ".1", le fameux LFE est un canal a part entiere qui va bien au dela des 50 hertz de coupure, tu devrait faire l'essai avec une coupure à 100 hertz car du coup tu ampute ton signal inutilement et c'est certainement pour cela que ton caisson est presque muet.


gil
Avatar de l’utilisateur
gil2b
Membre HCFR
Membre HCFR
 
Messages: 17302
Inscription: 28 Déc 2003 19:52
  • online

Message » 07 Fév 2011 14:38

gil2b a écrit:
negociateur_92 a écrit:Bonjour,

Nouveau venu dans la gamme BE, je rencontre un problème de configuration de mon SUB.

En préambule, je suis sûr du bon fonctionnement du port RCA/LFE de mon onkyo et du cable que j'ai testés sur mon ancien caisson.

Or donc, j'ai fait différents essais de branchement (STEREO ou LFE), de configuration au niveau de l'onkyo (pass pasb, fréquence de coupure, ...) idem au niveau du caisson et j'ai l'impression que rien ne se passe.

Lorsque j'utilise la fonction de calibrage automatique de l'ONKYO, j'entends bien le caisson ronronner mais très très faiblement.

Est ce que l'un d'entre vous aurait une idée sur les configurations à appliquer sur l'onkyo (pour l'ensemble des enceintes) et sur le sub pour avoir une conf qui soit en phase avec celle de l'ampli. J'étais parti du principe que les Be descendant à 50hz, je calais cette valeur au niveau de l'ampli pour chacune des enceintes y compris le caisson et que j'appliquais cette même valeur sur le SW1000 afin qu'il reprenne la main mais ca semble pas efficace du temps.

Je suis un peu dans le néant sur la partie SUB mais pour le reste c'est le nirvana.

Merci d'avance pour vos réponses

Cdlt

Nego


En Hifi ta coupure serait bonne pour le caisson mais en HC c'est bien trop bas.

En effet la bande ".1", le fameux LFE est un canal a part entiere qui va bien au dela des 50 hertz de coupure, tu devrait faire l'essai avec une coupure à 100 hertz car du coup tu ampute ton signal inutilement et c'est certainement pour cela que ton caisson est presque muet.


gil


Bjr Gil,

Merci pour ta rapidité.

La connerie que j'ai faite c'est de casser la config que j'avais faite pour l'ancien caisson avant de tester le nouveau ... Donc pour toi et sur la base des modes pré-réglés sur le caisson (music, ciné), il faut essentiellement que je retravaille la config de l'Onkyo. Je vais faire l'essai ce soir et je vous tiens au courant.

Sinon, je suis bluffé par la capacité de ces biblio à descendre dans le grave. Quant à la centrale, les voix n'ont jamais été aussi présentes et détaillées que maintenant.

Me reste plus que les SR1000 à cabler en 7.1 et à les installer. Petite question à ce sujet, vous les mettriez en arrière de la zone découte 1/ sur les murs latéraux 2/ sur les murs longitudinaux 3/ en angle ?

Nego
negociateur_92
 
Messages: 281
Inscription: 20 Déc 2002 11:15
Localisation: Paris - Idf
  • offline

Message » 07 Fév 2011 18:14

Pour ma part, les SR sont en latéral, juste devant la zone d'écoute, mais mon canapé ayant été reculé, elles étaient donc à l'arrière de la zone. Très bonne écoute dans les 2 cas.
Clad 7
 
Messages: 1347
Inscription: 05 Aoû 2008 13:07
Localisation: 73
  • offline

Message » 07 Fév 2011 18:18

Clad 7 a écrit:Pour ma part, les SR sont en latéral, juste devant la zone d'écoute, mais mon canapé ayant été reculé, elles étaient donc à l'arrière de la zone. Très bonne écoute dans les 2 cas.


Merci Cald pour ton retour

En fait, si je me fie à la doc, le seul positionnement non listé est l'angle. Je pensais que ce positionnement serait bon car je vois l'un des poles émettre latéralement à la zone d'écoute et l'autre rayonner sur l'arrière de la zone d'écoute mais du coup j'hésite et j'hésite d'autant plus que je vais tirer des cables en fonction de l'emplacement donc pas franchement le moment de se gourrer ;)

@+

Nego
negociateur_92
 
Messages: 281
Inscription: 20 Déc 2002 11:15
Localisation: Paris - Idf
  • offline

Message » 07 Fév 2011 18:37

Je pense qu'en angle ça doit aller aussi. Il y a quand-même 2 tweeters Be par enceinte :wink:
Clad 7
 
Messages: 1347
Inscription: 05 Aoû 2008 13:07
Localisation: 73
  • offline



Retourner vers Enceintes

 
  • Articles en relation
    Dernier message