Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 49 invités

Toutes les enceintes HiFi

Mes Pel grésillent

Message » 15 Mar 2004 0:27

Salut,

J'ai mes PEL engy depuis une semaine et à certaines fréquences, quelque chose dans une enceinte entre en résonnance... :cry:

En plus, le son est loin, voir à des années lumières de ce que j'ai entendu au magasin. :roll:

J'utilise un NAD 320bee pour amplifier tout ça et un lecteur dvd NAD T512.

J'ai un son mou avec un aigu aggressif...et des sifflantes aussi...je comprend pas, pourtant c très doux comme enceinte à la base.

Bref, je suis tout triste de m'être fait des illusions quand au résultat.

une idée? :idee:
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Annonce

Message par Google » 15 Mar 2004 0:27

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Mar 2004 0:30

Elles sont rodées tes Pel ?
nico-
Pro-Commercant
Pro-Commercant
 
Messages: 11000
Inscription: 14 Mai 2001 2:00
  • offline

Message » 15 Mar 2004 0:37

+1 :wink:
kyoshok
 
Messages: 501
Inscription: 29 Avr 2003 16:34
  • offline

Message » 15 Mar 2004 0:38

elles ont bien 40h d'écoute...ils conseillent 50 chez PEL mais bon je m'attends plus à voir une grosse amélioration d'içi là.
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Message » 15 Mar 2004 0:52

Kelijah a écrit:
J'ai un son mou avec un aigu aggressif...


Ha ??? T'aurais pô du Nad marier avec :lol:

@+

Chris (taquin sur ce coup :wink: )
On n'a pas toujours tort d'avoir raison tout seul !!
Avatar de l’utilisateur
pépi
Membre HCFR
Membre HCFR
 
Messages: 6143
Inscription: 06 Fév 2003 14:38
Localisation: Gard (30)

Message » 15 Mar 2004 0:58

A vue de nez je ne vois pas de problème insurmontable entre PEL et NAD ... quelle est la différence exacte entre l'écoute au magasin et l'écoute at home ?
Docteur M
 
Messages: 13034
Inscription: 21 Juil 2000 2:00
Localisation: Strasbourg-campagne
  • offline

Message » 15 Mar 2004 1:05

la dynamique molle, pas vraiment de timbre, un aigu aggressif, et une basse présente mais trop sèche. fin bref, en gros, je vois presque pas de différence avec mes anciennes JBL à 250€.

C pas possible, je veux bien que ma pièce ne soit pas top mais de là à n'avoir aucune différence par rapport à des JBL d'entrée de gamme :o
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Message » 15 Mar 2004 9:07

Salut a tous!
Kelijah a écrit:la dynamique molle, pas vraiment de timbre, un aigu aggressif, et une basse présente mais trop sèche. fin bref, en gros, je vois presque pas de différence avec mes anciennes JBL à 250?.

C pas possible, je veux bien que ma pièce ne soit pas top mais de là à n'avoir aucune différence par rapport à des JBL d'entrée de gamme :o

+1

Les miennes aussi ne sont pas rodés, et je trouve l'aigu un peu agressif,avec des sifflantes aussi ? :(
je ne sais pas encore, ca peu venir des mes rotel, mais je ne crois pas, je viens d'essayer l'ensemble chez un ami , et pas de probleme.
Mais si toi aussi avec du nad réputé doux, c'est agressif, alors la ??? :o
Faut vraiment que je laisse le rodage finir , pour conclure, n'est ce pas pépi et nico :wink:
Par contre 50 heures, je ne croit pas, je dirais plutot dans les 100 -150 heures.
a+
Jonathan
Dernière édition par tatane le 15 Mar 2004 9:10, édité 1 fois.
tatane
 
Messages: 1274
Inscription: 15 Juil 2003 19:47
Localisation: Paris
  • offline

Message » 15 Mar 2004 9:09

N'aurais tu pas une inversion de phase sur une des deux enceintes?
phil974
 
Messages: 7086
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 15 Mar 2004 13:35

Attends un peu tes enceintes ne sont pas rodées. J'ai aussi des Engy mais j'ai attendu bien plus de temps pour le rodage.

Concernant ton probleme de sifflante , verifie ta phase secteur ( mon ampli est tres sensible à la phase , l'aigu est aggressif , "ferrailleux" , donc voir avec ton NAD ).

Ensuite voir le placement dans ta piece ( les PEL n'aime pas etre trop pres du mur arriere, sinon son plat ).

Comment est ta piece ?

Steve
S.L
 
Messages: 172
Inscription: 11 Juin 2002 16:19
Localisation: Nantes
  • offline

Message » 15 Mar 2004 13:50



Ensuite voir le placement dans ta piece ( les PEL n'aime pas etre trop pres du mur arriere, sinon son plat ).

Steve[/quote]


+10000
exact

j'utilise des PEL (M4) depuis 10 ans et je confirme qu'elles n'aimesnt pas du tout être trop pres du mur. Son extra plat , grave sans profondeur et des sifflantes insupportables + bouillie en lieu et place du medium .

Bon ap

Guy
aajaxco
 
Messages: 401
Inscription: 11 Oct 2001 2:00
Localisation: Le Blanc Mesnil 93 , France
  • offline

Message » 15 Mar 2004 13:52

Kelijah a écrit:Salut,

J'ai mes PEL engy depuis une semaine et à certaines fréquences, quelque chose dans une enceinte entre en résonnance... :cry:



A quelle fréquences environ ?

Il est possible qu'elles aient un défaut, tout simplement, par exemple un HP de grave mal ajusté avec pour effet que la bobine mobile frotte sur l'aimant.
ajds
 
Messages: 10779
Inscription: 02 Fév 2000 2:00
Localisation: Région Parisienne
  • offline

Message » 15 Mar 2004 16:25

J'ai une question.
Sur la prise murale, la phase se trouve en bas a droite, avec la masse en haut.
Sur les fiches IEC que l'on branche, ou strouve la phase sur les femelles ?
Parce que j'ai pleins de cables secteur et une fois a droite l'autre a gauche ??? :evil:
tatane
 
Messages: 1274
Inscription: 15 Juil 2003 19:47
Localisation: Paris
  • offline

Message » 15 Mar 2004 16:38

Kelijah a écrit:Salut,

J'ai mes PEL engy depuis une semaine et à certaines fréquences, quelque chose dans une enceinte entre en résonnance... :cry:

As-tu essayé de reserrer les borniers derrière ton enceinte ? :-? Car il se peut qu'il y ait un mauvais contact.... :roll:

Autre chose, tu peux reserrer également les vis de tes haut-parleurs... Ne serre pas plus qu'il ne faut, mais même une enceinte neuve peut avoir besoin d'un reserrage... :wink:

         Max, adorable membre des    Image
Avatar de l’utilisateur
Maxwell Sheffield
 
Messages: 3763
Inscription: 14 Déc 2001 2:00
  • offline

Message » 15 Mar 2004 16:42

tatane a écrit:J'ai une question.
Sur la prise murale, la phase se trouve en bas a droite, avec la masse en haut.
Sur les fiches IEC que l'on branche, ou strouve la phase sur les femelles ?
Parce que j'ai pleins de cables secteur et une fois a droite l'autre a gauche ??? :evil:


Yes, sur la prise murale la phase est en bas à droite avec la terre en haut.

Pour un cable secteur correctement cablé, en regardant la fiche IEC ( de face) idem, la phase est en bas à droite et la terre en haut.

Tout autre cablage est hors norme en France.

Pour l'expérience, les cables secteur des ordinateurs ne sont pas tous correctement cablés.

A+
Guy
aajaxco
 
Messages: 401
Inscription: 11 Oct 2001 2:00
Localisation: Le Blanc Mesnil 93 , France
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message