Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: fredoamigo, Google Adsense [Bot] et 19 invités

Toutes les enceintes HiFi

PEL? C vraiment si bien que ça?

Message » 30 Mai 2004 21:41

Salut,

Je voulais savoir si tourner le bouton de volume à "midi" était nocif pour mes enceintes? :roll:

Ce que je veux dire, c que lorsque je tourne le bouton de volume de mon NAD C320BEE à plus de 10h, mes PEL engy grésillent sur certains coups de basse.

Mon enceinte droite va être réparée parce que ça devient de plus en plus fort...on croyait que ctait un défaut mais ce soir j'ai entendu le même problème dans mon enceinte gauche :evil:

Alors dites moi, c vraiment moi qui monte le volume trop fort? :o

ou alors c une coincidence que les deux enceintes aient le même problème?

ou encore c vraiment que PEl ne vaut rien et que mes engy ne savent même pas supporter un ampli 2x50w? :cry:
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Annonce

Message par Google » 30 Mai 2004 21:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Mai 2004 22:00

A priori ce sont des enceintes fiables :-?

Le nad fait 2x50W donc il y a peu de chance qu'il se mette à ecréter. Par acquis de conscience met le soft clipping en action pour voir si ça vient de là.

Autre chose, resserre toutes les vis des HP et du bornier arriere. Attention à ne pas ripper pour ne pas flinguer les membranes.

A bientot
Phil
Philoman - Firodil
Pro-Commercant
Pro-Commercant
 
Messages: 1871
Inscription: 01 Aoû 2002 0:17
Localisation: region parisienne

Message » 30 Mai 2004 22:04

LE soft clipping est bien mis et de toute manière je ne monte pas assez le volume que pour que l'écretage se fasse...enfin d'après moi

j'ai déjà tout resseré mais ça à l'air d'être interne...comme si ça vibrait dedans :roll:
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Message » 30 Mai 2004 22:12

Cela me fait peur: je viens d'acheter des engy (!) et les fait tourner sur un Nad 312. Volume à midi, je n'ai rien constaté de particulier, mais mon ampli (2x25 watts) est bien moins puissant que le tien.

Précisément, j'envisageais le remplacement de mon vieux nad par un 320 BEE ou 352, mais vu ton aventure, cela me refroidit un peu.

Mis à part ce problème, l'association 320 - Engy te convient-elle?
vincent1
 
Messages: 349
Inscription: 18 Jan 2004 17:03
Localisation: Dijon
  • offline

Message » 30 Mai 2004 22:21

je crois que je suis un cas isolé tu sais :wink:
Au magasin, je les ai essayé avec un ampli cairn, volume relativement fort et aucun problème.

J'ai demandé à Pierre E-Léon lui même lorsque mon revendeur et moi avons conclu que l'enceinte de droite avait un défaut...et mon revendeur m'a dit que ctait la première fois qu'il voyait ce problème...on sait vraiment pas d'où ça vient.


Mais bon, sinon, le 320BEE est très bien je trouve et le mariage des deux est très bon.
Ce qui est bien...c que le 320BEE est suffisant pour driver de nombreuse enceintes...et les engy s'accordent aussi bien avec des gros amplis qu'avec des petits...d'autant que ces enceintes ne colorent pas le son sortant de l'ampli... donc c du bon 8)
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Message » 30 Mai 2004 22:37

Voilà qui me rassure mais qui ne règle pas ton problème :-?. Bon courage pour la suite :wink:

Vincent

PS: je suivrai ton affaire avec attention!
vincent1
 
Messages: 349
Inscription: 18 Jan 2004 17:03
Localisation: Dijon
  • offline

Message » 30 Mai 2004 22:42

MErci vincent


bon ya personne qui aurait un embryon de réponse?

Elles sont bicablées et depuis le problème a diminué...ça peut être un indice révélateur pour certains...

...et le grésillement n'apparait que rarement sur des basses courtes mais sur les longues presque à chaque fois.
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Message » 30 Mai 2004 23:14

Peut' être le HP de grave est 'il légèrement décentré.
Les Engy sont fiables mais pas indestructibles.
Ca peut se produire si au cours de leur périple depuis l'usine, elles ont été manipulées par un transporteur "délicat"

Il m'arrive pour mon boulot de me rendre dans des entrepots de transporteurs. Il faut voir les chauffeurs "balancer" les colis !
Je m'étonne parfois que le materiel arrive entier !
casimir
 
Messages: 2352
Inscription: 08 Juil 2001 2:00
Localisation: Avignon
  • offline

Message » 30 Mai 2004 23:23

Ah oui, pourquoi pas...mais bon, je comprends pas trop comment le haut-parleur pourrait se décentrer.

sinon, une hypothèse de mon revendeur est que les cables internes de l'enceinte seraient soit trop longs soit trop courts. :-?

Sinon, si t'as encore une autre idée, n'importe laquelle...elle est la bienvenue...J'ai rendez-vous demain chez mon revendeur...on va démonter tout ça et voir quoi. Enfin moi je vais surtout le laisser faire en écoutant les Enzo qu'il a reçu ainsi que le petit caisson audience A8 qui a l'air sympa.
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Message » 30 Mai 2004 23:53

Kelijah a écrit:LE soft clipping est bien mis et de toute manière je ne monte pas assez le volume que pour que l'écretage se fasse...enfin d'après moi

j'ai déjà tout resseré mais ça à l'air d'être interne...comme si ça vibrait dedans :roll:


Ok c'est déjà une piste en moins. As tu aussi essayé sans le soft clipping ?

Parfois il peut y avoir un defaut du saladier du HP qui le fait entrer en resonance.

Autre test fait un triangle equilatéral avec tes doigts pour avoir une sorte de trépied. et pousse delicatement la membrane du hp le plus droitement possible. Si tu sens que la bobine accroche dans l'entrefer c'est qu'il faut faire changer le HP.

a+
Phil
Philoman - Firodil
Pro-Commercant
Pro-Commercant
 
Messages: 1871
Inscription: 01 Aoû 2002 0:17
Localisation: region parisienne

Message » 31 Mai 2004 0:10

Réponse rapide car je n'ai pas lu tout le thread :

1) Un nombre étonnant de nos enceintes "hifi" encaisse mal les grosses basses, et laissent alors fuir un léger filet d'air dont le bruit peut s'assimiler à un grésillement. Ca m'est arrivé, mais le plus drôle c'est que je l'ai récemment entendu chez un forumeur sur une paire de Thiel 2.3, dont la qualité de fabrication ne recueille pourtant que des éloges partout...

2) Les PEL sont costaudes : j'ai reçu une quatro référence sur le pied il y a deux jours, mon orteil s'en souvient encore. Pour l'anecdote ces enceintes ont traversé plusieurs fois l'atlantique dans la cale d'un bateau et sonorisé tous les types de soirées, des écoutes nocturnes intimistes à des fêtes en plein air. Hé bien aujourd'hui la façade accuse un peu le coup, mais à l'oreille elles marchent toujours très bien.

Conclusions : 1) Ca peut arriver. 2) C'est pas parce que c'est des PEL

Bon courage

Stéphane
DrBenton
 
Messages: 2089
Inscription: 14 Fév 2003 19:35
Localisation: Paris 16

Message » 31 Mai 2004 8:21

Tu as un pb sur tes enceintes: cela peut venir d'un composant dessoudé (qui provoque les craquement avec les vibrations). Dans ce cas, il suffit de regarder le filtre et de le réparer.

Je suppose que ce n'est pas la suspension du boomer qui est désintégré comme cela arrive sur les suspension mousse au bout de 15 ans. Si c'est le cas, remembranage.

Cela peut être le HP qui a la bobine décentré: SAV.

Le NAD a une très grosse réserve de puissance, je ne pense pas que cela vienne de lui. Cela dit, il suffit d'éssayer en inversant les enceintes ou avec d'autres enceintes pour être fixé.
eric james
Pro-Commercant
Pro-Commercant
 
Messages: 1891
Inscription: 28 Avr 2002 10:23
Localisation: Nantes

Message » 31 Mai 2004 8:55

Salut les gars,
J'ai des engy aussi, avec un rotel de 2x120 watt.
Hier, encore je les ai amenés chez un pote, on a poussé un peu, et y a pas eu de probleme ! :D
Kelijah-> on dirai que tu es un cas isolé ! :(
tatane
 
Messages: 1274
Inscription: 15 Juil 2003 19:47
Localisation: Paris
  • offline

Message » 31 Mai 2004 9:42

Voilà merci, je prends note des toutes vos idées...

Je vous dirai quoi en revenant de chez "Amplitude"....mon revendeur

Ce qui m'inquiète, c qu'il doit être en congé aujourd'hui...je vais toujours appeler avant.
Kelijah
 
Messages: 310
Inscription: 24 Déc 2003 13:43
Localisation: Bruxelles
  • offline

Message » 31 Mai 2004 11:46

Kelijah-> reponse a ta question :

Bon, j'ai essyé hier,les engy avec, un rotel(2x120watt) , un marantz pm7000(2x95w) et un ming-da 2x22 w.
Le meilleur resultat fu l'association avec l'ampli tube. :wink:
tatane
 
Messages: 1274
Inscription: 15 Juil 2003 19:47
Localisation: Paris
  • offline


Retourner vers Enceintes

 
  • Articles en relation
    Dernier message