Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: indien29 et 22 invités

Toutes les enceintes HiFi

shunt sur filtre d'enceintes b&w ( d'occasion )

Message » 29 Aoû 2010 23:53

sepheas a écrit:bon, les deux resistances donnent des valeurs. Donc, au final merci au vendeur pour ce tweak !! :evil: . Il avait surement peur de la rétractation, en annoncant ce genre de manip.

Et oui l'équilibre est complètement différent....

Je me demande si ça n'a pas fatigué anormalement les hps à la longue. ( dynamique plus forte ? )


Peu de risques de fatigue. Si le tweeter avait souffert, cela s'entendrait. Une petite exploration à niveau raisonnable à l'aide d'un générateur sinusoïdal permettrait de s'en assurer. Avec ce type de signal, la moindre distorsion s'entend très bien.

Une chose est certaine, sans ce strap: le niveau du tweeter et la fréquence de raccordement sont conformes au spécifications du modèle original.
Philippe Muller
Professionnel
Professionnel
 
Messages: 4404
Inscription: 14 Déc 2003 22:20

Annonce

Message par Google » 29 Aoû 2010 23:53

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Aoû 2010 17:49

il se trouve qu'a l'origine j'ai tenter de comprendre pourquoi j'avais perdu progressivement autant de basse. Dans le détail, plus de dynamique, plus aucune rondeur et définition, bref un manque cruel. Donc j'ai regarder dans l'ensemble, pour finir sur ce filtre "tweaker".

Mais, le manque subsiste ! Donc je me demande sérieusement si il ne faudrait pas changer de HP. Maintenant qu'elles se comportent comme en sortie d'usine, il serait plus simple de savoir quels HP ont subis les conséquence du tweak. La c'est vraiment grossier. Une b&w ne devrait pas sonner comme ce que j'entends en ce moment...

A mon avis sur ce genre de modèle les HP se fatiguent vite

Edit : je me retrouve avec une bouillie de basses fréquences lors d'écoute ( je parle uniquement de l'expression des graves ). Quel gachis. Je rappelle quand même que sur ce modèle les basses sont presque excessives.

Il y aurait moyen de les sauver ?
sepheas
 
Messages: 25
Inscription: 25 Nov 2008 0:18
  • offline

Message » 30 Aoû 2010 23:10

Avant de mettre en cause les HP, tu peux nous indiquer ta config (source et ampli) ?
Ne prenez pas la vie trop au sérieux, de toute façon, vous n’en sortirez pas vivant. Bernard le Bovier de Fontenelle
Avatar de l’utilisateur
Jumper
Membre HCFR
Membre HCFR
 
Messages: 3363
Inscription: 13 Oct 2002 20:24
Localisation: Yvelines

Message » 31 Aoû 2010 8:47

Le shunt n'a pas pu faire du mal à tes HP. Surtout pas à tes HP de grave si c'était sur la partie filtre du tweeter.
Je pense qu'il avait été mis en place pour adapter l'enceinte au local du précédent proprio, ou même qu'il avait acheté les enceintes comme ça, si c'est une 2ème main.
Essaye d'écouter tes enceintes dans une autre pièce, voir en magasin.
Hervé
Marsupilami
 
Messages: 5918
Inscription: 07 Mar 2001 2:00
Localisation: France - Lyon
  • offline

Message » 31 Aoû 2010 11:26

Ca fait maintenant presque 2 ans que j'ai ces enceintes. Malgré le tweak ça sonnait bien. J'ai encore l'impression net de rondeur des basses sur le titre de truffaz - miss kaba - d'Arkhangelsk ( http://www.deezer.com/listen-3455377 ). La ligne de basse se projetait et envahissait tout mon salon ! Y compris sans modif la perte est énorme. Avec le filtre d'origine il n'y a pas de changement.

Mon matériel une platine consonance cd 120 et un thule. L'ampli testé en magasin. Et un autre ampli un nad 325bee qui fonctionne aussi.

Je maintiens qu'il s'agit des enceintes. Alors le mystère reste t'il toujours entier ??
sepheas
 
Messages: 25
Inscription: 25 Nov 2008 0:18
  • offline

Message » 31 Aoû 2010 11:35

sepheas a écrit:il se trouve qu'a l'origine j'ai tenter de comprendre pourquoi j'avais perdu progressivement autant de basse.


As-tu changé de place tes enceintes ou ta position d'écoute durant cette période ?
syber
 
Messages: 10328
Inscription: 30 Juil 2005 15:07
  • offline

Message » 31 Aoû 2010 11:39

Non, au centimètre près c'est toujours la même configuration. Et oui!, j'ai tenter de rapprocher les enceintes du mur aussi.
sepheas
 
Messages: 25
Inscription: 25 Nov 2008 0:18
  • offline

Message » 01 Sep 2010 21:51

Bon, il me reste plus qu'a tout revendre et acheter des enceintes actives. Je veux écouter de la musique pas mes enceintes...
sepheas
 
Messages: 25
Inscription: 25 Nov 2008 0:18
  • offline

Message » 01 Sep 2010 22:49

sepheas a écrit:il se trouve qu'a l'origine j'ai tenter de comprendre pourquoi j'avais perdu progressivement autant de basse. Dans le détail, plus de dynamique, plus aucune rondeur et définition, bref un manque cruel. Donc j'ai regarder dans l'ensemble, pour finir sur ce filtre "tweaker".

[...]
Edit : je me retrouve avec une bouillie de basses fréquences lors d'écoute ( je parle uniquement de l'expression des graves ). Quel gachis. Je rappelle quand même que sur ce modèle les basses sont presque excessives.


Ces deux affirmations paraissent paradoxales.

Pourrais-tu être plus précis ?

En particulier, par rapport à quelle référence as-tu "perdu progressivement autant de basse" ? Les mêmes enceintes dans une autre pièce ?
Ce n'est pas se donner que de donner ce qu'on voudrait être (Patrick Drevet).
Sage nicht immer, was du weisst, aber wisse immer was du sagst (Matthias Claudius).
Avatar de l’utilisateur
Scytales
Staff Haute-Fidélité
Staff Haute-Fidélité
 
Messages: 10079
Inscription: 31 Mar 2002 2:00

Message » 02 Sep 2010 2:22

sepheas a écrit:il se trouve qu'a l'origine j'ai tenter de comprendre pourquoi j'avais perdu progressivement autant de basse. Dans le détail, plus de dynamique, plus aucune rondeur et définition, bref un manque cruel. Donc j'ai regarder dans l'ensemble, pour finir sur ce filtre "tweaker".

Mais, le manque subsiste ! Donc je me demande sérieusement si il ne faudrait pas changer de HP. Maintenant qu'elles se comportent comme en sortie d'usine, il serait plus simple de savoir quels HP ont subis les conséquence du tweak. La c'est vraiment grossier. Une b&w ne devrait pas sonner comme ce que j'entends en ce moment...

A mon avis sur ce genre de modèle les HP se fatiguent vite

Edit : je me retrouve avec une bouillie de basses fréquences lors d'écoute ( je parle uniquement de l'expression des graves ). Quel gachis. Je rappelle quand même que sur ce modèle les basses sont presque excessives.

Il y aurait moyen de les sauver ?


J'avais également noté qu'il y avait quelque chose de paradoxal dans ce commentaire:
Vous nous dites d'abord que vous avez perdu progressivement beaucoup basses puis qu'il y en a trop sur ce modèle. C'est totalement contradictoire.
Êtes-vous certain que vos enceintes sont en phase? Le problème peut venir simplement de là.
Autre possibilité: chacune de ces enceintes dispose de deux HP de grave. Le bidouilleur qui les a revendues n'est-il pas allé semer la panique dans le raccordement de ces HP? Une inversion de polarité est si vite arrivée. Mieux vaudrait refaire le point du côté des phases.
Philippe Muller
Professionnel
Professionnel
 
Messages: 4404
Inscription: 14 Déc 2003 22:20

Message » 02 Sep 2010 11:48

Ces deux affirmations paraissent paradoxales.

Pourrais-tu être plus précis ?

En particulier, par rapport à quelle référence as-tu "perdu progressivement autant de basse" ? Les mêmes enceintes dans une autre pièce ?


Je note simplement qu'a l'acquisition j'ai toujours eu des basses assez debordante. Ce qui est une caractéristique de ce modèle. Je pense que des possesseurs de 603 S3 pourraient vous dire la même chose.

Je n'ai aucune idée de la cause exacte de la perte. Je constate simplement que le phénomène est flagrant.

J'avais également noté qu'il y avait quelque chose de paradoxal dans ce commentaire:
Vous nous dites d'abord que vous avez perdu progressivement beaucoup basses puis qu'il y en a trop sur ce modèle. C'est totalement contradictoire.
Êtes-vous certain que vos enceintes sont en phase? Le problème peut venir simplement de là.
Autre possibilité: chacune de ces enceintes dispose de deux HP de grave. Le bidouilleur qui les a revendues n'est-il pas allé semer la panique dans le raccordement de ces HP? Une inversion de polarité est si vite arrivée. Mieux vaudrait refaire le point du côté des phases.


Il n'y a qu'un HP de grave. Ce sont des 2 1/2. Lors du démontage du HP de grave pour acceder au filtre, j'ai vérifier les polarités. On ne peut se tromper au niveau des fiches puisqu'elles sont de tailles différentes. Pour l'HP medium c'est le même cas. Au niveau de l'ampli, c'est vérifié aussi.
sepheas
 
Messages: 25
Inscription: 25 Nov 2008 0:18
  • offline

Message » 02 Sep 2010 13:35

sepheas a écrit:Il n'y a qu'un HP de grave. Ce sont des 2 1/2. Lors du démontage du HP de grave pour acceder au filtre, j'ai vérifier les polarités. On ne peut se tromper au niveau des fiches puisqu'elles sont de tailles différentes. Pour l'HP medium c'est le même cas. Au niveau de l'ampli, c'est vérifié aussi.


Non! non! il y a bien deux HP de grave dont un seul reproduit le médium.
L'excès de grave se corrige partiellement ou totalement en utilisant les bouchons de mousse fournis avec les enceintes.
Les fiches sont effectivement de taille différente mais quand un fou furieux se charge de la customisation de son modèle, tout peut arriver.
Ceci dit, la 603 ne brille pas par un excès de médium, problème rencontré fréquemment avec les deux voies et demie.

La disparition des basses n'est pas un phénomène dû au vieillissement ou à des HP qui perdraient leur jus. C'est tout simplement impossible car un aimant ne se démagnétise pas comme ça, dans son salon.

Tous les HP sont-ils en état de fonctionnement? On peut le vérifier en débranchant tous les HP puis en les rebranchant un à un pour voir s'ils donnent du son. Pour le tweeter c'est simple car cela s'entend immédiatement mais quand il y a deux HP de grave dans la même caisse, ils peuvent vibrer tous deux alors qu'un seul est actif. Pour ça, le mieux est de n'en essayer qu'un seul à la fois.
Philippe Muller
Professionnel
Professionnel
 
Messages: 4404
Inscription: 14 Déc 2003 22:20

Message » 02 Sep 2010 13:49

Non! non! il y a bien deux HP de grave dont un seul reproduit le médium.
L'excès de grave se corrige partiellement ou totalement en utilisant les bouchons de mousse fournis avec les enceintes.
Les fiches sont effectivement de taille différente mais quand un fou furieux se charge de la customisation de son modèle, tout peut arriver.
Ceci dit, la 603 ne brille pas par un excès de médium, problème rencontré fréquemment avec les deux voies et demie.

La disparition des basses n'est pas un phénomène dû au vieillissement ou à des HP qui perdraient leur jus. C'est tout simplement impossible car un aimant ne se démagnétise pas comme ça, dans son salon.

Tous les HP sont-ils en état de fonctionnement? On peut le vérifier en débranchant tous les HP puis en les rebranchant un à un pour voir s'ils donnent du son. Pour le tweeter c'est simple car cela s'entend immédiatement mais quand il y a deux HP de grave dans la même caisse, ils peuvent vibrer tous deux alors qu'un seul est actif. Pour ça, le mieux est de n'en essayer qu'un seul à la fois.


Et bien en fait j'avais tester l'état de tout les HP avec une pile de 1.5v. Et tout les HPs réagissent. Donc ça me parait inutile de refaire un démontage.

Honnetement j'ai du mal à comprendre. Et je pense que pour vous c'est idem ! Allez on va sombrer dans le mystique : un élément qui parasite mon ensemble ? ma multiprise :lol: ? mes statuettes africaines posées sur mes colonnes :mdr: ?
sepheas
 
Messages: 25
Inscription: 25 Nov 2008 0:18
  • offline

Message » 02 Sep 2010 14:02

sepheas a écrit:
Et bien en fait j'avais tester l'état de tout les HP avec une pile de 1.5v. Et tout les HPs réagissent. Donc ça me parait inutile de refaire un démontage.


Etant donné que les HP qui ne sont visiblement pas en panne et qu'ils ne peuvent pas perdre leur efficacité de manière aussi perceptible (il suffit de savoir comment ça marche pour ne plus avoir à se poser ce genre de question), la perte des basses ne pourra s'expliquer que par un dysfonctionnement du filtre qui n'alimente plus ou mal un HP de grave. Cela peut se vérifier à l'aide d'une petite ampoule de vélo que l'on branche en sorties de filtre. Si ça clignote quand on diffuse de la musique, c'est que le filtre agit et dans ce cas, l'enceinte n'y est probablement pour rien. Restera l'acoustique ou l'électronique car un ampli, ça peut aussi tomber en panne et donner du son mais du mauvais son.
Philippe Muller
Professionnel
Professionnel
 
Messages: 4404
Inscription: 14 Déc 2003 22:20

Message » 02 Sep 2010 14:11

D'accord, donc je vise à nouveau le filtre. Mais dans le cas ou le grave serait "mal" alimenté, est ce possible de le voir avec une simple ampoule ? Ce serait décelable uniquement avec un appareil de mesure à la sortie du filtre non ? J'ai un multimètre à disposition, puis je l'utiliser pour vérifier le filtre ? ( pour tout ce qui est éléctronique je suis pas calé ). En fait, je souhaite savoir quelles valeurs je suis censé obtenir. Je me doute bien que ça sera archi variable.

Pour ce qui est de l'electronique, le symptome reste le même avec un ampli de 4 ans et l'autre plus agé. Le thule a aussi été tester en magasin.

Ah j'avais oublier de téléphoner à B&W !
sepheas
 
Messages: 25
Inscription: 25 Nov 2008 0:18
  • offline


Retourner vers Enceintes