Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: jepasse, nicobedin et 12 invités

Discussions sur le matériel Haute-Fidélité

Aaarrrg! Mon ampli brûle!

Message » 16 Sep 2006 13:52

Bonjour,

L'heure est grave.....
Tranquillement installé dans mon fauteuil, un verre de houblon dans la main, j'écoute paisiblement un CD quand tout d'un coup des grésillements se font entendre.... bigre, qu'est-ce donc?Je regarde l'ampli et m'aperçois qu'une des EL34 brille plus que les autres et devient orange carotte, curiosité.....s'en suis un fumée blanche bien épaisse......Damned!! mon ampli brûle.... Je bondis de mon fauteuil pour couper l'alim de l'ampli et tout débrancher, ouf la combustion spontanée s'arrête....

Après quelques recherches sur la toile je trouve ceci sur le site www.borderpatrol.co.uk/aiind.htm :

Citation:
We recommend that owners of EL34 based Audio Innovations amplifiers replace the EL34 output valves with Sovtek 5881 types. EL34's are prone to internal short-circuiting which can destroy the cathode resistors and power supply components (those who have seen their output valves glowing like fluorescent carrots before the sound expired on one or both channels will know what I mean).


Mon problème est donc connu...ouf
J'ai ouvert la bête et en effet 2 résistances ont brûlés.

Je peux changer moi même les résistances cramées mais j'ai peur que d'autres composants aient "chargés".

Je cherche donc quelqu'un de qualifié (pro ou non) pour la réparation de mon SE500 si possible dans le sud-ouest...car je me vois pas faire 1500kms aller retour pour emmener mon ampli chez Fréquence tubes à paris.


Merci de vos lumières.....

David
pilotari
Pro-Divers
Pro-Divers
 
Messages: 471
Inscription: 27 Mai 2004 20:14
Localisation: extreme sud ouest

Annonce

Message par Google » 16 Sep 2006 13:52

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Sep 2006 15:01

EL34's are prone to internal short-circuiting which can destroy the cathode resistors and power supply components


:o
L'EL34 étant un des tubes de puissance les + utilisé au monde, s'il était intrinséquement pas fiable ca se saurait...
Adhérez à l'assoc pour que le site soit indépendant : http://www.homecinema-fr.com/l-association-hcfr/
(Ce compte ne répondra pas à vos messages privés)
Avatar de l’utilisateur
ogobert
Fondateur et Membre d'honneur
Fondateur et Membre d'honneur
 
Messages: 48682
Inscription: 04 Juil 2000 2:00
Localisation: France (78)
  • offline

Message » 16 Sep 2006 15:49

ogobert a écrit:
EL34's are prone to internal short-circuiting which can destroy the cathode resistors and power supply components


:o
L'EL34 étant un des tubes de puissance les + utilisé au monde, s'il était intrinséquement pas fiable ca se saurait...


Bonjour Olivier,

Moi aussi ça m'a fait tiquer.... :roll: mais peut-être le pb vient-il de la marque de tubes utilisés d'origine?

Toujours est-il le pb est bien là.... :evil:
pilotari
Pro-Divers
Pro-Divers
 
Messages: 471
Inscription: 27 Mai 2004 20:14
Localisation: extreme sud ouest

Message » 16 Sep 2006 16:20

Hello

Oui je me souviens avoir entendu que les premières générations de SE500 n'étaient pas fiables et que les tubes étaient poussés dans leur derniers retranchements.

Essaye de contacter DSI77 qui en a eu deux et qui saura t'aiguiller !

A bientôt
Philoman - Firodil
Pro-Commercant
Pro-Commercant
 
Messages: 1871
Inscription: 01 Aoû 2002 0:17
Localisation: region parisienne

Message » 16 Sep 2006 16:48

pilotari a écrit:mais peut-être le pb vient-il de la marque de tubes utilisés d'origine?


Ca par contre c'est très possible, malheureusement...
Adhérez à l'assoc pour que le site soit indépendant : http://www.homecinema-fr.com/l-association-hcfr/
(Ce compte ne répondra pas à vos messages privés)
Avatar de l’utilisateur
ogobert
Fondateur et Membre d'honneur
Fondateur et Membre d'honneur
 
Messages: 48682
Inscription: 04 Juil 2000 2:00
Localisation: France (78)
  • offline

Message » 16 Sep 2006 17:00

Problème hélas classique et qui m'est arrivé à deux reprises : le tube commence à "diverger" et fournit une tension trop importante. La résistance protégeant le condensateur de cathode fond. Assez facile à changer. Vérifie aussi au passage le condensateur. Le plus souvent, le problème s'arrête là. Moi j'ai profité de l'occasion pour remplacer tous les condos de l'ampli par du haut de gamme. :wink:
La cause : tube usé ou mauvais tube (ça m'est arrivé sur un EL34 SED que je venais de recevoir des US et je l'avais mauvaise mais heureusement, le vendeur m'a demandé de le lui retourner et l'a échangé contre un autre).
Le charme des tubes s'accompagne malheureusement de ces péripéties que ne connaissent pas ou peu les appareils à transistors. Mais mes tubes précédents avaient, eux, duré cinq ans sans problème.
Tout ça pour dire que le problème est effectivement connu, balisé, facile à réparer mais qu'il ne faut pas pour autant jeter aux orties les EL34. Le quatuor qui fait actuellement resplendir l'ampli fonctionne comme un charme. :wink:
Jean-Michel.F.
 
Messages: 1260
Inscription: 19 Fév 2006 18:46
Localisation: Cergy (France)
  • offline

Message » 16 Sep 2006 23:29

pilotari a écrit:Citation:
We recommend that owners of EL34 based Audio Innovations amplifiers replace the EL34 output valves with Sovtek 5881 types. EL34's are prone to internal short-circuiting which can destroy the cathode resistors and power supply components (those who have seen their output valves glowing like fluorescent carrots before the sound expired on one or both channels will know what I mean).

Si ils recommandent de remplacer les EL34 par du 5881 (equivalent 6L6, donc une jolie perte de puissance au passage) c'est que l'alimentation de tom ampli est peut-être [bcp] moins puissante qu'annoncée :-?
Guijuilefou
 
Messages: 2329
Inscription: 21 Jan 2004 2:04
Localisation: MENTHON ST-BERNARD (74)

Message » 17 Sep 2006 9:28

Bonne remarque, j'avais pas vu ca. Etonnant, de mémoire les EL ont une tension plaque de 600V alros que les 6L6 de 400V seulement. En général mettre une 6L6 à la place d'une EL34 c'est justement le feu d'artifice assuré :o
A moins que les 5881 soient équivalente à des 6L6GC, les seuls à avoir une tension compatible avec celle des EL34...
Adhérez à l'assoc pour que le site soit indépendant : http://www.homecinema-fr.com/l-association-hcfr/
(Ce compte ne répondra pas à vos messages privés)
Avatar de l’utilisateur
ogobert
Fondateur et Membre d'honneur
Fondateur et Membre d'honneur
 
Messages: 48682
Inscription: 04 Juil 2000 2:00
Localisation: France (78)
  • offline

Message » 17 Sep 2006 10:26

ogobert a écrit:A moins que les 5881 soient équivalente à des 6L6GC, les seuls à avoir une tension compatible avec celle des EL34...

effectivement 5881 <=> 6L6GC ;)
Donc pas de feu d'artifice, mais une lampe beaucoup plus facile à alimenter et qui a AMHA des qualités de timbre que sont loin d'avoir les EL34 ;) (Bon après faut pas écouter un ATM1 sinon vous allez me prendre pour un bouffon :mdr: )
Guijuilefou
 
Messages: 2329
Inscription: 21 Jan 2004 2:04
Localisation: MENTHON ST-BERNARD (74)

Message » 17 Sep 2006 10:54

salut,
est t'il possible de remplacer des EL34 par des 5881 ou 6L6GC dans tous les appareils à base de EL 34 ou est ce specifique au SE500?

cordialement,
jerome.
W-SgTxStOnE
 
Messages: 99
Inscription: 09 Avr 2004 9:04
Localisation: COGOLIN 83
  • offline

Message » 17 Sep 2006 11:03

W-SgTxStOnE a écrit:est t'il possible de remplacer des EL34 par des 5881 ou 6L6GC dans tous les appareils à base de EL 34 ou est ce specifique au SE500?


Oui c'est possible sur n'importe quel ampli...
Adhérez à l'assoc pour que le site soit indépendant : http://www.homecinema-fr.com/l-association-hcfr/
(Ce compte ne répondra pas à vos messages privés)
Avatar de l’utilisateur
ogobert
Fondateur et Membre d'honneur
Fondateur et Membre d'honneur
 
Messages: 48682
Inscription: 04 Juil 2000 2:00
Localisation: France (78)
  • offline

Message » 17 Sep 2006 11:30

merci de ta reponse ogobert.
et au niveau puissance? on peut compter combien de watts pour un SE de 5881?

cordialement

jerome.
W-SgTxStOnE
 
Messages: 99
Inscription: 09 Avr 2004 9:04
Localisation: COGOLIN 83
  • offline

Message » 17 Sep 2006 11:34

Il faut préciser que sur le AI500 le bias est autorégulé ce qui facilite énormément les changements de tubes.
meno
 
Messages: 1915
Inscription: 02 Jan 2006 0:45
Localisation: Cergy, et un peu Matour
  • offline

Message » 17 Sep 2006 11:45

En SE ? Oula, ca va pas chercher loin...
En gavant une EL34, tu dois pouvoir en faire sortir 20/25W mais ca va pas durer longtemps, en général c'est plutot autour de 15W.
On doit être dans les mêmes ratio poru une 6L6GC/5881, je dirais une douzaine/quinzaine de watts si tu est raisonnable, une vingtaine si tu aime vivre dangereusement...
Adhérez à l'assoc pour que le site soit indépendant : http://www.homecinema-fr.com/l-association-hcfr/
(Ce compte ne répondra pas à vos messages privés)
Avatar de l’utilisateur
ogobert
Fondateur et Membre d'honneur
Fondateur et Membre d'honneur
 
Messages: 48682
Inscription: 04 Juil 2000 2:00
Localisation: France (78)
  • offline

Message » 17 Sep 2006 11:46

Ou là, là, ça fait un peu peur cette mésaventure avec des EL 34...
Je viens juste de passer à l'Opéra qui a lui aussi des EL 34 - j'imagine qu'il s'agit de la dernière génération...
Petite question d'un novice complet côté tubes, est-ce que ce type d'incident - un tube qui se met à brûler - arrive fréquemment ?

cordialement,
Laurent
Piano10
 
Messages: 892
Inscription: 24 Déc 2005 14:08
Localisation: Aube
  • offline


Retourner vers Discussions Générales