Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 13 invités

Discussions sur le matériel Haute-Fidélité

Atoll, Klipsch et PS3=problème?

Message » 08 Jan 2011 20:28

Bonsoir,
J'ai à la base une installation HC composé d'une PS3, un Onkyo 507 un ensemble Klipsch Indy One et un caisson Velodyne impact 10.
Tout cela fonctionne très bien sauf pour la HIFI.
J'ai donc acheté (après écoute) un Atoll IN80.
Je le branche et là semi catastrophe, les basses sont nickel les voix très correct mais les aigües sont affreux,
ils crachent, c'est pas très simple à expliquer, c'est pas strident.
ça fait les sons normaux avec pppchhhh avant et/ou après bref ça va pas du tout.
Avez-vous un idée d'où cela provient ?
Je vous remercie
will.i.am
 
Messages: 27
Inscription: 06 Avr 2010 20:57
  • offline

Annonce

Message par Google » 08 Jan 2011 20:28

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Jan 2011 0:20

Salut will

Comment est branchée la PS3 a l'ampli?
Gort'h
 
Messages: 10401
Inscription: 25 Juin 2004 14:36
Localisation: 33670
  • offline

Atoll, Klipsch et PS3=problème?

Message » 09 Jan 2011 12:05

La musique est en quel format, compressée ou qualité cd?
jimi00
 
Messages: 733
Inscription: 29 Déc 2002 2:05
  • offline

Message » 09 Jan 2011 13:18

will.i.am a écrit:Bonsoir,
J'ai à la base une installation HC composé d'une PS3, un Onkyo 507 un ensemble Klipsch Indy One et un caisson Velodyne impact 10.
Tout cela fonctionne très bien sauf pour la HIFI.
J'ai donc acheté (après écoute) un Atoll IN80.
Je le branche et là semi catastrophe, les basses sont nickel les voix très correct mais les aigües sont affreux,
ils crachent, c'est pas très simple à expliquer, c'est pas strident.
ça fait les sons normaux avec pppchhhh avant et/ou après bref ça va pas du tout.
Avez-vous un idée d'où cela provient ?
Je vous remercie


Pour 80% des enceintes.
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49565
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 09 Jan 2011 14:59

Bonjour,
La ps3 est branché en RCA sur l'ampli car de toute façon y'a que ça.
La musique est en MP3 320kbps j'ai aussi écouté quelques CD (Nova Tunes)
Pour les enceintes je suis conscient que c'est pas le top, j'ai d'ailleurs prévu d'acheter des Atohm Sirocco 1.
Mais les enceintes lorsqu'elles sont branché sur le Onkyo n'ont pas ce problème avec les aigües.
Est ce que le câble RCA (fournit avec la PS3) peut être en cause ?
Je pense que non car j'ai essayé de brancher juste la canal gauche avec le real cable de mon caisson et aucun changement.
La source? La ps3 est surement pas géniale mais ça fonctionne bien avec l'autre amplis (HDMI)
J'ai essayé avec un lecteur DVD et le résultat était le même. en RCA avec le real cable.
Est ce que l'ampli a un problème? c'est possible que seul certaines fréquences déconnent ?
Voilà je sais pas quoi faire...
merci
will.i.am
 
Messages: 27
Inscription: 06 Avr 2010 20:57
  • offline

Message » 10 Jan 2011 19:49

Apparemment c'est les enceintes, même si elles font pas ça en HC :o
Vous me conseillez quoi comme enceintes pour mettre avec l'Atoll?
une paire de biblio dans les 600euros, je pensais au sirocco 1, un peu chère.
will.i.am
 
Messages: 27
Inscription: 06 Avr 2010 20:57
  • offline

Message » 10 Jan 2011 20:49

A mon Avis c'est ton Atoll qui fait ça

J'ai écouté au moins 10 fois de l'Atoll, et à chaque fois je me suis demandé pourquoi les aigus etaient si méchants avec mes oreilles
Ce doit être une question d'association puisque tout le monde ne s'en plaind pas
Nicolas-76
 
Messages: 5783
Inscription: 07 Jan 2009 20:49
Localisation: 76
  • offline

Message » 10 Jan 2011 21:58

Peut être mais ce qui m'étonne c'est que ce n'est pas strident c'est vraiment entre médium (pas trop les voix) et aigües ça fait comme si ça saturé. :o comme ça ferait avec une chaine hifi LiDL.
En même temps les Klipsch F1 sont connu pour leurs aigüe pas très doux :roll:
Donc au final je sais tourjours pas d'où ça vient.
Je vais m'orienter vers des biblio pas trop criardes et ça devrait aller.Des suggestion? :D
J'ai écouter Atoll avec des B&W biblio et colonnes (un peu sourd à mon goût) et des Atohms sirocco 1&2 (le pied)
merci
will.i.am
 
Messages: 27
Inscription: 06 Avr 2010 20:57
  • offline

Message » 10 Jan 2011 23:01

Bonjour,

La sortie RCA de la PS3 sans être mauvaise ne fait sans doute pas de miracle non plus, et si tu n'as pas le problème en HDMI alors peut-être que ton problème vient de là.
Quelques tests à faire :
- vérifier que le volume sonore sur la PS3 est bien réglé au centre (0), si tu mets une valeur au dessus de 0 tu peux avoir une (toute petite petite) dégradation.
- de mémoire dans les options son ou musique de la PS3 tu as des réglages sur le échantillonnage, je n'y crois pas trop mais essaye les tous pour voir si le problème se produit toujours.
- Si ton ampli onkyo est équipé de pre-out alors connecte ta ps3 en hdmi (ou en optique) à l'onkyo et ensuite relie l'onkyo via les preout sur l'entrée bypass de l'atoll. Si tu n'as plus le problème alors soit ça vient de la sortie rca de la ps3, soit le partie préamp de l'atoll, soit de l'ampli onkyo qui te mange tellement de signal qu'il enlève toute forme d'agressivité.
- fais toi prêter un dac et connecte la PS3 en optique dessus. Si le son est toujours mauvais alors soit ton atoll a possiblement un problème soit comme le dit Haskil tes enceintes ne sont pas à la hauteur

;)
Avatar de l’utilisateur
ccc
Pro-Fabricant.
Pro-Fabricant.
 
Messages: 3032
Inscription: 05 Mar 2003 22:16
Localisation: Paris

Message » 10 Jan 2011 23:28

Oui ça m'est arrivé d'avoir le volume sur +4 à cause de la lecture à distance et en effet le son est mauvais dans ce cas, mais là j'ai bien vérifié.
J'ai testé divers réglages d'échantillonnages et de bitmapping sans grande différence.
Non mon Onkyo n'a de pré-out que pour les surround back et sub :(
J'espère qu'avec d'autres enceintes et un DAC (On m'a parlé du Cambridge, c'est bien non?) le problème sera résolu.
Normalement l'ampli n'a pas de problème, le vendeur m'a confirmé l'avoir testé juste avant l'expédition. :roll:
Après c'est sur que mon Onkyo doit pas mal simplifier le signal, je vais essayer de le brancher en RCA.
will.i.am
 
Messages: 27
Inscription: 06 Avr 2010 20:57
  • offline

Message » 10 Jan 2011 23:32

Ne change pas le dac et les enceintes en même temps tu risquerais de faire un achat inutile !
Fais toi prêter un dac par un forumeur ou un magasin avant d'en acheter un !
Et avant de prendre de nouvelles enceintes emmène ta PS3 et ton ampli (s'ils ne l'ont pas) chez ton revendeur afin de voir si le problème persiste !
Avatar de l’utilisateur
ccc
Pro-Fabricant.
Pro-Fabricant.
 
Messages: 3032
Inscription: 05 Mar 2003 22:16
Localisation: Paris

Message » 11 Jan 2011 0:11

Oui, de toute façon j'aurais pas les finances pour prendre des enceintes et un DAC en même temps. :lol:
Dans enceintes il m'en faut de toute façon puisque mes Klipsch restent sur le home-cinéma (jeux -Blu-ray)
J'amènerais mon ampli chez un ami qui a de bonnes enceintes et un bon lecteur comme ça je serais fixé
Merci
will.i.am
 
Messages: 27
Inscription: 06 Avr 2010 20:57
  • offline

Message » 18 Jan 2011 0:07

J'ai acheté des Paradigm studio 20v4, je vais vite voir d'où vient le problème.
will.i.am
 
Messages: 27
Inscription: 06 Avr 2010 20:57
  • offline

Message » 19 Jan 2011 18:15

Bonsoir,

J'ai reçu les Paradigm, et branché sur l'Atoll c'est pareil (c'est surtout du côté gauche d'ailleurs), sur l'ampli HC c'est nickel.
Qu'est ce qui peut causer ce problème dans l'amplis ?
Je vais surement devoir l'envoyer en réparation et ça va me coûter plus cher que l'ampli lui même...
Merci à vous
will.i.am
 
Messages: 27
Inscription: 06 Avr 2010 20:57
  • offline



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message