Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: davt94 et 20 invités

Discussions sur le matériel Haute-Fidélité

besoin d'aide pr restauration de mon Sansui AU 517

Message » 21 Sep 2005 1:14

Salut tous le monde,(Problème résolu,voir plus bas!!)

Suite à l'achat, il y a quelques mois d'un Sansui Au 517, j’ai entrepris un petit lifting de celui ci afin de lui donner un peu plus de pèche...

Après avoir changer ts les condos chimiques de la bête et rebranché toutes les connexions, j’ai donc rebranché le bestiau et la...c'est le drame !!! lol!!, pouf,les 4 fusibles claques!!!
J'ai donc regardé un peu partout et je crois que j'ai inversé la polarité des 4 condos de filtrage.

Sur la photo(photo retirée), on voit les 4 condos vus du dessous. Sur le premier à gauche,le câble rouge est le plus ,le moins des 2 condos étant commun (je crois que c'est là que réside mon erreur) puis le bleu qui est un autre plus. Sur le troisième et le quatrième condos on continu de la même façon erronée: le jaune le plus,puis masse commune et enfin le gris positif.
Je pense que ce montage est totalement faux,d'où les quatre fusibles HS. Je pense que je dois avoir le plus sur le rouge,le moins du premier condos relié au plus du deuxième,le fil bleu étant alors le moins...je pense ceci car j'ai retrouvé un ancien condos avec encore un bout de fils rouge dessus,j'ai ensuite imaginé la suite. En revanche pour l'autre côté,je ne sais pas comment débuter:

jaune (-) puis (+) du troisième relié au (-) du quatrième pour finir sur un gris (+)

ou

jaune (+) puis (-) du troisième relié au (+) du quatrième pour finir sur un gris (-)

Afin de résoudre ce mystère, j’ai besoins de votre aide, notamment celle d'un ou de plusieurs propriétaires de Sansui AU 517 ou AU 717 qui pourraient jeter un petit coup d'oeil sur leur ampli afin que je puisse finir le mien.

Merci d'avance

Philippe
Dernière édition par Gemballa le 21 Sep 2005 22:16, édité 1 fois.
Gemballa
 
Messages: 1220
Inscription: 31 Déc 2002 0:49
Localisation: ile de France
  • offline

Annonce

Message par Google » 21 Sep 2005 1:14

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Sep 2005 10:28

:o t'as pas fait de photos ? pas relevé le schéma avant de démonter quoique ce soit ? ou même trouver le schéma electronique de l'ampli :o

t'as pas peur ! puis un conseil, evites grosses soudure en paquet, j'aurais mis perso des condos avec des bornier a vis, tu peux après mettre des cosses a oeillet dessus,etc.

c'est quand même beaucoup plus propre, plus facile en cas d'erreur de montage aussi.

demande a un modo de déplacer ton post dans DIY, je pense que tu auras plus de réponses ;-)

Vincent.
Vincent.B
 
Messages: 4405
Inscription: 14 Mar 2001 2:00
Localisation: Aubagne, PACA LIBRE !!

Message » 21 Sep 2005 10:45

Gemballa a écrit:Salut tous le monde,

Suite à l'achat, il y a quelques mois d'un Sansui Au 517, j’ai entrepris un petit lifting de celui ci afin de lui donner un peu plus de pèche...

Après avoir changer ts les condos chimiques de la bête et rebranché toutes les connexions, j’ai donc rebranché le bestiau et la...c'est le drame !!! lol!!, pouf,les 4 fusibles claques!!!
J'ai donc regardé un peu partout et je crois que j'ai inversé la polarité des 4 condos de filtrage.

Sur la première photo, on voit les 4 condos vus du dessous. Sur le premier à gauche,le câble rouge est le plus ,le moins des 2 condos étant commun (je crois que c'est là que réside mon erreur) puis le bleu qui est un autre plus. Sur le troisième et le quatrième condos on continu de la même façon erronée: le jaune le plus,puis masse commune et enfin le gris positif.
Je pense que ce montage est totalement faux,d'où les quatre fusibles HS. Je pense que je dois avoir le plus sur le rouge,le moins du premier condos relié au plus du deuxième,le fil bleu étant alors le moins...je pense ceci car j'ai retrouvé un ancien condos avec encore un bout de fils rouge dessus,j'ai ensuite imaginé la suite. En revanche pour l'autre côté,je ne sais pas comment débuter:

jaune (-) puis (+) du troisième relié au (-) du quatrième pour finir sur un gris (+)

ou

jaune (+) puis (-) du troisième relié au (+) du quatrième pour finir sur un gris (-)

Afin de résoudre ce mystère, j’ai besoins de votre aide, notamment celle d'un ou de plusieurs propriétaires de Sansui AU 517 ou AU 717 qui pourraient jeter un petit coup d'oeil sur leur ampli afin que je puisse finir le mien.

Merci d'avance

Philippe



Salut Philippe.

J’ai comme toi un AU 517 qui ce trouve chez un ami car il est en panne.
Ce n’est pas la même panne sur le mien elle se situe uniquement sur les cartes de puissance l’alim est ok.

J’ai le schéma si cela peut d’aider, malheureusement je n’ai pas de photos du moins pour le moment.
J’espère pour toi que tu n’a pas grillé les transistors de puissance (j’ai peur que oui) car c’est difficile à trouver le prix tourne dans les 25 euros pièces il y en a 4 il y a peut être moins cher ……et pour info. un dépanneur prend dans les 40 ou 50 euros de l'heure :-?
Par contre il est très facile de vérifier les transistors, soit tu le fais si tu connais un peut soit tu trouve un gentil garçon qui veut bien t’aider quoi qu’il en soit fait super attention.
Mais avant de faire des tests achètes des fusibles et remet tous d’origine.



A+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 21 Sep 2005 10:51

Re

Alpes94 a un 517 demandes lui s'il peut te faire une photo -;)

A+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 21 Sep 2005 11:47

Mais enfin voyons... Il suffit d'aller de remplir le formulaire de réclamations !

http://www.atartisan.com/rajesh/asp_form/complaints.htm

Du site officiel Sansui !

http://www.sansui-india.com/index.html

Image

Non, desolé pour ta panne, si je pouvais t'aider je l'aurai fait avec plaisir, mais je ne connais pas grande chose en eletronique ! :oops: :wink:
Dernière édition par bujugo le 21 Sep 2005 12:13, édité 1 fois.
Sansui 4ever!
bujugo
Membre HCFR
Membre HCFR
 
Messages: 2550
Inscription: 16 Fév 2005 8:11
Localisation: Hauts de Seine
  • offline

Message » 21 Sep 2005 11:53

demande a un modo de déplacer ton post dans DIY, je pense que tu auras plus de réponses


suis prêt à le faire :wink: ...Philippe tu es d'accord?
rodjeur
 
Messages: 4753
Inscription: 25 Avr 2002 15:26
Localisation: huit six
  • offline

Message » 21 Sep 2005 22:57

Bonsoir à tous,

ça y est le Sansui est vivant!!!! :mdr: :mdr: :mdr: J'avais juste inversé la polarité de 2 condos de filtrage...

Je tiens à remercier le forum et en particulier DSI 77 et AP003 pour m'avoir envoyé le même schéma à quelques minutes d'intervalle. Grâce à ce schéma,j'ai pu enfin lever le mystère qui planait sur cette panne!!!Merci encore les gars :D :D :D

Voici une photo de mon Sansui avant la restauration

Bonne soirée
Philippe
Fichiers joints
Sansui AU 517.JPG
Sansui avant restauration
Sansui AU 517.JPG (428.5 Kio) Vu 3731 fois
Sansui AU 517-2.JPG
Sansui AU 517-2.JPG (524.75 Kio) Vu 3547 fois
Dernière édition par Gemballa le 04 Nov 2005 2:01, édité 2 fois.
Gemballa
 
Messages: 1220
Inscription: 31 Déc 2002 0:49
Localisation: ile de France
  • offline

Message » 21 Sep 2005 23:08

Pendant la restauration :
Fichiers joints
Sansui AU 517 restauré-3.JPG
(820.26 Kio) Téléchargé 253 fois
Dernière édition par Gemballa le 04 Nov 2005 11:01, édité 3 fois.
Gemballa
 
Messages: 1220
Inscription: 31 Déc 2002 0:49
Localisation: ile de France
  • offline

Message » 22 Sep 2005 8:33

Salut Philippe

Super ! tu as eu un peut chance de ne rien griller......

Fait nous un cr avec photos des que que possible.

Mon 517 n'est toujours pas réparer et je ne sais pas du tous ce qu'il peut donner.

A+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 23 Sep 2005 14:47

Sansui 4ever!
bujugo
Membre HCFR
Membre HCFR
 
Messages: 2550
Inscription: 16 Fév 2005 8:11
Localisation: Hauts de Seine
  • offline

Message » 04 Oct 2005 15:06

Salut Philippe.

Alors ce cr ! -;)

a+
DSI77
 
Messages: 3968
Inscription: 21 Mar 2002 2:00
Localisation: 77
  • offline

Message » 05 Oct 2005 11:01

DSI77 a écrit:Salut Philippe.

Alors ce cr ! -;)

a+


pas encore j'ai pas eu le temps de trop l'écouter,j'me penche dessus vendredi ! 8)

j'ai pris un peu de retard mais ça arrive pour le 07/11/05 ,après les exams :wink:
Gemballa
 
Messages: 1220
Inscription: 31 Déc 2002 0:49
Localisation: ile de France
  • offline

Message » 04 Nov 2005 1:40

Voici quelques clichés de la bête...

ps:j'ai corrigé les fautes d'orthographe. :oops:
Fichiers joints
Sansui AU 517 restauré-5.JPG
(867.87 Kio) Téléchargé 265 fois
Sansui AU 517 restauré-4.JPG
(841.33 Kio) Téléchargé 411 fois
Gemballa
 
Messages: 1220
Inscription: 31 Déc 2002 0:49
Localisation: ile de France
  • offline

Message » 04 Nov 2005 9:51

superbe

et le cr?? :roll: :roll: :wink:

a+

Pierre
PETER77
 
Messages: 9114
Inscription: 18 Déc 2000 2:00
Localisation: Seine et Marne 77
  • offline

Message » 04 Nov 2005 11:01

PETER77 a écrit:superbe

et le cr?? :roll: :roll: :wink:

a+

Pierre


A partir du 07/11/05 :wink:
Gemballa
 
Messages: 1220
Inscription: 31 Déc 2002 0:49
Localisation: ile de France
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message