Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités

Discussions sur le matériel Haute-Fidélité

cellule et code couleur de branchement !

Message » 05 Mai 2007 15:58

d'apres cette photo du coté porte celulle les couleurs sont inversé par rapport a la celulle :o

je voudrais savoir si il y a une grosse incidence pour l'ordre de branchement des ces petits cables de couleur :wink:
Fichiers joints
CablageCellule.jpg
CablageCellule.jpg (29.35 Kio) Vu 10941 fois
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Annonce

Message par Google » 05 Mai 2007 15:58

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Mai 2007 16:08

Une grande incidence :o Tu plaisantes ou quoi :mdr:

C'est tout de même important : mal branché dans le meilleur des cas tu as une inversion des canaux de droite et de gauche, dans le pire, rien du tout.

Le code couleur est normalisé comme suit :

- rouge : canal droit (noté R)
- bleu : masse de gauche (noté LG)
- vert : masse de droite (noté RG)
- blanc : canal gauche (noté L)

Au cul des cellules, soit c'est noté avec les lettres ou avec des couleurs... te reste plus qu'à brancher correctement maintenant.... tu n'as plus d'excuses :lol:
jeanchris
 
Messages: 978
Inscription: 02 Déc 2002 18:35
Localisation: Marignane, 13700, France

Message » 05 Mai 2007 16:12

ok pour le coté cellule mais quid du coté porte cellule !

on place les cables en face de la méme couleur que ceux de la cellule méme !

merci a toi :lol:
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Message » 05 Mai 2007 17:01

Tu as un porte cellule de type Ortofon/SME, c'est un "standard".
Normalement, sur les fiches du porte cellule, le même code couleur ou lettre existe.

Il te suffit donc de mettre le fil vert sur le bouton vert ...etc.

Même si ça apparait inversé entre ta Stanton et ta monture, avec les câbles pas de soucis.
jeanchris
 
Messages: 978
Inscription: 02 Déc 2002 18:35
Localisation: Marignane, 13700, France

Message » 05 Mai 2007 17:06

jeanchris a écrit:Tu as un porte cellule de type Ortofon/SME, c'est un "standard".
Normalement, sur les fiches du porte cellule, le même code couleur ou lettre existe.

Il te suffit donc de mettre le fil vert sur le bouton vert ...etc.

Même si ça apparait inversé entre ta Stanton et ta monture, avec les câbles pas de soucis.


du coter porte cellule rien de marquer !!
donc j'ai brancher les petits cables en face des autres avec les mémes couleurs !
cela a l'air de fonctionner je n'y touche plus :lol:

en plus c'est la meme que tu vend sur PA :lol:
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Message » 05 Mai 2007 21:01

J'ai deux cellules Ortofon et je pense que c'est pareil chez tous les constructeurs pour le code couleur :

Rouge : + Right
Blanc : + Left
Vert : - Right
Bleu : - Left

lien :

http://www.vinylengine.com/library_mode ... _model=881
bandit-xx
 
Messages: 729
Inscription: 10 Avr 2005 20:23
Localisation: Région Toulousaine
  • offline

Message » 05 Mai 2007 22:23

salut nonocolumbo !

Dis, tu peux nous dire un petit mot du type de son en vinyl chez toi, quel est le plus par apport aux cd ? merci

laurent, curieux :wink:
Mahler
 
Messages: 12951
Inscription: 19 Mar 2006 18:27

Message » 06 Mai 2007 11:53

Mahler a écrit:salut nonocolumbo !

Dis, tu peux nous dire un petit mot du type de son en vinyl chez toi, quel est le plus par apport aux cd ? merci

laurent, curieux :wink:



hello lolo :mdr:

Ben c'est quand même mes débuts quand le cd n'existait pas :(
et oui je suis un vieux :lol:
beaucoup plus de chaleur de sensation musicale!
Cela va dépendre aussi des pressages d'origine ou autre plus récent !
beaucoup moins bon je pense!
les ingénieurs son de maintenant n'on pas les mêmes oreilles que ceux d'antan !
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Message » 06 Mai 2007 12:13

Il est effectivement très important de respecter le code des couleurs Bruno car si tu inverses les canaux tu n'auras pas de stéréo :cry: et si tu inverses les masses tu risques d'abominables bourdonnements :evil:

Bon courage. :wink:

Jean-Michel
Jean-Michel.F.
 
Messages: 1260
Inscription: 19 Fév 2006 18:46
Localisation: Cergy (France)
  • offline

Message » 06 Mai 2007 12:17

Jean-Michel.F. a écrit:Il est effectivement très important de respecter le code des couleurs Bruno car si tu inverses les canaux tu n'auras pas de stéréo :cry: et si tu inverses les masses tu risques d'abominables bourdonnements :evil:

Bon courage. :wink:

Jean-Michel


Oui, donc comme je n'ai pas de bourdonnement!
j'en déduit que tout et bien brancher dans le bon ordre !

merci JM :wink:
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Message » 06 Mai 2007 13:58

nonotitirobot a écrit:d'apres cette photo du coté porte celulle les couleurs sont inversé par rapport a la celulle :o

je voudrais savoir si il y a une grosse incidence pour l'ordre de branchement des ces petits cables de couleur :wink:


Salut,

A bien regarder, non ! Tout est Ok; Le connecteur SME étant un standart, bien mettre les couleurs l'une en face de l'autre et tout roule .

@+
TJL
 
Messages: 1918
Inscription: 27 Déc 2001 2:00
Localisation: Pas de Calais
  • offline

Message » 06 Mai 2007 14:02

Jean-Michel.F. a écrit:Il est effectivement très important de respecter le code des couleurs Bruno car si tu inverses les canaux tu n'auras pas de stéréo :cry: et si tu inverses les masses tu risques d'abominables bourdonnements :evil:

Bon courage. :wink:

Jean-Michel


Nan !

Tout au plus une inversion droite gauche, ou du hors phase !
Je suis désolé, mais la stereo sera toujours bien présente, certe, pas terrible, mais bien la quand même.
Mais bon ! En respectant à la lettre le code des couleurs, tout sera parfait.

@+
TJL
 
Messages: 1918
Inscription: 27 Déc 2001 2:00
Localisation: Pas de Calais
  • offline

Message » 06 Mai 2007 14:43

TJL a écrit:
nonotitirobot a écrit:d'apres cette photo du coté porte celulle les couleurs sont inversé par rapport a la celulle :o

je voudrais savoir si il y a une grosse incidence pour l'ordre de branchement des ces petits cables de couleur :wink:


Salut,

A bien regarder, non ! Tout est Ok; Le connecteur SME étant un standart, bien mettre les couleurs l'une en face de l'autre et tout roule .

@+


Pour moi non !
Le bleu et vert du bas ce retrouve inverser en replaçant le porte celulle dans le bon sens non!!
tu me dirra j'ai pomper cette photo sur le net !!
a la maison j'ai placer les cables bien en face des un et autre !

merci :wink:
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline

Message » 13 Juin 2007 13:41

Bonjour Bruno,
J'ai eu le même problème en changeant les fils d'un porte cellule (on m'avait livré un porte cellule acheté sur Ebay avec les fils inversés :mdr: )...
De mes recherches (c'est sur la notice de montage d'un bras SME que je l'ai finalement trouvé), il résulte que l'image que tu as publiée plus haut est correcte et que les fils doivent être reliés exactement comme sur l'image.
Attention à ne pas tenter de faire correspondre exactement comme tu le suggérais les fils de façon symétrique car côté cellule, c'est l'anarchie la plus complète : certaines ont les fils rouge blanc en bas, pour d'autre, ce sont les bleus verts. Il faut donc:
1) Fixer les fils côté porte cellule comme sur l'image
2) Fixer les fils côté cellule en se fiant aux indications portés sur la cellule (parfois il y a les couleurs, parfois il y a seulement les codes R L + et RL- sachant que le rouge correspond au +R, le blanc au +L, le vert au -R et le bleu au -L).
:wink: JM
Jean-Michel.F.
 
Messages: 1260
Inscription: 19 Fév 2006 18:46
Localisation: Cergy (France)
  • offline

Message » 05 Juil 2007 20:43

Jean-Michel.F. a écrit:Bonjour Bruno,
J'ai eu le même problème en changeant les fils d'un porte cellule (on m'avait livré un porte cellule acheté sur Ebay avec les fils inversés :mdr: )...
De mes recherches (c'est sur la notice de montage d'un bras SME que je l'ai finalement trouvé), il résulte que l'image que tu as publiée plus haut est correcte et que les fils doivent être reliés exactement comme sur l'image.
Attention à ne pas tenter de faire correspondre exactement comme tu le suggérais les fils de façon symétrique car côté cellule, c'est l'anarchie la plus complète : certaines ont les fils rouge blanc en bas, pour d'autre, ce sont les bleus verts. Il faut donc:
1) Fixer les fils côté porte cellule comme sur l'image
2) Fixer les fils côté cellule en se fiant aux indications portés sur la cellule (parfois il y a les couleurs, parfois il y a seulement les codes R L + et RL- sachant que le rouge correspond au +R, le blanc au +L, le vert au -R et le bleu au -L).
:wink: JM


merci JM pour ces précisions :wink:
Nono
 
Messages: 23473
Inscription: 09 Avr 2004 19:56
Localisation: 2.8 en Beauce !
  • offline



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message