Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Discussions sur le matériel Haute-Fidélité

Cherche Papa de ce Préampli :)

Message » 02 Juin 2012 13:40

je ne le vois pas mort ...mais si tu change les tubes que après ça il ne fonctionne toujours pas ..là tu devras te tourner vers un pro .. dans ce cas l'addition risque de grimper !!
fredoamigo
 
Messages: 2939
Inscription: 04 Déc 2010 10:21
Localisation: aix en provence
  • offline

Annonce

Message par Google » 02 Juin 2012 13:40

Publicite

 
Encart supprimé pour les membres HCFR

Message » 02 Juin 2012 13:48

:grr: :-?

Oui voila c'est ça... avec 4 lampes il y a pas mal de combinaisons en plus.... :ko:
irca75
 
Messages: 16
Inscription: 01 Juin 2012 17:07
  • offline

Message » 02 Juin 2012 13:49

je vais lui faire une toilette et le photographier sous tout les angles... :zen:
irca75
 
Messages: 16
Inscription: 01 Juin 2012 17:07
  • offline

Message » 02 Juin 2012 13:54

irca75 a écrit:Merci pour vos réponses, je me sent moins seul :ohmg:

Pour les condo...je commence à être inquiet... :ane: alors j'ai du l'avoir il y a 17a et il devait avoir deux ans on va dire 20a pour être sur. les lampes et le commutateur on été changé lorsqu'il avait 4a et ensuite il a marché sans problème pendant 6-8 , les crachotements sur le commutateur sont revenu assez rapidement. pour le reste j'étais super heureux (y a que sa tronche qui est relative :ane: ). je ne l'ai plus rebranché depuis et il a pris la poussière... il a toujours dormi dans un salon ou une chambre.

Silvermica, merci pour tout tes bons conseils :ohmg: , je vais digérer tout ca et changer les lampes dans un premier temps
si j'ai à peu près compris, le groupe de 4 lampes serait les mêmes?
Ou puis trouver les bonnes lampes qu'il me faut sur le net ou ebay et combien de doit m'attendre à payer?
Je suis pas top top coté finance...
:thks: j'ai l'impression que je suis entre de bonnes mains :love:


Bonjour
Il te faut
1 EZ81
1 12AT7 / ECC81
3 12AX7 / ECC83
Ce sont des tubes facile a trouver a prix raisonnable entre 5 et 7 Euros pièces.
Pour faire des tests je peut te prêter des tubes :wink:
silvermica
 
Messages: 801
Inscription: 19 Déc 2008 21:52
  • offline

Message » 02 Juin 2012 13:56

SAMYJJ a écrit:bonjour

il fonctionne encore ?


une chose est sûre , l'ez81 est morte .

j-jacques


+1 : la couleur blanche indique qu'elle a pris l'air, le filament est vaporisé.
AMHA, change déjà ce tube, pour voir si le reste fonctionne.
saveriancouty
 
Messages: 1730
Inscription: 18 Sep 2005 22:05
  • offline

Message » 02 Juin 2012 13:57

irca75 a écrit:je vais lui faire une toilette et le photographier sous tout les angles... :zen:

il faudrait aussi relever le schéma ...
j_yves
 
Messages: 4206
Inscription: 18 Oct 2002 14:21
  • offline

Message » 03 Juin 2012 13:09

Coucou iviribibi :mdr: , merci pour tout, je pense que la première phase va pouvoir se faire sans problème grâce à vous, si ça marche super, sinon...on verra.... :ohmg:

j'ai commencé la toilette et fait des photos. j'ai mis ce sujet sur plusieurs forums, 3 je crois alors ne m'en voulez pas, je cherchais le constructeur... :thks:

Pour le schéma, je ne l'ai pas, je vais faire des photos le plus possible pour garder trace des composants, j'ai commandé de l'alcool iso pour faire une belle toilette

il faut donc que je change les lampes par des pas top pour voir si j'ai un son qui sort avant d'investir dans des bonnes

@silvermica, tu es en RP ...? :love: :hehe:

Image

Image

Image

Image

Image

Image

Image

Image

j'ai retrouvé un vieux papier qui doit dater de la panne et sur lequel j'ai noté l'ordre des 4 lampes ainsi que ce que j'arrivais à lire sur les lampes
(je le nettoyait régulièrement et ça à fini par effacer les inscriptions... :ko: )

Image

Image

Image

Image

Image

Image

Image

je m'aperçois que ça a chauffer du coté des diodes en bas à droite... :wtf:

Image
irca75
 
Messages: 16
Inscription: 01 Juin 2012 17:07
  • offline

Message » 03 Juin 2012 13:49

Bonjour
L'ordre de montage des tubes relevé sur ton schéma est celui que j'avais indiqué dans mon premier message.
Au vu des photos il a un peu souffert, ahma rien d’irrémédiable. Il serait quand même prudent de vérifier
l'ensemble attentivement avant de remettre sous tension.
Les diodes de redressement du circuit de chauffage tubes ont un peu fait chauffé le pcb rien de grave.
:wink:
silvermica
 
Messages: 801
Inscription: 19 Déc 2008 21:52
  • offline

Message » 03 Juin 2012 13:59

Super merci ! je cherche sur la bay :mdr: :ohmg: :wink:
irca75
 
Messages: 16
Inscription: 01 Juin 2012 17:07
  • offline

Message » 03 Juin 2012 14:37

Bonjour,

pour quoi changer tous les tubes et les condos ?
ça ne meurt pas comme ça
les ECC de l'époque étaient increvables (pas les chinois de maintenant !)
la EZ81 est morte, elle a pris l'air
j'en vois un avec le sigle Mitsubishi, je ne savais pas qu'ils faisaient des tubes
j'ai beaucoup d'appareils qui ont 30 ans, les chimiques se portent très bien
ça arrive, bien sûr que certains sèchent ou fuient, mais pas au point de tout changer d'office !
donc, déjà après le remplacement de la valve, la haute tension va revenir, et après selon le résultat, on investigue plus loin
mais un multimètre même basique serait le bienvenu
pour les commutateurs qui crachent, il y a des bombes aérosols pour ça

Michel... (dépanneur de tubes avant l'arrivée des transistors ! )
MickeyCam
 
Messages: 3632
Inscription: 30 Oct 2008 23:17
Localisation: Antibes, Alpes Maritimes
  • offline

Message » 03 Juin 2012 15:07

:friend: c'est matsushita le tube, c'est vrai c'est pas clair, pour ton approche, je suis d'accord, j'ai des vieux truc qui ont plus de 20a et marche encore très bien.
Pour les lampes, je pense qu'elle ont donné quand même sans le sans ou elles ont bien servi pendant 8a.
il n'a jamais été beau, et l'aspect n'a pas bc d'importance si le son est bon sans interférence. c'est plus classe et fait plus sérieux lorsque c'est fait proprement mais bon ... :wink:
je trouvais que j'avais un bon son, alors si il remarche comme avant, je serai super content, d'autant plus qu'il faut que je trouve un lecteur audio, le tiroir de ma platine laser est casi dead et je n'y connais plus rien du tout

j'ai un multimètre, tout neuf acheté sur la bay, pas aussi bien que celui que j'avais de l’époque de l’école mais il indique un ordre de grandeur à défaut d'être précis.
c'est surtout moi qui n'est plus du tout le niveau en électronique...
le faire à souder ça va, ça ne s'oublie pas et j'en fait toujours lorsque c'est nécessaire
irca75
 
Messages: 16
Inscription: 01 Juin 2012 17:07
  • offline



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message