Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 12 invités

Discussions sur le matériel Haute-Fidélité

cr ampli chinois YAQIN MC100B

Message » 23 Mai 2016 17:14

SDIESEL77 a écrit:J ai testé les cv181-Z treasure pendant quelques mois et je n ai pas aime du tout. Le son manquait de clarté et details. Je suis donc revenu a des NOS (Mullard et Sylvania).
Autant que je trouve les Psvanne KT 88 treasure excellente, ainsi que leur 12AX7 mais a mon avis les 6SN7 ne sont pas au niveau


étonnant, j'ai vue un article de tnt audio qui classait les shuguang comme étant de loin les meilleurs 6sn7.
c'est qu'elle version que as essayée ?

ya la version de base, et la version 50ème anniversaire de shuguang. c'est de cette version que je parle dont il est question dans l'article.
jeoffrey59
 
Messages: 1494
Inscription: 30 Mai 2011 20:55
  • offline

Annonce

Message par Google » 23 Mai 2016 17:14

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Mai 2016 17:18

mroboto a écrit:jeoffrey,

Je viens de réécouter mes Siemens ECC801S, je le trouves précis, mais les aigües sont scisaillants un brin pour les oreilles, a un bon grave aussi, est mieux pour les extrémités que pour le médium je pense, pour certains styles de musique.

C'est probable que ça soit la première chose a changer dans ton cas.

Je viens de recevoir des Matsushita 12AT7, c'est très bon, des fois un tube pas cher et pas trop recherché sonne très bien.

Quand je veux un son plus soft que mon 300B Single ended , j'écoute mon Raphaelite DP84 EL84 push pull , peut être aussi a cause des 12AX7 , comparé aux 12AT7.

Bon tube rolling.


eh bé, donc du coup je suis repartis pour des heures et des heures de recherche. :zzzz:

je souhaitais priviligier les 6sn7, parce qu'un membre du forum m'avait expliqué que les 12at7 avaient mois d'importance sur le rendu sonore..? :charte:

c'est vrai ça ?

edit ; et pour le changement des 12at7, que tu passes d'un tube à un autre (marque différente), le changement est flagrant ? ou c'est minime ? parce que pour l'instant entre les 12at7 chinois d'origines, et les siemens, ya pas non plus un faussé entre les deux.

la différence s’entend bien c'est sur, mais c'est pas spectaculaire...
jeoffrey59
 
Messages: 1494
Inscription: 30 Mai 2011 20:55
  • offline

Message » 23 Mai 2016 17:52

Si tu veux un changement absolument drastique, change d'ampli, ou d'enceintes, ou voir le traitement de la pièce,

En ampli j'apprécie beaucoup mon Raphaelite DP84 dont je ne pourrais me passer, tu cherche plus de médium grave, c'est le type d'ampli qui le fait, il n'a que 2 étages 12AX7 -> EL84 , ne colore pas trop.

Les 12AT7 sont avant dans la chaine, donc tu amplifie leur défauts avec les tubes qui suivent, aussi bien qu'ils aient le moins de défauts possibles.

Quand tu a dit que tu avait acheté ce Mingda, j'ai regardé les tubes qu'il utilise, je t'ai tout de suite suggéré quelque chose de bon, des Mullard 12AT7 avec 3 trous ronds puis des Sylvania 6SN7GT, parmi ce que tu peux trouver de mieux.

Tu me dit j'ai déjà des 6SN7WGT , je te dit 6SN7WGT et 6NS7GT , c'est deux tubes bien distincts.

Moi aussi j'ai des 12AT7 suivi de 6SN7 mais avec un tube de sortie en classe a 300B.

Alors je commence a connaitre un peu les tubes de ce type quand mème.

On est tombé sur deux types de tubes qui sont faciles a trouver trop clair ensemble si pas bien choisis.

Je ne sais pas pourquoi tu cherches ailleurs et plus cher par dessus le marché, parce que les tubes que tu trouves sont usagés -> Dans un sens, si ils sont mécaniquement comme neufs, moins cher, et ont un bon son, c'est une bonne affaire...
Dernière édition par mroboto le 24 Mai 2016 16:21, édité 3 fois.
mroboto
 
Messages: 2005
Inscription: 26 Avr 2010 22:21
  • offline

Message » 23 Mai 2016 19:27

jeoffrey59 a écrit:
SDIESEL77 a écrit:J ai testé les cv181-Z treasure pendant quelques mois et je n ai pas aime du tout. Le son manquait de clarté et details. Je suis donc revenu a des NOS (Mullard et Sylvania).
Autant que je trouve les Psvanne KT 88 treasure excellente, ainsi que leur 12AX7 mais a mon avis les 6SN7 ne sont pas au niveau


étonnant, j'ai vue un article de tnt audio qui classait les shuguang comme étant de loin les meilleurs 6sn7.
c'est qu'elle version que as essayée ?

ya la version de base, et la version 50ème anniversaire de shuguang. c'est de cette version que je parle dont il est question dans l'article.



http://www.ebay.fr/itm/ShuGuang-50years ... Sw~oFXGYMX
SDIESEL77
 
Messages: 428
Inscription: 17 Mar 2009 13:46
Localisation: Dublin - Irlande

Message » 27 Juin 2016 10:42

Bonjour,

Je dispose d'un Yaqin MC100B première génération entièrement retubé avec 4xGEKT88 - 4x6SN7EH Gold et 2x12AX7 MAZDA ECC83.
J'ai essayé de parcourir ce sujet sur les 108 pages et je n'ai pas trouvé ou raté l'information que je recherche.
J'aimerai savoir si vous avez trouvé un cable secteur qui s'accorde avec le Yaqin... J'ai vraiment du mal à trouver des informations et en écrivant directement à Yaqin ils me recommandent un cable Choseal de ce type (http://www.china-hifi-audio.com/en/chos ... lug-p-1328).
D'avance merci pour vos retours
scenes
 
Messages: 2
Inscription: 27 Juin 2016 10:36
  • offline

Message » 27 Juin 2016 11:38

scenes a écrit:Bonjour,

Je dispose d'un Yaqin MC100B première génération entièrement retubé avec 4xGEKT88 - 4x6SN7EH Gold et 2x12AX7 MAZDA ECC83.
J'ai essayé de parcourir ce sujet sur les 108 pages et je n'ai pas trouvé ou raté l'information que je recherche.
J'aimerai savoir si vous avez trouvé un cable secteur qui s'accorde avec le Yaqin... J'ai vraiment du mal à trouver des informations et en écrivant directement à Yaqin ils me recommandent un cable Choseal de ce type (http://www.china-hifi-audio.com/en/chos ... lug-p-1328).
D'avance merci pour vos retours


Hello,
J'en ai testé pas mal et celui avec lequel j ai reelement ressenti un effet positif (important a mon gout) est le Wireworld Stratus:
http://www.futureshop.co.uk/wireworld-s ... 3DznpfAPj0

Il est pas donne mais a mon sens il a eu la meme importance que le changement de tubes

Image
SDIESEL77
 
Messages: 428
Inscription: 17 Mar 2009 13:46
Localisation: Dublin - Irlande

Message » 27 Juin 2016 17:18

Merci pour l'info je vais me renseigner.
Il est brancher directement sur prise murale ou sur une barrette ?
scenes
 
Messages: 2
Inscription: 27 Juin 2016 10:36
  • offline

Message » 27 Juin 2016 18:58

Le mien est branche sur une multiprises Tacima mais juste pour une raison pratique. Avant il etait sur le mur mais aucune difference a mon sens
SDIESEL77
 
Messages: 428
Inscription: 17 Mar 2009 13:46
Localisation: Dublin - Irlande

Message » 27 Juin 2016 19:29

salut Sdiesel

Pour répondre a scenes , en effet ces bien treasure shuguang qu'un amis a tester il a préférer ces tubes a full music , ainsi d autre tubes nos neuf je précise !

Pour les câbles il existe de pas cher est vraiment efficace , chez audiophonic a 11 € le mètre de 4 mn de diamètres W&M et d autres marques a 29€ le mètres vraiment très bon jais oublier la marque ! désolé

En effet javais lu sur wireworld au mag whathifi a l époque il disait qui était le meilleur rapport qualité prix . :wink:
FREDYLOSOPHE
 
Messages: 1600
Inscription: 05 Sep 2006 14:49
Localisation: 66000
  • offline

Message » 17 Aoû 2016 14:46

j'ai reçu à ce jour mes nouveaux tube 6sn7/cv 181z de chez shuguang. le modèle treasure black carbon.

pour l'instant j'ai juste écouter un bon 5min. Sans même être rodé, ils sont bien meilleurs que mes sylvania 6sn7wgt jan.
basse plus nette, scène sonore mieux ouverte, plus de matière, plus de douceur tout en étant détaillé.

espérons qu'avec le rodage ça continue sur de cette façon.
jeoffrey59
 
Messages: 1494
Inscription: 30 Mai 2011 20:55
  • offline

Message » 25 Oct 2016 23:18

Hello, problème arrivé ce soir avec mon MC100B :(
Quand je l'allume j'ai un fort son de reverbe dans l enceinte droite.
J'ai vérifié les KT88, ils me semblent corrects par contre sur les deux le bias est à .18!
Pas possible de les ré régler.
Je vais ouvrir l'ampli ce week-end. Des idées?

Sent from my Redmi 3S using Tapatalk
SDIESEL77
 
Messages: 428
Inscription: 17 Mar 2009 13:46
Localisation: Dublin - Irlande

Message » 29 Oct 2016 15:18

SDIESEL77 a écrit:Hello, problème arrivé ce soir avec mon MC100B :(
Quand je l'allume j'ai un fort son de reverbe dans l enceinte droite.
J'ai vérifié les KT88, ils me semblent corrects par contre sur les deux le bias est à .18!
Pas possible de les ré régler.
Je vais ouvrir l'ampli ce week-end. Des idées?

Sent from my Redmi 3S using Tapatalk

Tout le monde a quitté ce topic?


Sent from my SM-G361F using Tapatalk
SDIESEL77
 
Messages: 428
Inscription: 17 Mar 2009 13:46
Localisation: Dublin - Irlande

Message » 29 Oct 2016 16:15

Non, je t'ai lu, mais ne savait quoi dire,

J'attends que tu l'ouvre pour voir si il y a de quoi de brulé ou d'explosé, ou que quelqu'un d'autre qui a cet ampli, contrairement a moi, te réponde.

Prendre des notes des valeurs de résistances que tu trouves sur une photo sur Windows Paint.

Peut être que quelqu'un capable de comprendre.

Commencer par enlever tous les tubes, les résistances des tubes enlevés n'ont pas toutes besoin d'avoir une des patte levée pour prendre une bonne mesure.

Le problème dois probablement se situer dans l'alim, diodes a vérifier, condensateurs a changer peut être.

A tu le schématique ?

Attention aux condensateurs chargés, et si tu le branches pour prendre des mesures "alumé" fais très attention pour ne pas t'électrocuter, une main dans la poche, 400V de courant continu qui traverserait ton torse pourait mener a la mort a bien des chances.

Je mettrais peut être une ampoule en série (dim bulb tester) avant de le rallumer si il n'est pas réparé.

PS: Il est peut être préférable ne ne pas le démarrer sans tubes, sans charge, les voltages peuvent atteindre des sommets.

Tester les tubes.
mroboto
 
Messages: 2005
Inscription: 26 Avr 2010 22:21
  • offline

Message » 29 Oct 2016 22:18

SDIESEL77 a écrit:Hello, problème arrivé ce soir avec mon MC100B :(
Quand je l'allume j'ai un fort son de reverbe dans l enceinte droite.
J'ai vérifié les KT88, ils me semblent corrects par contre sur les deux le bias est à .18!
Pas possible de les ré régler.
Je vais ouvrir l'ampli ce week-end. Des idées?

Sent from my Redmi 3S using Tapatalk


salut SDIESEL77

je viens de lire ton malaise !! apprement tes 2 resistances biais ont claquées ou potentiometre, il faut les changer et regarde une fois monté de nouveaux ptentiometre si les tubes on pas morflés

controle avec un multimetre tes resistances aprés au moins 1 heures de décharge !

il faut savoir que ces potentiometre dans les tubes chinois sont de la merde elle dure un certains temps !
FREDYLOSOPHE
 
Messages: 1600
Inscription: 05 Sep 2006 14:49
Localisation: 66000
  • offline

Message » 30 Oct 2016 1:55

Salut Fred!
Et oui. J'ai passé deux heure à tester tout un tas de valeurs et rien trouvé.

Sent from my SM-G361F using Tapatalk
SDIESEL77
 
Messages: 428
Inscription: 17 Mar 2009 13:46
Localisation: Dublin - Irlande


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message