Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Discussions sur le matériel Haute-Fidélité

[CR] transfo symétriseur 2*115V

Message » 17 Oct 2002 22:02

En fait votre "chose" c'est la même chose que ça en moins cher ?

http://www.transcendentsound.com/power_supply.htm
Theobald
 
Messages: 833
Inscription: 19 Sep 2002 9:18
Localisation: Paris
  • offline

Annonce

Message par Google » 17 Oct 2002 22:02

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Oct 2002 22:11

> En fait votre "chose" c'est la même chose que ça en moins cher ?

Oui, ou que ca :
http://www.equitech.com/products/consum ... mer.html#T
Ou ca :
http://www.furmansound.com/IT-Series.html
Ou encore ca :
http://web.valuenet.net/cjh/page6.html

Et en DIY, ce qui m'a le + inspiré :
http://www.geocities.com/jonrisch/catch2.htm

La techno commence a être de + en + connue...
Adhérez à l'assoc pour que le site soit indépendant : http://www.homecinema-fr.com/l-association-hcfr/
(Ce compte ne répondra pas à vos messages privés)
Avatar de l’utilisateur
ogobert
Fondateur et Membre d'honneur
Fondateur et Membre d'honneur
 
Messages: 48682
Inscription: 04 Juil 2000 2:00
Localisation: France (78)
  • offline

Message » 17 Oct 2002 22:25

Au fait, pour la "mise en boite" du bidule, tu proposes quoi ? C'est en partie ce qui me bloque pour le moment, car pas moyen de mettre ça ailleurs que dans le salon, donc faut soigner l'aspect (déja le caisson, y'a eu des grimaces...).

Visiblement, ça chauffe quand même un peu, non, donc aération nécessaire ?

Sinon, tant qu'on parle branchement secteur, t'as des sources pratiques pour trouver des embases secteur type "schukko" pour pouvoir retourner le cordon secteur ? Si je fais un boitier comme ça derrière le meuble hifi, autant lui foutre plusieurs prises et brancher les matos direct dessus sans multiprise et plein de longeurs de cable inutiles...

jb
Dernière édition par jbcauchy le 17 Oct 2002 22:55, édité 1 fois.
jbcauchy
 
Messages: 3165
Inscription: 22 Oct 2001 2:00
Localisation: Chatellerault
  • offline

Message » 17 Oct 2002 22:39

une chtite question sur Radiospare y maintenant 2 réferences qui semblent convenir :


Des Transformateurs d'isolement à montage sur rail DIN ou sur châssis ref 361-8137 et des Transformateurs d'isolement (tout court, nouvelle ref 419-7467).

Y'a-t'il une différence , et si oui opter pour quel transfo


P.S : j'aieu l'occasion de profiter d'un vieur régulateur de tension Edelmatic (20 ans et plus, 13 kg sur la balance à vue de nez), et c'etait bien. Mais il a grillé averc un chuintement horrible en pleine lecture le bougre :( heureusement que la Sony 770 est solide quand même .(j'espere)
Dernière édition par raffeust le 17 Oct 2002 22:52, édité 1 fois.
raffeust
 
Messages: 1262
Inscription: 20 Juin 2002 20:05
Localisation: Nantes
  • offline

Message » 17 Oct 2002 22:40

J'ai la chance d'avoir mon bureau juste derrière la cloison du salon... Un p'tit trou dans la cloison et le tour est joué :wink: Ni vu ni connu...

Parce que comme "tue l'waf" c'est difficile de faire beaucoup mieux :lol:

J'ai commencé le branchement, ça se présente pas mal...

Gilles, waf, waf
GillesC1
 
Messages: 209
Inscription: 05 Jan 2002 2:00
Localisation: LYON
  • offline

Message » 17 Oct 2002 22:52

> raffeust

Les sessions RS sont "périssables", donc le lien ne sert à rien, mets plutôt la ref (code commande), qu'on fasse une recherche facile...

jb
jbcauchy
 
Messages: 3165
Inscription: 22 Oct 2001 2:00
Localisation: Chatellerault
  • offline

Message » 17 Oct 2002 22:59

C'est édité :

Des Transformateurs d'isolement à montage sur rail DIN ou sur châssis ref 361-8137 et des Transformateurs d'isolement (tout court, nouvelle ref 419-7467).
raffeust
 
Messages: 1262
Inscription: 20 Juin 2002 20:05
Localisation: Nantes
  • offline

Message » 18 Oct 2002 0:56

Moi aussi je viens de recevoir mon ogotrabsfo :lol: et je suis en train de terminer le montage. Dans mon cas mes enceintes, des Offrandes, sont mises à la terre via le châssis de l'ampli. Y a-t-il un risque avec ce montage ?

PS : si qqu'un a une idée concernant la mise en boite, je suis preneur.

ALP
ALP
 
Messages: 415
Inscription: 25 Fév 2001 2:00
Localisation: Région Parisienne
  • offline

Message » 18 Oct 2002 9:12

Bjr jb,

jbcauchy a écrit:A mon avis, ton raccord "stop courant" sur l'antenne est justement fait pour résoudre ce genre de problème (il isole les masses je pense, un peu comme un transfo. Il y en a peut-être même un dedans ?), donc cela devrait marcher comme il faut.
...
jb


1- Merci. C'est en effet ce que je pense aussi. :wink:

2- J'ai mentionné ce cas "antenne" qui me concerne, parce que généralement on n'y prête pas attention et que finalement il peut tout "casser"... :cry:

3- Cette alimentation par courant symétrique, qui est à mon avis un des meilleurs "Tweak" audio, sera probablement mon prochain "investissement" dans le domaine. Habitant dans une maison, je pense en effet faire installer un transfo près du compteur d'alimentation EDF, puis tirer une ligne électrique spécifique jusqu'aux appareils audio/vidéo. Quelqu'un sait-il d'ailleurs, si une quelconque réglementation EDF pourrait ne pas être respectée dans ce cas là? (assurances...)

4- C'est dommage que je sois occupé le 26 Oct, car c'est avec beaucoup de plaisir que je serai venu "papoter" de ce sujet entre autres... tout ceci en dégustant un menu d'un abord plus qu'alléchant. :P

Hugo

P.S. 1: Olivier, merci d'avoir initié ce sujet passionnant, que je ne connaissais pas du tout.

P.S. 2: A défaut de "nutella", j'adore le "extra crunchy peanut butter" + confiture de pêches... souverain au tea-time.
Avatar de l’utilisateur
Hugo S
Président de l'Association & Administrateur Relations PROs
Président de l'Association & Administrateur Relations PROs
 
Messages: 6883
Inscription: 04 Mai 2000 2:00
Localisation: RP ou Alsace
  • offline

Message » 18 Oct 2002 13:36

> Au fait, pour la "mise en boite" du bidule, tu proposes quoi ?

Honnétement, pour le moment, rien. J'ai complétement laissé tombé le truc pour le moment je me concentre sur les cables. Mais j'y reviendrais surement un jour ou l'autre...


> Visiblement, ça chauffe quand même un peu, non, donc aération nécessaire ?

Ca chauffe assez peu. Je peux sans problème laisser la main sur le mien... Ca chauffe nettement moins par ex que les tansfo de mon ampli à tube ( question de dimensionnement je pense ).
Une aération n'est jamais inutile mais je ne pense pas que ce soit indispensable...


> Sinon, tant qu'on parle branchement secteur, t'as des sources pratiques pour trouver des embases secteur type "schukko" pour pouvoir retourner le cordon secteur ?

Nope, désolé...
Adhérez à l'assoc pour que le site soit indépendant : http://www.homecinema-fr.com/l-association-hcfr/
(Ce compte ne répondra pas à vos messages privés)
Avatar de l’utilisateur
ogobert
Fondateur et Membre d'honneur
Fondateur et Membre d'honneur
 
Messages: 48682
Inscription: 04 Juil 2000 2:00
Localisation: France (78)
  • offline

Message » 18 Oct 2002 20:42

Encore une question à deux sous :o

J'ai vu sur les photos des concurrents qu'il y avait un interrupteur. L'ogotransfo consomme t-il beaucoup en veille ?
ALP
 
Messages: 415
Inscription: 25 Fév 2001 2:00
Localisation: Région Parisienne
  • offline

Message » 19 Oct 2002 12:22

haskil a écrit:Bon, le Ogobertransfo tourne depuis ce matin.
Sont branchés dessus platine SACD Sony 940, tuner Yamaha 550 (une perle!), préampli P3 Cochet à lampes et ampli à lampes Cochet AL 2 nouvelle version.

Tout est mieux, le son est plus doux, plus propre, plus défini, plus étendu vers le bas et vers le haut, l'image a reculé et la directivité des hauts-parleurs s'est évanouie!

Les cymbales, le triangle, les percussions sont plus nettes et sonnent de façon plus pleine et rapide à la fois. La scène sonore est plus holographique encore qu'avant. Le grave sonne comme quand il y a le caisson de basses (faut dire que je le règle avec un niveau faible, très faible). Le mieux est incontestable et ne relève pas du tout de l'effet placebo : pour moins de 1000F ça améliore considérablement le son sans avoir à s'emmerder à chercher le sens de la phase secteur...

En plus, je ne sais même pas si j'ai une vraie terre chez moi, dans un vieil immeuble parisien... et pourtant ça marche... Et comment!

Un grand, grand, grand merci à Ogobert... dont le prototype de cable de modulation qu'il m'a prêté est sans reproche...

Alain :wink:

Alain


Ca y est !!! Mon Ogotransfo est branché depuis hier...
:o :o :o :o :o :o :o :o :o Bluffant!!!
Il n'y a pas grand chose à ajouter à la description de Haskil
J'ai effectivement observé tout ce qu'il a dit avec des basses insoupçonnée jusque là et une propreté sans faille (le mot propreté est très approprié!) avec une scène plus haute et surtout plus profonde dans laquelle on beigne d'autant plus facilement que la directivité des enceintes a disparu :o C'est vraiment LE touik qui m'a apporté le plus depuis que je Touic (Il est d'ailleurs à noter que ce qui a toujours apporté le plus de modifications - J'ai pas dit forcement amélioration... - avait un rapport étroit avec l'alimentation secteur comme les câbles secteur par exemple :wink: )
Mon épouse, qui ne partage que très modérément ma passion, m'a dit hier soir à l'écoute du système: "C'est vraiment très très BEAU !" (ça met quand même un poil à l'abris de l'effet placebo :roll: )

Donc je suis ravis et je dis un grand MERCI à Olivier de nous faire partager ses découvertes qui nous font progresser :lol:

Enfin, une dernière question (peut-être jbcauchy ?..) concernant le transfo.
ce dernier chauffe mais je peux garder la main dessus donc ça m'inquiète pas plus que ça mais hier soir j'ai éteint le lecteur CD et L'ampli (les deux seuls modules branchés en ce moment) en pensant que le transfo allait être froid ce matin... Et bien non, ça n'était pas le cas... :o Toujours chaud; est-ce normal ? Est-ce que ce genre d'appareil consomme quand on ne le sollicite pas ? Beaucoup ?

Merci pour votre aide
Gilles, impressionné
GillesC1
 
Messages: 209
Inscription: 05 Jan 2002 2:00
Localisation: LYON
  • offline

Message » 19 Oct 2002 13:08

Pour répondre, bien que le transfo soit un dispositif complétement passif, s'il est alimenté, il chauffera du fait de sa résistance interne ( U=RI et la puissance consommée est transformée en chaleur )...
Je n'ai pas vraiment d'idée de la puissance consommée par contre. Chez moi, le CD est allumé en permanence...
Adhérez à l'assoc pour que le site soit indépendant : http://www.homecinema-fr.com/l-association-hcfr/
(Ce compte ne répondra pas à vos messages privés)
Avatar de l’utilisateur
ogobert
Fondateur et Membre d'honneur
Fondateur et Membre d'honneur
 
Messages: 48682
Inscription: 04 Juil 2000 2:00
Localisation: France (78)
  • offline

Message » 19 Oct 2002 13:12

Ok merci pour ta réponse; ch'suis rassuré !

Mais, encore une fois je trouve le résultat impressionnant et je conseille cette manip simple (si pas de pb de WAF :lol: ) à tout ceux qui recherche une amélioration flagrante... Avant les essais de câble !

Encore merci
Gilles
GillesC1
 
Messages: 209
Inscription: 05 Jan 2002 2:00
Localisation: LYON
  • offline

Message » 19 Oct 2002 14:46

Comme quoi, on entend à peu près tous la même chose quand on introduit le même élément nouveau dans une chaîne... là, il ne s'agit pas du rodage hypothétique des cables ou des électroniques dont personne ne peut assurer qu'il ne s'agit pas d'un effet placebo...

Mon ogotransfo chauffe aussi beaucoup : moins que celui de mon ampli à lampes sur lequel ma main ne peut tenir, mais tout de même pas mal.
En revanche, je me suis acheté un DVD avant hier : un Sony DVP 900S qui lit CD, CDR, CDRW, SACD en multicanal et en stéréo.
Au sortir du carton, il sonnait déjà magnifiquement : bien mieux qu'un Marantz CD 63 SE que j'ai emprunté à un ami à qui je l'ai prêté... et qui est reparti chez lui dès ce matin... Excellent aussi en lecture SACD. Quant à l'image : c'est un Sony, donc elle est excellente sur un Panasonic Quintrix 16/9e en 100 hz, acheté le même jour.
Maintenant, me faut un ampli HC... vais allez chez Ronan...

Pendant que j'y suis : entendu le coupe Atoll OR 200 et ampli de puissance deux fois 100 watts de la même marque. Excellent! Pas pointu du tout, son plein, consistant, ouvert, stéréo impeccable, timbres splendides aussi. Sur BW 603 S3 et Davis Caesar qui sont assez impressionnantes. Image stéréo très ouverte, basses précises et sèches (je ne sais plus, adol je crois, disais que les basses de cette enceinte bavait : je m'inscris en faux), ne descendant pas outrageusement bas, aigu un peu insistant cependant mais pas dur. Doit être écoutée de loin, son volume l'indique, certainement une enceinte remarquable au rapport qualité/prix assez bluffant comparé à d'autres enceintes valant environ 15 000F la paire.
A écouter plus avant, car dans ces prix, elle n'a pas tant de concurrentes que ça...

Alain :wink:
Alain :wink:
haskil
Membre HCFR
Membre HCFR
 
Messages: 49568
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message