Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 22 invités

Discussions sur le matériel Haute-Fidélité

Des retours sur la fiabilité YBA?

Message » 25 Mar 2005 18:11

Bonjour à tous

J'aimerais avoir un retour des possesseur d'appareils YBA du forum sur la fiabilité de ces derniers.
Je connais actuellement un léger pb sur mon ampli et en discutant avec 2'autres parsonnes possedant aussi du YBA, j'ai vu que je nétais pas tout seul.
Je ne viens pas mettre en doute le sérieux du constructeur, mais j'aimerais savoir s'il s'agit d'un hasard, ou bien si les YBA sont des instruments sensibles aux pannes.

Merci à tous de relater vos expériences en ce domaine

OS
oso
 
Messages: 1251
Inscription: 17 Juin 2003 16:23
Localisation: Nice
  • offline

Annonce

Message par Google » 25 Mar 2005 18:11

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Mar 2005 19:12

Quel est le problème posé par ton appareil ?

Alain :wink:
Adhérez au club de ceux qui ont la "méfiance infuse", après avoir adhéré à l'association...
haskil
Membre HCFR
Membre HCFR
 
Messages: 49552
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 25 Mar 2005 22:06

Bonjour Alain

En fait, un crachottement apparait de temps en temps sur la voie droite de mon ampli YBA2. Le défaut furtif par excellence. J'ai fait tous les tests possibles, ça vient de l'ampli. Ils sont dessus chez YBA. En attendant de trouver la panne, et pour voir si ça ne provient pas de mon environnement (ils n'ont rien vu d'anormal mais ça fait eux fois que je leur envoie l'appareil, heureusement sous garantie), il m'ont preté un ligne 1.
Comme mon frère a déja eu un pb à la fois sur son CD et son ampli, puis un copain avec un Intégré il y a quelques années, je voulais savoir si ce n'était qu'une coincidence.

A+

Olivier
oso
 
Messages: 1251
Inscription: 17 Juin 2003 16:23
Localisation: Nice
  • offline

Message » 26 Mar 2005 0:42

Tiens, c'est rigolo, j'ai un copain dans l'ampli Ligne 1 a rendu l'âme aujourd'hui même... Mais après avoir eu un Ligne 1 entre les mains, entre les oreilles, es-tu bien certain de vouloir récupérer ta Ligne 2 ? :wink:

Sinon, ils sont super sérieux mais en revanche, le SAV douille à mort... Remarque c'est construit de telle manière aussi que pour changer l'interrupteur sur le Ligne 1, il faut démonter pas mal de trucs avant de pouvoir espérer atteindre l'interrupteur en question...

En tout cas, good Luck et tiens-nous au courant,
fredicol
Membre HCFR
Membre HCFR
 
Messages: 1793
Inscription: 23 Juil 2004 0:51
Localisation: BAGNEUX
  • offline

Message » 26 Mar 2005 0:56

fredicol a écrit:Tiens, c'est rigolo, j'ai un copain dans l'ampli Ligne 1 a rendu l'âme aujourd'hui même... Mais après avoir eu un Ligne 1 entre les mains, entre les oreilles, es-tu bien certain de vouloir récupérer ta Ligne 2 ? :wink:

Sinon, ils sont super sérieux mais en revanche, le SAV douille à mort... Remarque c'est construit de telle manière aussi que pour changer l'interrupteur sur le Ligne 1, il faut démonter pas mal de trucs avant de pouvoir espérer atteindre l'interrupteur en question...

En tout cas, good Luck et tiens-nous au courant,


Salut Fredicol,
je crois que je le connais ton copain.
Bon il est vrai, j'ai un autre ami qui a un cd2 qui a grillé 2 fois.
Je pense qu' yba dans cette gamme de matériel est moins protégé contre les surtensions que d'autres matériels comme les américains par exemple.
On effet, peu protégé car toute protection fait perdre de la qualité.
Oui je dirais qu'YBA est une marque fragile sur le plan electrique. Ce qui ne veut pas dire que c'est fabriqué à la légère. Les transfos les soudures sont surdimenssionés. Mais des choses lachent de temps en temps. c'est vrai. Simplement la qualité max est le point sur lequel ils ne cèdent pas, donc pas (ou peu ) de protections.
Je me risquerai à dire que pour une qualité équivalente et bien protégée, il faut taper chez Cello, et ce n'est pas le même budget (et on ne sera jamais complètement protégé)

Je ne connais pas d'équivalent dans chaque gamme d'ampli (je les ai tous eu chez moi, de l'integré au 1). Seul le 3 ne m'a pas convaincu. Je n'ai pas trouvé grand chose de plus que dans l'integré.
Je suis également reservé sur les lecteurs Cd, ainsi que sur les cables.

Pour Fredicol: tu seras gentil de retirer tes S1 interconnects dans ton "système annoncé".
Mais si tu veux voir ce que ça donne, je t'en prête!
martin-logan
 
Messages: 192
Inscription: 16 Jan 2005 18:03
  • offline

Message » 26 Mar 2005 1:10

arrête-là : YBA n'assure pas côté utilisation quotidienne
bon ok : là chacun fait comme il veut ;-)

de là à dire que c'est parce que les "sécurités" bousillent le son .... :roll:

y'a qq étapes entre du DIY de luxe et qq grandes marques, produisant des produits de qualité et fiables ... :roll: depuis qq dizaines d'années par ex.

Attention, je ne reproche en rien les caractéristiques sonores de la marque ..
Y'a plein de propriétaires heureux : tant mieux 8) !

plutôt le discours type ... idem pour darTZeel : "on ne le fait parce que blah blah"

que je traduis par "on fait pas ........... parce qu'on sait PAS FAIRE !"
Emile
 
Messages: 2827
Inscription: 23 Fév 2003 16:19
Localisation: Paris
  • offline

Message » 26 Mar 2005 7:48

Emile a écrit:de là à dire que c'est parce que les "sécurités" bousillent le son .... :roll:

y'a qq étapes entre du DIY de luxe et qq grandes marques, produisant des produits de qualité et fiables ... :roll: depuis qq dizaines d'années par ex.



Oui m'enfin, les principes du DIY et des produits "de qualité" restent les mêmes. En plus, oui, les interrupteurs de toutes sortes bouffent le son. Il suffit de déjà avoir fait l'expérience avec une multiprise avec interrupteur ou un parasurtenseur...pas folichon...
fredicol
Membre HCFR
Membre HCFR
 
Messages: 1793
Inscription: 23 Juil 2004 0:51
Localisation: BAGNEUX
  • offline

Message » 26 Mar 2005 10:31

je trouve aussi qu'yba a un petit côté artisanal (surtout lecteurs cd...), mais justement je n'ai jamais retrouvé une telle qualité de son sur leurs amplis.

C'est un choix à faire.

Fredicol, que fais-tu debout à 6h du matin?
C'est les S1 qui t'ont empêché de dormir?[/quote]
martin-logan
 
Messages: 192
Inscription: 16 Jan 2005 18:03
  • offline

Message » 26 Mar 2005 10:42

Salutatous ,

j'ai possédé des électroniques YBA durant plusieurs années que ce soit ampli ou lecteur cd , et je n'ai jamais eut recours au SAV :wink:

Ai-je eut de la chance :o :wink:

@+

Chris 8)
On n'a pas toujours tort d'avoir raison tout seul !!
Avatar de l’utilisateur
pépi
Membre HCFR
Membre HCFR
 
Messages: 6143
Inscription: 06 Fév 2003 14:38
Localisation: Gard (30)

Message » 26 Mar 2005 12:08

fredicol a écrit:Tiens, c'est rigolo, j'ai un copain dans l'ampli Ligne 1 a rendu l'âme aujourd'hui même... Mais après avoir eu un Ligne 1 entre les mains, entre les oreilles, es-tu bien certain de vouloir récupérer ta Ligne 2 ? :wink:

Sinon, ils sont super sérieux mais en revanche, le SAV douille à mort... Remarque c'est construit de telle manière aussi que pour changer l'interrupteur sur le Ligne 1, il faut démonter pas mal de trucs avant de pouvoir espérer atteindre l'interrupteur en question...

En tout cas, good Luck et tiens-nous au courant,


Hello

Comment un YBA1 peut il rendre l'äme? tu veux dire bon pour la poubelle? Ou bon pour le SAV? Mon frangin aussi a "grillé" son ligne 2. Il lui ont changé un totor (pour 500 Euros).

En ce qui concerne mon propre ampli, le pb, c'est que la "panne" ne se produit que quelques minutes, une fois de temps en temps.
Si tu écoutes sur une longue période (une symphonie, un opéra), tu as toutes les chances de tomber dessus. Le pb du SAV, si j'ai bien compris, c'est que l'ampli est branché dans leur atelier, dans le boucan, et le mec met en route, ecoute, eteint, revient voir le landemain, etc... Le pb, c'est que de cette façon, ils n'ont que peu de chance de cerner le pb. Pour eux, tout va bien.
Mais ils sont de bonne volonté, j'ai donc encore de l'espoir (et de la patience).

Pour le ligne 1, ouais, ça marche bien. Ca me semble encore plus ample, plus spacieux, et moins "en tension", avec plus de fluidité peut etre. Je pense que je verrai surtout la différence en repassant au ligne 2. De toute façon, je pense qu'on arrive quand même aux limites des Accords et que la différence serait bien plus sensible avec des enceintes plus ambitieuses.
Cependant, j'ai l'impression que le ligne 1 "boursouffle" un poil le bas, et que c'était plus équilibré avec le 2. A voir.

Mais peut on dire que YBA est une marque trop fragile? Il faudrait poser la question autrement: Qui n'a jamais eu de pb avec son YBA???

Bon WE à tous

Olivier
oso
 
Messages: 1251
Inscription: 17 Juin 2003 16:23
Localisation: Nice
  • offline

Message » 26 Mar 2005 13:52

les crachouillis: t'es-tu assuré que cela ne veanit pas des cables modulation?
Cette surprise m'est arrivée...
Sinon, yba bon pour la poubelle, j'en doute.
Il s'avère qu'au sujet du miens, c'est pas mal la cata, il semble qu'il faille remplacer un canal + un transfo.
J'ai peur du prix. Je vais peut-être en profiter pour le mettre à jour.
Oui on est à peu prêt assuré d'avoir à faire au sav avec YBA, mais ça n'est pas non plus l'horreur. (j'attends quand même la note pour ma réparation...)

Si c'est vérifié, le système d'upgrade (au demeurant rarrissime sur ce type de matériel et génial!!!) est le moment de le faire. Mon ampli préampli a près de 15 ans... (même si je ne l'ai que depuis 1 an).
martin-logan
 
Messages: 192
Inscription: 16 Jan 2005 18:03
  • offline

Message » 26 Mar 2005 14:16

Oui, j'ai tout essayé, même de remplacer les câbles HP et modul. Ca vient bien de l'ampli.

C'est vrai que les YBA se font une seconde jeunesse sur la marcher de l'occas. Mon ampli a dix ans quand même, il faut donc relativiser les pb de panne (mon Marantz PM 80 a connu des pb de relai apres 12 ans de bons et loyaux services, ma platine SONY ES a du etre réajustée apres 12 ans également). Ce qui est rassurant chez YBA, c'est de savoir qu'apres 10 ou 15 ans, les modèles sont suivis et réparables, voire modifiables pour mise à jour. Par contre, pour la note au niveau du SAV, c'est pas donné. Mon frère, pour la réparation de son YBA ligne 2 alpha a douillé dans les 500 euros pour remplacer un fusible et un transistor. Dans ton cas Martin logan, tu devrais passer directement à la modification, ça te coutera peut etre moins cher qu'une réparation!!!
Par contre, et ca me semble logique, apres réparation l'appareil repart avec 3 ans de garantie...
C'est vrai que lorsqu'on met la main sur un YBA d'occas en bon état, on oublie vite que l'on en n'est pas les premiers utilisateurs, et on en jouit comme d'un appareil neuf...ce qui ne protège pas contre les pb d'usure. Il serait interessant de savoir si les appareils neufs sont égalements sensibles aux pannes!
Cela dit, la qualité de son que j'obtiens pour une mise équivallent au tiers du prix de l'appareil neuf ne me fait aucunement regreter mon achat....si le problème est réglé à terme of course!

Olivier
oso
 
Messages: 1251
Inscription: 17 Juin 2003 16:23
Localisation: Nice
  • offline

Message » 26 Mar 2005 14:28

oso a écrit:Bonjour Alain

En fait, un crachottement apparait de temps en temps sur la voie droite de mon ampli YBA2. Le défaut furtif par excellence. J'ai fait tous les tests possibles, ça vient de l'ampli. Ils sont dessus chez YBA. En attendant de trouver la panne, et pour voir si ça ne provient pas de mon environnement (ils n'ont rien vu d'anormal mais ça fait eux fois que je leur envoie l'appareil, heureusement sous garantie), il m'ont preté un ligne 1.
Comme mon frère a déja eu un pb à la fois sur son CD et son ampli, puis un copain avec un Intégré il y a quelques années, je voulais savoir si ce n'était qu'une coincidence.

A+

Olivier


bonjour,

j'ai eu un souci comme ça récemment, pas du tout avec un ampli yba, mais avec une platine cd original.
j'ai nettoyé les sorties rcas avec un mouchoir en papier, et ça a disparu.

sait-on jamais...

bon week end
à+
arno
arno_
 
Messages: 1069
Inscription: 04 Mar 2003 1:02
  • offline

Message » 26 Mar 2005 14:41

J'y ai pensé, et le nettoyage n'a rien fait!

Merci quand même!

Olivier
oso
 
Messages: 1251
Inscription: 17 Juin 2003 16:23
Localisation: Nice
  • offline

Message » 26 Mar 2005 19:08

oso a écrit:Bonjour à tous

J'aimerais avoir un retour des possesseur d'appareils YBA du forum sur la fiabilité de ces derniers.
Je connais actuellement un léger pb sur mon ampli et en discutant avec 2'autres parsonnes possedant aussi du YBA, j'ai vu que je nétais pas tout seul.
Je ne viens pas mettre en doute le sérieux du constructeur, mais j'aimerais savoir s'il s'agit d'un hasard, ou bien si les YBA sont des instruments sensibles aux pannes.

Merci à tous de relater vos expériences en ce domaine

OS


Hum, j'ai eu exactement le même problème avec un préampli Stax.
J'ai cherché un bout de temps..... Les réponses que l'on me donnais étaient le plus souvent : pb avec un transistor sur une des voix , et pb avec l'alim.....condensateurs....

Et finalement il s'agissait d'un bête condo chimique à 50 centimes sur le trajet du signal ( et pas dans l'alim ). Une fois l'appareil "chaud" le défaut disparaissait. Mais il s'aggravait aussi avec le temps pour être de plus en plus fréquent....Le condos se régénérait en fonctionnement, mais au bout du compte, il finissait par veillir trop et par lacher....

Une autre explication peut être donc un pb sur un transistor, dérive thermique par exemple : avec une bombe à froid, on peut le vérifier assez facilement.....

Jean
Letp
 
Messages: 479
Inscription: 16 Jan 2002 2:00
Localisation: Avignon


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message