Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google Adsense [Bot] et 12 invités

Discussions sur le matériel Haute-Fidélité

Fiabilité et SAV de Kora

Message » 03 Nov 2003 16:37

J'ai testé. J'ai tout changé (cables de modul, cable d'alim, source) et c'est bien le kora qui fait des siennes :cry: :cry: :cry: :cry: :cry: :cry:

Faut que j'appelle :(
Lord
 
Messages: 6342
Inscription: 05 Oct 2001 2:00
Localisation: Montpellier (mais Normand !)

Annonce

Message par Google » 03 Nov 2003 16:37

Publicite

 
Encart supprimé pour les membres HCFR

Message » 03 Nov 2003 18:25

:wink:
Ben le 370 je le trouve moins bien qu le 350, en gros je le trouve un peu mastoc : pas du tout la grâce du Kora par exemple.

Le 350 est sympa mais je n' y trouve pas le 1/4 de la magie du Kora (enfin c'était sur des ANTAL 202 alors que j'ai écouté le Kora sur des XS).
Mon problème maintenant c'est l'abscence de prise casque et de télécommande ainsi que les soucis engendrés par les lampes.
Et comme je suis étudiant j'ai pas evie d'acheter un autre ampli prochainement ...

Voilà, je me tâte encore : Lord c'est quoi les bruits parasires de l'intermodulation ou autre chose, tiens nous au courant de la suite...

A+
SuperThieu
 
Messages: 210
Inscription: 07 Oct 2002 11:00
Localisation: Grenoble
  • offline

Message » 03 Nov 2003 20:14

Salut SuperThieu,

Tu me surprends là ... le 370 moins bien que le 350 ??? :o
Peux-tu stp détailler ce que tu entends par là (en mp si tu le souhaites, pour ne pas polluer le post ...).
Sinon, qqun sait où faire une écoute comparative Kora vs Nad 370 sur des Triangle Antal, sur Paris ?

Merci !
Garth
Garth
 
Messages: 306
Inscription: 30 Jan 2002 2:00
Localisation: Rhône-Alpes
  • offline

Message » 04 Nov 2003 0:09

Le bruit parasite dont je parle est clairement provoqué par des sources électriques, mais je suis un peu pressé pour rentrer plus dans les détails pour l'instant.
Un exemple tout de meme: mon lave-linge et mon Kora se détestent cordialement...
asanquer
 
Messages: 395
Inscription: 08 Juil 2002 14:24
Localisation: ploumoguer (29)
  • offline

Message » 04 Nov 2003 2:22

Je m'explique:

:oAttention j'ai pas dit que le 370 était mauvais, je dis juste que :
il coute 300 Euros de plus et il n'est PAS mieux que le 350 (déjà que celui ci est trop cher par rapport à sa qualité de fabrication), ils ont gonflé la puissance mais ils n'ont pas repensé tout le circuit et au final je le trouve un poil moins fin et aéré que le 350 (c'est sa première qualité).
Je trouve que le 370 est trop cher pour ce que c'est ! Il est lourd en bas parcontre il donne plus de relief que le 350 mais bon au final je l'aime moins.
C'est pas la première fois que les amplificateurs d'entrée de gamme sont aussi bons sinon plus agréables que leurs évolutions surboostés en puissance... (je vais me faire taper dessus :wink: par les possesseurs de ces grosses bécanes).


Pour revenir au Kora c'est bien ce que je pensais : il est super sensible aux variations de l'installation électrique et ça , ça me fait un peu flipper...

si ca continue je vais finir par prendre le Myriad Z110 dommage qu'il n'efface pas les enceintes (spatialement) comme le Kora...
SuperThieu
 
Messages: 210
Inscription: 07 Oct 2002 11:00
Localisation: Grenoble
  • offline

Message » 04 Nov 2003 8:20

asanquer a écrit:Un exemple tout de meme: mon lave-linge et mon Kora se détestent cordialement...

Pas de pb, il faut changer de lave-linge :wink: .
Yves Communal
 
Messages: 4034
Inscription: 04 Nov 2001 2:00
Localisation: Chez moi
  • offline

Message » 04 Nov 2003 8:28

Juste pour servir de contre-exemple : j'ai un Kora Explorer depuis plus d'un an, acheté d'occasion qui date de 1997 environ (il a les anciens tubes d'ailleurs, tjrs ceux d'origine). C'était au moins une 3eme main.

Il est branché avec de nombreux autres appareils électriques (dont un pc, spa bien je sais mais pas le choix) et il fonctionne pendant des heures chaque jour pour mon plus grand bonheur et à merveille (lave-linge démarré ou non).

On peut bien sur trouver quelques cas ou il y a probleme, mais je crois qu'on peut faire confiance à la majorité silencieuse, qui a un kora sans histoire. Quand ca n'est pas le cas, on est vite au courant sur ce forum !
solune
 
Messages: 647
Inscription: 29 Sep 2002 20:09
Localisation: 93

Message » 04 Nov 2003 16:38

SuperThieu a écrit:Voilà, je me tâte encore : Lord c'est quoi les bruits parasires de l'intermodulation ou autre chose, tiens nous au courant de la suite...


J'ai eu Kora au téléphone (enfin, un tech hein, pas Monsieur Kora).

Alors le souci (chez moi), c'est le relais de temporisation d'allumage.
En gros, le relais est coincé en position ON donc la mise en veille ne fonctionne plus.
Quand j'allume derriere (interrupteur principal), tout est alimenté ! et le bruit parasite, c'est le courant qui passe dans les loupiottes.

L'ampli ne craint rien en soit mais bon, ça veut dire que pendant une semaine, mon ampli n'était pas en veille mais en marche continue :-?

M'enfin, il vafair eun stage à Toulouse, ça va tout de suite aller mieux :P
Lord
 
Messages: 6342
Inscription: 05 Oct 2001 2:00
Localisation: Montpellier (mais Normand !)

Message » 04 Nov 2003 16:41

Je rajoute que mon système electrique actuel n'est pas super aux normes (pas de prise de terre) et que je n'ai jamais eu de parasites avec le Kora (contrairement à 3/4 amplis HC) ;)
Lord
 
Messages: 6342
Inscription: 05 Oct 2001 2:00
Localisation: Montpellier (mais Normand !)

Message » 04 Nov 2003 20:08

Merci pour les détails SuperThieu !
Je vais aller l'écouter un de ces 4 ce C370, ça m'intrigue tout ça !

Cdlt
Garth
Garth
 
Messages: 306
Inscription: 30 Jan 2002 2:00
Localisation: Rhône-Alpes
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message