Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 21 invités

Discussions sur le matériel Haute-Fidélité

Le bouton POWER de l'ampli

Message » 13 Jan 2003 19:13

Pareil que Lexo, un clac se produit aussi lorsque j'allume mon ampli Triangle te 60 se .
Je le possède depuis mars 95 et ne l'éteins jamais non plus car le son est assez sec dans les deux premières heures de chauffe, et vu que je l'utilise tous les jours ...
De toute façon, j'imagine que l'interrupteur serait en façade si j'étais supposé l'éteindre après chaque écoute .
Le seul problème que j'ai eu jusqu'ici c'est le remplacement du pont de diodes ( 50 euros ) il y a six mois .
GOLDENPATH
 
Messages: 983
Inscription: 14 Mai 2001 2:00
  • offline

Message » 13 Jan 2003 19:43

il n'est pas conseille de laisser allume son ampli tout une journee (surtout si c'est un pur classe A a transitor ca consomerait pour rien une grande quantite de courant) :o .
un transitor a un temps de montee donc de posibilite de fonctionnement de 2.5 µs, l'alimentation est tout a fait prevu pour des allumages et des extinsions repetés
Si qui peut etre un peu genant c'est le fait que les haut parleurs claquent a chaque allumage et extinsion si tu ne possede pas de Noise gate integre a ton amplificateur
Je sais qu 'atoll preconise de ne jamais eteindre ses preampli PR 100 et PR 200 (deplus les inters sont situes sur la facade arriere pour renforcer cette preconisation)
le plus simple est le mode stanby car il supprime le souffle dans les hp quand tu n'est pas là
ozone
 
Messages: 49
Inscription: 19 Juin 2002 19:28
Localisation: Morlaix (finistere 29)
  • offline

Message » 13 Jan 2003 20:06

moi aussi mes enceintes font clap quand j'allume l'ampli...
et j'ai pas de stand by !
theredlion
 
Messages: 176
Inscription: 05 Mai 2002 13:16
Localisation: Marseille
  • offline



Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message