Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 24 invités

Discussions sur le matériel Haute-Fidélité

Mon ampli émet des crépitements

Message » 09 Mai 2002 15:08

Bonjour à tous,

depuis 2 jours, mon ampli à lampes (Mac Intosh MC225) émet des sortes de crépitements vers mes HP.
Ca ressemble vraiment à des crépitements, un peu comme une bûche qui flambe et crépite dans une cheminée...
Par ailleurs, ces crépitements se font particulièrement entendre quand j'éteins l'ampli. A ce moment, ils se font davantage entendre et s'atténuent au fur et à mesure que les lampes s'éteignent.

Est-ce que cela vous "dit" quelque chose?

PS: juste avant que ce phénomène se produise, je faisais des essais de câbles.
Par inadvertance, j'avais oublié (pdt qques minutes) de rebranché un des câbles sur l'enceinte, laissant ainsi l'ampli fonctionner sans charge sur un canal.
Serait-ce lié?

Je précise que cela se produit même si aucune source n'est sélectionnée.

Merci de vos avis éclairés.


JérômeB

« la vie est plus douce avec ses vices qu avec ses vertus ».
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Annonce

Message par Google » 09 Mai 2002 15:08

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Mai 2002 15:14

peu être une une lampe en fin de vie!!!
je crois me souvenir d'un phénomème comme ça sur un ampli à lampe Marshall JCM900 pour guitare que j'ai eu...
mister_nice
 
Messages: 916
Inscription: 19 Déc 2001 2:00
Localisation: Au pays des Volcans
  • offline

Message » 09 Mai 2002 15:36

Oui les amplis à lampes n'aiment pas beaucoup débiter dans le vide. Ce bruit, il est logique qu'il se fasse entendre, non dans les enceintes, mais dans les lampes elles-mêmes quand tu éteins l'ampli, mais en marche... brrr!!! J'espère que c'est les lampes et pas les transfos de sortie... ça le fait sur les deux canaux?

Le mien, en ce moment, fait des plops, plops, plops, plops, dans les enceintes. Aussi, je l'ai débranché et m'en vais changer les lampes quand j'aurais trouvé le temps. Elles datent d'octobre 97!
Alain
haskil
Membre HCFR
Membre HCFR
 
Messages: 49565
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 09 Mai 2002 15:50

C'est pas justement ce qu'on disait ne pas faire avec un ampli à lampe dimanche ?
C'est quoi le but de l'operation ? Tu cherches une excuse pour un MC275 :o
PNicolas
 
Messages: 7467
Inscription: 05 Oct 2001 2:00
Localisation: Paris
  • offline

Message » 09 Mai 2002 16:14

haskil a écrit:Oui les amplis à lampes n'aiment pas beaucoup débiter dans le vide. Ce bruit, il est logique qu'il se fasse entendre, non dans les enceintes, mais dans les lampes elles-mêmes quand tu éteins l'ampli, mais en marche... brrr!!! J'espère que c'est les lampes et pas les transfos de sortie... ça le fait sur les deux canaux?

Le mien, en ce moment, fait des plops, plops, plops, plops, dans les enceintes. Aussi, je l'ai débranché et m'en vais changer les lampes quand j'aurais trouvé le temps. Elles datent d'octobre 97!
Alain


Non, ça ne le fait que sur un canal (celui qui est resté "dans le vide").
Mais ça le fait bel et bien dans les HP et non au niveau des lampes elles-même. :cry:


JérômeB

« la vie est plus douce avec ses vices qu avec ses vertus ».
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 09 Mai 2002 16:16

PNicolas a écrit:C'est pas justement ce qu'on disait ne pas faire avec un ampli à lampe dimanche ?
C'est quoi le but de l'operation ? Tu cherches une excuse pour un MC275 :o


Je crois que je vais faire connaissance avec ce Monsieur Carrado plus tôt que prévu (alter ego de Rinaldo Bassi).
Quand je disais que je ne fais pas que dire des conneries...j'en fais aussi...

JérômeB

« la vie est plus douce avec ses vices qu avec ses vertus ».
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 09 Mai 2002 16:22

Jérome : intervertis les lampes d'un canal avec celles de l'autre. Et tu verras bien si ce sont les lampes ou autre chose.
Alain
haskil
Membre HCFR
Membre HCFR
 
Messages: 49565
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 09 Mai 2002 16:36

haskil a écrit:Jérome : intervertis les lampes d'un canal avec celles de l'autre. Et tu verras bien si ce sont les lampes ou autre chose.
Alain


C'est exactement ce que viens de me suggérer le sieur Carado que je viens d'avoir en ligne.
Merci.

JérômeB

« la vie est plus douce avec ses vices qu avec ses vertus ».
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 09 Mai 2002 16:41

Si ce n'est pas un montage ultralinéaire à polarisation automatique, n'oublie pas de régler le courant de polarisation de tes lampes!
Alain
haskil
Membre HCFR
Membre HCFR
 
Messages: 49565
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 09 Mai 2002 17:53

> Haskil,

il semblerait que cela vienne des tubes d'entrée.
Sais-tu où à Paris je peux me procurer des 12AU7 et des 12BH7.
Je connais Fréquences Tubes, mais suis preneur d'autres adresses si tu en connais.

Merci d'avance.

JérômeB

« la vie est plus douce avec ses vices qu avec ses vertus ».
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 09 Mai 2002 18:14

Oui, bien sur : entre le cirque d'hiver et la place de la république, tu trouveras sur le trottoir de droite, en allant vers Répu, tour près de Répu d'ailleurs, un vieux magasin tenu par un vieux pépé qui dort sur un trésor de plusieurs millers de lames! Il a tes références... en américaines premier choix! J'ai les mêmes dans mon préampli! Son magasin s'appelle radio tubes, je crois.
Quand je les ai changées, il y a quelques semaines : j'ai été stupéfait par la différence de qualité sonore obtenu, par la disparition de tout effet microphonique notamment!
Il ne les donne pas, mais bon, de mémoire j'ai dû payer les deux plus chères les 12AU7 100F pièce, au lieu de 50F en qualité standard chez HP systèmes. En plus ce sont de vraies 12AU7 celles du papy.
Alain
haskil
Membre HCFR
Membre HCFR
 
Messages: 49565
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 09 Mai 2002 19:13

haskil a écrit:Oui, bien sur : entre le cirque d'hiver et la place de la république, tu trouveras sur le trottoir de droite, en allant vers Répu, tour près de Répu d'ailleurs, un vieux magasin tenu par un vieux pépé qui dort sur un trésor de plusieurs millers de lames! Il a tes références... en américaines premier choix! J'ai les mêmes dans mon préampli! Son magasin s'appelle radio tubes, je crois.
Quand je les ai changées, il y a quelques semaines : j'ai été stupéfait par la différence de qualité sonore obtenu, par la disparition de tout effet microphonique notamment!
Il ne les donne pas, mais bon, de mémoire j'ai dû payer les deux plus chères les 12AU7 100F pièce, au lieu de 50F en qualité standard chez HP systèmes. En plus ce sont de vraies 12AU7 celles du papy.
Alain


Merci bcp!

JérômeB

« la vie est plus douce avec ses vices qu avec ses vertus ».
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 09 Mai 2002 19:15

De rien, amigo!
alain
haskil
Membre HCFR
Membre HCFR
 
Messages: 49565
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline

Message » 09 Mai 2002 19:16

Radio Tubes!
Je viens de trouver ses coordonnées sur son site web (40 bd du Temple).

Salut Haskil!

JérômeB

« la vie est plus douce avec ses vices qu avec ses vertus ».
JérômeB
 
Messages: 7529
Inscription: 03 Fév 2002 2:00
Localisation: Paris

Message » 11 Mai 2002 12:56

As-tu acheté tes lampes?
Alain
haskil
Membre HCFR
Membre HCFR
 
Messages: 49565
Inscription: 06 Déc 2001 2:00
Localisation: Haute Normandie et Paris
  • offline


Retourner vers Discussions Générales

 
  • Articles en relation
    Dernier message